The Linux Kernel Mailing List
 help / color / mirror / Atom feed
 messages from 2025-07-01 14:56:28 to 2025-07-01 16:42:01 UTC [more...]

[BUG] KASAN: slab-out-of-bounds in vsnprintf triggered by large stack frame
 2025-07-01 16:41 UTC 

[PATCH] bpf: Call cond_resched() to avoid soft lockup in trie_free()
 2025-07-01 16:41 UTC  (13+ messages)

[PATCH v6 0/3] Add Qualcomm i3c controller driver support
 2025-07-01 16:40 UTC  (3+ messages)
` [PATCH v6 2/3] i3c: master: Add Qualcomm I3C controller driver

[PATCH net-next v2 00/18] Support the Cadence MACB/GEM instances on Mobileye EyeQ5 SoCs
 2025-07-01 16:40 UTC  (18+ messages)
` [PATCH net-next v2 05/18] net: macb: use BIT() macro for capability definitions
` [PATCH net-next v2 06/18] net: macb: Remove local variables clk_init and init in macb_probe()
` [PATCH net-next v2 07/18] net: macb: drop macb_config NULL checking
` [PATCH net-next v2 08/18] net: macb: introduce DMA descriptor helpers (is 64bit? is PTP?)
` [PATCH net-next v2 09/18] net: macb: sort #includes
` [PATCH net-next v2 10/18] net: macb: remove illusion about TBQPH/RBQPH being per-queue
` [PATCH net-next v2 11/18] net: macb: single dma_alloc_coherent() for DMA descriptors
` [PATCH net-next v2 12/18] net: macb: match skb_reserve(skb, NET_IP_ALIGN) with HW alignment

[PATCH 00/13] netfs, cifs: Fixes to retry-related code
 2025-07-01 16:38 UTC  (14+ messages)
` [PATCH 01/13] netfs: Fix hang due to missing case in final DIO read result collection
` [PATCH 02/13] netfs: Fix double put of request
` [PATCH 03/13] netfs: Provide helpers to perform NETFS_RREQ_IN_PROGRESS flag wangling
` [PATCH 04/13] netfs: Fix looping in wait functions
` [PATCH 05/13] netfs: Fix ref leak on inserted extra subreq in write retry
` [PATCH 06/13] smb: client: set missing retry flag in smb2_writev_callback()
` [PATCH 07/13] smb: client: set missing retry flag in cifs_readv_callback()
` [PATCH 08/13] smb: client: set missing retry flag in cifs_writev_callback()
` [PATCH 09/13] smb: client: fix warning when reconnecting channel
` [PATCH 10/13] netfs: Fix i_size updating
` [PATCH 11/13] netfs: Merge i_size update functions
` [PATCH 12/13] netfs: Renumber the NETFS_RREQ_* flags to make traces easier to read
` [PATCH 13/13] netfs: Update tracepoints in a number of ways

[PATCH] PCI: dwc: Make dw_pcie_ptm_ops static
 2025-07-01 16:39 UTC  (2+ messages)

[PATCH v3] i2c: microchip-core: re-fix fake detections w/ i2cdetect
 2025-07-01 16:38 UTC  (2+ messages)

[PATCH net-next v2] tcp: extend tcp_retransmit_skb tracepoint with failure reasons
 2025-07-01 16:37 UTC  (2+ messages)

[PATCH v14 00/32] fs,x86/resctrl: Support AMD Assignable Bandwidth Monitoring Counters (ABMC)
 2025-07-01 16:37 UTC  (10+ messages)
` [PATCH v14 25/32] fs/resctrl: Provide interface to update the event configurations
` [PATCH v14 26/32] fs/resctrl: Introduce mbm_assign_on_mkdir to enable assignments on mkdir

[PATCH v2] sched/numa: Introduce per cgroup numa balance control
 2025-07-01 16:36 UTC  (3+ messages)

[PATCH v2] mfd: axp20x: set explicit ID for regulator cell if no IRQ line is present
 2025-07-01 16:36 UTC 

[PATCH 0/3] rust: xarray: add `insert` and `reserve`
 2025-07-01 16:36 UTC  (6+ messages)
` [PATCH 1/3] rust: xarray: use the prelude
` [PATCH 2/3] rust: xarray: implement Default for AllocKind
` [PATCH 3/3] rust: xarray: add `insert` and `reserve`

[RFC] genirq: Fix lockup in handle_edge_irq
 2025-07-01 16:35 UTC 

[RFC PATCH 0/3] MediaTek Hardware Voter driver
 2025-07-01 16:32 UTC  (5+ messages)
` [RFC PATCH 1/3] firmware: Move MediaTek ADSP IPC driver to mediatek folder
` [RFC PATCH 2/3] dt-bindings: firmware: Document the MediaTek Hardware Voter (HWV)
` [RFC PATCH 3/3] firmware: mediatek: Add MediaTek Hardware Voter MCU driver

[PATCH v6 0/5] drm/xe: i2c support
 2025-07-01 16:32 UTC  (5+ messages)
` [PATCH v6 1/5] i2c: designware: Use polling by default when there is no irq resource
` [PATCH v6 2/5] i2c: designware: Add quirk for Intel Xe

[PATCH bpf-next 0/2] Clarify and Enhance XDP Rx Metadata Handling
 2025-07-01 16:31 UTC  (3+ messages)
` [PATCH bpf-next 2/2] selftests/bpf: "

[PATCH v2 00/10] Add PCIe support for Tesla FSD SoC
 2025-07-01 13:38 UTC  (9+ messages)
  ` [PATCH v2 07/10] dt-bindings: phy: Add PHY bindings support for "
  ` [PATCH v2 06/10] dt-bindings: PCI: Add bindings support for Tesla "

Weird delay introduced in v6.16-rc only, possible regression
 2025-07-01 16:30 UTC  (2+ messages)

[PATCH 0/5] blk: introduce block layer helpers to calculate num of queues
 2025-07-01 16:29 UTC  (2+ messages)

[PATCH] kunit/fortify: Add back "volatile" for sizeof() constants
 2025-07-01 16:27 UTC  (3+ messages)

[PATCH v13 0/6] rust: extend `module!` macro with integer parameter support
 2025-07-01 16:27 UTC  (18+ messages)
` [PATCH v13 2/6] rust: introduce module_param module

[PATCH] Remove error prints for devm_add_action_or_reset()
 2025-07-01 16:25 UTC  (6+ messages)

[PATCH v5 0/4] Add support for AM62D2 SoC and EVM
 2025-07-01 16:25 UTC  (5+ messages)
` [PATCH v5 1/4] arm64: dts: ti: Add bootph property to nodes at source for am62a
` [PATCH v5 4/4] arm64: dts: ti: Add support for AM62D2-EVM

[PATCH 0/3] arm64: dts: qcom: fix GPIO lookup flags for i2c-gpio SDA and SCL pins
 2025-07-01 16:23 UTC  (5+ messages)
` [PATCH 1/3] arm64: dts: qcom: qrb2210-rb1: fix GPIO lookup flags for i2c SDA and SCL
` [PATCH 2/3] arm64: dts: qcom: qrb4210-rb2: "

[PATCH v3 bpf-next 0/4] Introduce bpf_cgroup_read_xattr
 2025-07-01 16:23 UTC  (8+ messages)

[PATCH] mm: limit THP alignment – performance gain observed in AI inference workloads
 2025-07-01 16:20 UTC  (16+ messages)

[PATCH v2 0/3] Support for Adreno X1-85 Speedbin along with new OPP levels
 2025-07-01 16:20 UTC  (4+ messages)
` [PATCH v2 1/3] drm/msm/adreno: Add speedbin support for X1-85
` [PATCH v2 2/3] dt-bindings: power: qcom,rpmpd: add Turbo L5 corner
` [PATCH v2 3/3] arm64: dts: qcom: x1e80100: Update GPU OPP table

[PATCH v2] iio: imu: inv_mpu6050: Replace scnprintf with sysfs_emit
 2025-07-01 16:19 UTC  (2+ messages)

[PATCH] cxl: Include range.h in cxl.h
 2025-07-01 16:21 UTC  (7+ messages)

[RESEND PATCH v2] kallsyms: fix build without execinfo
 2025-07-01 16:19 UTC  (5+ messages)

[PATCH v1 00/29] mm/migration: rework movable_ops page migration (part 1)
 2025-07-01 16:19 UTC  (4+ messages)
` [PATCH v1 21/29] mm: rename PG_isolated to PG_movable_ops_isolated

[PATCH v3 1/2] Add bindings for ams Mira220 cmos image sensor
 2025-07-01 16:17 UTC  (2+ messages)

[PATCH v4 0/4] mm: batched unmap lazyfree large folios during reclamation
 2025-07-01 16:17 UTC  (5+ messages)
` [PATCH v4 3/4] mm: Support batched unmap for "

[PATCH v3 0/2] *** Add support for TI TCA6418 GPIO chip ***
 2025-07-01 16:16 UTC  (3+ messages)
` [PATCH v3 1/2] dt-bindings: gpio: pca95xx: add TI TCA6418
` [PATCH v3 2/2] gpio: pca953x: Add support for "

[PATCH v2 1/1] libnvdimm: Don't use "proxy" headers
 2025-07-01 16:17 UTC  (3+ messages)

Intel Xe SR-IOV support status
 2025-07-01 16:15 UTC  (3+ messages)

uprobes are destructive but exposed by perf under CAP_PERFMON
 2025-07-01 16:14 UTC 

[RFC PATCH 08/21] KVM: TDX: Increase/decrease folio ref for huge pages
 2025-07-01 16:14 UTC  (19+ messages)

[tip:timers/ptp] BUILD SUCCESS 7b95663a3d96b39b40f169dba5faef3e20163c5c
 2025-07-01 16:12 UTC 

[PATCH v3 0/5] Introduce "non-pixel" sub node within iris video node
 2025-07-01 16:11 UTC  (5+ messages)

[PATCH v6 0/2] Add a bare-minimum Regulator abstraction
 2025-07-01 16:09 UTC  (4+ messages)

[PATCH 0/2] *** Add support for TI TCA6418 GPIO chip ***
 2025-07-01 16:08 UTC  (3+ messages)
` [PATCH 1/2] dt-bindings: gpio: pca95xx: add TI TCA6418

[PATCH] samples: mei: Fix building on musl libc
 2025-07-01 16:07 UTC 

[PATCH 0/3] reduce system memory requirement for hibernation
 2025-07-01 16:07 UTC  (5+ messages)
` [PATCH 3/3] drm/amdgpu: skip kfd resume_process for dev_pm_ops.thaw()

[PATCH 1/3] perf test: Check test suite description only
 2025-07-01 16:03 UTC  (6+ messages)
` [PATCH 2/3] perf test: Add libsubcmd help tests
` [PATCH 3/3] perf tools: Fix use-after-free in help_unknown_cmd()

[PATCH v7 00/28] iommufd: Add vIOMMU infrastructure (Part-4 HW QUEUE)
 2025-07-01 16:02 UTC  (3+ messages)
` [PATCH v7 27/28] iommu/tegra241-cmdqv: Add user-space use support

[PATCH v6 0/8] Rust Abstractions for PWM subsystem with TH1520 PWM driver
 2025-07-01 16:01 UTC  (9+ messages)
  ` [PATCH v6 1/8] pwm: Expose PWM_WFHWSIZE in public header
  ` [PATCH v6 2/8] rust: pwm: Add Kconfig and basic data structures
  ` [PATCH v6 3/8] rust: pwm: Add core 'Device' and 'Chip' object wrappers
  ` [PATCH v6 4/8] rust: pwm: Add driver operations trait and registration support
  ` [PATCH v6 5/8] pwm: Add Rust driver for T-HEAD TH1520 SoC
  ` [PATCH v6 6/8] dt-bindings: pwm: thead: Add T-HEAD TH1520 PWM controller
  ` [PATCH v6 7/8] riscv: dts: thead: Add PWM controller node
  ` [PATCH v6 8/8] riscv: dts: thead: Add PWM fan and thermal control

[PATCH v4 0/5] Raspberry Pi HEVC decoder driver
 2025-07-01 16:01 UTC  (6+ messages)
` [PATCH v4 1/5] docs: uapi: media: Document Raspberry Pi NV12 column format
` [PATCH v4 2/5] media: ioctl: Add pixel formats NV12MT_COL128 and NV12MT_10_COL128
` [PATCH v4 3/5] dt-bindings: media: Add the Raspberry Pi HEVC decoder
` [PATCH v4 4/5] media: platform: Add Raspberry Pi HEVC decoder driver
` [PATCH v4 5/5] arm: dts: bcm2711-rpi: Add HEVC decoder node

[PATCH v6] mm/vmalloc: fix data race in show_numa_info()
 2025-07-01 16:01 UTC  (4+ messages)

[PATCH v2] ipv6: add `force_forwarding` sysctl to enable per-interface forwarding
 2025-07-01 15:58 UTC  (2+ messages)

next-20250627: IOMMU DMA warning during NVMe I/O completion after 06cae0e3f61c
 2025-07-01 15:58 UTC  (5+ messages)

[PATCH net-next v1 1/2] selftests: pp-bench: remove unneeded linux/version.h
 2025-07-01 15:49 UTC  (3+ messages)
` [PATCH net-next v1 2/2] selftests: pp-bench: remove page_pool_put_page wrapper

mtd: rawnand: atmel: ECC error after update to kernel 6.6
 2025-07-01 15:48 UTC  (2+ messages)

[RFC PATCH v7 00/37] AMD: Add Secure AVIC Guest Support
 2025-07-01 15:47 UTC  (3+ messages)
` [RFC PATCH v7 05/37] KVM: lapic: Change lapic regs base address to void pointer

[PATCH v2 0/8] update DMA API documentation
 2025-07-01 15:46 UTC  (6+ messages)
` [PATCH v2 4/8] docs: dma-api: add a kernel-doc comment for dma_pool_zalloc()

[PATCH] staging: media: atomisp: Fix premature setting of HMM_BO_DEVICE_INITED flag
 2025-07-01 15:45 UTC  (7+ messages)

[PATCH] fs/xfs: replace strncpy with strscpy
 2025-07-01 15:42 UTC  (7+ messages)

[PATCH v2] usb: musb: fix gadget state on disconnect
 2025-07-01 15:41 UTC 

[PATCH v12 00/14] unwind_user: x86: Deferred unwinding infrastructure
 2025-07-01 15:36 UTC  (5+ messages)
` [PATCH v12 02/14] unwind_user: Add frame pointer support

[RFC PATCH 09/21] KVM: TDX: Enable 2MB mapping size after TD is RUNNABLE
 2025-07-01 15:36 UTC  (12+ messages)

[PATCH 0/3] perf: arm_spe: Add support for SPE VM interface
 2025-07-01 15:31 UTC  (4+ messages)
` [PATCH 1/3] perf: arm_spe: Add barrier before enabling profiling buffer
` [PATCH 2/3] perf: arm_spe: Disable buffer before writing to PMBPTR_EL1 or PMBSR_EL1
` [PATCH 3/3] perf: arm_spe: Add support for SPE VM interface

[PATCH v3 00/11] ARM: Add support for MediaTek MT6572 SoC
 2025-07-01 15:32 UTC  (4+ messages)

[PATCH v4 0/6] spi: spi-fsl-dspi: Target mode improvements
 2025-07-01 15:30 UTC  (13+ messages)
` [PATCH v4 5/6] spi: spi-fsl-dspi: Increase DMA buffer size

[tip:x86/urgent 1/1] arch/x86/coco/sev/core.c:2170:30: warning: variable 'dummy' set but not used
 2025-07-01 15:29 UTC  (4+ messages)

[PATCH 0/2] remoteproc: imx_dsp_rproc: Add coredump and recovery
 2025-07-01 15:27 UTC  (5+ messages)
` [PATCH 2/2] remoteproc: imx_dsp_rproc: Add support of coredump

[PATCH 0/5] media: imx8qxp: add parallel camera support
 2025-07-01 15:26 UTC  (8+ messages)
` [PATCH 2/5] dt-bindings: media: add i.MX parallel csi support
` [PATCH 5/5] arm64: dts: imx8qxp-mek: add parallel ov5640 camera support

[PATCH v2 0/9] char: misc: Various cleanup for miscdevice
 2025-07-01 15:24 UTC  (10+ messages)
` [PATCH v2 1/9] char: misc: Move drivers/misc/misc_minor_kunit.c to drivers/char/
` [PATCH v2 2/9] char: misc: Adapt and add test cases for simple minor space division
` [PATCH v2 3/9] char: misc: Disallow registering miscdevice whose minor > MISC_DYNAMIC_MINOR
` [PATCH v2 4/9] char: misc: Add a reentry test case for dynamic minor request
` [PATCH v2 5/9] char: misc: Make registering dynamic device reentry
` [PATCH v2 6/9] char: misc: Does not request module for miscdevice with dynamic minor
` [PATCH v2 7/9] char: misc: Allocate 4 more fixed minors for watchdog
` [PATCH v2 8/9] char: misc: Define fixed minor EISA_EEPROM_MINOR in linux/miscdevice.h
` [PATCH v2 9/9] sparc: kernel: apc: Remove macro APC_MINOR defination

[RFC v2 00/22] Kernel API specification framework
 2025-07-01 15:25 UTC  (6+ messages)
` [RFC v2 01/22] kernel/api: introduce kernel "

[PATCH v4] printk: ringbuffer: Add KUnit test
 2025-07-01 15:24 UTC  (2+ messages)

[PATCH v3] cxl: docs/driver-api/conventions resolve conflicts btw CFMWS, LMH, ED
 2025-07-01 15:23 UTC  (3+ messages)

[PATCH v5 0/6] rust: add support for request_irq
 2025-07-01 15:22 UTC  (4+ messages)
` [PATCH v5 4/6] rust: irq: add support for threaded IRQs and handlers

[REGRESSION] Random oops on SG2042 with Linux 6.16-rc and dynamic ftrace
 2025-07-01 15:21 UTC  (3+ messages)

[PATCH v8 1/4] drm: move drm based debugfs funcs to drm_debugfs.c
 2025-07-01 15:20 UTC  (3+ messages)

[PATCH] tracing/perf: disable preemption in perf_trace calls
 2025-07-01 15:19 UTC  (3+ messages)

[PATCH v2 0/2] gendwarfksyms - improve symtypes output
 2025-07-01 15:19 UTC  (3+ messages)
  ` [PATCH v2 1/2] gendwarfksyms: use preferred form of sizeof for allocation
  ` [PATCH v2 2/2] gendwarfksyms: order -T symtypes output by name

[PATCH 00/10] Add clock drivers for SM7635
 2025-07-01 15:19 UTC  (7+ messages)

[PATCH v2] cxl: make cxl_bus_type constant
 2025-07-01 15:16 UTC  (4+ messages)

[PATCH v10 00/19] RV: Linear temporal logic monitors for RT application
 2025-07-01 15:17 UTC  (8+ messages)
` [PATCH v10 17/19] rv: Add rtapp_sleep monitor

[PATCH 0/8] TQMLS10xxA DT fixes
 2025-07-01 15:16 UTC  (5+ messages)
` [PATCH 1/8] arm64: dts: fsl-ls1043a: Remove superfluous address and size cells
` [PATCH 2/8] arm64: dts: fsl-ls1046a: "

[PATCH] docs: devicetree: overlay-notes: recommend top-level compatible in DTSO
 2025-07-01 15:15 UTC  (2+ messages)

[PATCH v3 2/2] Add a driver for the NIR-enhanced Mira220 1600x1400 global shutter image sensor
 2025-07-01 15:15 UTC 

[PATCH 3/4] vfio/type1: introduce a new member has_rsvd for struct vfio_dma
 2025-07-01 15:13 UTC  (2+ messages)

[tip:locking/core] BUILD SUCCESS 7ff495e26a39f3e7a3d4058df59b5b6d6f943cab
 2025-07-01 15:12 UTC 

[PATCH v8 0/6] rust: DebugFS Bindings
 2025-07-01 15:10 UTC  (11+ messages)
` [PATCH v8 4/6] rust: debugfs: Support arbitrary owned backing for File

[BUG] Kernel panic in __migrate_swap_task() on 6.16-rc2 (NULL pointer dereference)
 2025-07-01 15:10 UTC  (9+ messages)

[PATCH v14 0/4] Support system sleep with offloaded usb transfers
 2025-07-01 15:05 UTC  (5+ messages)

[syzbot] [mm?] WARNING in xfs_init_fs_context
 2025-07-01 15:01 UTC  (2+ messages)

[PATCH 0/4] io_uring/btrfs: remove struct io_uring_cmd_data
 2025-07-01 15:01 UTC  (3+ messages)

[PATCH v2] nvmet: Make blksize_shift configurable
 2025-07-01 15:00 UTC  (4+ messages)

[PATCH v1 00/11] dm-pcache – persistent-memory cache for block devices
 2025-07-01 14:59 UTC  (3+ messages)
` [PATCH v1 05/11] dm-pcache: add cache_segment

[PATCH v2] ARM: dts: lpc32xx: Add #pwm-cells property to the two SoC PWMs
 2025-07-01 14:58 UTC 

[PATCH] Input: pcf50633-input - Remove
 2025-07-01 14:58 UTC  (3+ messages)

[PATCH] mfd: pcf50633: Remove the header
 2025-07-01 14:56 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox