messages from 2025-07-01 16:53:52 to 2025-07-01 20:03:14 UTC [more...]
[PATCH v8 0/6] rust: DebugFS Bindings
2025-07-01 20:03 UTC (22+ messages)
` [PATCH v8 4/6] rust: debugfs: Support arbitrary owned backing for File
` [PATCH v8 6/6] rust: samples: Add debugfs sample
[PATCH 1/3] perf test: Check test suite description only
2025-07-01 19:57 UTC (9+ messages)
` [PATCH 2/3] perf test: Add libsubcmd help tests
` [PATCH 3/3] perf tools: Fix use-after-free in help_unknown_cmd()
[PATCH v6 0/6] fs: introduce file_getattr and file_setattr syscalls
2025-07-01 19:54 UTC (17+ messages)
` [PATCH v6 1/6] fs: split fileattr related helpers into separate file
` [PATCH v6 2/6] lsm: introduce new hooks for setting/getting inode fsxattr
` [PATCH v6 4/6] fs: make vfs_fileattr_[get|set] return -EOPNOSUPP
` [PATCH v6 5/6] fs: prepare for extending file_get/setattr()
` [PATCH v6 6/6] fs: introduce file_getattr and file_setattr syscalls
[PATCH] selftests/kexec: fix test_kexec_jump build and ignore generated binary
2025-07-01 19:53 UTC (2+ messages)
[PATCH v2 0/8] update DMA API documentation
2025-07-01 19:53 UTC (2+ messages)
[PATCH 0/5] ext4 docs toctree reorganization
2025-07-01 19:52 UTC (4+ messages)
WARNING in _ieee80211_sta_cur_vht_bw
2025-07-01 19:49 UTC
[RFC PATCH v2 00/51] 1G page support for guest_memfd
2025-07-01 19:48 UTC (8+ messages)
[PATCH v14 00/32] fs,x86/resctrl: Support AMD Assignable Bandwidth Monitoring Counters (ABMC)
2025-07-01 19:48 UTC (7+ messages)
` [PATCH v14 27/32] x86,fs/resctrl: Auto assign/unassign counters on mkdir
` [PATCH v14 28/32] fs/resctrl: Introduce mbm_L3_assignments to list assignments in a group
next-20250627: IOMMU DMA warning during NVMe I/O completion after 06cae0e3f61c
2025-07-01 19:43 UTC (4+ messages)
[PATCH net] lib: test_objagg: Set error message in check_expect_hints_stats()
2025-07-01 19:43 UTC (2+ messages)
[PATCH v7 00/28] iommufd: Add vIOMMU infrastructure (Part-4 HW QUEUE)
2025-07-01 19:42 UTC (4+ messages)
` [PATCH v7 27/28] iommu/tegra241-cmdqv: Add user-space use support
[RFC PATCH] drm/msm: Remove dead code in msm_ioctl_gem_submit()
2025-07-01 19:38 UTC (2+ messages)
[PATCH v1 00/29] mm/migration: rework movable_ops page migration (part 1)
2025-07-01 19:38 UTC (8+ messages)
` [PATCH v1 22/29] mm/page-flags: rename PAGE_MAPPING_MOVABLE to PAGE_MAPPING_ANON_KSM
` [PATCH v1 23/29] mm/page-alloc: remove PageMappingFlags()
[PATCH 0/5] binder: Set up KUnit tests for alloc
2025-07-01 19:37 UTC (3+ messages)
` [PATCH 3/5] binder: Scaffolding for binder_alloc KUnit tests
[PATCH net] net: bridge: Do not offload IGMP/MLD messages
2025-07-01 19:36 UTC
[PATCH 0/3] Add PM4125 audio codec driver
2025-07-01 19:35 UTC (4+ messages)
` [PATCH 3/3] ASoC: codecs: add new pm4125 "
[PATCH v2 0/3] hwmon: add Microchip EMC2101 driver
2025-07-01 19:33 UTC (5+ messages)
` [PATCH v2 1/3] docs: hwmon: add emc2101.rst to docs
` [PATCH v2 2/3] dt-bindings: hwmon: Add Microchip EMC2101 support
` [PATCH] drivers: hwmon: add EMC2101 driver
[PATCH 0/5] media: imx8qxp: add parallel camera support
2025-07-01 19:32 UTC (5+ messages)
` [PATCH 2/5] dt-bindings: media: add i.MX parallel csi support
[PATCH v7 00/10] New DRM accel driver for Rockchip's RKNN NPU
2025-07-01 19:31 UTC (3+ messages)
` [PATCH v7 03/10] accel/rocket: Add IOCTL for BO creation
[PATCH] media: uvcvideo: avoid variable shadowing in uvc_ctrl_cleanup_fh
2025-07-01 19:29 UTC (6+ messages)
[PATCH v12 00/11] perf: Support the deferred unwinding infrastructure
2025-07-01 19:24 UTC (14+ messages)
` [PATCH v12 01/11] perf: Remove get_perf_callchain() init_nr argument
` [PATCH v12 02/11] perf: Have get_perf_callchain() return NULL if crosstask and user are set
` [PATCH v12 03/11] perf: Use current->flags & PF_KTHREAD|PF_USER_WORKER instead of current->mm == NULL
` [PATCH v12 04/11] perf: Simplify get_perf_callchain() user logic
` [PATCH v12 05/11] perf: Skip user unwind if the task is a kernel thread
` [PATCH v12 06/11] perf: Support deferred user callchains
` [PATCH v12 07/11] perf: Support deferred user callchains for per CPU events
` [PATCH v12 08/11] perf tools: Minimal CALLCHAIN_DEFERRED support
` [PATCH v12 09/11] perf record: Enable defer_callchain for user callchains
` [PATCH v12 10/11] perf script: Display PERF_RECORD_CALLCHAIN_DEFERRED
` [PATCH v12 11/11] perf tools: Merge deferred user callchains
[PATCH] MAINTAINERS: replace git protocol for github
2025-07-01 19:24 UTC (2+ messages)
[syzbot] [bcachefs?] KMSAN: uninit-value in bch2_check_subvols
2025-07-01 19:20 UTC
[PATCH v19] pwm: airoha: Add support for EN7581 SoC
2025-07-01 19:20 UTC (3+ messages)
[PATCH v2] iio: imu: inv_mpu6050: Replace scnprintf with sysfs_emit
2025-07-01 19:19 UTC (2+ messages)
[PATCH v7 00/12] unwind_deferred: Implement sframe handling
2025-07-01 18:49 UTC (13+ messages)
` [PATCH v7 01/12] unwind_user/sframe: Add support for reading .sframe headers
` [PATCH v7 02/12] unwind_user/sframe: Store sframe section data in per-mm maple tree
` [PATCH v7 03/12] x86/uaccess: Add unsafe_copy_from_user() implementation
` [PATCH v7 04/12] unwind_user/sframe: Add support for reading .sframe contents
` [PATCH v7 05/12] unwind_user/sframe: Detect .sframe sections in executables
` [PATCH v7 06/12] unwind_user/sframe: Wire up unwind_user to sframe
` [PATCH v7 07/12] unwind_user/sframe/x86: Enable sframe unwinding on x86
` [PATCH v7 08/12] unwind_user/sframe: Remove .sframe section on detected corruption
` [PATCH v7 09/12] unwind_user/sframe: Show file name in debug output
` [PATCH v7 10/12] unwind_user/sframe: Enable debugging in uaccess regions
` [PATCH v7 11/12] unwind_user/sframe: Add .sframe validation option
` [PATCH v7 12/12] [DO NOT APPLY] unwind_user/sframe: Add prctl() interface for registering .sframe sections
[PATCH] selftests: ptrace: add set_syscall_info to .gitignore
2025-07-01 19:16 UTC (2+ messages)
[PATCH] cxl: Include range.h in cxl.h
2025-07-01 19:14 UTC (5+ messages)
[PATCH v2 0/8] vsock/virtio: SKB allocation improvements
2025-07-01 19:14 UTC (3+ messages)
` [PATCH v2 4/8] vsock/virtio: Resize receive buffers so that each SKB fits in a page
[RESEND PATCH v2] kallsyms: fix build without execinfo
2025-07-01 19:09 UTC (6+ messages)
[PATCH v2] media: uvcvideo: avoid variable shadowing in uvc_ctrl_cleanup_fh
2025-07-01 19:05 UTC (2+ messages)
[PATCH 0/4] io_uring/btrfs: remove struct io_uring_cmd_data
2025-07-01 19:05 UTC (5+ messages)
` [PATCH 2/4] io_uring/cmd: introduce IORING_URING_CMD_REISSUE flag
` [PATCH 3/4] btrfs/ioctl: store btrfs_uring_encoded_data in io_btrfs_cmd
[PATCH v3 00/64] objtool,livepatch: klp-build livepatch module generation
2025-07-01 19:05 UTC (6+ messages)
` [PATCH v3 26/64] objtool: Add section/symbol type helpers
[PATCH V6 0/7] Scheduler time slice extension
2025-07-01 19:04 UTC (11+ messages)
` [PATCH V6 1/7] Sched: "
` [PATCH V6 7/7] Introduce a config option for scheduler time slice extension feature
[PATCH] pinctrl: rp1: silence uninitialized variable warning
2025-07-01 19:04 UTC (3+ messages)
[syzbot] [wireless?] WARNING in _ieee80211_sta_cur_vht_bw
2025-07-01 19:04 UTC
[PATCHv8 00/17] x86: Enable Linear Address Space Separation support
2025-07-01 19:03 UTC (5+ messages)
` [PATCHv8 03/17] x86/alternatives: Disable LASS when patching kernel alternatives
` [PATCHv8 04/17] x86/cpu: Defer CR pinning setup until after EFI initialization
[RFC v2 00/22] Kernel API specification framework
2025-07-01 19:01 UTC (6+ messages)
` [RFC v2 01/22] kernel/api: introduce kernel "
[PATCH v2] arm64: Kconfig.platforms: remove useless select for ARCH_K3
2025-07-01 18:57 UTC (3+ messages)
[PATCH v3 0/7] mm/shmem, swap: bugfix and improvement of mTHP swap in
2025-07-01 18:49 UTC (10+ messages)
` [PATCH v3 4/7] mm/shmem, swap: clean up swap entry splitting
[PATCH] drm/amd/pm/powerplay/hwmgr/smu_helper: fix order of mask and value
2025-07-01 18:49 UTC (2+ messages)
[PATCH v2 1/2] selftests: cachestat: add tests for mmap
2025-07-01 18:49 UTC (2+ messages)
` [PATCH v2 2/2] selftest: improve mmap test clarity
[PATCH] mm: limit THP alignment – performance gain observed in AI inference workloads
2025-07-01 18:49 UTC (13+ messages)
[PATCH] iomap: avoid unnecessary ifs_set_range_uptodate() with locks
2025-07-01 18:47 UTC (2+ messages)
[tip:core/entry] BUILD SUCCESS 5173ac2dc8c09361bdb7787c70a25b5b4d61b454
2025-07-01 18:46 UTC
[PATCH v2 0/9] char: misc: Various cleanup for miscdevice
2025-07-01 18:45 UTC (3+ messages)
` [PATCH v2 7/9] char: misc: Allocate 4 more fixed minors for watchdog
[PATCH 0/2] Add FT8716 support
2025-07-01 18:45 UTC (2+ messages)
[PATCH 0/3] mm: introduce snapshot_page()
2025-07-01 18:44 UTC (5+ messages)
` [PATCH 2/3] proc: kpagecount: use snapshot_page()
` [PATCH 3/3] fs: stable_page_flags(): "
[PATCH] hv_sock: Return the readable bytes in hvs_stream_has_data()
2025-07-01 18:37 UTC (3+ messages)
` [EXTERNAL] "
[PATCH v2 0/1] arm64: dts: qcom: x1e80100-pmics: Disable pm8010 by default
2025-07-01 18:35 UTC (2+ messages)
` [PATCH v2 1/1] "
[PATCH v3] checkpatch: Check for missing sentinels in ID arrays
2025-07-01 18:34 UTC
[PATCH] Input: cs40l50 - Remove redundant 'flush_workqueue()' calls
2025-07-01 18:35 UTC (2+ messages)
[PATCH 2/2] bitops: rotate: Add riscv implementation using Zbb extension
2025-07-01 18:32 UTC (3+ messages)
[PATCH bpf-next] selftests/bpf: don't call fsopen() as privileged user
2025-07-01 18:31 UTC
[PATCH v6 0/2] Add a bare-minimum Regulator abstraction
2025-07-01 18:22 UTC (5+ messages)
[PATCH RFC] timer: of: Create a platform_device before the framework is initialized
2025-07-01 18:21 UTC (4+ messages)
[PATCH] Fix do_pages_stat to use compat_uptr_t
2025-07-01 18:17 UTC (6+ messages)
` [PATCH v2] mm/migrate: Fix do_pages_stat in 32-bit mode
` [PATCH v3] "
[syzbot] [wireless?] WARNING in _ieee80211_sta_cur_vht_bw
2025-07-01 18:16 UTC (2+ messages)
` [syzbot] "
[PATCH] arm64: dts: qcom: sc7280: Add support for two additional DDR frequencies
2025-07-01 18:13 UTC (2+ messages)
[PATCH 1/1] dt-bindings: input: touchscreen: convert tsc2007.txt to yaml format
2025-07-01 18:13 UTC (2+ messages)
[PATCH net-next] netdevsim: implement peer queue flow control
2025-07-01 18:10 UTC
[PATCH] Input: pcf50633-input - Remove
2025-07-01 18:10 UTC (4+ messages)
[PATCH next] wifi: iwlwifi: Fix error code in iwl_op_mode_dvm_start()
2025-07-01 18:08 UTC
mtd: rawnand: atmel: ECC error after update to kernel 6.6
2025-07-01 18:04 UTC (3+ messages)
[PATCH net-next v2] mlxbf_gige: emit messages during open and probe failures
2025-07-01 18:03 UTC
[PATCH] staging: media: atomisp: Fix premature setting of HMM_BO_DEVICE_INITED flag
2025-07-01 18:00 UTC (6+ messages)
[PATCH v2] sched/numa: Introduce per cgroup numa balance control
2025-07-01 17:58 UTC (4+ messages)
[PATCH] Remove error prints for devm_add_action_or_reset()
2025-07-01 17:57 UTC (4+ messages)
[PATCH] ARM: dts: broadcom: Fix bcm7445 memory controller compatible
2025-07-01 17:55 UTC
[PATCH v3] perf build: Specify that shellcheck should use the bash dialect
2025-07-01 17:55 UTC (3+ messages)
` [PATCH v4] "
[PATCH v2] perf test: Add basic callgraph test to record testing
2025-07-01 17:55 UTC (2+ messages)
[PATCH v1] perf test annotate: Use --percent-limit rather than head to reduce output
2025-07-01 17:55 UTC (2+ messages)
[PATCH] perf test: perf header test fails on s390
2025-07-01 17:55 UTC (2+ messages)
[PATCH][next] perf drm_pmu: Fix spelling mistake "bufers" -> "buffers"
2025-07-01 17:55 UTC (2+ messages)
[PATCH] scripts: gdb: vfs: Support external dentry names
2025-07-01 17:48 UTC (2+ messages)
[PATCH] rust: acpi: remove unneeded cast to clean future Clippy warning
2025-07-01 17:46 UTC
[PATCH] kunit/fortify: Add back "volatile" for sizeof() constants
2025-07-01 17:38 UTC (4+ messages)
[PATCH] iio: adc: ad7124: drop use of chip info array
2025-07-01 17:37 UTC (4+ messages)
[PATCH v5] x86/microcode: move away from using a fake platform device
2025-07-01 17:37 UTC (2+ messages)
[PATCH v2 00/11] iio: adc: ad7173: add SPI offload support
2025-07-01 17:36 UTC (7+ messages)
` [PATCH v2 04/11] iio: adc: ad_sigma_delta: use BITS_TO_BYTES() macro
[PATCH v2 0/6] VMM can handle guest SEA via KVM_EXIT_ARM_SEA
2025-07-01 17:35 UTC (3+ messages)
` [PATCH v2 1/6] KVM: arm64: VM exit to userspace to handle SEA
[PATCH v4 00/10] Introducing firmware late binding
2025-07-01 17:34 UTC (8+ messages)
` [PATCH v4 02/10] mei: late_bind: add late binding component driver
[PATCH v6 0/8] iio: accel: adxl313: add power-save on activity/inactivity
2025-07-01 17:34 UTC (5+ messages)
` [PATCH v6 4/8] iio: accel: adxl313: add activity sensing
[PATCH 0/6] clk: qcom: Add video clock controller and resets for X1E80100
2025-07-01 17:28 UTC (7+ messages)
` [PATCH 1/6] dt-bindings: clock: qcom,sm8450-videocc: Document X1E80100 compatible
` [PATCH 2/6] clk: qcom: videocc-sm8550: Allow building without SM8550/SM8560 GCC
` [PATCH 3/6] clk: qcom: videocc-sm8550: Add separate frequency tables for X1E80100
` [PATCH 4/6] dt-bindings: clock: qcom,x1e80100-gcc: Add missing video resets
` [PATCH 5/6] clk: qcom: gcc-x1e80100: "
` [PATCH 6/6] arm64: dts: qcom: x1e80100: Add videocc
[PATCH v4 0/6] replace `allow(...)` lints with `expect(...)`
2025-07-01 17:27 UTC (3+ messages)
[PATCH 1/2] drm/tests: Fix endian warning
2025-07-01 17:19 UTC (4+ messages)
[PATCH v2 06/10] dt-bindings: PCI: Add bindings support for Tesla FSD SoC
2025-07-01 17:16 UTC (2+ messages)
[PATCH v6 0/8] Rust Abstractions for PWM subsystem with TH1520 PWM driver
2025-07-01 17:14 UTC (3+ messages)
` [PATCH v6 3/8] rust: pwm: Add core 'Device' and 'Chip' object wrappers
[REGRESSION][BISECTED] Performance Regression in IOMMU/VT-d Since Kernel 6.10
2025-07-01 17:11 UTC
[PATCH] cpupower: Improve Python binding's Makefile
2025-07-01 17:11 UTC (2+ messages)
[syzbot] [crypto?] KASAN: slab-out-of-bounds Read in poly1305_update_arch
2025-07-01 17:08 UTC (2+ messages)
` [syzbot] [bcachefs] "
[PATCH v13 0/5] rust: replace kernel::str::CStr w/ core::ffi::CStr
2025-07-01 17:07 UTC (2+ messages)
[PATCH 00/13] netfs, cifs: Fixes to retry-related code
2025-07-01 17:07 UTC (3+ messages)
` [PATCH 09/13] smb: client: fix warning when reconnecting channel
[PATCH v2 0/2] gendwarfksyms - improve symtypes output
2025-07-01 17:06 UTC (3+ messages)
` [PATCH v2 1/2] gendwarfksyms: use preferred form of sizeof for allocation
[PATCH net-next] ptp: remove unnecessary mutex lock in ptp_clock_unregister()
2025-07-01 17:03 UTC
[PATCH 0/3] rust: xarray: add `insert` and `reserve`
2025-07-01 17:04 UTC (9+ messages)
` [PATCH 1/3] rust: xarray: use the prelude
` [PATCH 3/3] rust: xarray: add `insert` and `reserve`
[PATCH v2 0/4] mm/userfaultfd: modulize memory types
2025-07-01 17:04 UTC (4+ messages)
` [PATCH v2 1/4] mm: Introduce vm_uffd_ops API
[PATCH v9 0/4] arm64: dts: qcom: Add Lenovo ThinkBook 16 device tree
2025-07-01 17:02 UTC (5+ messages)
` [PATCH v9 1/4] dt-bindings: arm: qcom: Add Lenovo TB16 support
` [PATCH v9 2/4] usb: misc: onboard_usb_dev: Add Bison Electronics Inc. Integrated Camera
` [PATCH v9 3/4] firmware: qcom: scm: Allow QSEECOM on Lenovo Thinkbook 16
` [PATCH v9 4/4] arm64: dts: qcom: Add Lenovo ThinkBook 16 G7 QOY device tree
[PATCH v5 00/23] perf: Make code more generic with modern defaults
2025-07-01 17:00 UTC (4+ messages)
` [PATCH v5 10/23] perf session: Add an env pointer for the current perf_env
[PATCH RFT net-next 0/10] net: stmmac: Add support for Allwinner A523 GMAC200
2025-07-01 16:57 UTC (11+ messages)
` [PATCH RFT net-next 01/10] dt-bindings: net: sun8i-emac: Add A523 GMAC200 compatible
` [PATCH RFT net-next 02/10] net: stmmac: Add support for Allwinner A523 GMAC200
` [PATCH RFT net-next 03/10] soc: sunxi: sram: add entry for a523
` [PATCH RFT net-next 04/10] soc: sunxi: sram: register regmap as syscon
` [PATCH RFT net-next 05/10] arm64: dts: allwinner: a523: Add GMAC200 ethernet controller
` [PATCH RFT net-next 06/10] arm64: dts: allwinner: a527: cubie-a5e: Add ethernet PHY reset setting
` [PATCH RFT net-next 07/10] arm64: dts: allwinner: a527: cubie-a5e: Enable second Ethernet port
` [PATCH RFT net-next 08/10] arm64: dts: allwinner: t527: avaota-a1: Add ethernet PHY reset setting
` [PATCH RFT net-next 09/10] arm64: dts: allwinner: t527: avaota-a1: enable second Ethernet port
` [PATCH RFT net-next 10/10] arm64: dts: allwinner: t527: orangepi-4a: Enable "
[PATCH 0/3] arm64: dts: qcom: fix GPIO lookup flags for i2c-gpio SDA and SCL pins
2025-07-01 16:57 UTC (4+ messages)
` [PATCH 1/3] arm64: dts: qcom: qrb2210-rb1: fix GPIO lookup flags for i2c SDA and SCL
[PATCH v2 09/10] PCI: exynos: Add support for Tesla FSD SoC
2025-07-01 16:57 UTC (2+ messages)
[PATCH v13 0/6] rust: extend `module!` macro with integer parameter support
2025-07-01 16:54 UTC (19+ messages)
` [PATCH v13 2/6] rust: introduce module_param module
[PATCH net-next v2 00/18] Support the Cadence MACB/GEM instances on Mobileye EyeQ5 SoCs
2025-07-01 16:53 UTC (2+ messages)
[PATCH v8 1/4] drm: move drm based debugfs funcs to drm_debugfs.c
2025-07-01 16:53 UTC (4+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox