messages from 2025-07-03 17:18:29 to 2025-07-03 19:26:53 UTC [more...]
[PATCH v6 00/10] Introducing firmware late binding
2025-07-03 19:30 UTC (4+ messages)
` [PATCH v6 01/10] mei: bus: add mei_cldev_mtu interface
` [PATCH v6 02/10] mei: late_bind: add late binding component driver
` [PATCH v6 03/10] drm/xe/xe_late_bind_fw: Introducing xe_late_bind_fw
[RFC][PATCH] ftrace: Make DYNAMIC_FTRACE always enabled for architectures that support it
2025-07-03 19:26 UTC (3+ messages)
[PATCH v13 0/5] rust: replace kernel::str::CStr w/ core::ffi::CStr
2025-07-03 19:16 UTC (9+ messages)
` [PATCH v13 2/5] rust: support formatting of foreign types
[PATCH v6 0/2] Add TI TPS65214 PMIC GPIO Support
2025-07-03 19:05 UTC (4+ messages)
` [PATCH v6 1/2] gpio: tps65219: Update _IDX & _OFFSET macro prefix
` [PATCH v6 2/2] gpio: tps65219: Add support for TI TPS65214 PMIC
[PATCH v2] kasan: remove kasan_find_vm_area() to prevent possible deadlock
2025-07-03 19:13 UTC (6+ messages)
[PATCH] NDI FTDI USB driver support
2025-07-03 19:08 UTC (2+ messages)
[PATCH v7] arm64/mm: Optimize loop to reduce redundant operations of contpte_ptep_get
2025-07-03 19:04 UTC (2+ messages)
[PATCH V5 0/2] arm64/debug: Drop redundant DBG_MDSCR_* macros
2025-07-03 19:02 UTC (2+ messages)
[PATCH net-next v3 00/10] net/mlx5: HWS, Optimize matchers ICM usage
2025-07-03 18:54 UTC (11+ messages)
` [PATCH net-next v3 01/10] net/mlx5: HWS, remove unused create_dest_array parameter
` [PATCH net-next v3 02/10] net/mlx5: HWS, remove incorrect comment
` [PATCH net-next v3 03/10] net/mlx5: HWS, Export rule skip logic
` [PATCH net-next v3 04/10] net/mlx5: HWS, Refactor "
` [PATCH net-next v3 05/10] net/mlx5: HWS, Create STEs directly from matcher
` [PATCH net-next v3 06/10] net/mlx5: HWS, Decouple matcher RX and TX sizes
` [PATCH net-next v3 07/10] net/mlx5: HWS, Track matcher sizes individually
` [PATCH net-next v3 08/10] net/mlx5: HWS, Rearrange to prevent forward declaration
` [PATCH net-next v3 09/10] net/mlx5: HWS, Shrink empty matchers
` [PATCH net-next v3 10/10] net/mlx5: Add HWS as secondary steering mode
[RFC V2 00/18] famfs: port into fuse
2025-07-03 18:56 UTC (20+ messages)
` [RFC V2 01/18] dev_dax_iomap: Move dax_pgoff_to_phys() from device.c to bus.c
` [RFC V2 02/18] dev_dax_iomap: Add fs_dax_get() func to prepare dax for fs-dax usage
` [RFC V2 03/18] dev_dax_iomap: Save the kva from memremap
` [RFC V2 04/18] dev_dax_iomap: Add dax_operations for use by fs-dax on devdax
` [RFC V2 05/18] dev_dax_iomap: export dax_dev_get()
` [RFC V2 06/18] dev_dax_iomap: (ignore!) Drop poisoned page warning in fs/dax.c
` [RFC V2 07/18] famfs_fuse: magic.h: Add famfs magic numbers
` [RFC V2 08/18] famfs_fuse: Kconfig
` [RFC V2 09/18] famfs_fuse: Update macro s/FUSE_IS_DAX/FUSE_IS_VIRTIO_DAX/
` [RFC V2 10/18] famfs_fuse: Basic fuse kernel ABI enablement for famfs
` [RFC V2 11/18] famfs_fuse: Basic famfs mount opts
` [RFC V2 12/18] famfs_fuse: Plumb the GET_FMAP message/response
` [RFC V2 13/18] famfs_fuse: Create files with famfs fmaps
` [RFC V2 14/18] famfs_fuse: GET_DAXDEV message and daxdev_table
` [RFC V2 15/18] famfs_fuse: Plumb dax iomap and fuse read/write/mmap
` [RFC V2 16/18] famfs_fuse: Add holder_operations for dax notify_failure()
` [RFC V2 17/18] famfs_fuse: Add famfs metadata documentation
` [RFC V2 18/18] famfs_fuse: Add documentation
[PATCH v2 0/3] cma: factor out allocation logic from __cma_declare_contiguous_nid
2025-07-03 18:54 UTC (6+ messages)
` [PATCH v2 1/3] cma: move __cma_declare_contiguous_nid() before its usage
` [PATCH v2 2/3] cma: split resrvation of fixed area into a helper function
` [PATCH v2 3/3] cma: move memory allocation to "
[syzbot] [bpf?] WARNING in reg_bounds_sanity_check
2025-07-03 18:54 UTC (3+ messages)
[PATCH net v1] mlxbf-gige: Support workaround for MDIO GPIO degradation bug
2025-07-03 18:51 UTC (10+ messages)
[PATCH] NDI FTDI USB driver support
2025-07-03 18:51 UTC
[PATCH v5 0/6] rust: add support for request_irq
2025-07-03 18:49 UTC (4+ messages)
` [PATCH v5 3/6] rust: irq: add support for non-threaded IRQs and handlers
[PATCH v7 27/28] iommu/tegra241-cmdqv: Add user-space use support
2025-07-03 18:48 UTC (12+ messages)
[PATCH] docs: arm: stm32: fix typo "busses" -> "buses"
2025-07-03 18:46 UTC
[tip:tip/urgent] BUILD SUCCESS 41e4c617f732effc865ab82287f31e551a3fb0d8
2025-07-03 18:46 UTC
[PATCH wireless-next] wifi: mac80211: reject VHT opmode for unsupported channel widths
2025-07-03 18:45 UTC (8+ messages)
[PATCH v2 0/7] Further kernel-doc tweakery
2025-07-03 18:44 UTC (8+ messages)
` [PATCH v2 1/7] docs: kdoc: don't reinvent string.strip()
` [PATCH v2 2/7] docs: kdoc: micro-optimize KernRe
` [PATCH v2 3/7] docs: kdoc: remove the brcount floor in process_proto_type()
` [PATCH v2 4/7] docs: kdoc: rework type prototype parsing
` [PATCH v2 5/7] docs: kdoc: some tweaks to process_proto_function()
` [PATCH v2 6/7] docs: kdoc: Remove a Python 2 comment
` [PATCH v2 7/7] docs: kdoc: pretty up dump_enum()
[PATCH v2] tty: jsm: fix misreading of "once in a while"
2025-07-03 18:42 UTC (2+ messages)
[GIT PULL] SCSI fixes for 6.16-rc4
2025-07-03 18:42 UTC
[PATCH] spi: stm32-ospi: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:35 UTC
[PATCH] hwtracing: coresight: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:35 UTC
[PATCH] ASoC: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:35 UTC
[PATCH] watchdog: rti_wdt: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:35 UTC
[PATCH] fbdev: simplefb: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:35 UTC
[PATCH] soc: aspeed: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:35 UTC
[PATCH] wireless: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:35 UTC
[PATCH] net: Use of_reserved_mem_region_to_resource{_byname}() for "memory-region"
2025-07-03 18:34 UTC
[PATCH] misc: fastrpc: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:34 UTC
[PATCH] media: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:34 UTC
[PATCH] drm/simpledrm: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:34 UTC
[PATCH] drm/msm: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:34 UTC
[PATCH] fsi: master-ast-cf: Use of_reserved_mem_region_to_resource for "memory-region"
2025-07-03 18:34 UTC
[PATCH] firmware: tegra: bpmp: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:34 UTC
[PATCH] tpm: Use of_reserved_mem_region_to_resource() for "memory-region"
2025-07-03 18:34 UTC
[PATCH 0/4] R-Car CANFD Improvements
2025-07-03 18:34 UTC (5+ messages)
` [PATCH 1/4] can: rcar_canfd: Add shared_bittiming variable to struct rcar_canfd_hw_info
` [PATCH 2/4] can: rcar_canfd: Drop unused macros
` [PATCH 3/4] can: rcar_canfd: Replace RCANFD_NCFG_* and RCANFD_DCFG_* macros
` [PATCH 4/4] can: rcar_canfd: Replace RCANFD_CFG_* macros with FIELD_PREP
[PATCH v3] remoteproc: Use of_reserved_mem_region_* functions for "memory-region"
2025-07-03 18:27 UTC
[PATCH v5 0/3] Support building tegra124-cpufreq as a module
2025-07-03 18:33 UTC (4+ messages)
` [PATCH v5 3/3] cpufreq: tegra124: Allow building "
[PATCH v2 0/4] media: imx8qxp: add parallel camera support
2025-07-03 18:33 UTC (5+ messages)
` [PATCH v2 1/4] dt-bindings: media: add i.MX parallel csi support
` [PATCH v2 2/4] media: nxp: add V4L2 subdev driver for parallel CSI
` [PATCH v2 3/4] arm64: dts: imx8: add parallel CSI node
` [PATCH v2 4/4] arm64: dts: imx8qxp-mek: add parallel ov5640 camera support
[PATCH v5 bpf-next 0/5] bpf path iterator
2025-07-03 18:29 UTC (3+ messages)
` [PATCH v5 bpf-next 2/5] landlock: Use path_walk_parent()
[PATCH 00/10] pmdomain: Partial refactor, support modem and RTFF
2025-07-03 18:27 UTC (2+ messages)
System hang with latest kernel v6.16.0-rc1 (rc2 & rc3)
2025-07-03 18:27 UTC
[PATCH v6 00/30] x86,fs/resctrl telemetry monitoring
2025-07-03 18:27 UTC (6+ messages)
` [PATCH v6 17/30] x86/resctrl: Discover hardware telemetry events
[PATCHSET 0/8] perf sched: Fix various memory leaks
2025-07-03 18:25 UTC (3+ messages)
[PATCH 6.15 000/263] 6.15.5-rc1 review
2025-07-03 18:20 UTC (3+ messages)
[PATCH v1] perf header: Fix pipe mode header dumping
2025-07-03 18:21 UTC (2+ messages)
[PATCH v2] selftests/powerpc: fix "for a while" typo
2025-07-03 18:21 UTC
[PATCH v2] ALSA: emu10k1: fix "for/take a while" typos
2025-07-03 18:21 UTC
[PATCH v2] ocfs2/dlm: fix "take a while" typo
2025-07-03 18:21 UTC
[PATCH v2] scsi: hpsa: global: fix "take a while" typo
2025-07-03 18:21 UTC
[PATCH v2] gve: global: fix "for a while" typo
2025-07-03 18:21 UTC
[PATCH v2] bcache: fix "for/take a while" typos
2025-07-03 18:21 UTC
[PATCH v6 00/10] Axiado AX3000 SoC and Evaluation Board Support
2025-07-03 18:20 UTC (11+ messages)
` [PATCH v6 01/10] dt-bindings: vendor-prefixes: Add Axiado Corporation
` [PATCH v6 02/10] dt-bindings: arm: axiado: add AX3000 EVK compatible strings
` [PATCH v6 03/10] dt-bindings: gpio: cdns: convert to YAML
` [PATCH v6 04/10] dt-bindings: gpio: cdns: add Axiado AX3000 GPIO variant
` [PATCH v6 05/10] dt-bindings: serial: cdns: add Axiado AX3000 UART controller
` [PATCH v6 06/10] dt-bindings: i3c: cdns: add Axiado AX3000 I3C controller
` [PATCH v6 07/10] arm64: add Axiado SoC family
` [PATCH v6 08/10] arm64: dts: axiado: Add initial support for AX3000 SoC and eval board
` [PATCH v6 09/10] arm64: defconfig: enable the Axiado family
` [PATCH v6 10/10] MAINTAINERS: Add entry for Axiado
[PATCH v2] atm: lanai: fix "take a while" typo
2025-07-03 18:21 UTC
[PATCH v2] SH: pci-sh7780: fix "for a while" typo
2025-07-03 18:21 UTC
[PATCH v2] sh: pci: fix "for a while" typo
2025-07-03 18:21 UTC
[PATCH v2] tracing: doc: fix "for a while" typo
2025-07-03 18:21 UTC
[PATCH 0/7] Further kernel-doc tweakery
2025-07-03 18:20 UTC (9+ messages)
` [PATCH 2/7] docs: kdoc: micro-optimize KernRe
` [PATCH 7/7] docs: kdoc: pretty up dump_enum()
[PATCH v1 0/5] perf test: Sanity check file descriptors are cleaned up
2025-07-03 18:18 UTC (4+ messages)
[PATCH v5] tpm: Managed allocations for tpm_buf instances
2025-07-03 18:17 UTC
[PATCH] perf list: Add IBM z17 event descriptions
2025-07-03 18:16 UTC (2+ messages)
[PATCH v1] perf genelf: Fix NO_LIBDW=1 build
2025-07-03 18:16 UTC (2+ messages)
[PATCH] i2c: busses: Use min() to improve code
2025-07-03 18:11 UTC (2+ messages)
[PATCH] kasan: don't call find_vm_area() in in_interrupt() for possible deadlock
2025-07-03 18:07 UTC (5+ messages)
[PATCH v19] pwm: airoha: Add support for EN7581 SoC
2025-07-03 18:07 UTC (5+ messages)
[PATCH 6.12 000/218] 6.12.36-rc1 review
2025-07-03 18:06 UTC (2+ messages)
[PATCH v6 00/28] KVM: arm64: Implement support for SME
2025-07-03 18:03 UTC (4+ messages)
` [PATCH v6 18/28] KVM: arm64: Support SME priority registers
[PATCH] media: imx8mq-mipi-csi2: Fix error code in imx8mq_mipi_csi_parse_dt()
2025-07-03 18:02 UTC (5+ messages)
[PATCH] drm/bridge: tc358767: fix uninitialized variable regression
2025-07-03 18:00 UTC (2+ messages)
[PATCH v1 0/4] media: Add Sony IMX585 image sensor support
2025-07-03 17:54 UTC (4+ messages)
` [PATCH v1 3/4] media: i2c: imx585: Add Sony IMX585 image-sensor driver
[PATCH] drm/msm: Update register xml
2025-07-03 17:51 UTC
[PATCH] acpi/ghes: add TAINT_MACHINE_CHECK on GHES panic path
2025-07-03 17:51 UTC (6+ messages)
[PATCH v2 0/4] mm/userfaultfd: modulize memory types
2025-07-03 17:48 UTC (14+ messages)
` [PATCH v2 1/4] mm: Introduce vm_uffd_ops API
[PATCH v2 0/2] Add pinctrl driver for Milos (SM7635)
2025-07-03 17:48 UTC (9+ messages)
` [PATCH v2 1/2] dt-bindings: pinctrl: document the Milos Top Level Mode Multiplexer
` [PATCH v2 2/2] pinctrl: qcom: Add Milos pinctrl driver
[PATCH 6.6 000/139] 6.6.96-rc1 review
2025-07-03 17:47 UTC (2+ messages)
[PATCH v2] Bluetooth: ISO: Support SOCK_RCVTSTAMP via CMSG for ISO sockets
2025-07-03 17:46 UTC (4+ messages)
[PATCH v7] dt-bindings: net: Convert socfpga-dwmac bindings to yaml
2025-07-03 17:44 UTC (3+ messages)
[PATCH 00/16] PCI: MSI parent domain conversion
2025-07-03 17:41 UTC (4+ messages)
` [PATCH 14/16] PCI: hv: Switch to msi_create_parent_irq_domain()
[PATCH v6 0/5] drm/xe: i2c support
2025-07-03 17:41 UTC (4+ messages)
[PATCH v2] mm/migrate: Fix do_pages_stat in 32-bit mode
2025-07-03 17:39 UTC (5+ messages)
` [PATCH v3] "
[PATCH v2 00/14] SHA-256 library improvements
2025-07-03 17:38 UTC (2+ messages)
[RFC PATCH v5 0/2] mm: Fix OOM killer inaccuracy on large many-core systems
2025-07-03 17:38 UTC (3+ messages)
` [RFC PATCH v5 1/2] lib: Introduce hierarchical per-cpu counters
` [RFC PATCH v5 2/2] mm: Fix OOM killer inaccuracy on large many-core systems
[PATCH 6.1 000/132] 6.1.143-rc1 review
2025-07-03 17:36 UTC (2+ messages)
[RFC PATCH] xen/gntdev: reduce stack usage by dynamically allocating gntdev_copy_batch
2025-07-03 17:35 UTC (6+ messages)
[PATCH] iomap: avoid unnecessary ifs_set_range_uptodate() with locks
2025-07-03 17:34 UTC (3+ messages)
[PATCH v7 0/5] EDAC/Versal NET: Add support for error notification
2025-07-03 17:31 UTC (3+ messages)
` [PATCH v7 5/5] EDAC/VersalNET: "
[PATCH v2 0/3] kselftest/arm64: Update sve-ptrace for ABI changes
2025-07-03 17:30 UTC (2+ messages)
[PATCH] kselftest/arm64: Convert tpidr2 test to use kselftest.h
2025-07-03 17:30 UTC (2+ messages)
[PATCH 0/3] cma: factor out HIGMEM logic from __cma_declare_contiguous_nid
2025-07-03 17:27 UTC (4+ messages)
` [PATCH 3/3] cma: move allocation from HIGHMEM to a helper function
[PATCH v10 0/2] Dynamic Allocation of the reserved_mem array
2025-07-03 17:27 UTC (7+ messages)
` [PATCH v10 1/2] of: reserved_mem: Restruture how the reserved memory regions are processed
[PATCH] rust: fix outdated safety note in `Revocable::revoke_internal`
2025-07-03 17:26 UTC
[PATCH v2] crypto: s390/sha - Fix uninitialized variable in SHA-1 and SHA-2
2025-07-03 17:23 UTC
Warnings in next-20250703 caused by commit 582111e630f5
2025-07-03 17:23 UTC (3+ messages)
[PATCH] crypto: s390/sha - Fix uninitialized variable in SHA-1 and SHA-2
2025-07-03 17:20 UTC (2+ messages)
[PATCH v3 0/9] Add sa8775p camss support
2025-07-03 17:19 UTC (10+ messages)
` [PATCH v3 1/9] media: qcom: camss: Rename camss-csid-780.c to camss-csid-gen3.c
` [PATCH v3 2/9] media: qcom: camss: Rename camss-vfe-780.c to camss-vfe-gen3.c
` [PATCH v3 3/9] media: dt-bindings: Add qcom,sa8775p-camss compatible
` [PATCH v3 4/9] arm64: dts: qcom: sa8775p: Add support for camss
` [PATCH v3 5/9] media: qcom: camss: Add sa8775p compatible
` [PATCH v3 6/9] media: qcom: camss: Add support for CSIPHY 690
` [PATCH v3 7/9] media: qcom: camss: Add support for CSID for sa8775p
` [PATCH v3 8/9] media: qcom: camss: Add support for VFE 690
` [PATCH v3 9/9] media: qcom: camss: Enumerate resources for SA8775P
[PATCH] crypto: zstd - replace zero-length array with flexible array member
2025-07-03 17:19 UTC
[PATCH v2 0/7] Bluetooth: Fix typos
2025-07-03 17:17 UTC (8+ messages)
` [PATCH v2 1/7] Bluetooth: btintel: Fix typo in comment
` [PATCH v2 2/7] Bluetooth: btmtk: Fix typo in log string
` [PATCH v2 3/7] Bluetooth: btrtl: Fix typo in comment
` [PATCH v2 4/7] Bluetooth: hci_bcm4377: "
` [PATCH v2 5/7] Bluetooth: aosp: "
` [PATCH v2 6/7] Bluetooth: RFCOMM: Fix typos in comments
` [PATCH v2 7/7] Bluetooth: "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox