The Linux Kernel Mailing List
 help / color / mirror / Atom feed
 messages from 2025-08-11 07:11:00 to 2025-08-11 08:56:01 UTC [more...]

[PATCH] arm64/module: Support for patching modules during runtime
 2025-08-11  8:55 UTC  (5+ messages)
      `  "

[PATCH v3 1/2] lib/sbitmap: convert shallow_depth from one word to the whole sbitmap
 2025-08-11  8:55 UTC  (4+ messages)

[PATCH v2 1/2] staging: axis-fifo: remove unnecessary dev_set_drvdata() calls
 2025-08-11  8:54 UTC  (2+ messages)
` [PATCH v2 2/2] staging: axis-fifo: use unique identifiers in device names

[PATCH v3] drm: atmel-hlcdc: replace dev_* print funtions with drm_* variants
 2025-08-11  8:54 UTC  (2+ messages)

[PATCH 0/3] net: remove redundant __GFP_NOWARN
 2025-08-11  8:54 UTC  (3+ messages)
` [PATCH 1/3] tcp: cdg: "

[PATCH V4 mm-hotfixes 0/3] mm, x86: fix crash due to missing page table sync and make it harder to miss
 2025-08-11  8:52 UTC  (11+ messages)
` [PATCH V4 mm-hotfixes 1/3] mm: move page table sync declarations to linux/pgtable.h
` [PATCH V4 mm-hotfixes 2/3] mm: introduce and use {pgd,p4d}_populate_kernel()
` [PATCH V4 mm-hotfixes 3/3] x86/mm/64: define ARCH_PAGE_TABLE_SYNC_MASK and arch_sync_kernel_mappings()

[PATCH v4 00/11] Support ROHM BD79105 ADC
 2025-08-11  8:52 UTC  (12+ messages)
` [PATCH v4 01/11] iio: adc: ad7476: Simplify chip type detection
` [PATCH v4 02/11] iio: adc: ad7476: Simplify scale handling
` [PATCH v4 03/11] iio: adc: ad7476: Use mV for internal reference
` [PATCH v4 04/11] iio: adc: ad7476: Use correct channel for bit info
` [PATCH v4 05/11] iio: adc: ad7476: use *_cansleep GPIO APIs
` [PATCH v4 06/11] iio: adc: ad7476: Drop convstart chan_spec
` [PATCH v4 07/11] iio: adc: ad7476: Conditionally call convstart
` [PATCH v4 08/11] dt-bindings: iio: adc: ad7476: Drop redundant prop: true
` [PATCH v4 09/11] dt-bindings: iio: adc: ad7476: Add ROHM bd79105
` [PATCH v4 10/11] iio: adc: ad7476: Support ROHM BD79105
` [PATCH v4 11/11] MAINTAINERS: A driver for simple 1-channel SPI ADCs

[RESEND PATCH 0/2] Add encrypt/decrypt support for vmalloc regions
 2025-08-11  8:51 UTC  (5+ messages)
` [RESEND PATCH 1/2] dma/pool: Use vmap() address for memory encryption helpers on ARM64
` [RESEND PATCH 2/2] arm64: Add encrypt/decrypt support for vmalloc regions

[PATCH 0/2] spi: spi-qpic-snand: cleanup 'qpic_ecc' structure
 2025-08-11  8:50 UTC  (3+ messages)
` [PATCH 1/2] spi: spi-qpic-snand: remove unused 'dev' member of struct 'qpic_ecc'

[PATCH 00/21] gpiolib: fence off legacy interfaces
 2025-08-11  8:49 UTC  (5+ messages)
` [PATCH 01/21] ARM: select legacy gpiolib interfaces where used
` [PATCH 17/21] nfc: marvell: convert to gpio descriptors

[PATCH v5] ASoC: dt-bindings: realtek,alc5623: convert to DT schema
 2025-08-11  8:48 UTC  (2+ messages)

[PATCH] ARM: s3c/gpio: complete the conversion to new GPIO value setters
 2025-08-11  8:47 UTC  (3+ messages)

[PATCH 0/3] opp: Add bw_factor support to adjust bandwidth dynamically
 2025-08-11  8:44 UTC  (9+ messages)

[PATCH net] ppp: fix race conditions in ppp_fill_forward_path
 2025-08-11  8:44 UTC 

Issues with OF_DYNAMIC PCI bridge node generation (kmemleak/interrupt-map IC reg property)
 2025-08-11  8:42 UTC 

[PATCH v3 0/5] add persistent huge zero folio support
 2025-08-11  8:41 UTC  (6+ messages)
` [PATCH v3 1/5] mm: rename huge_zero_page to huge_zero_folio
` [PATCH v3 2/5] mm: rename MMF_HUGE_ZERO_PAGE to MMF_HUGE_ZERO_FOLIO
` [PATCH v3 3/5] mm: add persistent huge zero folio
` [PATCH v3 4/5] mm: add largest_zero_folio() routine
` [PATCH v3 5/5] block: use largest_zero_folio in __blkdev_issue_zero_pages()

[RFC PATCH 0/3] mm/mincore: clean up swap cache helper and PTL
 2025-08-11  8:41 UTC  (3+ messages)
` [RFC PATCH 3/3] mm/mincore: avoid touching the PTL

[PATCH v3 0/5] rv: LTL per-cpu monitor type and real-time scheduling monitor
 2025-08-11  8:40 UTC  (6+ messages)
` [PATCH v3 1/5] rv/ltl: Prepare for other monitor types
` [PATCH v3 2/5] rv/ltl: Support per-cpu monitors
` [PATCH v3 3/5] verification/rvgen/ltl: Support per-cpu monitor generation
` [PATCH v3 4/5] sched: Add task enqueue/dequeue trace points
` [PATCH v3 5/5] rv: Add rts monitor

[PATCH 00/17] drm/msm: Support for Inter Frame Power Collapse (IFPC) feature
 2025-08-11  8:40 UTC  (5+ messages)
` [PATCH 05/17] drm/msm/a6xx: Fix PDC sleep sequence

[PATCH v4 0/3] ARM: tegra: complete Tegra 4 and Tegra K1 device trees
 2025-08-11  8:39 UTC  (7+ messages)
` [PATCH v4 1/3] dt-bindings: display: tegra: document EPP, ISP, MPE and TSEC for Tegra114+

[PATCH v3 0/4] Add AYN EC Platform Driver
 2025-08-11  8:38 UTC  (7+ messages)
` [PATCH v3 1/4] platform/x86: (ayn-ec) Add PWM Fan HWMON Interface

[PATCH] sched/cgroup: Lock optimize for cgroup cpu throttle
 2025-08-11  8:36 UTC  (2+ messages)

[RFC PATCH 0/3] sched: add ability to throttle sched_yield() calls to reduce contention
 2025-08-11  8:36 UTC  (2+ messages)

[PATCH v2 0/8] Add AMD ISP4 driver
 2025-08-11  8:35 UTC  (12+ messages)

[PATCH v2 0/5] add persistent huge zero folio support
 2025-08-11  8:33 UTC  (4+ messages)
` [PATCH v2 3/5] mm: add persistent huge zero folio

[PATCH] kcov, usb: Fix invalid context sleep in softirq path on PREEMPT_RT
 2025-08-11  8:31 UTC  (4+ messages)

[PATCH] mtd: nand: qpic_common: use {cmd,data}_sgl_nitems for sg_init_table()
 2025-08-11  8:30 UTC 

[PATCH] Documentation/printf: Use literal fwnode_handle
 2025-08-11  8:28 UTC  (2+ messages)

[PATCH] sparc64: fix hugetlb for sun4u
 2025-08-11  8:28 UTC  (12+ messages)

[PATCH] lib/digsig: Remove unnecessary memset
 2025-08-11  8:27 UTC 

[PATCH] mm/hugetlb: Use max() to simplify hugetlb_vmemmap_optimizable_size()
 2025-08-11  8:26 UTC  (3+ messages)

[PATCH] mailbox: arm_mhuv3: Remove no_free_ptr() to maintain the original form of the pointer
 2025-08-11  8:25 UTC 

[RFC] wifi: iwlwifi: mei: Remove unused flexible-array member in struct iwl_sap_hdr?
 2025-08-11  8:23 UTC 

[PATCH 0/3] kho: fixes and cleanups
 2025-08-11  8:25 UTC  (4+ messages)
` [PATCH 1/3] kho: allow scratch areas with zero size
` [PATCH 2/3] lib/test_kho: fixes for error handling
` [PATCH 3/3] selftest/kho: update generation of initrd

[PATCH] KVM: loongarch: selftests: Remove common tests built by TEST_GEN_PROGS_COMMON
 2025-08-11  8:24 UTC 

[PATCH v2 0/2] Add unified configuration for coding agents
 2025-08-11  8:22 UTC  (3+ messages)
` [PATCH v2 1/2] README: restructure with role-based documentation and guidelines

[PATCH] PCI: acpiphp_ibm: Using kmemdup() to simplify code
 2025-08-11  8:22 UTC 

[PATCH v4 0/6] media: ti, cdns: Multiple pixel support and misc fixes
 2025-08-11  8:20 UTC  (7+ messages)
` [PATCH v4 1/6] media: ti: j721e-csi2rx: Use devm_of_platform_populate
` [PATCH v4 2/6] media: ti: j721e-csi2rx: Use fwnode_get_named_child_node
` [PATCH v4 3/6] media: ti: j721e-csi2rx: Fix source subdev link creation
` [PATCH v4 4/6] media: cadence: csi2rx: Implement get_fwnode_pad op
` [PATCH v4 5/6] media: cadence: cdns-csi2rx: Support multiple pixels per clock cycle
` [PATCH v4 6/6] media: ti: j721e-csi2rx: Support multiple pixels per clock

[PATCH v2 1/2] dt-bindings: rtc: nxp,pcf85363: add timestamp mode config
 2025-08-11  8:21 UTC  (2+ messages)
` [PATCH v2 2/2] rtc: pcf85363: add support for additional features

next-20250729: PREEMPT_RT: rock Pi 4b Internal error Oops kmem_cache_alloc_bulk_noprof - kernel locking rtmutex.c at __rt_mutex_slowlock_locked
 2025-08-11  8:20 UTC  (3+ messages)

[PATCH v1] ufs: ufs-qcom: Align programming sequence of Shared ICE for UFS controller v5
 2025-08-11  8:16 UTC  (6+ messages)

[PATCH v1 0/2] rtc: Enhance RTC driver with BBPU bit definitions and shutdown handling
 2025-08-11  8:15 UTC  (3+ messages)
` [PATCH v1 1/2] mfd: mt6397: Add new bit definitions for RTC_BBPU register
` [PATCH v1 2/2] rtc: mt6397: Add BBPU alarm status reset and shutdown handling

[PATCH] alpha: kernel: Use for_each_online_cpu() in smp_cpus_done()
 2025-08-11  8:13 UTC 

[PATCH v2] block, bfq: remove redundant __GFP_NOWARN
 2025-08-11  8:11 UTC 

[PATCH v2] media: qcom: camss: Add support for regulator init_load_uA in CSIPHY
 2025-08-11  8:11 UTC  (2+ messages)

[PATCH v1 0/3] clk: tegra: add DFLL support for Tegra 4
 2025-08-11  8:08 UTC  (4+ messages)
` [PATCH v1 1/3] drivers: cpufreq: add Tegra 4 support

[PATCH v2 0/8] Enable video decoder & encoder for MT8189
 2025-08-11  8:07 UTC  (5+ messages)
` [PATCH v2 1/8] dt-bindings: media: mediatek: decoder: Add MT8189 mediatek,vcodec-decoder
` [PATCH v2 7/8] dt-bindings: media: Add MT8189 mediatek,vcodec-encoder

[PATCH v2 0/4] media: Add Sony IMX585 image sensor support
 2025-08-11  8:06 UTC  (6+ messages)
` [PATCH v2 1/4] dt-bindings: media: Add Sony IMX585 CMOS image sensor
` [PATCH v2 3/4] media: i2c: imx585: Add Sony IMX585 image-sensor driver

[PATCH v3 00/10] Support ROHM BD79105 ADC
 2025-08-11  8:05 UTC  (4+ messages)
` [PATCH v3 08/10] dt-bindings: iio: adc: ad7476: Add ROHM bd79105

[PATCH v2 0/5 RESEND] thermal: tegra: add SOCTHERM support for Tegra114
 2025-08-11  8:04 UTC  (6+ messages)
` [PATCH v2 1/5 RESEND] soc: tegra: fuse: add Tegra114 nvmem cells and fuse lookups
` [PATCH v2 2/5 RESEND] dt-bindings: thermal: Document Tegra114 SOCTHERM Thermal Management System
` [PATCH v2 3/5 RESEND] thermal: tegra: soctherm-fuse: parametrize configuration further
` [PATCH v2 4/5 RESEND] thermal: tegra: add Tegra114 specific SOCTHERM driver
` [PATCH v2 5/5 RESEND] ARM: tegra: Add SOCTHERM support on Tegra114

[PATCH V9 0/7] Add NUMA mempolicy support for KVM guest-memfd
 2025-08-11  8:02 UTC  (5+ messages)
` [PATCH V9 1/7] KVM: guest_memfd: Use guest mem inodes instead of anonymous inodes

[RFC/PATCH] drivers/of: add debug for early dump of the dtb strcutrue
 2025-08-11  8:02 UTC  (4+ messages)

[patch V2 m@/6] perf: Convert mmap() related reference counts to refcount_t
 2025-08-11  8:02 UTC  (2+ messages)

[PATCH v4 00/10] PCI/TSM: Core infrastructure for PCI device security (TDISP)
 2025-08-11  8:02 UTC  (5+ messages)
` [PATCH v4 07/10] PCI/IDE: Add IDE establishment helpers

[PATCH v2] mm/numa_memblks: Use pr_debug instead of printk(KERN_DEBUG)
 2025-08-11  8:01 UTC  (2+ messages)

[PATCH] trace/hwlat: Add WARN_ON in move_to_next_cpu()
 2025-08-11  8:01 UTC 

[PATCH v5.10] scsi: pm80xx: Fix memory leak during rmmod
 2025-08-11  8:00 UTC  (2+ messages)

[PATCH v2] block: fix kobject double initialization in add_disk
 2025-08-11  8:00 UTC  (2+ messages)

[PATCH v5 0/6] MHDP8546 fixes related to DBANC usecase
 2025-08-11  7:59 UTC  (7+ messages)
` [PATCH v5 1/6] drm/bridge: cadence: cdns-mhdp8546-core: Remove legacy support for connector initialisation in bridge
` [PATCH v5 2/6] drm/bridge: cadence: cdns-mhdp8546*: Change drm_connector from structure to pointer
` [PATCH v5 3/6] drm/bridge: cadence: cdns-mhdp8546-core: Set the mhdp connector earlier in atomic_enable()
` [PATCH v5 4/6] drm/bridge: cadence: cdns-mhdp8546-core: Add mode_valid hook to drm_bridge_funcs
` [PATCH v5 5/6] drm/bridge: cadence: cdns-mhdp8546-core: Reduce log level for DPCD read/write
` [PATCH v5 6/6] drm/bridge: cadence: cdns-mhdp8546-core: Handle HDCP state in bridge atomic check

[PATCH] Minor documentation fixes
 2025-08-11  7:55 UTC  (2+ messages)

[PATCH v2] gpio: pisosr: read ngpios as U32
 2025-08-11  7:56 UTC  (2+ messages)

[PATCH 0/4] drm/tidss: Fixes data edge sampling
 2025-08-11  7:56 UTC  (4+ messages)

[PATCH v2] dt-bindings: soc: samsung: usi: add samsung,exynos2200-usi compatible
 2025-08-11  7:55 UTC  (2+ messages)

[PATCH v2 0/3] Better split_huge_page_test result check
 2025-08-11  7:55 UTC  (5+ messages)
` [PATCH v2 1/3] mm/huge_memory: add new_order and offset to split_huge_pages*() pr_debug
` [PATCH v2 2/3] selftests/mm: add check_folio_orders() helper

[PATCH v3 1/2] dt-bindings: i3c: Add NXP P3H2x4x i3c-hub support
 2025-08-11  7:55 UTC  (2+ messages)

[PATCH v9 00/10] New DRM accel driver for Rockchip's RKNN NPU
 2025-08-11  7:52 UTC  (2+ messages)
` (subset) "

[PATCH v6 0/7] RK3576 thermal sensor support, including OTP trim adjustments
 2025-08-11  7:52 UTC  (2+ messages)
` (subset) "

[PATCH] arm64: dts: rockchip: Enable eMMC on rk3576-evb1-v10
 2025-08-11  7:52 UTC  (2+ messages)

[PATCH 1/3] arm64: dts: rockchip: disable display subsystem for Radxa E52C
 2025-08-11  7:52 UTC  (2+ messages)
` (subset) "

[PATCH v3 0/6] porting pq compnent for MT8196
 2025-08-11  7:52 UTC  (9+ messages)
` [PATCH v3 1/6] dt-bindings: display: mediatek: gamma: Add support "
` [PATCH v3 2/6] dt-bindings: display: mediatek: dither: "
` [PATCH v3 3/6] dt-bindings: display: mediatek: ccorr: "
` [PATCH v3 4/6] dt-bindings: display: mediatek: disp-tdshp: "

[PATCH] arm64: dts: rockchip: Enable HDMI audio output for NanoPi R6C/R6S
 2025-08-11  7:52 UTC  (2+ messages)

[PATCH] coredump: simplify coredump_skip()
 2025-08-11  7:51 UTC 

[PATCH v2] arm64: dts: st: Add memory-region-names property for stm32mp257f-ev1
 2025-08-11  7:36 UTC  (2+ messages)

[PATCH] MIPS: Alchemy: convert from round_rate() to determine_rate()
 2025-08-11  7:50 UTC  (2+ messages)

[PATCH 0/8] dmaengine: qcom: bam_dma: Fix DT error handling for num-channels/ees
 2025-08-11  7:51 UTC  (5+ messages)
` [PATCH 3/8] arm64: dts: qcom: sm8550: Add missing properties for cryptobam
` [PATCH 4/8] arm64: dts: qcom: sm8650: "

[PATCH] selftests/coredump: Remove the read() that fails the test
 2025-08-11  7:49 UTC 

[PATCH 1/7] rust: block: update ARef and AlwaysRefCounted imports from sync::aref
 2025-08-11  7:49 UTC  (4+ messages)

[PATCH v2] soc: ti: pruss: don't use %pK through printk
 2025-08-11  7:48 UTC 

[PATCH v3 0/4] Support USB wakeup function for Tegra234
 2025-08-11  7:45 UTC  (5+ messages)
` [PATCH v3 1/4] dt-bindings: usb: Add wake-up support for Tegra234 XUSB host controller
` [PATCH v3 2/4] arm64: tegra: Add interrupts for Tegra234 USB wake events
` [PATCH v3 3/4] soc/tegra: pmc: Add USB wake events for Tegra234
` [PATCH v3 4/4] usb: xhci: tegra: Support USB wakeup function "

[PATCH] gpio: virtuser: remove debugfs_create_dir() error checks
 2025-08-11  7:47 UTC  (2+ messages)

[PATCH v2] media: platform: mtk-mdp3: don't use %pK through printk
 2025-08-11  7:46 UTC 

[PATCH v4] ASoC: dt-bindings: realtek,alc5623: convert to DT schema
 2025-08-11  7:46 UTC  (2+ messages)

[PATCH v4 0/3] Add pinctrl driver for RZ/T2H and RZ/N2H SoCs
 2025-08-11  7:46 UTC  (5+ messages)
` [PATCH v4 1/3] dt-bindings: pinctrl: renesas: document "

[PATCH v3] drm/msm: Don't use %pK through printk
 2025-08-11  7:44 UTC 

[PATCH v4 0/6] Add SPAcc Crypto Driver
 2025-08-11  7:44 UTC  (3+ messages)
` [PATCH v4 1/6] dt-bindings: crypto: Document support for SPAcc

[REGRESSION] 9pfs issues on 6.12-rc1
 2025-08-11  7:43 UTC  (4+ messages)

[PATCH v2] mtd: nand: qpic-common: remove a bunch of unused defines
 2025-08-11  7:40 UTC 

[PATCH] block, bfq: remove redundant __GFP_NOWARN
 2025-08-11  7:40 UTC  (3+ messages)

[PATCH v4 0/6] arm64: qcom: allow up to 4 lanes for the Type-C DisplayPort Altmode
 2025-08-11  7:40 UTC  (3+ messages)
` [PATCH v4 2/6] phy: qcom: qmp-combo: Rename 'mode' to 'phy_mode'

[PATCH 0/2] iterate_folioq bug when offset==size (Was: [REGRESSION] 9pfs issues on 6.12-rc1)
 2025-08-11  7:39 UTC  (3+ messages)
` [PATCH 1/2] iov_iter: iterate_folioq: fix handling of offset >= folio size
` [PATCH 2/2] iov_iter: iov_folioq_get_pages: don't leave empty slot behind

[PATCH] drm/komeda: Convert logging in komeda_crtc.c to drm_* with drm_device parameter
 2025-08-11  7:36 UTC  (2+ messages)

[PATCH net-next v3 0/3] Refine stmmac code
 2025-08-11  7:35 UTC  (4+ messages)
` [PATCH net-next v3 1/3] net: stmmac: Check stmmac_hw_setup() in stmmac_resume()
` [PATCH net-next v3 2/3] net: stmmac: Change first parameter of fix_soc_reset()
` [PATCH net-next v3 3/3] net: stmmac: Return early if invalid in loongson_dwmac_fix_reset()

[PATCH] cifs: Fix collect_sample() to handle any iterator type
 2025-08-11  7:34 UTC 

[PATCH V2] ufs: ufs-qcom: Fix ESI null pointer dereference
 2025-08-11  7:33 UTC 

[PATCH v1 0/2] Revise Meta(Facebook) Harma BMC(AST2600)
 2025-08-11  7:32 UTC  (3+ messages)
` [PATCH v1 1/2] ARM: dts: aspeed: harma: add power monitor support
` [PATCH v1 2/2] ARM: dts: aspeed: harma: revise gpio name

[PATCH v9 0/2] pci: qcom: Add QCS615 PCIe support
 2025-08-11  7:30 UTC  (2+ messages)

[PATCH 01/11] staging: rtl8723bs: Rename camelCase variables to snake_case
 2025-08-11  7:30 UTC  (4+ messages)
` [PATCH 02/11] staging: rtl8723bs: Reformat code to respect 100-column line limit

[PATCH net] net/mlx5: Avoid deadlock between PCI error recovery and health reporter
 2025-08-11  7:29 UTC  (3+ messages)

[PATCH 0/2] ACPI: processor: idle: Per-CPU idle driver for hybrid CPUs
 2025-08-11  7:27 UTC  (3+ messages)
` [PATCH 1/2] cpuidle: Add interface to get cpuidle_driver by CPU ID
` [PATCH 2/2] ACPI: processor: idle: Replace single idle driver with per-CPU model for better hybrid CPU support

[syzbot] [bcachefs?] kernel BUG in bch2_folio_set
 2025-08-11  7:25 UTC 

[PATCH 2/2] net: dsa: yt921x: Add support for Motorcomm YT921x
 2025-08-11  7:22 UTC  (2+ messages)

[PATCH v11 0/5] Enable automatic SVN updates for SGX enclaves
 2025-08-11  7:21 UTC  (3+ messages)

[PATCH v6 00/22] x86: strict separation of startup code
 2025-08-11  7:20 UTC  (3+ messages)
` [PATCH v6 15/22] objtool: Add action to check for absence of absolute relocations

[PATCH v1] arm64: dts: qcom: ipq5424: add i2c nodes
 2025-08-11  7:20 UTC  (3+ messages)

[PATCH v2 0/2] Add RK3588 Tiger DisplayPort carrier
 2025-08-11  7:19 UTC  (4+ messages)
` [PATCH v2 2/2] arm64: dts: rockchip: add RK3588 DP carrier from Theobroma Systems

[PATCH] scripts/checktransupdate.py: add support for scanning directory
 2025-08-11  7:18 UTC  (2+ messages)

[PATCH v1] ALSA: hda: Add TAS5825 support
 2025-08-11  7:15 UTC  (2+ messages)

[PATCH][next] ALSA: hda: Fix spelling mistake "dismatch" -> "mismatch"
 2025-08-11  7:13 UTC  (2+ messages)

[PATCH v10 0/5] pci: qcom: Add QCS8300 PCIe support
 2025-08-11  7:11 UTC  (6+ messages)
` [PATCH v10 1/5] dt-bindings: phy: qcom,sc8280xp-qmp-pcie-phy: Update pcie phy bindings for qcs8300
` [PATCH v10 2/5] arm64: dts: qcom: qcs8300: enable pcie0
` [PATCH v10 3/5] arm64: dts: qcom: qcs8300-ride: enable pcie0 interface
` [PATCH v10 4/5] arm64: dts: qcom: qcs8300: enable pcie1
` [PATCH v10 5/5] arm64: dts: qcom: qcs8300-ride: enable pcie1 interface

[GIT PULL] Crypto Fixes for 6.17
 2025-08-11  7:10 UTC  (6+ messages)
      ` [PATCH] crypto: hash - Make HASH_MAX_DESCSIZE a bit more obvious


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox