messages from 2025-08-14 09:31:27 to 2025-08-14 10:55:58 UTC [more...]
[PATCH 0/3] platform/chrome: Fix a possible UAF via ref_proxy
2025-08-14 10:55 UTC (6+ messages)
` [PATCH 1/3] lib: Add ref_proxy module
[PATCH 1/2] MAINTAINERS: Use https:// protocol for Reset Controller Framework tree
2025-08-14 10:55 UTC (2+ messages)
[PATCH 6.6.y v2 1/1] block: Fix bounce check logic in blk_queue_may_bounce()
2025-08-14 10:54 UTC (3+ messages)
[PATCH v4 0/7] prctl: extend PR_SET_THP_DISABLE to only provide THPs when advised
2025-08-14 10:53 UTC (12+ messages)
` [PATCH v4 2/7] mm/huge_memory: convert "tva_flags" to "enum tva_type"
` [PATCH v4 7/7] selftests: prctl: introduce tests for disabling THPs except for madvise
Proposal: Make CONFIG_DRM_TTM_HELPER a user-configurable option
2025-08-14 10:54 UTC
[PATCH v3 0/2] Add the s32g2 and s32g3 FTM PWM support
2025-08-14 10:54 UTC (2+ messages)
[PATCH v4 00/13] Apply drm_bridge_connector and panel_bridge helper for the Analogix DP driver
2025-08-14 10:47 UTC (12+ messages)
` [PATCH v4 01/13] drm/bridge: analogix_dp: Formalize the struct analogix_dp_device
` [PATCH v4 02/13] drm/bridge: analogix_dp: Move &drm_bridge_funcs.mode_set to &drm_bridge_funcs.atomic_enable
` [PATCH v4 03/13] drm/bridge: analogix_dp: Add &analogix_dp_plat_data.next_bridge
` [PATCH v4 04/13] drm/exynos: exynos_dp: Remove &exynos_dp_device.ptn_bridge
` [PATCH v4 06/13] drm/bridge: analogix_dp: Remove redundant &analogix_dp_plat_data.skip_connector
` [PATCH v4 07/13] drm/bridge: analogix_dp: Apply drm_bridge_connector helper
` [PATCH v4 08/13] drm/bridge: analogix_dp: Add new API analogix_dp_finish_probe()
` [PATCH v4 09/13] drm/rockchip: analogix_dp: Apply analogix_dp_finish_probe()
` [PATCH v4 10/13] drm/exynos: exynos_dp: "
` [PATCH v4 11/13] drm/bridge: analogix_dp: Remove panel disabling and enabling in analogix_dp_set_bridge()
` [PATCH v4 12/13] drm/bridge: analogix_dp: Remove bridge disabing and panel unpreparing in analogix_dp_unbind()
[PATCH v2] coresight-etm4x: Conditionally access register TRCEXTINSELR
2025-08-14 10:52 UTC (4+ messages)
[PATCH 0/6] mfd: Add support for the LTC4283 Hot Swap Controller
2025-08-14 10:52 UTC (7+ messages)
` [PATCH 1/6] dt-binbings: mfd: Add bindings for the LTC4283 "
` [PATCH 2/6] mfd: ltc4283: Add support "
` [PATCH 3/6] dt-binbings: hwmon: Add bindings "
` [PATCH 4/6] hwmon: ltc4283-hwmon: Add support "
` [PATCH 5/6] dt-binbings: gpio: Add bindings "
` [PATCH 6/6] gpio: gpio-ltc4283: Add support "
[PATCH v2 0/2] accel: Add Arm Ethos-U NPU
2025-08-14 10:51 UTC (4+ messages)
` [PATCH v2 2/2] accel: Add Arm Ethos-U NPU driver
[PATCH net] net: ti: icssg-prueth: Fix HSR and switch offload Enablement during firwmare reload
2025-08-14 10:51 UTC
[PATCH v2 0/6] coresight: Add format attribute for setting the timestamp interval
2025-08-14 10:49 UTC (7+ messages)
` [PATCH v2 1/6] coresight: Change syncfreq to be a u8
` [PATCH v2 2/6] coresight: Fix holes in struct etmv4_config
` [PATCH v2 3/6] coresight: Repack struct etmv4_drvdata
` [PATCH v2 4/6] coresight: Refactor etm4_config_timestamp_event()
` [PATCH v2 5/6] coresight: Add format attribute for setting the timestamp interval
` [PATCH v2 6/6] coresight: docs: Document etm4x ts_interval
[PATCH v2 0/3] Allow individual features to be locked down
2025-08-14 10:51 UTC (6+ messages)
[PATCH 0/4] clocksource: Add standalone MMIO ARM arch timer driver
2025-08-14 10:49 UTC (4+ messages)
` [PATCH 2/4] clocksource/drivers/arm_arch_timer: Add standalone MMIO driver
[PATCH] drm/vkms: Assert if vkms_config_create_*() fails
2025-08-14 10:48 UTC (4+ messages)
[PATCH v19 0/6] Introduction of a remoteproc tee to load signed firmware
2025-08-14 10:47 UTC (7+ messages)
` [PATCH v19 2/6] remoteproc: Add TEE support
[PATCH] rust: driver-core: Update ARef and AlwaysRefCounted imports from sync::aref
2025-08-14 10:46 UTC
[PATCH] mm/debug_vm_pgtable: clear page table entries at destroy_args()
2025-08-14 10:46 UTC (2+ messages)
[RFC v2 00/24] Per queue configs and large rx buffer support for zcrx
2025-08-14 10:46 UTC (3+ messages)
[PATCH 0/1] Update on habanalabs maintainer status
2025-08-14 10:44 UTC (2+ messages)
` [PATCH 1/1] MAINTAINERS: Change habanalabs maintainers
[PATCH v17 0/3] Add ASPEED AST2600 I2C controller driver
2025-08-14 10:42 UTC (3+ messages)
` [PATCH v17 2/3] i2c: ast2600: Add controller driver for new register layout
[PATCH v2 1/2] HID: input: rename hidinput_set_battery_charge_status()
2025-08-14 10:43 UTC (4+ messages)
` [PATCH v2 2/2] HID: input: report battery status changes immediately
[PATCH] drm/sched: Prevent stopped entities from being added to the run queue
2025-08-14 10:42 UTC (3+ messages)
[PATCH V5 0/9] Refine virtio mapping API
2025-08-14 10:42 UTC (5+ messages)
` [PATCH V5 4/9] virtio: introduce vring_mapping_token
[PATCH RESEND^2] x86/paravirt: add backoff mechanism to virt_spin_lock
2025-08-14 10:41 UTC (6+ messages)
` [????] "
[PATCH] rust: dma: Update ARef and AlwaysRefCounted imports from sync::aref
2025-08-14 10:41 UTC
init/main.c:753:(.init.text+0x7e): relocation truncated to fit: R_ARC_S25W_PCREL against symbol `__st_r13_to_r16' defined in .text section in ../lib/gcc/arc-linux/8.5.0/libgcc.a(_millicodethunk_st.o)
2025-08-14 10:39 UTC
[PATCH v3 1/2] HID: input: rename hidinput_set_battery_charge_status()
2025-08-14 10:39 UTC (2+ messages)
` [PATCH v3 2/2] HID: input: report battery status changes immediately
[PATCH RESEND] fs: Add 'rootfsflags' to set rootfs mount options
2025-08-14 10:34 UTC
[RFC V2 00/18] famfs: port into fuse
2025-08-14 10:37 UTC (6+ messages)
` [RFC V2 11/18] famfs_fuse: Basic famfs mount opts
[PATCH 0/2] ASoC: spacemit: add i2s support to K1 SoC
2025-08-14 10:36 UTC (3+ messages)
` [PATCH 2/2] ASoC: spacemit: i2s: add support for "
[PATCH v5 0/2] Add driver support for ESWIN eic7700 SoC reset controller
2025-08-14 10:32 UTC (6+ messages)
` [PATCH v5 1/2] dt-bindings: reset: eswin: Documentation for eic7700 SoC
` [PATCH v5 2/2] reset: eswin: Add eic7700 reset driver
[PATCH net-next v2] tun: replace strcpy with strscpy for ifr_name
2025-08-14 10:32 UTC (3+ messages)
[PATCH V2 0/3] drm/bridge: it66121: Add it66122 support
2025-08-14 10:32 UTC (3+ messages)
` [PATCH V2 3/3] "
[PATCH 6.16 000/627] 6.16.1-rc1 review
2025-08-14 10:25 UTC (2+ messages)
[PATCH] fs: Add 'rootfsflags' to set rootfs mount options
2025-08-14 10:25 UTC (3+ messages)
[PATCH v5 0/7] ALSA: usb-audio: Add driver for TASCAM US-144MKII
2025-08-14 10:25 UTC (8+ messages)
` [PATCH v5 1/7] ALSA: usb-audio: Add initial "
` [PATCH v5 2/7] ALSA: usb-audio: us144mkii: Add PCM core infrastructure
` [PATCH v5 3/7] ALSA: usb-audio: us144mkii: Implement audio playback and feedback
` [PATCH v5 4/7] ALSA: usb-audio: us144mkii: Implement audio capture and decoding
` [PATCH v5 5/7] ALSA: usb-audio: us144mkii: Add MIDI support and mixer controls
` [PATCH v5 6/7] ALSA: usb-audio: us144mkii: Add deep sleep command
` [PATCH v5 7/7] ALSA: usb-audio: Add infrastructure for TASCAM US-144MKII
[PATCH][v2] mm/hugetlb: early exit from hugetlb_pages_alloc_boot() when max_huge_pages=0
2025-08-14 10:23 UTC
[PATCH v5 RESEND 1/3] drm/shmem-helper: Import dmabuf without mapping its sg_table
2025-08-14 10:22 UTC (9+ messages)
[PATCH v2 0/3] net: use vmalloc_array() to simplify code
2025-08-14 10:20 UTC (4+ messages)
` [PATCH v2 1/3] eth: intel: "
` [PATCH v2 2/3] nfp: flower: "
` [PATCH v2 3/3] ppp: "
[PATCH v5 0/9] Add lemans(sa8775p) camss support
2025-08-14 10:16 UTC (10+ messages)
` [PATCH v5 1/9] media: qcom: camss: Rename camss-csid-780.c to camss-csid-gen3.c
` [PATCH v5 2/9] media: qcom: camss: Rename camss-vfe-780.c to camss-vfe-gen3.c
` [PATCH v5 3/9] media: dt-bindings: Add qcom,sa8775p-camss compatible
` [PATCH v5 4/9] media: qcom: camss: "
` [PATCH v5 5/9] media: qcom: camss: Add support for CSIPHY (v1.3.0)
` [PATCH v5 6/9] media: qcom: camss: Add support for CSID 690
` [PATCH v5 7/9] media: qcom: camss: Add support for VFE 690
` [PATCH v5 8/9] media: qcom: camss: Enumerate resources for lemans(sa8775p)
` [PATCH v5 9/9] arm64: dts: qcom: lemans: Add support for camss
[RFC PATCH] x86/bhyve: Detect FreeBSD Bhyve hypervisor
2025-08-14 10:15 UTC (2+ messages)
netconsole: HARDIRQ-safe -> HARDIRQ-unsafe lock order warning
2025-08-14 10:16 UTC (2+ messages)
[PATCH 0/6] x86/fpu: don't abuse x86_task_fpu(PF_USER_WORKER) in .regset_get() paths
2025-08-14 10:14 UTC (7+ messages)
` [PATCH 1/6] x86/fpu: change copy_xstate_to_uabi_buf() to accept fpstate + pkru instead of task_struct
` [PATCH 2/6] x86/fpu: regset: introduce get_fpstate() helper
` [PATCH 3/6] x86/fpu: fold sync_fpstate() into get_fpstate()
` [PATCH 4/6] x86/shstk: add "task_struct *tsk" argument to reset_thread_features()
` [PATCH 5/6] x86/shstk: don't create the shadow stack for PF_USER_WORKERs
` [PATCH 6/6] x86/fpu: change get_fpstate() to return &init_fpstate if PF_USER_WORKER
[PATCH v2 0/6] kbuild: enable CONFIG_WERROR for more build steps
2025-08-14 10:14 UTC (7+ messages)
` [PATCH v2 1/6] kbuild: align W=e with CONFIG_WERROR
` [PATCH v2 2/6] kbuild: unify W=e and CONFIG_WERROR
` [PATCH v2 3/6] kbuild: rust: move `-Dwarnings` handling to `Makefile.extrawarn`
` [PATCH v2 4/6] kbuild: respect CONFIG_WERROR for linker and assembler
` [PATCH v2 5/6] kbuild: respect CONFIG_WERROR for userprogs
` [PATCH v2 6/6] kbuild: enable -Werror for hostprogs
[PATCH v2 00/16] dma-mapping: migrate to physical address-based API
2025-08-14 10:13 UTC (17+ messages)
` [PATCH v2 01/16] dma-mapping: introduce new DMA attribute to indicate MMIO memory
` [PATCH v2 02/16] iommu/dma: implement DMA_ATTR_MMIO for dma_iova_link()
` [PATCH v2 03/16] dma-debug: refactor to use physical addresses for page mapping
` [PATCH v2 04/16] dma-mapping: rename trace_dma_*map_page to trace_dma_*map_phys
` [PATCH v2 05/16] iommu/dma: rename iommu_dma_*map_page to iommu_dma_*map_phys
` [PATCH v2 06/16] iommu/dma: extend iommu_dma_*map_phys API to handle MMIO memory
` [PATCH v2 07/16] dma-mapping: convert dma_direct_*map_page to be phys_addr_t based
` [PATCH v2 08/16] kmsan: convert kmsan_handle_dma to use physical addresses
` [PATCH v2 09/16] dma-mapping: handle MMIO flow in dma_map|unmap_page
` [PATCH v2 10/16] xen: swiotlb: Open code map_resource callback
` [PATCH v2 11/16] dma-mapping: export new dma_*map_phys() interface
` [PATCH v2 12/16] mm/hmm: migrate to physical address-based DMA mapping API
` [PATCH v2 13/16] mm/hmm: properly take MMIO path
` [PATCH v2 14/16] block-dma: migrate to dma_map_phys instead of map_page
` [PATCH v2 15/16] block-dma: properly take MMIO path
` [PATCH v2 16/16] nvme-pci: unmap MMIO pages with appropriate interface
PF_USER_WORKERs and shadow stack
2025-08-14 10:12 UTC (5+ messages)
[RFC] mtd: ubi: skip programming unused bits in ubi headers
2025-08-14 10:11 UTC (3+ messages)
[PATCH] drm/radeon: Move the memset() function call after the return statement
2025-08-14 10:11 UTC (2+ messages)
[PATCH v9 0/9] arm64: lan969x: Add support for Microchip LAN969x SoC
2025-08-14 10:11 UTC (3+ messages)
` [PATCH v9 5/9] tty: serial: atmel: make it selectable for ARCH_MICROCHIP
[PATCH 4/7] rust: fs: update ARef and AlwaysRefCounted imports from sync::aref
2025-08-14 10:11 UTC (2+ messages)
[PATCH 6.6 000/262] 6.6.102-rc1 review
2025-08-14 10:10 UTC (2+ messages)
[PATCH] arm64: defconfig: enable CONFIG_SCHED_CLUSTER
2025-08-14 10:07 UTC (9+ messages)
[PATCH v2] ata: libata-scsi: Fix CDL control
2025-08-14 10:02 UTC (3+ messages)
[RFC PATCH] mm: shmem: fix the strategy for the tmpfs 'huge=' options
2025-08-14 10:03 UTC (4+ messages)
[PATCH RESEND] rust: fs: update ARef and AlwaysRefCounted imports from sync::aref
2025-08-14 10:01 UTC
[PATCH v16 00/13] Support page table check on PowerPC
2025-08-14 10:01 UTC (13+ messages)
` [PATCH v16 03/13] mm/page_table_check: Reinstate address parameter in [__]page_table_check_pud[s]_set()
` [PATCH v16 04/13] mm/page_table_check: Reinstate address parameter in [__]page_table_check_pmd[s]_set()
` [PATCH v16 05/13] mm/page_table_check: Provide addr parameter to page_table_check_ptes_set()
` [PATCH v16 07/13] mm/page_table_check: Reinstate address parameter in [__]page_table_check_pmd_clear()
` [PATCH v16 08/13] mm/page_table_check: Reinstate address parameter in [__]page_table_check_pte_clear()
` [PATCH v16 09/13] mm: Provide address parameter to p{te,md,ud}_user_accessible_page()
[PATCH net-next v4 0/4] net: phy: micrel: Add support for lan8842
2025-08-14 9:55 UTC (7+ messages)
` [PATCH net-next v4 1/4] net: phy: micrel: Start using PHY_ID_MATCH_MODEL
` [PATCH net-next v4 4/4] net: phy: micrel: Add support for lan8842
[PATCH v8 00/30] TDX KVM selftests
2025-08-14 9:58 UTC (3+ messages)
` [PATCH v8 18/30] KVM: selftests: TDX: Add TDX MMIO reads test
[PATCH v2] Bluetooth: btrtl: fix rtl_dump.fw_version for firmware v2
2025-08-14 9:57 UTC
[PATCH v1] cpufreq: Return current frequency when frequency table is unavailable
2025-08-14 9:57 UTC (5+ messages)
[PATCH 0/3] Support ROHM BD7910[0,1,2,3]
2025-08-14 9:57 UTC (3+ messages)
` [PATCH 1/3] dt-bindings: iio: adc: Add BD7910[0,1,2,3]
[PATCH v7 0/8] drm/vkms: Add support for multiple plane formats
2025-08-14 9:56 UTC (2+ messages)
[PATCH net 0/6] mlx5 misc fixes 2025-08-13
2025-08-14 9:55 UTC (3+ messages)
` [PATCH net 4/6] net/mlx5: Destroy vport QoS element when no configuration remains
[PATCHv2 net 0/3] bonding: fix negotiation flapping in 802.3ad passive mode
2025-08-14 9:54 UTC (4+ messages)
` [PATCHv2 net 3/3] selftests: bonding: add test for passive LACP mode
[PATCH v1 0/2] ESWIN EIC7700 sata driver
2025-08-14 9:51 UTC (4+ messages)
` [PATCH v1 1/2] dt-bindings: sata: eswin: Document for EIC7700 SoC
` "
[RFC PATCH] sched/feec: Simplify the traversal of pd'cpus
2025-08-14 9:52 UTC (3+ messages)
[PATCH v2] arm64: dts: mediatek: mt8188-geralt: Enable first SCP core
2025-08-14 9:49 UTC (2+ messages)
[PATCH] test_firmware: Use str_true_false() helper
2025-08-14 9:50 UTC
[PATCH 0/4] dma-buf/fence-chain: Speed up processing of rearmed callbacks
2025-08-14 8:16 UTC (5+ messages)
` [PATCH 1/4] dma-buf/fence-chain: Report time spent in wait_* test cases
` [PATCH 2/4] dma-buf/fence-chain: Let test cases decide which fence to wait on
` [PATCH 3/4] dma-buf/fence-chain: Wait on each tested chain link
` [PATCH 4/4] dma-buf/fence-chain: Speed up processing of rearmed callbacks
Query regarding work scheduling
2025-08-14 9:48 UTC (4+ messages)
[PATCH v2] arm64: dts: qcom: Add initial audio support for Hamoa-IOT-EVK
2025-08-14 9:48 UTC (4+ messages)
[PATCH] media: mediatek: vcodec: Use spinlock for context list protection lock
2025-08-14 9:47 UTC (4+ messages)
[PATCH v2] rockchip/drm: vop2: make vp registers nonvolatile
2025-08-14 9:46 UTC (2+ messages)
[PATCH] drm/rockchip: cdn-dp: select bridge for cdp-dp
2025-08-14 9:46 UTC (2+ messages)
[PATCH 0/3] Describe x1e80100 ufs
2025-08-14 9:46 UTC (5+ messages)
` [PATCH 3/3] dts: describe "
[PATCH] riscv: sbi: Switch to new sys-off handler API
2025-08-14 9:20 UTC (2+ messages)
[PATCH v2 1/1] pidfs: Fix memory leak in pidfd_info()
2025-08-14 9:44 UTC
[syzbot] [libertas?] INFO: task hung in lbs_remove_card
2025-08-14 9:42 UTC
[PATCH] irqchip/gic-v5: Remove undue WARN_ON()s in the IRS affinity parsing
2025-08-14 9:41 UTC
[PATCH linux-next v3] mm, page_pool: introduce a new page type for page pool in page type
2025-08-14 9:42 UTC (5+ messages)
[PATCH 1/1] pci: Add subordinate check before pci_add_new_bus()
2025-08-14 9:39 UTC
[PATCH -next v7 0/7] arm64: entry: Convert to generic irq entry
2025-08-14 9:39 UTC (10+ messages)
` [PATCH -next v7 5/7] arm64: entry: Refactor preempt_schedule_irq() check code
[PATCH] alloc_tag: Use str_on_off() helper
2025-08-14 9:38 UTC
[PATCH 1/2] dt-bindings: mips: lantiq: Document Lantiq Xway GPTU
2025-08-14 9:37 UTC (2+ messages)
` [PATCH 2/2] mips: lantiq: danube: add missing timer interrupts
[PATCH v14 0/5] Enable automatic SVN updates for SGX enclaves
2025-08-14 9:36 UTC (5+ messages)
` [PATCH v14 4/5] x86/sgx: Implement ENCLS[EUPDATESVN]
` [PATCH v14 5/5] x86/sgx: Enable automatic SVN updates for SGX enclaves
[PATCH v4] perf/x86/zhaoxin: Fix instructions error by missing fixedctr member
2025-08-14 9:33 UTC
[PATCH v3 06/11] rust: of: replace `core::mem::zeroed` with `pin_init::zeroed`
2025-08-14 9:33 UTC (7+ messages)
` [PATCH v3 07/11] rust: security: "
` [PATCH v3 08/11] rust: drm: "
` [PATCH v3 09/11] rust: auxiliary: "
` [PATCH v3 10/11] rust: acpi: "
` [PATCH v3 11/11] rust: cpufreq: replace `MaybeUninit::zeroed().assume_init()` with `pin_init::zeroed()`
[PATCH next] gpio: aggregator: Fix off by one in gpiochip_fwd_desc_add()
2025-08-14 9:32 UTC (4+ messages)
[PATCH net-next v3 0/5] dpll: zl3073x: Add support for devlink flash
2025-08-14 9:30 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).