messages from 2025-08-21 14:21:39 to 2025-08-21 15:40:39 UTC [more...]
[PATCH v10 00/13] khugepaged: mTHP support
2025-08-21 15:32 UTC (16+ messages)
` [PATCH v10 10/13] khugepaged: kick khugepaged for enabling none-PMD-sized mTHPs
` [PATCH v10 11/13] khugepaged: improve tracepoints for mTHP orders
` [PATCH v10 12/13] khugepaged: add per-order mTHP khugepaged stats
` [PATCH v10 13/13] Documentation: mm: update the admin guide for mTHP collapse
[PATCH 0/7] tools/nolibc: reduce __nolibc_enosys() fallbacks
2025-08-21 15:40 UTC (5+ messages)
` [PATCH 1/7] tools/nolibc: remove __nolibc_enosys() fallback from time64-related functions
` [PATCH 2/7] tools/nolibc: remove __nolibc_enosys() fallback from *at() functions
` [PATCH 3/7] tools/nolibc: remove __nolibc_enosys() fallback from dup2()
` [PATCH 4/7] tools/nolibc: remove __nolibc_enosys() fallback from fork functions
[PATCH RFC 00/22] Apple Silicon USB3 support
2025-08-21 15:39 UTC (23+ messages)
` [PATCH RFC 01/22] dt-bindings: usb: snps,dwc3: Allow multiple iommus
` [PATCH RFC 02/22] dt-bindings: usb: Add Apple dwc3
` [PATCH RFC 03/22] dt-bindings: phy: Add Apple Type-C PHY
` [PATCH RFC 04/22] usb: dwc3: apple: Reset dwc3 during role switches
` [PATCH RFC 05/22] usb: dwc3: apple: Do not use host-vbus-glitches workaround
` [PATCH RFC 06/22] usb: dwc3: apple: Use synchronous role switch for apple
` [PATCH RFC 07/22] usb: dwc3: apple: Adjust vendor-specific registers during init
` [PATCH RFC 08/22] usb: typec: tipd: Clear interrupts first
` [PATCH RFC 09/22] usb: typec: tipd: Move initial irq mask to tipd_data
` [PATCH RFC 10/22] usb: typec: tipd: Move switch_power_state "
` [PATCH RFC 11/22] usb: typec: tipd: Trace data status for CD321x correctly
` [PATCH RFC 12/22] usb: typec: tipd: Add cd321x struct with separate size
` [PATCH RFC 13/22] usb: typec: tipd: Read USB4, Thunderbolt and DisplayPort status for cd321x
` [PATCH RFC 14/22] usb: typec: tipd: Register DisplayPort and Thunderbolt altmodes "
` [PATCH RFC 15/22] usb: typec: tipd: Update partner identity when power status was updated
` [PATCH RFC 16/22] usb: typec: tipd: Use read_power_status function in probe
` [PATCH RFC 17/22] usb: typec: tipd: Read data status in probe and cache its value
` [PATCH RFC 18/22] usb: typec: mux: Introduce data_role to mux state
` [PATCH RFC 19/22] usb: typec: tipd: Handle mode transitions for CD321x
` [PATCH RFC 20/22] soc: apple: Add hardware tunable support
` [PATCH RFC 21/22] phy: apple: Add Apple Type-C PHY
` [PATCH RFC 22/22] arm64: dts: apple: t8103: Add Apple Type-C PHY and dwc3 nodes
[PATCH v7 0/2] libbpf: fix USDT SIB argument handling causing unrecognized register error
2025-08-21 15:38 UTC (15+ messages)
` [PATCH v7 2/2] selftests/bpf: Force -O2 for USDT selftests to cover SIB handling logic
` "
[PATCH] comedi: Add new driver for ADLink PCI-7250 series
2025-08-21 14:59 UTC
[PATCH v6 0/5] Increase max timeout value of s3c2410 watchdog
2025-08-21 15:35 UTC (11+ messages)
` [PATCH v6 1/5] watchdog: s3c2410_wdt: Replace hardcoded values with macro definitions
` [PATCH v6 2/5] watchdog: s3c2410_wdt: Fix max_timeout being calculated larger
` [PATCH v6 3/5] watchdog: s3c2410_wdt: Increase max timeout value of watchdog
` [PATCH v6 4/5] watchdog: s3c2410_wdt: exynosautov920: Enable QUIRK_HAS_32BIT_CNT
` [PATCH v6 5/5] watchdog: s3c2410_wdt: exynosautov9: Enable supported features
[PATCH net-next 00/15] Aquantia PHY driver consolidation - part 1
2025-08-21 15:35 UTC (17+ messages)
` [PATCH net-next 01/15] net: phy: aquantia: rename AQR412 to AQR412C and add real AQR412
` [PATCH net-next 02/15] net: phy: aquantia: merge aqr113c_fill_interface_modes() into aqr107_fill_interface_modes()
` [PATCH net-next 03/15] net: phy: aquantia: reorder AQR113C PMD Global Transmit Disable bit clearing with supported_interfaces
` [PATCH net-next 04/15] net: phy: aquantia: rename some aqr107 functions according to generation
` [PATCH net-next 05/15] net: phy: aquantia: fill supported_interfaces for all aqr_gen2_config_init() callers
` [PATCH net-next 06/15] net: phy: aquantia: save a local shadow of GLOBAL_CFG register values
` [PATCH net-next 07/15] net: phy: aquantia: remove handling for get_rate_matching(PHY_INTERFACE_MODE_NA)
` [PATCH net-next 08/15] net: phy: aquantia: use cached GLOBAL_CFG registers in aqr107_read_rate()
` [PATCH net-next 09/15] net: phy: aquantia: merge and rename aqr105_read_status() and aqr107_read_status()
` [PATCH net-next 10/15] net: phy: aquantia: call aqr_gen2_fill_interface_modes() for AQCS109
` [PATCH net-next 11/15] net: phy: aquantia: call aqr_gen3_config_init() for AQR112 and AQR412(C)
` [PATCH net-next 12/15] net: phy: aquantia: reimplement aqcs109_config_init() as aqr_gen2_config_init()
` [PATCH net-next 13/15] net: phy: aquantia: rename aqr113c_config_init() to aqr_gen4_config_init()
` [PATCH net-next 14/15] net: phy: aquantia: promote AQR813 and AQR114C "
` [PATCH net-next 15/15] net: phy: aquantia: add support for AQR115
[PATCH 0/6] genirq/test: Platform/architecture fixes
2025-08-21 15:32 UTC (6+ messages)
[PATCH] Documentation: accel: amdxdna: Update compiler information
2025-08-21 15:31 UTC (3+ messages)
[PATCH net-next v6] net: af_packet: Use hrtimer to do the retire operation
2025-08-21 15:30 UTC
[PATCH] PCI/sysfs: Ensure devices are powered for config reads
2025-08-21 15:28 UTC (5+ messages)
[PATCH 0/2] rcu: Use kcalloc() instead of kzalloc()
2025-08-21 15:27 UTC (2+ messages)
[PATCH bpf-next v12 0/2] libbpf: fix USDT SIB argument handling causing unrecognized register error
2025-08-21 15:27 UTC (3+ messages)
` [PATCH bpf-next v12 1/2] "
` [PATCH bpf-next v12 2/2] selftests/bpf: Enrich subtest_basic_usdt case in selftests to cover SIB handling logic
[PATCH 0/2] x86/kvm: Force legacy PCI hole as WB under SNP/TDX
2025-08-21 15:27 UTC (11+ messages)
[PATCH v2] riscv: dts: spacemit: add UART resets for Soc K1
2025-08-21 15:26 UTC
[PATCH 0/8] mfd: macsmc: add rtc, hwmon and hid subdevices
2025-08-21 15:25 UTC (5+ messages)
` [PATCH 2/8] dt-bindings: hwmon: add Apple System Management Controller hwmon schema
[RFC PATCH V3 00/17] mm: slowtier page promotion based on PTE A bit
2025-08-21 15:24 UTC (2+ messages)
[PATCH v2 1/3] PCI: Relaxed tail alignment should never increase min_align
2025-08-21 15:24 UTC (4+ messages)
[PATCH 0/2] iio: humditiy: hdc3020: fix units
2025-08-21 15:23 UTC (3+ messages)
` [PATCH 1/2] iio: humditiy: hdc3020: fix units for temperature and humidity measurement
` [PATCH 2/2] iio: humditiy: hdc3020: fix units for thresholds and hysteresis
[PATCH v2 00/11] Peripheral Image Loader support for Qualcomm SoCs running Linux host at EL2
2025-08-21 15:23 UTC (10+ messages)
` [PATCH v2 04/11] firmware: qcom_scm: Simplify qcom_scm_pas_init_image()
` [PATCH v2 05/11] firmware: qcom_scm: Add shmbridge support to pas_init/release function
` [PATCH v2 07/11] firmware: qcom_scm: Add qcom_scm_pas_get_rsc_table() to get resource table
` [PATCH v2 09/11] remoteproc: pas: Extend parse_fw callback to parse "
[PATCH] KVM: s390: Fix access to unavailable adapter indicator pages during postcopy
2025-08-21 15:23 UTC
[PATCH v2 3/3] PCI: Fix failure detection during resource resize
2025-08-21 15:22 UTC (3+ messages)
[PATCH v3 0/5] Disable ATS via iommu during PCI resets
2025-08-21 15:22 UTC (14+ messages)
` [PATCH v3 3/5] iommu: Add iommu_get_domain_for_dev_locked() helper
[PATCH v4] cxl: docs/driver-api/conventions resolve conflicts between CFMWS, LMH, Decoders
2025-08-21 15:22 UTC (2+ messages)
[PATCH v2 2/3] PCI: Fix pdev_resources_assignable() disparity
2025-08-21 15:21 UTC (3+ messages)
[PATCH v2 06/14] drm/tidss: dispc: Get rid of FLD_MOD
2025-08-21 15:19 UTC (2+ messages)
[PATCH v9 0/2] Add SEV-SNP CipherTextHiding feature support
2025-08-21 15:21 UTC (9+ messages)
` [PATCH v9 2/2] KVM: SEV: Add SEV-SNP CipherTextHiding support
[PATCH] dt-bindings: pci: brcmstb: Add rp1-nexus node to fix DTC warning
2025-08-21 15:22 UTC (3+ messages)
[PATCH V2 net 0/8] mlx5 misx fixes 2025-08-20
2025-08-21 15:20 UTC (2+ messages)
[PATCH] block: fix disordered IO in the case recursive split
2025-08-21 15:19 UTC (5+ messages)
[PATCH v2 0/3] PCI: Resource fitting algorith fixes
2025-08-21 15:17 UTC (4+ messages)
[PATCH v3] x86/hyperv: Fix kdump on Azure CVMs
2025-08-21 15:16 UTC
[syzbot] [btrfs?] WARNING in btrfs_put_transaction (4)
2025-08-21 15:16 UTC
[PATCH v3 0/4] auxdisplay: Add TM16xx 7-segment LED matrix display controllers driver
2025-08-21 15:16 UTC (4+ messages)
` [PATCH v3 2/4] dt-bindings: auxdisplay: add Titan Micro Electronics TM16xx
[RFC PATCH 00/17] rv: Add Hybrid Automata monitor type, per-object and deadline monitors
2025-08-21 15:15 UTC (5+ messages)
` [RFC PATCH 09/17] verification/rvgen: Allow spaces in and events strings
[PATCH v4 0/7] drm/panthor: support repeated mappings
2025-08-21 15:15 UTC (8+ messages)
` [PATCH v4 1/7] drm/panthor: Add support for atomic page table updates
[PATCH 0/4 v4] cxl/core: Enable Region creation/attach on x86 with LMH
2025-08-21 15:15 UTC (4+ messages)
` [PATCH 3/4 v4] cxl/core: Enable Region creation "
[PATCH 0/2] kselftest/arm64/gcs: Cleanups for basic-gcs.c
2025-08-21 15:13 UTC (3+ messages)
` [PATCH 1/2] kselftest/arm64/gcs: Correctly check return value when disabling GCS
` [PATCH 2/2] kselftest/arm64/gcs: Use nolibc's getauxval()
[PATCH v7 0/4] rseq: Make rseq work with protection keys
2025-08-21 15:12 UTC (8+ messages)
` [PATCH v7 3/4] "
[PATCH 6.12 000/438] 6.12.43-rc2 review
2025-08-21 15:12 UTC (2+ messages)
[PATCH] x86: add hintable NOPs emulation
2025-08-21 15:11 UTC (4+ messages)
[RFC PATCH v1 0/7] A subsystem for hot page detection and promotion
2025-08-21 15:10 UTC (4+ messages)
` [RFC PATCH v1 3/7] mm: Hot page tracking "
[PATCH v3 0/1] exfat: Add support for FS_IOC_{GET,SET}FSLABEL
2025-08-21 15:09 UTC (2+ messages)
` [PATCH v3 1/1] "
[RFC 0/3] Add support for StarFive VisionFive 2 Lite board
2025-08-21 15:07 UTC (3+ messages)
` [RFC 2/3] riscv: dts: starfive: jh7110-common: Move out some nodes to the board dts
[for-linus][PATCH] fgraph: Copy args in intermediate storage with entry
2025-08-21 15:07 UTC
[PATCH -next v2] ftrace: Fix potential warning in trace_printk_seq during ftrace_dump
2025-08-21 15:05 UTC (2+ messages)
[PATCH] dt-bindings: dma: img-mdc-dma: convert to DT schema
2025-08-21 15:02 UTC
[PATCH] arm64: dts: imx95-19x19-evk: correct the phy setting for flexcan1/2
2025-08-21 15:03 UTC (3+ messages)
[PATCH] sparc64: fix hugetlb for sun4u
2025-08-21 15:03 UTC (13+ messages)
` Found it - was: "
[PATCH net-next v3 00/23][pull request] Queue configs and large buffer providers
2025-08-21 15:04 UTC (5+ messages)
[PATCH net] net: pse-pd: pd692x0: Fix power budget leak in manager setup error path
2025-08-21 15:00 UTC (2+ messages)
[PATCH net] net: pse-pd: pd692x0: Skip power budget configuration when undefined
2025-08-21 15:00 UTC (2+ messages)
[net PatchV2] Octeontx2-af: Skip overlap check for SPI field
2025-08-21 15:00 UTC (2+ messages)
[PATCH 0/2] KVM: SVM: Fix missing LAPIC TPR sync into VMCB::V_TPR with AVIC on
2025-08-21 14:59 UTC (4+ messages)
[PATCH] PCI/PM: Ensure power-up succeeded before restoring MMIO state
2025-08-21 14:58 UTC
[PATCH v8 0/2] media: i2c: Add ov2735 camera sensor driver
2025-08-21 14:58 UTC (4+ messages)
` [PATCH v8 1/2] dt-bindings: media: i2c: Add ov2735 sensor
` [PATCH v8 2/2] media: i2c: add ov2735 image sensor driver
[PATCH v3 0/2] blk-mq: fix update nr_requests regressions
2025-08-21 14:57 UTC (5+ messages)
` [PATCH v3 1/2] blk-mq: fix elevator depth_updated method
` [PATCH v3 2/2] blk-mq: fix blk_mq_tags double free while nr_requests grown
linux-next: manual merge of the input tree with Linus' tree
2025-08-21 14:57 UTC (2+ messages)
[PATCH 6.15 000/509] 6.15.11-rc2 review
2025-08-21 14:56 UTC (2+ messages)
[PATCH v2 0/6] DRM IDR to Xarray conversions
2025-08-21 14:54 UTC (7+ messages)
` [PATCH v2 1/6] drm: Convert aux_idr to XArray
` [PATCH v2 2/6] drm: Convert object_name_idr "
` [PATCH v2 3/6] drm: Convert syncobj_idr "
` [PATCH v2 4/6] drm: Convert magic_map "
` [PATCH v2 5/6] drm: Convert lessee_idr "
` [PATCH v2 6/6] drm: Convert tile_idr "
[PATCH -next] ftrace: Fix potential warning in trace_printk_seq during ftrace_dump
2025-08-21 14:51 UTC (4+ messages)
[PATCH next] drm/panel: jdi-lpm102a188a: Fix error code in jdi_panel_prepare()
2025-08-21 14:50 UTC (2+ messages)
[PATCH v1 2/2] media: i2c: add Sony IMX111 CMOS camera sensor driver
2025-08-21 14:45 UTC (2+ messages)
[GIT PULL] LoongArch fixes for v6.17-rc3
2025-08-21 14:50 UTC (2+ messages)
[PATCH] netlink: specs: binder: replace underscores with dashes in names
2025-08-21 14:49 UTC (3+ messages)
[tip:x86/microcode] BUILD SUCCESS 952df63ef426b21d6da14bb48748f12b0ae2fe36
2025-08-21 14:43 UTC
[PATCH rust-next 0/2] Add llseek support to miscdevice and samples
2025-08-21 14:48 UTC (7+ messages)
` [PATCH rust-next 1/2] rust: miscdevice: add llseek support
[PATCH v3] rust: alloc: implement Box::pin_slice()
2025-08-21 14:47 UTC (2+ messages)
[PATCH] selftests: centralise maybe-unused definition in kselftest.h
2025-08-21 14:46 UTC (2+ messages)
[PATCH v1 0/5] USB Type-C alternate mode priorities
2025-08-21 14:44 UTC (4+ messages)
` [PATCH v1 5/5] usb: typec: Expose alternate mode priority via sysfs
[PATCH] docs: fs: fix kernel-doc warning in name_contains_dotdot
2025-08-21 14:44 UTC (2+ messages)
[PATCH v9 00/19] TDX KVM selftests
2025-08-21 14:45 UTC (6+ messages)
` [PATCH v9 01/19] KVM: selftests: Include overflow.h instead of redefining is_signed_type()
` [PATCH v9 02/19] KVM: selftests: Allocate pgd in virt_map() as necessary
[PATCH v2 0/5] riscv: Use __riscv_has_extension_{likely,unlikely}
2025-08-21 14:44 UTC (3+ messages)
` [PATCH v2 4/5] riscv: bitops: Use __riscv_has_extension_likely
[RFC PATCH v2 0/2] LoongArch: BPF: Add more feature for trampoline
2025-08-21 14:43 UTC (3+ messages)
` [RFC PATCH v2 1/2] LoongArch: BPF: Add struct arguments support "
` [RFC PATCH v2 2/2] LoongArch: BPF: Add 12 function "
[PATCH v3 0/2] rust: Add read_poll_timeout
2025-08-21 14:41 UTC (3+ messages)
` [PATCH v3 1/2] rust: Add cpu_relax() helper
[PATCH 0/2] HID: bpf: allow bpf to rebind a driver to hid-mutltiouch
2025-08-21 14:38 UTC (3+ messages)
` [PATCH 1/2] HID: core: factor out hid_set_group()
` [PATCH 2/2] HID: bpf: rescan the device for the group after a load/unload
[PATCH v5 0/2] rust: transmute: add `as_bytes(_mut)` methods for `AsBytes` trait
2025-08-21 14:38 UTC (3+ messages)
[RESEND v3 4/5] PCI: dwc: Skip PME_Turn_Off message if there is no endpoint connected
2025-08-21 14:36 UTC (2+ messages)
[PATCH v2] drm/bridge: ti-sn65dsi86: fix REFCLK setting
2025-08-21 14:36 UTC (2+ messages)
[PATCH] cpufreq/amd-pstate: Fix setting of CPPC.min_perf in active mode for performance governor
2025-08-21 14:33 UTC (2+ messages)
[PATCH net-next v4 0/7] devmem/io_uring: allow more flexibility for ZC DMA devices
2025-08-21 14:32 UTC (5+ messages)
` [PATCH net-next v4 7/7] net: devmem: allow binding on rx queues with same "
[PATCH v2] rust: zpool: add abstraction for zpool drivers
2025-08-21 14:32 UTC (5+ messages)
[PATCH v3 1/3] gpio: gpio-regmap: add flags to control some behaviour
2025-08-21 14:32 UTC (2+ messages)
[PATCH net-next v6] net: af_packet: Use hrtimer to do the retire operation
2025-08-21 14:32 UTC (2+ messages)
[PATCH] kasan: fix GCC mem-intrinsic prefix with sw tags
2025-08-21 14:30 UTC (2+ messages)
[PATCH] selftests/hid: update vmtest.sh for virtme-ng
2025-08-21 14:29 UTC
[PATCH v2 0/2] Add tc3408 bindings and timing
2025-08-21 14:29 UTC (3+ messages)
` [PATCH v2 2/2] HID: i2c-hid: elan: Add parade-tc3408 timing
[PATCH v1 00/14] MediaTek dt-bindings sanitization (MT8173)
2025-08-21 14:28 UTC (3+ messages)
` [PATCH v1 04/14] net: dt-bindings: Convert Marvell 8897/8997 bindings to YAML
[PATCH] crypto: hisilicon - use kcalloc() instead of kzalloc()
2025-08-21 14:27 UTC
[PATCH V4 RESEND 0/3] Fixup & optimize hgatp mode & vmid detect functions
2025-08-21 14:25 UTC (4+ messages)
` [PATCH V4 RESEND 1/3] RISC-V: KVM: Write hgatp register with valid mode bits
` [PATCH V4 RESEND 2/3] RISC-V: KVM: Remove unnecessary HGATP csr_read
` [PATCH V4 RESEND 3/3] RISC-V: KVM: Prevent HGATP_MODE_BARE passed
[PATCH net] i40e: Prevent unwanted interface name changes
2025-08-21 14:23 UTC (6+ messages)
[syzbot] [x86?] BUG: soft lockup in xfrm_timer_handler
2025-08-21 14:21 UTC (3+ messages)
[PATCH 00/24] better handle media headers
2025-08-21 14:21 UTC (16+ messages)
` [PATCH 02/24] docs: parse-headers.py: convert parse-headers.pl
` [PATCH 06/24] tools: docs: parse-headers.py: move it from sphinx dir
` [PATCH 10/24] docs: kernel_include.py: Update its coding style
` [PATCH 11/24] docs: kernel_include.py: allow cross-reference generation
` [PATCH 12/24] docs: kernel_include.py: generate warnings for broken refs
` [PATCH 13/24] docs: kernel_include.py: move rawtext logic to separate functions
` [PATCH 15/24] docs: kernel_include.py: remove range restriction for gen docs
` [PATCH 16/24] docs: kernel_include.py: move code and literal functions
` [PATCH 17/24] docs: kernel_include.py: add support to generate a TOC table
` [PATCH 18/24] docs: kernel_include.py: append line numbers to better report errors
` [PATCH 20/24] docs: kernel_include.py: remove line numbers from parsed-literal
` [PATCH 21/24] docs: kernel_include.py: remove Include class inheritance
` [PATCH 22/24] docs: kernel_include.py: document all supported parameters
` [PATCH 23/24] scripts: sphinx-build-wrapper: get rid of uapi/media Makefile
` [PATCH 24/24] docs: sphinx: drop parse-headers.pl
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox