messages from 2025-10-01 10:40:59 to 2025-10-01 13:17:28 UTC [more...]
[PATCH v8 0/6] Add support for DU/DSI clocks and DSI driver support for the Renesas RZ/V2H(P) SoC
2025-10-01 13:17 UTC (7+ messages)
` [PATCH v8 2/6] clk: renesas: rzv2h-cpg: Add support for DSI clocks
[PATCH 1/2] mm/page_owner: Rename proc-prefixed variables for clarity
2025-10-01 13:19 UTC (2+ messages)
[PATCH] sched/deadline: Derive root domain from active cpu in task's cpus_ptr
2025-10-01 13:15 UTC (5+ messages)
[RFC 2/1] seqlock: make the read_seqbegin_or_lock() API more simple and less error-prone ?
2025-10-01 13:13 UTC (6+ messages)
` [PATCH 0/1] documentation: seqlock: fix the wrong documentation of read_seqbegin_or_lock/need_seqretry
[PATCH net] net: usb: lan78xx: fix use of improperly initialized dev->chipid in lan78xx_reset
2025-10-01 13:14 UTC
[PATCH 0/2] some fixes for docs Makefile
2025-10-01 13:14 UTC (3+ messages)
[GIT PULL] Networking for v6.18
2025-10-01 13:11 UTC
[PATCH v10 00/43] arm64: Support for Arm CCA in KVM
2025-10-01 13:11 UTC (11+ messages)
` [PATCH v10 03/43] arm64: RME: Add SMC definitions for calling the RMM
` [PATCH v10 05/43] arm64: RME: Check for RME support at KVM init
` [PATCH v10 06/43] arm64: RME: Define the user ABI
` [PATCH v10 08/43] kvm: arm64: Don't expose debug capabilities for realm guests
[PATCH v3] tracing/osnoise: Replace kmalloc + copy_from_user with memdup_user_nul
2025-10-01 13:09 UTC
[PATCH v4 0/5] lib/crypto: Add SHAKE128/256 support and move SHA3 to lib/crypto
2025-10-01 13:08 UTC (6+ messages)
` [PATCH v4 1/5] s390/sha3: Rename conflicting functions
` [PATCH v4 2/5] arm64/sha3: "
` [PATCH v4 3/5] lib/crypto: Add SHA3-224, SHA3-256, SHA3-384, SHA3-512, SHAKE128, SHAKE256
` [PATCH v4 4/5] lib/crypto: Move the SHA3 Iota transform into the single round function
` [PATCH v4 5/5] lib/crypto: Add SHA3 kunit tests
[PATCH] fs: assert on ->i_count in iput_final()
2025-10-01 13:07 UTC (4+ messages)
CVE-2023-53502: xen/netback: Fix buffer overrun triggered by unusual packet
2025-10-01 13:07 UTC (2+ messages)
[PATCH 0/2] PCI: Fix bogus resource overlaps
2025-10-01 13:06 UTC (6+ messages)
` [PATCH 2/2] PCI: Resources outside their window must set IORESOURCE_UNSET
[6.16.9 / 6.17.0 PANIC REGRESSION] block: fix lockdep warning caused by lock dependency in elv_iosched_store
2025-10-01 13:05 UTC (2+ messages)
[PATCH net v2 1/1] net: usb: asix: hold PM usage ref to avoid PM/MDIO + RTNL deadlock
2025-10-01 13:04 UTC
[PATCH RFC 0/9] gpio: improve support for shared GPIOs
2025-10-01 13:04 UTC (4+ messages)
[PATCH v2] mfd: da9052-spi: change read-mask to write-mask
2025-10-01 13:03 UTC (2+ messages)
[PATCH v3 0/8] crypto, lib/crypto: Add SHAKE128/256 support and move SHA3 to lib/crypto
2025-10-01 13:02 UTC (4+ messages)
` [PATCH v3 7/8] crypto/sha3: Add SHAKE128/256 support
[PATCH net v2] net/mlx5e: Make DEFAULT_FRAG_SIZE relative to page size
2025-10-01 13:02 UTC (2+ messages)
[PATCH v3 0/2] Defer vm_bo cleanup in GPUVM with DRM_GPUVM_IMMEDIATE_MODE
2025-10-01 13:01 UTC (10+ messages)
` [PATCH v3 1/2] drm/gpuvm: add deferred vm_bo cleanup
` [PATCH v3 2/2] panthor: use drm_gpuva_unlink_defer()
[PATCH] isofs: fix inode leak caused by disconnected dentries from exportfs
2025-10-01 12:56 UTC
[PATCH 0/3] some patches against build-script
2025-10-01 12:55 UTC (3+ messages)
` [PATCH 3/3] docs: Makefile: use PYTHONPYCACHEPREFIX
[PATCH] of: doc: Fix typo in doc comments
2025-10-01 12:56 UTC (2+ messages)
[PATCH] dt-bindings: mmc: Correct typo "upto" to "up to"
2025-10-01 12:55 UTC (2+ messages)
[PATCH v3 00/10] tpm: Decouple Trenchboot dependencies
2025-10-01 12:52 UTC (7+ messages)
` [PATCH v3 01/10] tpm: Cap the number of PCR banks
[PATCH] mfd: macsmc: Initialize mutex
2025-10-01 12:52 UTC (6+ messages)
` "
linux-next: build failure after merge of the mfd tree
2025-10-01 12:50 UTC (4+ messages)
[PATCH] mm: readahead: make thp readahead conditional to mmap_miss logic
2025-10-01 12:47 UTC (3+ messages)
[PATCH] dm-crypt: remove ineffective comparison
2025-10-01 12:42 UTC (2+ messages)
[RFC PATCH v5 00/18] pkeys-based page table hardening
2025-10-01 12:41 UTC (8+ messages)
[PATCH v2 0/6] coresight: Add format attribute for setting the timestamp interval
2025-10-01 12:40 UTC (4+ messages)
` [PATCH v2 5/6] "
[PATCH] perf: fix duplicated words in documentation and comments
2025-10-01 12:35 UTC (3+ messages)
[linux-next:master] [tracing] e5a4cc28a0: BUG:spinlock_bad_magic_on_CPU
2025-10-01 12:35 UTC (2+ messages)
[PATCH v3 0/4] Add display overlays for imx8mp-phyboard-pollux
2025-10-01 12:33 UTC (5+ messages)
` [PATCH v3 1/4] arm64: dts: im8mp-phy{board,core}: update license and copyright
` [PATCH v3 2/4] arm64: dts: imx8mp pollux: add display overlays
` [PATCH v3 3/4] arm64: dts: imx8mp pollux: add expansion board overlay
` [PATCH v3 4/4] arm64: dts: imx8mp pollux: add displays for expansion board
[PATH v3] tracing: Fix race condition in kprobe initialization causing NULL pointer dereference
2025-10-01 12:32 UTC (3+ messages)
` [PATCH v4] "
[PATCH net v6] selftest:net:ovpn: Fix uninit return values
2025-10-01 12:31 UTC
[PATCH] isofs: fix inode leak caused by disconnected dentries from exportfs
2025-10-01 12:26 UTC (2+ messages)
[GIT PULL] BPF changes for 6.18
2025-10-01 12:26 UTC (4+ messages)
[PATCH 03/21] x86/mm: factor out phys_pgd_init()
2025-10-01 12:26 UTC (3+ messages)
[PATCH v3 0/7] Add ADCs support for RZ/T2H and RZ/N2H
2025-10-01 12:23 UTC (8+ messages)
` [PATCH v3 1/7] clk: renesas: r9a09g077: Add ADC modules clock
` [PATCH v3 2/7] dt-bindings: iio: adc: document RZ/T2H and RZ/N2H ADC
` [PATCH v3 3/7] iio: adc: add RZ/T2H / RZ/N2H ADC driver
` [PATCH v3 4/7] arm64: dts: renesas: r9a09g077: Add ADCs support
` [PATCH v3 5/7] arm64: dts: renesas: r9a09g087: "
` [PATCH v3 6/7] arm64: dts: renesas: rzt2h/rzn2h-evk: enable ADCs
` [PATCH v3 7/7] arm64: defconfig: enable RZ/T2H / RZ/N2H ADC driver
[PATCH v1] gpio: gpio-grgpio: call request_irq after incrementing the reference count
2025-10-01 12:24 UTC (2+ messages)
[PATCH 00/24] arm64: dts: qcom: Introduce Glymur SoC dtsi and Glymur CRD dts
2025-10-01 12:23 UTC (4+ messages)
` [PATCH 17/24] arm64: dts: qcom: glymur-crd: Avoid RTC probe failure
[PATCH 5.10 000/122] 5.10.245-rc1 review
2025-10-01 12:22 UTC (5+ messages)
[PATCH 0/3] ACPI property cleanups
2025-10-01 12:20 UTC (5+ messages)
` [PATCH 1/3] ACPI: property: Make acpi_get_next_subnode() static
` [PATCH 2/3] ACPI: property: Use ACPI functions in acpi_graph_get_next_endpoint() only
` [PATCH 3/3] ACPI: property: Rework acpi_graph_get_next_endpoint()
[PATCH liburing] github: Test build against the installed liburing
2025-10-01 12:15 UTC (2+ messages)
[PATCH] fs/notify: call exportfs_encode_fid with s_umount
2025-10-01 12:15 UTC (2+ messages)
[PATCH v2] tracing/osnoise: Replace kmalloc + copy_from_user with memdup_user
2025-10-01 12:17 UTC (6+ messages)
[PATCH] soc: qcom: ice: Set ICE clk to turbo on probe
2025-10-01 12:14 UTC
[PATCH] fs/resctrl,x86/resctrl: Factor mba rounding to be per-arch
2025-10-01 12:13 UTC (8+ messages)
[PATCH v3] ice: ice_adapter: release xa entry on adapter allocation failure
2025-10-01 12:11 UTC (2+ messages)
` [Intel-wired-lan] "
[PATCH 6.16 000/143] 6.16.10-rc1 review
2025-10-01 12:07 UTC (2+ messages)
[PATCH] serial: ar933x: Add polling support
2025-10-01 12:07 UTC (2+ messages)
[PATCH 5.4 00/81] 5.4.300-rc1 review
2025-10-01 12:07 UTC (2+ messages)
[PATCH 5.15 000/151] 5.15.194-rc1 review
2025-10-01 12:05 UTC (2+ messages)
[PATCH] fs: doc: Fix typos
2025-10-01 12:02 UTC (2+ messages)
BUG: unable to handle kernel NULL pointer dereference in eb_release_vmas
2025-10-01 12:00 UTC (4+ messages)
[PATCH v5] media: pci: intel: ivsc: improve device reference counting in mei_ace driver
2025-10-01 11:59 UTC (2+ messages)
[PATCH] sched/fair: Prevent cfs_rq from being unthrottled with zero runtime_remaining
2025-10-01 11:58 UTC (7+ messages)
[PATCH] drivers: scmi: Add completion timeout handling for raw mode transfers
2025-10-01 11:57 UTC (2+ messages)
[PATCH] Revert "mailbox/pcc: support mailbox management of the shared buffer"
2025-10-01 11:57 UTC (5+ messages)
[syzbot] [fs?] WARNING in free_mnt_ns
2025-10-01 11:56 UTC (3+ messages)
[PATCH v3 0/8] Add SPI offload support to AD4030
2025-10-01 11:55 UTC (7+ messages)
` [PATCH v3 7/8] dt-bindings: iio: adc: adi,ad4030: Add ADAQ4216 and ADAQ4224
[PATCH 12/14] sched: Add shared runqueue locking to __task_rq_lock()
2025-10-01 11:54 UTC (11+ messages)
[PATCH] fs: assert ->i_lock held in __iget()
2025-10-01 11:54 UTC (2+ messages)
[PATCH 1/2] KVM: For manual-protect GET_DIRTY_LOG, do not hold slots lock
2025-10-01 11:50 UTC (2+ messages)
[PATCH 0/4] MediaTek Runtime Power Management Clocks for PLL
2025-10-01 11:49 UTC (7+ messages)
` [PATCH 2/4] clk: mediatek: Refactor pll registration to pass device
` [PATCH 3/4] clk: mediatek: Pass device to clk_hw_register for PLLs
` [PATCH 4/4] clk: mediatek: Add rpm clocks to clk-mt8196-mfg
[RFC PATCH 00/15] iommu: Add live update state preservation
2025-10-01 11:47 UTC (9+ messages)
` [RFC PATCH 13/15] iommufd: Persist iommu domains for live update
[PATCH 0/2] drivers: hwmon: ntc-thermistor: add Murata ncp18wm474
2025-10-01 11:45 UTC (3+ messages)
` [PATCH 1/2] "
` [PATCH 2/2] dt-bindings: hwmon: ntc-thermistor: Add Murata ncp18wm474 NTC
[PATCH 6.1 00/73] 6.1.155-rc1 review
2025-10-01 11:42 UTC (2+ messages)
[PATCH v3 0/3] RDA8810PL GPIO fixes
2025-10-01 11:41 UTC (3+ messages)
` [PATCH v3 1/3] dt-bindings: gpio: rda: Make interrupts optional
[PATCH v3 0/5] i3c: Add basic HDR mode support
2025-10-01 9:07 UTC (3+ messages)
` [PATCH v3 1/5] i3c: Add HDR API support
[PATCH 0/3] tools: lib: thermal: compile/install improvements
2025-10-01 11:40 UTC (4+ messages)
` [PATCH 1/3] tools: lib: thermal: use pkg-config to locate libnl3
` [PATCH 2/3] tools: lib: thermal: don't preserve owner in install
` [PATCH 3/3] tools: lib: thermal: expose thermal_exit symbols
[PATCH v4 00/10] vfio/pci: Allow MMIO regions to be exported through dma-buf
2025-10-01 11:39 UTC (6+ messages)
` [PATCH v4 07/10] vfio/pci: Add dma-buf export config for MMIO regions
[PATCH 0/2] Enable UFS ICE clock scaling
2025-10-01 11:38 UTC (3+ messages)
` [PATCH 1/2] soc: qcom: ice: enable ICE clock scaling API
` [PATCH 2/2] ufs: host: scale ICE clock
[RFC 0/5] microchip mpfs/pic64gx pinctrl questions
2025-10-01 11:36 UTC (7+ messages)
` [RFC 2/5] dt-bindings: pinctrl: add pic64gx "gpio2" pinmux
` [RFC 3/5] pinctrl: add polarfire soc iomux0 pinmux driver
[PATCH v6 0/2] add VCP mailbox driver
2025-10-01 11:35 UTC (5+ messages)
` [PATCH v6 2/2] mailbox: mediatek: Add mtk-vcp-mailbox driver
[PATCH RESEND v5 00/13] spi: airoha: driver fixes & improvements
2025-10-01 11:34 UTC (21+ messages)
` [PATCH RESEND v5 01/13] spi: airoha: return an error for continuous mode dirmap creation cases
` [PATCH RESEND v5 02/13] spi: airoha: remove unnecessary restriction length
` [PATCH RESEND v5 03/13] spi: airoha: add support of dual/quad wires spi modes to exec_op() handler
` [PATCH RESEND v5 04/13] spi: airoha: remove unnecessary switch to non-dma mode
` [PATCH RESEND v5 05/13] spi: airoha: switch back to non-dma mode in the case of error
` [PATCH RESEND v5 06/13] spi: airoha: fix reading/writing of flashes with more than one plane per lun
` [PATCH RESEND v5 08/13] spi: airoha: support of dualio/quadio flash reading commands
` [PATCH RESEND v5 10/13] spi: airoha: reduce the number of modification of REG_SPI_NFI_CNFG and REG_SPI_NFI_SECCUS_SIZE registers
` [PATCH RESEND v5 11/13] spi: airoha: set custom sector size equal to flash page size
` [PATCH RESEND v5 13/13] spi: airoha: buffer must be 0xff-ed before writing
[GIT PULL] virtio,vhost: fixes, cleanups
2025-10-01 11:31 UTC
[PATCH V7 00/19] virtio_ring in order support
2025-10-01 11:30 UTC (2+ messages)
[PATCH 0/2] Expose TDX Module version
2025-10-01 11:30 UTC (5+ messages)
` [PATCH 2/2] coco/tdx-host: Expose TDX module version
[PATCH 0/6] spi: aspeed: Improve clock, timing and address decoding logic
2025-10-01 11:26 UTC (7+ messages)
` [PATCH 1/6] spi: aspeed: Update clock selection strategy
` [PATCH 2/6] spi: aspeed: Improve timing calibration algorithm for AST2600 platform
` [PATCH 3/6] spi: aspeed: Force default address decoding range assignment for each CS
` [PATCH 4/6] spi: aspeed: Centralize address decoding region management
` [PATCH 5/6] spi: aspeed: Add per-platform adjust_window callback for decoding range
` [PATCH 6/6] spi: aspeed: Only map necessary address window region
[PATCH] ASoC: codecs: Fix the error of excessive semicolons
2025-10-01 11:24 UTC (2+ messages)
[PATCH net] vhost: vringh: Fix copy_to_iter return value check
2025-10-01 11:22 UTC (3+ messages)
[PATCH v2 2/4] mm/page_alloc: Perform appropriate batching in drain_pages_zone
2025-10-01 11:23 UTC (3+ messages)
[PATCH v2 0/5] Add support for the LTM8054 voltage regulator
2025-10-01 11:18 UTC (9+ messages)
` [PATCH v2 2/5] iio: add processed write API
` [PATCH v2 1/5] regulator: dt-bindings: Add Linear Technology LTM8054 regulator
[PATCH] net: fix potential use-after-free in ch_ipsec_xfrm_add_state() callback
2025-10-01 11:16 UTC
[PATCH v2 00/12] x86/msr: Inline rdmsr/wrmsr instructions
2025-10-01 11:16 UTC (7+ messages)
` [PATCH v2 09/12] x86/msr: Use the alternatives mechanism for WRMSR
[PATCH v 0/2] Optimize the allocation of vector regset
2025-10-01 11:14 UTC (3+ messages)
` [PATCH v 1/2] riscv: ptrace: "
` [PATCH v 2/2] selftests: riscv: Add test for the Vector ptrace interface
[PATCH v6 0/9] Add support MT6316/6363/MT6373 PMICs regulators and MFD
2025-10-01 11:13 UTC (10+ messages)
` [PATCH v6 1/9] dt-bindings: regulator: Document MediaTek MT6316 PMIC Regulators
` [PATCH v6 2/9] regulator: Add support for MediaTek MT6316 SPMI "
` [PATCH v6 3/9] dt-bindings: regulator: Document MediaTek MT6363 "
` [PATCH v6 4/9] regulator: Add support for MediaTek MT6363 SPMI "
` [PATCH v6 5/9] dt-bindings: regulator: Document MediaTek MT6373 "
` [PATCH v6 6/9] regulator: Add support for MediaTek MT6373 SPMI "
` [PATCH v6 7/9] dt-bindings: iio: adc: mt6359: Allow reg for SPMI PMICs AuxADC
` [PATCH v6 8/9] dt-bindings: mfd: Add binding for MediaTek MT6363 series SPMI PMIC
` [PATCH v6 9/9] drivers: mfd: Add support for MediaTek SPMI PMICs and MT6363/73
[PATCH v4 0/8] gpio: renesas: Add support for GPIO and related interrupts in RZ/N1 SoC
2025-10-01 11:08 UTC (3+ messages)
` [PATCH v4 7/8] soc: renesas: Add support for Renesas RZ/N1 GPIO Interrupt Multiplexer
[PATCH] net: doc: Fix typos in docs
2025-10-01 11:05 UTC (3+ messages)
[PATCH v2] net: doc: Fix typos in docs
2025-10-01 10:57 UTC
[PATCH v4 00/10] Some Panfrost fixes and improvements
2025-10-01 11:02 UTC (9+ messages)
` [PATCH v4 02/10] drm/panfrost: Handle inexistent GPU during probe
` [PATCH v4 05/10] drm/panfrost: Handle page mapping failure
` [PATCH v4 06/10] drm/panfrost: Don't rework job IRQ enable mask in the enable path
` [PATCH v4 07/10] drm/panfrost: Make re-enabling job interrupts at device reset optional
[PATCH V2 0/3] soc: ti: Fix crash in error path when DMA channel open fails
2025-10-01 10:57 UTC (7+ messages)
` [PATCH V2 2/3] soc: ti: knav_dma: Make knav_dma_open_channel return NULL on error
` [PATCH V2 3/3] net: ethernet: ti: Remove IS_ERR_OR_NULL checks for knav_dma_open_channel
[PATCH v2 1/1] regulator: core: forward undervoltage events downstream by default
2025-10-01 10:56 UTC
[PATCH 0/3] mm/page_owner: add options 'print_handle' and 'print_stack' for 'show_stacks'
2025-10-01 10:58 UTC (7+ messages)
[PATCH 0/3] Address Association Register setup for RP
2025-10-01 10:55 UTC (5+ messages)
` [PATCH 2/3] PCI/IDE: Add "
[PATCH mm-new v2 1/1] mm/khugepaged: abort collapse scan on non-swap entries
2025-10-01 10:48 UTC (3+ messages)
[PATCH v2 0/8] Verisilicon DC8200 driver (and adaption to TH1520)
2025-10-01 10:42 UTC (3+ messages)
` [PATCH v2 3/8] drm: verisilicon: add a driver for Verisilicon display controllers
[PATCH] tty/vt: Fix possible deadlock in input_inject_event
2025-10-01 10:42 UTC (3+ messages)
[PATCH v3 00/16] TDX: Enable Dynamic PAMT
2025-10-01 10:40 UTC (8+ messages)
` [PATCH v3 06/16] x86/virt/tdx: Improve PAMT refcounters allocation for sparse memory
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox