messages from 2025-10-05 13:13:11 to 2025-10-05 22:25:33 UTC [more...]
[PATCH 0/6] ACPI fan _DSM support
2025-10-05 22:25 UTC (5+ messages)
` [PATCH 1/6] ACPI: fan: Use ACPI handle when retrieving _FST
` [PATCH 2/6] ACPI: fan: Workaround for 64-bit firmware bug
` [PATCH 3/6] ACPI: fan: Use platform device for devres-related actions
` [PATCH 5/6] ACPI: fan: Add hwmon notification support
[PATCH v3 00/11] arm64: dts: qcom: sdm845-lg-{common, judyln}: Improve HW support in dts
2025-10-05 22:23 UTC (5+ messages)
` [PATCH v3 09/11] arm64: dts: qcom: sdm845-lg-common: Add camera flash
[PATCH 0/2] Add support for Pixel 3 and Pixel 3 XL
2025-10-05 22:21 UTC (7+ messages)
` [PATCH 1/2] Documentation: dt-bindings: arm: qcom: Add Pixel 3 and "
` [PATCH 2/2] arm64: dts: qcom: Add support for Pixel 3 and Pixel "
[PATCH] arm64: head: set TEXT_OFFSET to the historical value
2025-10-05 22:21 UTC
[PATCH] arm64: dts: qcom: sdm630: fix gpu_speed_bin size
2025-10-05 22:16 UTC
[PATCH] nova-core: vbios: Rework BiosImage composition to use AsRef and traits
2025-10-05 22:08 UTC
[PATCH v2 0/2] arm64: dts: qcom: Introduce Huawei MateBook E 2019
2025-10-05 22:05 UTC (5+ messages)
` [PATCH v3 2/2] arm64: dts: qcom: Add support for "
[PATCH 0/3] Add DSI display support for QCS8300 target
2025-10-05 22:01 UTC (5+ messages)
` [PATCH 2/3] arm64: dts: qcom: qcs8300: add Display Serial Interface device nodes
[PATCH 1/1] clk: socfpga: agilex5: add clock driver for Agilex5
2025-10-05 21:56 UTC (2+ messages)
[PATCH] ARM: dts: imx6q-evi: fix rtc compatible
2025-10-05 21:51 UTC
[PATCH v3 0/3] On-chip RTC support for ExynosAutov9
2025-10-05 21:42 UTC (2+ messages)
[git pull] drm for 6.18-rc1
2025-10-05 21:33 UTC (5+ messages)
[PATCH] rtc: pcf2127: fix watchdog interrupt mask on pcf2131
2025-10-05 21:32 UTC (2+ messages)
[PATCH] fs: Use a cleanup attribute in copy_fdtable()
2025-10-05 21:30 UTC (5+ messages)
[PATCH] Revert "mailbox/pcc: support mailbox management of the shared buffer"
2025-10-05 21:29 UTC (7+ messages)
[PATCH V2] rtc: zynqmp: Restore alarm functionality after kexec transition
2025-10-05 21:23 UTC (2+ messages)
[PATCH v7 00/11] Capstone/llvm improvements + dlopen support
2025-10-05 21:22 UTC (12+ messages)
` [PATCH v7 01/11] perf check: Add libLLVM feature
` [PATCH v7 02/11] perf llvm: Reduce LLVM initialization
` [PATCH v7 03/11] perf dso: Move read_symbol from llvm/capstone to dso
` [PATCH v7 04/11] perf dso: Support BPF programs in dso__read_symbol
` [PATCH v7 05/11] perf dso: Clean up read_symbol error handling
` [PATCH v7 06/11] perf disasm: Make ins__scnprintf and ins__is_nop static
` [PATCH v7 07/11] perf srcline: Fallback between addr2line implementations
` [PATCH v7 08/11] perf disasm: Remove unused evsel from annotate_args
` [PATCH v7 09/11] perf capstone: Support for dlopen-ing libcapstone.so
` [PATCH v7 10/11] perf llvm: Support for dlopen-ing libLLVM.so
` [PATCH v7 11/11] perf llvm: Mangle libperf-llvm.so function names
[PATCH] mm/vmscan: Remove redundant __GFP_NOWARN
2025-10-05 21:12 UTC (2+ messages)
[PATCH v2] rtc: amlogic-a4: Optimize global variables
2025-10-05 21:11 UTC (2+ messages)
[PATCH v2 00/29] arm_mpam: Add basic mpam driver
2025-10-05 21:08 UTC (3+ messages)
` [PATCH v2 16/29] arm_mpam: Add a helper to touch an MSC from any CPU
[PATCH 0/3] drm/draw: add check API to avoid spurious WARN
2025-10-05 20:21 UTC (4+ messages)
` [PATCH 1/3] drm/draw: add drm_draw_can_convert_from_xrgb8888
` [PATCH 2/3] drm/log: avoid WARN when searching for usable format
` [PATCH 3/3] drm/log: avoid WARN when checking format support
[PATCH v2 6/6] kbuild: enable -Werror for hostprogs
2025-10-05 20:53 UTC (3+ messages)
[PATCH] rtc: sd2405al: Add I2C address
2025-10-05 20:51 UTC (2+ messages)
[PATCH 1/2] dt-bindings: trivial-devices: add mps,mp9945
2025-10-05 20:48 UTC (2+ messages)
` [PATCH 2/2] hwmon: (pmbus) add driver for MPS MP9945
[PATCH net-next] net: ipv6: respect route prfsrc and fill empty saddr before ECMP hash
2025-10-05 20:49 UTC
[PATCH 0/2] x86/cpu: Fix kernel-doc warnings
2025-10-05 20:41 UTC (3+ messages)
` [PATCH 1/2] x86/cpu: Fix kernel-doc for 'amd_set_mtrr'
` [PATCH 2/2] x86/cpu: Fix kernel-doc for 'centaur_get_free_region'
[PATCH] rtc: Kconfig: move symbols to proper section
2025-10-05 20:30 UTC
[PATCH] rtc: optee: make optee_rtc_pm_ops static
2025-10-05 20:19 UTC
[PATCH v5 0/2] Pinefeat cef168 lens control board driver
2025-10-05 19:58 UTC (6+ messages)
` [PATCH v5 1/2] dt-bindings: Pinefeat cef168 lens control board
` [PATCH v5 2/2] media: i2c: Pinefeat cef168 lens control board driver
[PATCH] fbdev: mb862xxfbdrv: Make CONFIG_FB_DEVICE optional
2025-10-05 19:51 UTC (2+ messages)
[PATCH] HID: multitouch: add IGNORE_DUPLICATES quirk for ELAN1206 (04f3:30f1)
2025-10-05 19:45 UTC
[GIT PULL] additional MM updates for 6.18-rc1
2025-10-05 19:45 UTC (2+ messages)
[GIT PULL] integrity: subsystem fixes for v6.18
2025-10-05 19:45 UTC (2+ messages)
[PATCH v5 0/2] Add support for Uniwill laptop features
2025-10-05 19:20 UTC (3+ messages)
` [PATCH v5 1/2] platform/x86: Add Uniwill laptop driver
` [PATCH v5 2/2] Documentation: laptops: Add documentation for uniwill laptops
6.18/regression/bisected – BUG: sleeping function called from invalid context at ./include/linux/sched/mm.h:321 after 6d31602a9f57
2025-10-05 19:11 UTC
[PATCH 0/2] Support power resources in ata ports
2025-10-05 19:06 UTC (3+ messages)
` [PATCH 1/2] Add manage_restart device attribute to scsi_disk
` [PATCH 2/2] Power on ata ports defined in ACPI before probing ports
[PATCH 0/2] rtc: optee: Fix a couple error codes
2025-10-05 18:53 UTC (2+ messages)
[PATCH] dt-bindings: rtc: Convert apm,xgene-rtc to DT schema
2025-10-05 18:51 UTC (2+ messages)
[PATCH v2 1/2] dt-bindings: riscv: starfive: add Orange Pi RV board compatible
2025-10-05 18:47 UTC (4+ messages)
` [PATCH v2 2/2] riscv: dts: starfive: add DT for Orange Pi RV
[PATCH] smb: client: Use common code in cifs_do_create()
2025-10-05 18:45 UTC
[PATCH] arm64: dts: rockchip: Fix broken tsadc pinctrl binding for rk3588
2025-10-05 18:29 UTC (11+ messages)
[PATCH v7 00/27] Legacy hardware/cache events as json
2025-10-05 18:24 UTC (28+ messages)
` [PATCH v7 01/27] perf parse-events: Fix legacy cache events if event is duplicated in a PMU
` [PATCH v7 02/27] perf perf_api_probe: Avoid scanning all PMUs, try software PMU first
` [PATCH v7 03/27] perf stat: Avoid wildcarding PMUs for default events
` [PATCH v7 04/27] perf record: Skip don't fail for events that don't open
` [PATCH v7 05/27] perf jevents: Support copying the source json files to OUTPUT
` [PATCH v7 06/27] perf pmu: Don't eagerly parse event terms
` [PATCH v7 07/27] perf parse-events: Remove unused FILE input argument to scanner
` [PATCH v7 08/27] perf pmu: Use fd rather than FILE from new_alias
` [PATCH v7 09/27] perf pmu: Factor term parsing into a perf_event_attr into a helper
` [PATCH v7 10/27] perf parse-events: Add terms for legacy hardware and cache config values
` [PATCH v7 11/27] perf jevents: Add legacy json terms and default_core event table helper
` [PATCH v7 12/27] perf pmu: Add and use legacy_terms in alias information
` [PATCH v7 13/27] perf jevents: Add legacy-hardware and legacy-cache json
` [PATCH v7 14/27] perf print-events: Remove print_hwcache_events
` [PATCH v7 15/27] perf print-events: Remove print_symbol_events
` [PATCH v7 16/27] perf parse-events: Remove hard coded legacy hardware and cache parsing
` [PATCH v7 17/27] perf record: Use evlist__new_default when no events specified
` [PATCH v7 18/27] perf top: "
` [PATCH v7 19/27] perf evlist: Avoid scanning all PMUs for evlist__new_default
` [PATCH v7 20/27] perf evsel: Improvements to __evsel__match
` [PATCH v7 21/27] perf test parse-events: Use evsel__match for legacy events
` [PATCH v7 22/27] perf test parse-events: Without a PMU use cpu-cycles rather than cycles
` [PATCH v7 23/27] perf test parse-events: Remove cpu PMU requirement
` [PATCH v7 24/27] perf test: Switch cycles event to cpu-cycles
` [PATCH v7 25/27] perf test: Clean up test_..config helpers
` [PATCH v7 26/27] perf test parse-events: Add evlist test helper
` [PATCH v7 27/27] perf test parse-events: Add evsel "
[GIT PULL] TPM DEVICE DRIVER: tpmdd-next-v6.18
2025-10-05 18:24 UTC (3+ messages)
[Regression] kernel panic after resume from hibernate, with thunderbolt dock connected
2025-10-05 18:16 UTC
[PATCH v1] perf stat: Additional verbose details for <not supported> events
2025-10-05 18:14 UTC
[PATCH v2] virtio_vdpa: fix misleading return in void function
2025-10-05 18:12 UTC
[PATCH v4 1/2] platform/x86: Add Uniwill laptop driver
2025-10-05 18:06 UTC (5+ messages)
[PATCH] bcachefs:fix use-after-free in __bch2_bkey_fsck_err
2025-10-05 18:05 UTC (3+ messages)
` [syzbot] [bcachefs?] kernel BUG in bch2_btree_path_level_init (4)
[PATCH] dts: starfive: jh7110-common: split out mmc0 reset pins from common into boards
2025-10-05 17:44 UTC
[GIT PULL] MIPS changes for v6.18
2025-10-05 17:43 UTC (2+ messages)
[GIT PULL] tracing: Updates for v6.18
2025-10-05 17:43 UTC (3+ messages)
[GIT PULL] tracing/tools: Update for v6.18
2025-10-05 17:43 UTC (2+ messages)
[GIT PULL] probes: Fixes for v6.17
2025-10-05 17:43 UTC (2+ messages)
[GIT PULL] OpenRISC updates for 6.18
2025-10-05 17:43 UTC (2+ messages)
[PATCH 0/1] documentation: seqlock: fix the wrong documentation of read_seqbegin_or_lock/need_seqretry
2025-10-05 17:40 UTC (14+ messages)
` [PATCH 0/5] seqlock: introduce SEQLOCK_READ_SECTION()
` [PATCH 1/5] "
` [PATCH 2/5] seqlock: change thread_group_cputime() to use SEQLOCK_READ_SECTION()
` [PATCH 3/5] seqlock: change do_task_stat() "
` [PATCH 4/5] seqlock: change do_io_accounting() "
` [PATCH 5/5] seqlock: change __dentry_path() to use __SEQLOCK_READ_SECTION()
[syzbot] [net?] WARNING in xfrm_state_migrate (2)
2025-10-05 17:39 UTC
[PATCH v3 0/6] lib/base64: add generic encoder/decoder, migrate users
2025-10-05 17:18 UTC (6+ messages)
` [PATCH v3 2/6] lib/base64: Optimize base64_decode() with reverse lookup tables
[PATCH] smb: client: Reduce the scopes for a few variables in two functions
2025-10-05 17:10 UTC
[PATCH v16 0/9] Add PWM support for IPQ chipsets
2025-10-05 17:07 UTC (3+ messages)
` [PATCH v16 3/9] dt-bindings: pwm: qcom,ipq6018-pwm: Add compatible for ipq5018
[PATCH 6.6 0/7] 6.6.110-rc1 review
2025-10-05 16:26 UTC (2+ messages)
[PATCH 6.12 00/10] 6.12.51-rc1 review
2025-10-05 16:26 UTC (2+ messages)
[PATCH 6.16 00/14] 6.16.11-rc1 review
2025-10-05 16:25 UTC (2+ messages)
[PATCH 6.17 00/15] 6.17.1-rc1 review
2025-10-05 16:24 UTC (4+ messages)
[GIT PULL] probes: Update for v6.18
2025-10-05 16:20 UTC (2+ messages)
[PATCH] smb: client: Use common code in cifs_lookup()
2025-10-05 16:05 UTC
[PATCH 1/4] staging: rtl8723bs: clean up lines ending with '(' in rtw_ap.c
2025-10-05 15:59 UTC (5+ messages)
` [PATCH] staging: rtl8723bs: clean up style "
` [PATCH 2/4] staging: rtl8723bs: split long comments "
` [PATCH 3/4] staging: rtl8723bs: remove unnecessary blank lines "
` [PATCH 4/4] staging: rtl8723bs: fix operator spacing "
[PATCH v7 00/11] Add more tests for multi fs block atomic writes
2025-10-05 15:39 UTC (7+ messages)
` [PATCH v7 04/12] ltp/fsx.c: Add atomic writes support to fsx
[PATCH v15 0/3] led: add new LED driver for TI LP5812
2025-10-05 15:33 UTC (4+ messages)
` [PATCH v15 1/3] dt-bindings: leds: add TI/National Semiconductor LP5812 LED Driver
` [PATCH v15 2/3] leds: add basic support for "
` [PATCH v15 3/3] docs: leds: Document TI LP5812 LED driver
[PATCH v2] drm/display: add hw_params callback function to drm_connector_hdmi_audio_ops
2025-10-05 15:29 UTC (8+ messages)
[PATCH] ocfs2: Fix use-after-free in ocfs2_dx_dir_lookup_rec
2025-10-05 15:14 UTC
[PATCH bpf-next] bpf: Use rcu_read_lock_dont_migrate() and and rcu_read_unlock_migrate()
2025-10-05 15:08 UTC
[PATCH v2 00/20] arm64: Move kernel mode FPSIMD buffer to the stack
2025-10-05 14:54 UTC (4+ messages)
` [PATCH v2 20/20] arm64/fpsimd: Allocate kernel mode FP/SIMD buffers on "
[PATCH RFC] x86/microcode/intel: Refresh the revisions that determine old_microcode to 20250812 (Aug 2025)
2025-10-05 14:35 UTC (4+ messages)
[PATCH v1 0/9] Remove DMA .map_page and .unmap_page callbacks
2025-10-05 14:29 UTC (7+ messages)
` [PATCH v1 3/9] parisc: Convert DMA map_page to map_phys interface
[PATCH] staging: rtl8723bs: clean up style in rtw_ap.c
2025-10-05 14:23 UTC (3+ messages)
[PATCH v2] cifs: Fix copy_to_iter return value check
2025-10-05 14:19 UTC
[syzbot] [trace?] possible deadlock in ring_buffer_map
2025-10-05 14:16 UTC (4+ messages)
` (no subject)
` [PATCH] trace/ring_buffer: Fix locking order in ring_buffer_map()
`
[PATCH 0/6] remoteproc: core: misc update
2025-10-05 14:14 UTC (7+ messages)
` [PATCH 1/6] remoteproc: core: Drop redundant initialization of 'ret' in rproc_shutdown()
` [PATCH 2/6] remoteproc: core: Sort header includes
` [PATCH 3/6] remoteproc: core: Removed unused headers
` [PATCH 4/6] remoteproc: core: Use cleanup.h macros to simplify lock handling
` [PATCH 5/6] remoteproc: core: Remove unused export of rproc_va_to_pa
` [PATCH 6/6] remoteproc: core: Consolidate bool flags into 1-bit bitfields
[PATCH] cifs: Fix copy_to_iter return value check
2025-10-05 13:51 UTC (2+ messages)
[PATCH v2] wireguard: allowedips: Use kfree_rcu() instead of call_rcu()
2025-10-05 13:39 UTC
[PATCH] Revert "wifi: iwlwifi: mvm: remove support for REDUCE_TX_POWER_CMD ver 6 and 7"
2025-10-05 13:36 UTC (7+ messages)
[PATCH] wireguard: allowedips: Use kfree_rcu() instead of call_rcu()
2025-10-05 13:30 UTC (2+ messages)
[PATCH v4 00/19] iio: accel: bma220 improvements
2025-10-05 13:12 UTC (11+ messages)
` [PATCH v4 01/19] iio: accel: bma220: remove incorrect kernel-doc marking
` [PATCH v4 02/19] iio: accel: bma220: relax constraints during probe()
` [PATCH v4 03/19] iio: accel: bma220: cleanup license string
` [PATCH v4 04/19] iio: accel: bma220: shorten spi->dev calls
` [PATCH v4 14/19] iio: accel: bma220: add i2c module
` [PATCH v4 15/19] iio: accel: bma220: add i2c watchdog feature
` [PATCH v4 16/19] iio: accel: bma220: add interrupt trigger
` [PATCH v4 17/19] iio: accel: bma220: add LPF cut-off frequency mapping
` [PATCH v4 18/19] iio: accel: bma220: add debugfs reg access
` [PATCH v4 19/19] iio: accel: bma220: add maintainer
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox