The Linux Kernel Mailing List
 help / color / mirror / Atom feed
 messages from 2025-11-13 16:10:34 to 2025-11-13 17:22:52 UTC [more...]

[PATCH 1/2] lib/842: Fix kernel-doc warnings for sw842_compress()
 2025-11-13 16:40 UTC  (2+ messages)
` [PATCH 2/2] lib/842: Fix kernel-doc warnings for sw842_decompress()

[PATCH v2 2/3] PCI: qcom: Check for the presence of a device instead of Link up during suspend
 2025-11-13 17:22 UTC  (4+ messages)

[PATCH] wifi: wfx: add WQ_PERCPU to alloc_workqueue users
 2025-11-13 17:21 UTC  (3+ messages)

[PATCH net-next] sctp: Remove unused declaration sctp_auth_init_hmacs()
 2025-11-13 17:19 UTC  (2+ messages)

[PATCH 0/8] (hwmon):(ina3221) Various improvement and add support for SQ52210
 2025-11-13 17:18 UTC  (5+ messages)
` [PATCH 6/8] hwmon:(ina3221)Modify read/write functions for 'in' attribute
` [PATCH 7/8] hwmon:(ina3221)Support read/write functions for 'power' attribute

[RFC PATCH 0/1] bpf, verifier: Detect empty intersection between tnum and ranges
 2025-11-13 17:17 UTC  (2+ messages)

ls input/output error ("NFS: readdir(/) returns -5") on krb5 NFSv4 client using SHA2
 2025-11-13 17:16 UTC  (3+ messages)

[PATCH 0/4] arm64: google: Introduce frankel, blazer, and mustang boards
 2025-11-13 17:16 UTC  (8+ messages)
` [PATCH 1/4] dt-bindings: arm: google: Add bindings for frankel/blazer/mustang

[PATCH] workqueue: Process rescuer work items one-by-one using a positional marker
 2025-11-13 17:15 UTC  (3+ messages)

[PATCH 00/33] arm_mpam: Add basic mpam driver
 2025-11-13 17:14 UTC  (10+ messages)
` [PATCH 11/33] arm_mpam: Add the class and component structures for firmware described ris
` [PATCH 14/33] arm_mpam: Probe hardware to find the supported partid/pmg values
` [PATCH 23/33] arm_mpam: Allow configuration to be applied and restored during cpu online

[PATCH v4 0/2] block: Enable proper MMIO memory handling for P2P DMA
 2025-11-13 17:12 UTC  (3+ messages)

[PATCH v2] dpll: zl3073x: fix kernel-doc name and missing parameter in fw.c
 2025-11-13 17:09 UTC  (2+ messages)

[BUG -next] WARNING: kernel/printk/printk_ringbuffer.c:1278 at get_data+0xb3/0x100
 2025-11-13 17:09 UTC  (3+ messages)

[PATCH] scripts: docs: kdoc_files.py: don't consider symlinks as directories
 2025-11-13 17:08 UTC  (3+ messages)

[PATCH v2] cpuset: relax the overlap check for cgroup-v2
 2025-11-13 17:07 UTC  (2+ messages)

[PATCH v4] Bluetooth: sco: Serialize state check in sco_sock_connect to fix UAF
 2025-11-13 17:06 UTC  (2+ messages)
`  "

[PATCH printk v2 0/2] Fix reported suspend failures
 2025-11-13 17:06 UTC  (4+ messages)
` [PATCH printk v2 2/2] printk: Avoid scheduling irq_work on suspend

[PATCH v2] perf libbfd: Ensure libbfd is initialized prior to use
 2025-11-13 17:03 UTC  (2+ messages)

[PATCH v3 00/25] perf arm_spe: Extend operations
 2025-11-13 17:01 UTC  (2+ messages)

[PATCH v2 0/3] PCI: dwc: Check for device presence in suspend and resume
 2025-11-13 17:01 UTC  (6+ messages)
` [PATCH v2 3/3] PCI: dwc: Check for the device presence during "

[PATCH] dt-bindings: mfd: qcom,tcsr: Add compatible for Kaanapali
 2025-11-13 17:01 UTC  (12+ messages)

[PATCH v8 00/11] drm: Reduce page tables overhead with THP
 2025-11-13 17:00 UTC  (12+ messages)
` [PATCH v8 01/11] drm/shmem-helper: Simplify page offset calculation in fault handler
` [PATCH v8 02/11] drm/shmem-helper: Map huge pages "
` [PATCH v8 03/11] drm/gem: Introduce drm_gem_get_unmapped_area() fop
` [PATCH v8 04/11] drm/gem: Add huge tmpfs mountpoint helpers
` [PATCH v8 05/11] drm/i915: Use "
` [PATCH v8 06/11] drm/v3d: "
` [PATCH v8 07/11] drm/gem: Get rid of *_with_mnt helpers
` [PATCH v8 08/11] drm/panthor: Introduce huge tmpfs mountpoint option
` [PATCH v8 09/11] drm/panthor: Improve IOMMU map/unmap debugging logs
` [PATCH v8 10/11] drm/panfrost: Introduce huge tmpfs mountpoint option
` [PATCH v8 11/11] Documentation/gpu/drm-mm: Add THP paragraph to GEM mapping section

[PATCH 0/4] Add USB3.0 clocks and resets for R9A09G057 and R9A09G056
 2025-11-13 16:54 UTC  (9+ messages)
` [PATCH 1/4] dt-bindings: clock: renesas,r9a09g057-cpg: Add USB3.0 core clocks
` [PATCH 2/4] dt-bindings: clock: renesas,r9a09g056-cpg: "
` [PATCH 3/4] clk: renesas: r9a09g057: Add USB3.0 clocks/resets
` [PATCH 4/4] clk: renesas: r9a09g056: "

[PATCH v5 00/22] Live Update Orchestrator
 2025-11-13 16:59 UTC  (12+ messages)
` [PATCH v5 02/22] liveupdate: luo_core: integrate with KHO
` [PATCH v5 18/22] docs: add documentation for memfd preservation via LUO

[PATCH 0/4 v4] PCI: s32g: Add support for PCIe controller
 2025-11-13 16:58 UTC  (4+ messages)
` [PATCH 3/4 v4] PCI: s32g: Add initial PCIe support (RC)

[PATCH] rtl818x_pci: Fix potential memory leaks in rtl8180_init_rx_ring()
 2025-11-13 16:58 UTC 

[PATCH 0/2] perf lock contention: Assorted fixes
 2025-11-13 16:57 UTC  (2+ messages)

[PATCH] mm/cma: Remove CONFIG_CMA_SYSFS option
 2025-11-13 16:57 UTC  (3+ messages)

[PATCH 2/9] PCI/IOV: Adjust ->barsz[] when changing BAR size
 2025-11-13 16:57 UTC  (4+ messages)

[PATCH v4 phy 00/16] Lynx 28G improvements part 1
 2025-11-13 16:56 UTC  (7+ messages)
` [PATCH v4 phy 01/16] dt-bindings: phy: lynx-28g: permit lane OF PHY providers
` [PATCH v4 phy 02/16] phy: lynx-28g: refactor lane probing to lynx_28g_probe_lane()

[PATCH v7 00/11] drm: Reduce page tables overhead with THP
 2025-11-13 16:56 UTC  (4+ messages)
` [PATCH v7 06/11] drm/v3d: Use huge tmpfs mountpoint helpers

[PATCH 0/2] Subject: [PATCH v1 0/2] Add LVDS panel for rb3gen2 industrial mezzanine
 2025-11-13 17:00 UTC  (8+ messages)
` [PATCH 1/2] arm64: dts: qcom: Enable lvds panel-DV215FHM-R01 "

[PATCH v2 0/4] make vmalloc gfp flags usage more apparent
 2025-11-13 16:54 UTC  (5+ messages)
` [syzbot ci] "

[PATCH] accel/amdxdna: Treat power-off failure as unrecoverable error
 2025-11-13 16:53 UTC  (2+ messages)

[PATCH v2] x86/mce: Add support for PHYSADDRV and PHYSADDRVALIDSUPPORTED bits
 2025-11-13 16:52 UTC  (2+ messages)

[PATCH v3 0/4] Improve error handling for qnap-mcu transfers
 2025-11-13 16:52 UTC  (5+ messages)
` [PATCH v3 1/4] mfd: qnap-mcu: Calculate the checksum on the actual number of bytes received
` [PATCH v3 2/4] mfd: qnap-mcu: Use EPROTO in stead of EIO on checksum errors
` [PATCH v3 3/4] mfd: qnap-mcu: Move checksum verification to its own function
` [PATCH v3 4/4] mfd: qnap-mcu: Add proper error handling for command errors

[PATCH v4 00/28] objtool: Function validation tracing
 2025-11-13 16:49 UTC  (29+ messages)
` [PATCH v4 01/28] objtool: Move disassembly functions to a separated file
` [PATCH v4 02/28] objtool: Create disassembly context
` [PATCH v4 03/28] objtool: Disassemble code with libopcodes instead of running objdump
` [PATCH v4 04/28] tool build: Remove annoying newline in build output
` [PATCH v4 05/28] objtool: Print symbol during disassembly
` [PATCH v4 06/28] objtool: Store instruction disassembly result
` [PATCH v4 07/28] objtool: Disassemble instruction on warning or backtrace
` [PATCH v4 08/28] objtool: Extract code to validate instruction from the validate branch loop
` [PATCH v4 09/28] objtool: Record symbol name max length
` [PATCH v4 10/28] objtool: Add option to trace function validation
` [PATCH v4 11/28] objtool: Trace instruction state changes during "
` [PATCH v4 12/28] objtool: Improve register reporting "
` [PATCH v4 13/28] objtool: Identify the different types of alternatives
` [PATCH v4 14/28] objtool: Improve tracing of alternative instructions
` [PATCH v4 15/28] objtool: Do not validate IBT for .return_sites and .call_sites
` [PATCH v4 16/28] objtool: Add the --disas=<function-pattern> action
` [PATCH v4 17/28] objtool: Print headers for alternatives
` [PATCH v4 18/28] objtool: Disassemble group alternatives
` [PATCH v4 19/28] objtool: Print addresses with alternative instructions
` [PATCH v4 20/28] objtool: Disassemble exception table alternatives
` [PATCH v4 21/28] objtool: Disassemble jump "
` [PATCH v4 22/28] objtool: Fix address references in alternatives
` [PATCH v4 23/28] objtool: Provide access to feature and flags of group alternatives
` [PATCH v4 24/28] objtool: Function to get the name of a CPU feature
` [PATCH v4 25/28] objtool: Improve naming of group alternatives
` [PATCH v4 26/28] objtool: Get the destination name of a PV call
` [PATCH v4 27/28] objtool: Improve the disassembly of the pv_ops call
` [PATCH v4 28/28] objtool: Print single line for alternatives with one instruction

[PATCH 0/2] net: mlx: migrate to new get_rx_ring_count ethtool API
 2025-11-13 16:48 UTC  (4+ messages)
` [PATCH 1/2] mlx4: extract GRXRINGS from .get_rxnfc
` [PATCH 2/2] mlx5: "

[PATCH] i3c: master: Remove i3c_device_free_ibi from i3c_device_remove
 2025-11-13 16:46 UTC  (2+ messages)

[PATCH v2] selftests/mm/uffd: remove static address usage in shmem_allocate_area()
 2025-11-13 16:46 UTC  (2+ messages)

[PATCH v2 01/11] PCI: Prevent resource tree corruption when BAR resize fails
 2025-11-13 16:46 UTC  (12+ messages)
` [PATCH v2 02/11] PCI/IOV: Adjust ->barsz[] when changing BAR size
` [PATCH v2 03/11] PCI: Change pci_dev variable from 'bridge' to 'dev'
` [PATCH v2 04/11] PCI: Try BAR resize even when no window was released
` [PATCH v2 05/11] PCI: Freeing saved list does not require holding pci_bus_sem
` [PATCH v2 06/11] PCI: Fix restoring BARs on BAR resize rollback path
` [PATCH v2 07/11] PCI: Add kerneldoc for pci_resize_resource()
` [PATCH v2 08/11] drm/xe: Remove driver side BAR release before resize
` [PATCH v2 09/11] drm/i915: "
` [PATCH v2 10/11] drm/amdgpu: "
` [PATCH v2 11/11] PCI: Prevent restoring assigned resources

[PATCH v3 0/2] backlight: aw99706: Add support for Awinic AW99706 backlight
 2025-11-13 16:46 UTC  (3+ messages)
` [PATCH v3 1/2] dt-bindings: leds: backlight: Add "

[PATCH] accel/amdxdna: Fix deadlock between context destroy and job timeout
 2025-11-13 16:45 UTC  (2+ messages)

[PATCH 0/3] CXL updates for v6.19
 2025-11-13 16:45 UTC  (7+ messages)

[syzbot] [mm?] WARNING in __page_table_check_ptes_set (3)
 2025-11-13 16:44 UTC 

[PATCH v4 1/3] drm/amdgpu: add engine_retains_context to amdgpu_ring_funcs
 2025-11-13 16:43 UTC  (5+ messages)
` [PATCH v4 2/3] drm/amdgpu: increment sched score on entity selection

[PATCH] clk: qcom: use different Kconfig prompts for APSS IPQ5424/6018 drivers
 2025-11-13 16:42 UTC 

[PATCH net-next v2 0/4] netconsole: Allow userdata buffer to grow dynamically
 2025-11-13 16:42 UTC  (5+ messages)
` [PATCH net-next v2 1/4] netconsole: Simplify send_fragmented_body()
` [PATCH net-next v2 2/4] netconsole: Split userdata and sysdata
` [PATCH net-next v2 3/4] netconsole: Dynamic allocation of userdata buffer
` [PATCH net-next v2 4/4] netconsole: Increase MAX_USERDATA_ITEMS

[PATCH v2] schemas: pci: Document PCIe T_POWER_ON
 2025-11-13 16:41 UTC  (5+ messages)

[PATCH] accel/amdxdna: Clear mailbox interrupt register during channel creation
 2025-11-13 16:39 UTC  (3+ messages)

[PATCH] usb: raw-gadget: cap raw_io transfer length to KMALLOC_MAX_SIZE
 2025-11-13 16:39 UTC  (3+ messages)

[PATCH] pinctrl: renesas: rzg2l: Refactor OEN register PWPR handling
 2025-11-13 16:38 UTC  (2+ messages)

[PATCH 2/2] pseries/dtl: Remove locks held warning
 2025-11-13 16:37 UTC  (2+ messages)

[PATCH] memory-tiers: multi-definition fixup
 2025-11-13 16:37 UTC  (2+ messages)

[PATCH] dmaengine: sh: rz-dmac: Fix rz_dmac_terminate_all()
 2025-11-13 16:36 UTC  (3+ messages)

[cgroup/for-6.19 PATCH] cgroup/cpuset: Make callback_lock a raw_spinlock_t
 2025-11-13 16:35 UTC  (6+ messages)

[PATCH v3 2/2] backlight: aw99706: Add support for Awinic AW99706 backlight
 2025-11-13 16:35 UTC  (2+ messages)
` (subset) "

[PATCH 0/1] A small fix for parse-headers.rst
 2025-11-13 16:35 UTC  (3+ messages)
` [PATCH 1/1] docs: parse-headers.rst: remove uneeded parenthesis

[PATCH] gpio: tegra186: Fix GPIO name collisions for Tegra410
 2025-11-13 16:31 UTC 

[PATCH] workqueue: add workqueue.mayday_initial_timeout
 2025-11-13 16:31 UTC  (6+ messages)

[PATCH v6 0/7] Input: synaptics-rmi4 - add quirks for third party touchscreen controllers
 2025-11-13 16:31 UTC  (8+ messages)
` [PATCH v6 1/7] dt-bindings: input: syna,rmi4: Document syna,rmi4-s3706b
` [PATCH v6 2/7] Input: synaptics-rmi4 - handle duplicate/unknown PDT entries
` [PATCH v6 3/7] Input: synaptics-rmi4 - f12: use hardcoded values for aftermarket touch ICs
` [PATCH v6 4/7] Input: synaptics-rmi4 - f55: handle zero electrode count
` [PATCH v6 5/7] Input: synaptics-rmi4 - don't do unaligned reads in IRQ context
` [PATCH v6 6/7] Input: synaptics-rmi4 - read product ID on aftermarket touch ICs
` [PATCH v6 7/7] Input: synaptics-rmi4 - support fallback values for PDT descriptor bytes

[PATCH 0/2] phy: microchip: lan966x: Allow to invert N and P signals
 2025-11-13 16:30 UTC  (4+ messages)

[PATCH RESEND] KVM: TDX: Use struct_size and simplify tdx_get_capabilities
 2025-11-13 16:29 UTC  (5+ messages)

[PATCH] arm64: dts: imx8qm-mek: fix mux-controller select/enable-gpios polarity
 2025-11-13 16:28 UTC  (2+ messages)

[PATCH v2 0/2] mfd: ls2kbmc: A fix and a refactoring
 2025-11-13 16:22 UTC  (3+ messages)
` [PATCH v2 1/2] mfd: ls2kbmc: Fully convert to use managed resources
` [PATCH v2 2/2] mfd: ls2kbmc: Use PCI API instead of direct accesses

[PATCH net-next 0/5] net: fec: do some cleanup for the driver
 2025-11-13 16:27 UTC  (5+ messages)
` [PATCH net-next 2/5] net: fec: simplify the conditional preprocessor directives

[PATCH] x86_64: inline csum_ipv6_magic()
 2025-11-13 16:26 UTC  (2+ messages)

[PATCH v3 00/20] Samsung S2MPG10 regulator and S2MPG11 PMIC drivers
 2025-11-13 16:25 UTC  (3+ messages)
` [PATCH v3 09/20] mfd: sec: Add support for S2MPG11 PMIC via ACPM

[PATCH] leds: trigger: replace use of system_wq with system_percpu_wq
 2025-11-13 16:24 UTC  (3+ messages)
` (subset) "

[PATCH] mm/huge_memory.c: introduce split_unmapped_folio_to_order
 2025-11-13 16:24 UTC  (4+ messages)

linux-next: build warnings after merge of Linus' tree
 2025-11-13 16:23 UTC  (3+ messages)

[PATCH] docs: Makefile: update SPHINXDIRS documentation
 2025-11-13 16:22 UTC  (2+ messages)

[PATCH RESEND v3 4/9] thermal: mediatek: lvts: Add platform ops to support alternative conversion logic
 2025-11-13 16:20 UTC  (2+ messages)

[PATCH 0/3] replace system_unbound_wq, add WQ_PERCPU to alloc_workqueue
 2025-11-13 16:20 UTC  (4+ messages)
` [PATCH 1/3] ath6kl: add WQ_PERCPU to alloc_workqueue users
` [PATCH 2/3] cw1200: "
` [PATCH 3/3] wifi: replace use of system_unbound_wq with system_dfl_wq

[PATCH v4 0/8] x86/bugs: KVM: L1TF and MMIO Stale Data cleanups
 2025-11-13 16:19 UTC  (5+ messages)
` [PATCH v4 5/8] x86/bugs: KVM: Move VM_CLEAR_CPU_BUFFERS into SVM as SVM_CLEAR_CPU_BUFFERS

[PATCH net] net: mlxsw: linecards: fix missing error check in mlxsw_linecard_devlink_info_get()
 2025-11-13 16:19 UTC 

[PATCH] arm64/mm: Add a fallback stub for pgd_page_paddr()
 2025-11-13 16:19 UTC  (6+ messages)

[PATCH RESEND v3 3/9] thermal/drivers/mediatek/lvts: Guard against zero temp_factor in lvts_raw_to_temp
 2025-11-13 16:18 UTC  (2+ messages)

[PATCH v4] netfilter: nfnetlink_queue: optimize verdict lookup with hash table
 2025-11-13 16:18 UTC  (3+ messages)

[PATCH v3] netfilter: nfnetlink_queue: optimize verdict lookup with hash table
 2025-11-13 16:15 UTC  (3+ messages)

[PATCH] clk: qcom: apss-ipq5424: remove unused 'apss_clk' structure
 2025-11-13 16:15 UTC 

[PATCH net-next 0/2] Add SQI and SQI+ support for OATC14 10Base-T1S PHYs and Microchip T1S driver
 2025-11-13 16:15 UTC  (3+ messages)
` [PATCH net-next 1/2] net: phy: phy-c45: add SQI and SQI+ support for OATC14 10Base-T1S PHYs

[PATCH v3] trace/pid_list: optimize pid_list->lock contention
 2025-11-13 16:14 UTC  (11+ messages)

[PATCH v2 00/20] drm/amdgpu: use all SDMA instances for TTM clears and moves
 2025-11-13 16:06 UTC  (10+ messages)
` [PATCH v2 12/20] drm/amdgpu: use TTM_NUM_MOVE_FENCES when reserving fences
` [PATCH v2 13/20] drm/amdgpu: use multiple entities in amdgpu_move_blit
` [PATCH v2 14/20] drm/amdgpu: introduce amdgpu_sdma_set_vm_pte_scheds
` [PATCH v2 15/20] drm/amdgpu: pass all the sdma scheds to amdgpu_mman
` [PATCH v2 16/20] drm/amdgpu: give ttm entities access to all the sdma scheds
` [PATCH v2 17/20] drm/amdgpu: get rid of amdgpu_ttm_clear_buffer
` [PATCH v2 18/20] drm/amdgpu: rename amdgpu_fill_buffer as amdgpu_ttm_clear_buffer
` [PATCH v2 19/20] drm/amdgpu: use larger gart window when possible
` [PATCH v2 20/20] drm/amdgpu: double AMDGPU_GTT_MAX_TRANSFER_SIZE

[PATCH 0/2] add WQ_PERCPU to alloc_workqueue
 2025-11-13 16:12 UTC  (3+ messages)
` [PATCH 1/2] ath6kl: add WQ_PERCPU to alloc_workqueue users
` [PATCH 2/2] cw1200: "

mempool_alloc_bulk and various mempool improvements v3
 2025-11-13 16:12 UTC  (2+ messages)

[PATCH v2] riscv: Update MIPS vendor id to 0x127
 2025-11-13 16:10 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox