messages from 2025-12-10 23:13:41 to 2025-12-11 03:37:18 UTC [more...]
[PATCH RESEND v4 0/2] ocfs2: give ocfs2 the ability to reclaim suballocator free bg
2025-12-11 3:37 UTC (8+ messages)
` [PATCH RESEND v4 2/2] ocfs2: detect released suballocator BG for fh_to_[dentry|parent]
[GIT PULL] Mailbox changes for v6.19
2025-12-11 3:30 UTC (4+ messages)
[PATCH v2 0/2] hung_task: Provide runtime reset interface for hung task detector
2025-12-11 3:30 UTC (3+ messages)
` [PATCH v2 1/2] hung_task: Consolidate hung task warning into an atomic log block
` [PATCH v2 2/2] hung_task: Enable runtime reset of hung_task_detect_count
Possible memory leak in 6.17.7
2025-12-11 3:28 UTC (6+ messages)
` RRe: "
[PATCH RFC 0/4] Add clock support for SpacemiT K3 SoC
2025-12-11 3:26 UTC (6+ messages)
` [PATCH RFC 1/4] dt-bindings: soc: spacemit: add k3 syscon compatible
` [PATCH RFC 2/4] clk: spacemit: ccu_mix: add inverted enable gate clock
` [PATCH RFC 3/4] clk: spacemit: ccu_pll: add plla type clock
` [PATCH RFC 4/4] clk: spacemit: k3: add the clock tree
[syzbot] [iommu?] kernel BUG in iommu_pages_start_incoherent
2025-12-11 3:26 UTC
[PATCH v5 5/7] revocable: Add fops replacement
2025-12-11 3:23 UTC (11+ messages)
[PATCH] cpufreq: dt-platdev: Fix creating device on OPPv1 platforms
2025-12-11 3:23 UTC (3+ messages)
[PATCH] wifi: ath11k: move .max_tx_ring to struct ath11k_hw_hal_params
2025-12-11 3:17 UTC (6+ messages)
[PATCH] input: lkkbd: cancel pending work before freeing device
2025-12-11 3:11 UTC
[PATCH] crypto: scompress - Use crypto_unregister_scomps in crypto_register_scomps
2025-12-11 3:09 UTC (2+ messages)
net/sunrpc/debugfs.c:78:21: sparse: sparse: cast removes address space '__rcu' of expression
2025-12-11 3:07 UTC
[PATCH v2] ext4: add sysfs attribute err_report_sec to control s_err_report timer
2025-12-11 3:02 UTC
[PATCH v3 0/5] arm64: dts: qcom: Introduce Kaanapali platform device tree
2025-12-11 3:05 UTC (6+ messages)
` [PATCH v3 1/5] dt-bindings: arm: qcom: Document Kaanapali SoC and its reference boards
` [PATCH v3 2/5] arm64: defconfig: enable clocks, interconnect and pinctrl for Qualcomm Kaanapali
` [PATCH v3 3/5] arm64: dts: qcom: Introduce Kaanapali SoC
` [PATCH v3 4/5] arm64: dts: qcom: kaanapali: Add base MTP board
` [PATCH v3 5/5] arm64: dts: qcom: kaanapali: Add base QRD board
[PATCH 00/12] NH library and Adiantum cleanup
2025-12-11 3:03 UTC (16+ messages)
` [PATCH 01/12] lib/crypto: nh: Add NH library
` [PATCH 02/12] lib/crypto: tests: Add KUnit tests for NH
` [PATCH 03/12] lib/crypto: arm/nh: Migrate optimized code into library
` [PATCH 04/12] lib/crypto: arm64/nh: "
` [PATCH 05/12] lib/crypto: x86/nh: "
` [PATCH 06/12] crypto: adiantum - Convert to use NH library
` [PATCH 07/12] crypto: adiantum - Use scatter_walk API instead of sg_miter
` [PATCH 08/12] crypto: adiantum - Use memcpy_{to,from}_sglist()
` [PATCH 09/12] crypto: adiantum - Drop support for asynchronous xchacha ciphers
` [PATCH 10/12] crypto: nhpoly1305 - Remove crypto_shash support
` [PATCH 11/12] crypto: testmgr - Remove nhpoly1305 tests
` [PATCH 12/12] fscrypt: Drop obsolete recommendation to enable optimized NHPoly1305
[PATCH -next v3 0/2] memcg cleanups
2025-12-11 2:58 UTC (4+ messages)
` [PATCH -next v3 1/2] memcg: move mem_cgroup_usage memcontrol-v1.c
` [PATCH -next v3 2/2] memcg: remove mem_cgroup_size()
[PATCH] mm: zswap: delete unused acomp->is_sleepable
2025-12-11 2:56 UTC
[PATCH v8 00/17] kexec: introduce Kexec HandOver (KHO)
2025-12-11 3:00 UTC (3+ messages)
` [PATCH v8 17/17] Documentation: KHO: Add memblock bindings
kernel/trace/bpf_trace.c:3619:52: sparse: sparse: cast removes address space '__user' of expression
2025-12-11 2:45 UTC
[PATCH] KVM: x86: Don't read guest CR3 in async pf flow when guest state is protected
2025-12-11 2:29 UTC
[PATCH V2 net 0/3] There are some bugfix for the HNS3 ethernet driver
2025-12-11 2:37 UTC (4+ messages)
` [PATCH V2 net 1/3] net: hns3: using the num_tqps in the vf driver to apply for resources
` [PATCH V2 net 2/3] net: hns3: using the num_tqps to check whether tqp_index is out of range when vf get ring info from mbx
` [PATCH V2 net 3/3] net: hns3: add VLAN id validation before using
[RFC PATCH v2 00/23] KVM: TDX huge page support for private memory
2025-12-11 2:36 UTC (14+ messages)
` [RFC PATCH v2 10/23] KVM: TDX: Enable huge page splitting under write kvm->mmu_lock
` [RFC PATCH v2 21/23] KVM: TDX: Preallocate PAMT pages to be used in split path
kernel/signal.c:1889:37: sparse: sparse: incorrect type in argument 1 (different address spaces)
2025-12-11 2:33 UTC
[PATCH v1 0/4] mm/hugetlb: fixes for PMD table sharing (incl. using mmu_gather)
2025-12-11 2:27 UTC (7+ messages)
` [PATCH v1 2/4] mm/hugetlb: fix two comments related to huge_pmd_unshare()
` [PATCH v1 4/4] mm/hugetlb: fix excessive IPI broadcasts when unsharing PMD tables using mmu_gather
kernel/bpf/rqspinlock.c:100:39: sparse: sparse: incorrect type in initializer (different address spaces)
2025-12-11 2:22 UTC
[syzbot] [ocfs2?] UBSAN: array-index-out-of-bounds in ocfs2_grow_tree
2025-12-11 2:20 UTC
[PATCH v2] ocfs2: fix kernel BUG in ocfs2_write_block
2025-12-11 2:17 UTC (2+ messages)
[PATCH 0/2] iommu/vt-d: Skip dev-iotlb flush for inaccessible PCIe device
2025-12-11 2:10 UTC (3+ messages)
` [PATCH 1/2] iommu/vt-d: Skip dev-iotlb flush for inaccessible PCIe device without scalable mode
[RFC 00/11] Reintroduce Hornet LSM
2025-12-11 2:12 UTC (12+ messages)
` [RFC 01/11] lsm: framework for BPF integrity verification
` [RFC 02/11] oid_registry: allow arbitrary size OIDs
` [RFC 03/11] certs: break out pkcs7 check into its own function
` [RFC 04/11] crypto: pkcs7: add flag for validated trust on a signed info block
` [RFC 05/11] crypto: pkcs7: allow pkcs7_digest() to be called from pkcs7_trust
` [RFC 06/11] crypto: pkcs7: add ability to extract signed attributes by OID
` [RFC 07/11] crypto: pkcs7: add tests for pkcs7_get_authattr
` [RFC 08/11] security: Hornet LSM
` [RFC 09/11] hornet: Introduce gen_sig
` [RFC 10/11] hornet: Add a light skeleton data extractor scripts
` [RFC 11/11] selftests/hornet: Add a selftest for the Hornet LSM
[PATCH] iommu/io-pgtable-arm: Add misisng concatenated PGD cases
2025-12-11 2:09 UTC (7+ messages)
[PATCH v3 net] net: enetc: do not transmit redirected XDP frames when the link is down
2025-12-11 2:09 UTC
[PATCH RFC 0/8] mtd: spinand: Winbond continuous read support
2025-12-11 2:06 UTC (5+ messages)
` [PATCH RFC 4/8] spi: spi-mem: Transform the read operation template
` [PATCH RFC 5/8] spi: spi-mem: Create a secondary read operation
linux-next: Tree for Dec 11
2025-12-11 2:03 UTC
[PATCH 0/6] genirq: Post 6.19-rc1 API cleanup
2025-12-11 1:58 UTC (7+ messages)
` [PATCH 1/6] genirq: Remove IRQ timing tracking infrastructure
` [PATCH 2/6] genirq: Remove __request_percpu_irq() helper
` [PATCH 3/6] mips: Move IP30 timer to request_percpu_irq()
[PATCH 0/2] Add NXP FRDM-IMX91S board support
2025-12-11 1:55 UTC (6+ messages)
` [PATCH 1/2] dt-bindings: arm: fsl: Add FRDM-IMX91S board
[PATCH v2 0/3] pmdomain: qcom: sort out RPM power domain indices
2025-12-11 1:52 UTC (4+ messages)
` [PATCH v2 1/3] arm64: dts: qcom: dts: switch to RPMPD_* indices
` [PATCH v2 2/3] ARM: "
` [PATCH v2 3/3] dt-bindings: power: qcom-rpmpd: drop compatibility defines
[PATCH v2] dt-bindings: power: qcom,rpmhpd: drop duplicate defines
2025-12-11 1:51 UTC
[PATCH 0/7] ASoC: basic support for configuring bus keepers
2025-12-11 1:48 UTC (5+ messages)
` [PATCH 4/7] ASoC: soc-dai: define TDM idle behaviour modes
[PATCH v3 10/10] crypto: virtio: Add ecb aes algo support
2025-12-11 1:45 UTC (5+ messages)
[PATCH] fs: warn on dirty inode in writeback paired with I_WILL_FREE
2025-12-11 1:45 UTC (2+ messages)
` [syzbot ci] "
[PATCH net-next v7 0/9] Add support for providers with large rx buffer
2025-12-11 1:39 UTC (7+ messages)
` [PATCH net-next v7 4/9] net: let pp memory provider to specify rx buf len
` [PATCH net-next v7 7/9] eth: bnxt: allow providers to set rx buf size
[PATCH ath-current 0/2] wifi: ath11k: add usecase firmware handling based on device compatible
2025-12-11 1:38 UTC (3+ messages)
` [PATCH ath-current 1/2] "
[PATCH] ksmbd: remove redundant DACL check in smb_check_perm_dacl
2025-12-11 1:37 UTC (2+ messages)
[PATCH v1 0/3] Add ENDOF(), and use it to fix off-by-one bugs
2025-12-11 1:37 UTC (6+ messages)
` [PATCH v5 0/4] Add ARRAY_END(), "
` [PATCH v5 4/4] mm: Use ARRAY_END() instead of open-coding it
[PATCH] ACPI: PCC: Fix race condition by removing static qualifier
2025-12-11 1:35 UTC (3+ messages)
[tip:core/urgent] BUILD SUCCESS ad9c647ad7627d1ced814fca6d75d046b5a04d6b
2025-12-11 1:29 UTC
[gustavoars:testing/wfamnae-next20251210 10/20] kernel/bpf/core.c:2608:22: warning: comparison of distinct pointer types ('struct bpf_prog_array *' and 'struct bpf_prog_array_hdr *')
2025-12-11 1:27 UTC
[PATCH v2] arm64: dts: qcom: sdm630: fix gpu_speed_bin size
2025-12-11 1:27 UTC
Mainline loongarch64 defconfig+Rust build error
2025-12-11 1:26 UTC (4+ messages)
[PATCH] rust_binder: Fix build failure if !CONFIG_COMPAT
2025-12-11 1:26 UTC (2+ messages)
[PATCH] drm/msm/mdp5: drop support for MSM8998, SDM630 and SDM660
2025-12-11 1:25 UTC
[RFC 0/7] gpu: nova-core: Enable booting GSP with vGPU enabled
2025-12-11 1:24 UTC (5+ messages)
` [RFC 7/7] gpu: nova-core: load the scrubber ucode when vGPU support is enabled
[PATCH v3 0/2] rust: transmute: implement FromBytes and AsBytes for inhabited ZSTs
2025-12-11 1:21 UTC (4+ messages)
` [PATCH v3 1/2] "
rust: wrong SAFETY comments in group_leader() and pid() + questions
2025-12-11 1:20 UTC (9+ messages)
[PATCH] libsubcmd: Fix null intersection case in exclude_cmds()
2025-12-11 1:15 UTC (4+ messages)
[PATCH] rust: transmute: implement FromBytes and AsBytes for ()
2025-12-11 1:14 UTC (2+ messages)
[PATCH v1] perf test subcmd help: Add exclude disjoint subcmd names
2025-12-11 1:12 UTC (2+ messages)
[PATCH 0/8] objtool, x86/alternative: Convert objtool annotations and x86 alternatives to assembler macros
2025-12-11 1:06 UTC (2+ messages)
[GIT PULL] SPI fixes for v6.19-merge-window
2025-12-11 0:58 UTC (2+ messages)
[GIT PULL] regulator fixes for v6.19-merge-window
2025-12-11 0:58 UTC (2+ messages)
[PATCH v4 00/19] mm, swap: swap table phase II: unify swapin use swap cache and cleanup flags
2025-12-11 1:01 UTC (3+ messages)
` [PATCH v4 01/19] mm, swap: rename __read_swap_cache_async to swap_cache_alloc_folio
fs/namespace.c:2867 may_change_propagation() warn: inconsistent indenting
2025-12-11 0:55 UTC
[PATCH v2 00/13] Nested SVM fixes, cleanups, and hardening
2025-12-11 0:55 UTC (5+ messages)
` [PATCH v2 10/13] KVM: nSVM: Restrict mapping VMCB12 on nested VMRUN
[PATCH v1 1/1] leds: Unexport of_led_get()
2025-12-11 0:49 UTC (5+ messages)
[PATCH v1 0/6] arm64: dts: imx8mp-var-som: align DTS with hardware revision
2025-12-11 0:46 UTC (3+ messages)
` [PATCH v1 3/6] arm64: dts: imx8mp-var-som: Remove UART2 console
[PATCH -next v2 0/2] memcg cleanups
2025-12-11 0:43 UTC (4+ messages)
` [PATCH -next v2 2/2] memcg: remove mem_cgroup_size()
[PATCH v6 0/2] PCI: Add support for PCIe WAKE# interrupt
2025-12-11 0:42 UTC (3+ messages)
` [PATCH v6 2/2] "
[PATCH v3 0/6] Support for Adreno 612 GPU - Respin
2025-12-11 0:36 UTC (10+ messages)
` [PATCH v3 5/6] arm64: dts: qcom: sm6150: Add gpu and rgmu nodes
[PATCH v3 00/22] riscv: Memory type control for platforms with physical memory aliases
2025-12-11 0:33 UTC (10+ messages)
` [PATCH v3 07/22] checkpatch: Warn on page table access without accessors
` [PATCH v3 08/22] mm: Allow page table accessors to be non-idempotent
[PATCH v14 0/3] PCI: trace: Add a RAS tracepoint to monitor link speed changes
2025-12-11 0:30 UTC (2+ messages)
[PATCH 0/9] bitfield: tidy up bitfield.h
2025-12-10 22:40 UTC (3+ messages)
[GIT PULL] slab fix for 6.19-rc1
2025-12-11 0:09 UTC (2+ messages)
[PATCH v4 00/16] TDX: Enable Dynamic PAMT
2025-12-11 0:07 UTC (6+ messages)
` [PATCH v4 06/16] x86/virt/tdx: Improve PAMT refcounts allocation for sparse memory
[RFC][PATCH] ima: Add support for staging measurements for deletion
2025-12-11 0:03 UTC (2+ messages)
linux-next: build failure after merge of the mailbox tree
2025-12-11 0:01 UTC (2+ messages)
[PATCH 0/2] Add support for configuring pin properties on RZ/T2H-N2H SoCs
2025-12-11 0:00 UTC (7+ messages)
` [PATCH 1/2] dt-bindings: pinctrl: renesas,r9a09g077: Document pin configuration properties
[PATCH v2 00/23] Cache aware scheduling
2025-12-10 23:58 UTC (11+ messages)
` [PATCH v2 02/23] sched/cache: Record per-LLC utilization to guide cache-aware scheduling decisions
` [PATCH v2 09/23] sched/cache: Count tasks prefering destination LLC in a sched group
[GIT PULL] dma-mapping fixes for Linux 6.19
2025-12-10 23:51 UTC (2+ messages)
[GIT PULL] more s390 updates for 6.19 merge window
2025-12-10 23:51 UTC (2+ messages)
[PATCH v3 0/9] Add support for AD4062 device family
2025-12-10 23:48 UTC (5+ messages)
` [PATCH v3 8/9] docs: iio: ad4062: Add GPIO Controller support
` [PATCH v3 9/9] iio: adc: "
[PATCH v2 0/8] Add support for GPIO IRQs for RZ/T2H and RZ/N2H
2025-12-10 23:45 UTC (5+ messages)
` [PATCH v2 3/8] dt-bindings: pinctrl: renesas,r9a09g077-pinctrl: Document GPIO IRQ
` [PATCH v2 4/8] pinctrl: renesas: rzt2h: add GPIO IRQ chip to handle interrupts
[PATCH v2] drm: pl111: replace dev_* print functions with drm_* variants
2025-12-10 23:40 UTC (2+ messages)
[PATCH 8/8] crypto: atmel: Use dmaengine_prep_slave_single_config() API
2025-12-10 23:38 UTC (2+ messages)
net/ipv6/seg6.c:430:24: sparse: sparse: incorrect type in assignment (different address spaces)
2025-12-10 23:38 UTC
[PATCH v4 0/6] media: iris: prepare support for video codecs on Qcom vpu4 platform
2025-12-10 23:35 UTC (6+ messages)
` [PATCH v4 4/6] media: iris: Move vpu register defines to common header file
[PATCH v9 0/5] media: qcom: camss: Add Kaanapali support
2025-12-10 23:34 UTC (13+ messages)
` [PATCH v9 1/5] media: dt-bindings: Add CAMSS device for Kaanapali
[linus:master] [mm/vmalloc] a061578043: BUG:spinlock_trylock_failure_on_UP_on_CPU
2025-12-10 23:30 UTC (2+ messages)
[RFC LPC2026 PATCH v2 00/11] Specific Purpose Memory NUMA Nodes
2025-12-10 23:29 UTC (4+ messages)
[PATCH 1/1] firmware: arm_scmi: Increase MAX_OPPS to 64
2025-12-10 23:28 UTC (2+ messages)
[syzbot] [exfat?] [ocfs2?] kernel BUG in link_path_walk
2025-12-10 23:27 UTC (10+ messages)
` [PATCH for 6.19-rc1] fs: preserve file type in make_bad_inode() unless invalid
[PATCH v1 1/2] Bluetooth: hci_bcm4377: Use generic power management
2025-12-10 23:21 UTC (2+ messages)
` [PATCH v2] "
[PATCH v2 0/6] seccomp: support nested listeners
2025-12-10 23:18 UTC (5+ messages)
` [PATCH v2 4/6] seccomp: handle multiple listeners case
[PATCH v16 00/32] x86,fs/resctrl telemetry monitoring
2025-12-10 23:14 UTC (33+ messages)
` [PATCH v16 01/32] x86,fs/resctrl: Improve domain type checking
` [PATCH v16 02/32] x86/resctrl: Move L3 initialization into new helper function
` [PATCH v16 03/32] x86/resctrl: Refactor domain_remove_cpu_mon() ready for new domain types
` [PATCH v16 04/32] x86/resctrl: Clean up domain_remove_cpu_ctrl()
` [PATCH v16 05/32] x86,fs/resctrl: Refactor domain create/remove using struct rdt_domain_hdr
` [PATCH v16 06/32] fs/resctrl: Split L3 dependent parts out of __mon_event_count()
` [PATCH v16 07/32] x86,fs/resctrl: Use struct rdt_domain_hdr when reading counters
` [PATCH v16 08/32] x86,fs/resctrl: Rename struct rdt_mon_domain and rdt_hw_mon_domain
` [PATCH v16 09/32] x86,fs/resctrl: Rename some L3 specific functions
` [PATCH v16 10/32] fs/resctrl: Make event details accessible to functions when reading events
` [PATCH v16 11/32] x86,fs/resctrl: Handle events that can be read from any CPU
` [PATCH v16 12/32] x86,fs/resctrl: Support binary fixed point event counters
` [PATCH v16 13/32] x86,fs/resctrl: Add an architectural hook called for each mount
` [PATCH v16 14/32] x86,fs/resctrl: Add and initialize a resource for package scope monitoring
` [PATCH v16 15/32] fs/resctrl: Emphasize that L3 monitoring resource is required for summing domains
` [PATCH v16 16/32] x86/resctrl: Discover hardware telemetry events
` [PATCH v16 17/32] x86,fs/resctrl: Fill in details of events for guid 0x26696143 and 0x26557651
` [PATCH v16 18/32] x86,fs/resctrl: Add architectural event pointer
` [PATCH v16 19/32] x86/resctrl: Find and enable usable telemetry events
` [PATCH v16 20/32] x86/resctrl: Read "
` [PATCH v16 21/32] fs/resctrl: Refactor mkdir_mondata_subdir()
` [PATCH v16 22/32] fs/resctrl: Refactor rmdir_mondata_subdir_allrdtgrp()
` [PATCH v16 23/32] x86,fs/resctrl: Handle domain creation/deletion for RDT_RESOURCE_PERF_PKG
` [PATCH v16 24/32] x86/resctrl: Add energy/perf choices to rdt boot option
` [PATCH v16 25/32] x86/resctrl: Handle number of RMIDs supported by RDT_RESOURCE_PERF_PKG
` [PATCH v16 26/32] fs/resctrl: Move allocation/free of closid_num_dirty_rmid[]
` [PATCH v16 27/32] x86,fs/resctrl: Compute number of RMIDs as minimum across resources
` [PATCH v16 28/32] fs/resctrl: Move RMID initialization to first mount
` [PATCH v16 29/32] x86/resctrl: Enable RDT_RESOURCE_PERF_PKG
` [PATCH v16 30/32] fs/resctrl: Provide interface to create architecture specific debugfs area
` [PATCH v16 31/32] x86/resctrl: Add debugfs files to show telemetry aggregator status
` [PATCH v16 32/32] x86,fs/resctrl: Update documentation for telemetry events
net/sunrpc/clnt.c:3332:9: sparse: sparse: cast removes address space '__rcu' of expression
2025-12-10 23:14 UTC
[PATCH] drm: Remove remaining DRM_KMS_DMA_HELPER users
2025-12-10 23:13 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox