messages from 2025-12-16 14:15:57 to 2025-12-16 15:52:13 UTC [more...]
[PATCH v3 0/7] pinctrl: rockchip: Add RK3506 and RV1126B pinctrl and RMIO support
2025-12-16 15:52 UTC (4+ messages)
` [PATCH v3 6/7] dt-bindings: pinctrl: rockchip: Add RMIO controller binding
[PATCH v3] hfs: Replace BUG_ON with error handling for CNID count checks
2025-12-16 15:50 UTC
[PATCH v5 1/3] x86/mm/tlb: Make enter_lazy_tlb() always inline on x86
2025-12-16 15:49 UTC (2+ messages)
[PATCH 1/2] net: phy: adin: enable configuration of the LP Termination Register
2025-12-16 15:50 UTC (2+ messages)
` [PATCH 2/2] dt-bindings: net: adi,adin: document LP termination property
[PATCH v5 0/6] io_uring: avoid uring_lock for IORING_SETUP_SINGLE_ISSUER
2025-12-16 15:49 UTC (6+ messages)
` [PATCH v5 6/6] "
[PATCH] serial: xilinx_uartps: fix rs485 initialization at boot
2025-12-16 15:44 UTC (2+ messages)
[PATCH 0/8] dmaengine: Add new API to combine onfiguration and descriptor preparation
2025-12-16 15:43 UTC (4+ messages)
[PATCH v2 0/4] mm/vfio: huge pfnmaps with !MAP_FIXED mappings
2025-12-16 15:42 UTC (10+ messages)
` [PATCH v2 2/4] mm: Add file_operations.get_mapping_order()
` [PATCH v2 4/4] vfio-pci: Best-effort huge pfnmaps with !MAP_FIXED mappings
[PATCH v2 0/2] media: Fix CI warnings for 6.19
2025-12-16 15:42 UTC (3+ messages)
` [PATCH v2 1/2] media: iris: Document difference in size during allocation
` [PATCH v2 2/2] media: iris: Fix fps calculation
[PATCH v3 0/5] media: platform: nxp: Trivial cleanup pathces
2025-12-16 15:41 UTC (6+ messages)
` [PATCH v3 2/5] media: nxp: use dev_err_probe() to simplify code
[PATCH 0/3] mm/khugepaged: minor cleanups
2025-12-16 15:39 UTC (7+ messages)
` [PATCH 1/3] mm/khugepaged: remove unnecessary goto 'skip' label
` [PATCH 2/3] mm/khugepaged: use enum scan_result for result variables
` [PATCH 3/3] mm/khugepaged: make khugepaged_collapse_control static
[PATCH 0/7] gpu: nova-core: run unload sequence upon unbinding
2025-12-16 15:39 UTC (6+ messages)
` [PATCH 1/7] rust: pci: pass driver data by value to `unbind`
` [PATCH 6/7] gpu: nova-core: send UNLOADING_GUEST_DRIVER GSP command GSP upon unloading
[PATCH 0/2] iio: adc: ad9467: Enable operation without iio-backend
2025-12-16 15:39 UTC (4+ messages)
` [PATCH 2/2] iio: adc: ad9467: make iio backend optional
[PATCH v2 0/5] dma: fsl/mcf-edma: Bug fixes and enhancements for ColdFire support
2025-12-16 15:38 UTC (6+ messages)
` [PATCH v2 2/5] dma: mcf-edma: Add per-channel IRQ naming for debugging
[PATCH] drm/radeon : Use devm_i2c_add_adapter instead of i2c_add_adapter
2025-12-16 15:38 UTC (2+ messages)
[patch V6 00/11] rseq: Implement time slice extension mechanism
2025-12-16 15:37 UTC (15+ messages)
` [patch V6 01/11] rseq: Add fields and constants for time slice extension
` [patch V6 05/11] rseq: Implement sys_rseq_slice_yield()
` [patch V6 06/11] rseq: Implement syscall entry work for time slice extensions
` [patch V6 07/11] rseq: Implement time slice extension enforcement timer
` [patch V6 08/11] rseq: Reset slice extension when scheduled
` [patch V6 09/11] rseq: Implement rseq_grant_slice_extension()
` [patch V6 10/11] entry: Hook up rseq time slice extension
[PATCH] kho: add support for deferred struct page init
2025-12-16 15:36 UTC (6+ messages)
[PATCH] pid: remove unnecessary idr_preload()
2025-12-16 15:36 UTC (6+ messages)
[PATCH 0/8] riscv: spacemit: Add SpacemiT K3 SoC and K3 Pico-ITX board
2025-12-16 15:35 UTC (15+ messages)
` [PATCH 1/8] dt-bindings: riscv: add SpacemiT X100 CPU compatible
` [PATCH 4/8] dt-bindings: interrupt-controller: add SpacemiT K3 IMSIC
` [PATCH 6/8] dt-bindings: riscv: spacemit: add K3 and Pico-ITX board bindings
` [PATCH 7/8] riscv: dts: spacemit: add initial device tree of SpacemiT K3 SoC
` [PATCH 8/8] riscv: dts: spacemit: add SpacemiT K3 Pico-ITX board device tree
[PATCH 00/19] coresight: trbe: Support trigger and circle buffer modes
2025-12-16 15:34 UTC (3+ messages)
` [PATCH 10/19] coresight: trbe: Always check fault action when updating buffer
[PATCH] drm/panthor: Avoid showing imported BO as exported in DebugFS output
2025-12-16 15:32 UTC
[PATCH 0/5] x86: Cleanups around slow_down_io()
2025-12-16 15:32 UTC (6+ messages)
[PATCH] drm/radeon: Convert legacy DRM logging in evergreen.c to drm_* helpers
2025-12-16 15:32 UTC (2+ messages)
[PATCH] drm/radeon: Convert logging in radeon_display.c to drm_* helpers
2025-12-16 15:31 UTC (3+ messages)
[PATCH 0/2] i.MX93 phyBOARD-Segin DisplayKit AV-02 Support
2025-12-16 15:29 UTC (5+ messages)
` [PATCH 2/2] arm64: dts: imx93-phyboard-segin: Add peb-av-02 overlay
[PATCH] drm/amdkfd: Fix a couple of spelling mistakes
2025-12-16 15:29 UTC (2+ messages)
[PATCH v2 0/2] Add firmware-managed PCIe Endpoint support for SA8255P
2025-12-16 15:29 UTC (3+ messages)
` [PATCH v2 1/2] dt-bindings: PCI: qcom,pcie-ep-sa8255p: Document firmware managed PCIe endpoint
[PATCH v4 0/7] rtla/timerlat: Add low-latency BPF-based actions
2025-12-16 15:28 UTC (4+ messages)
` [PATCH v4 3/7] rtla/timerlat: Add example for BPF action program
[PATCH v2 3/3] randomize_kstack: Unify random source across arches
2025-12-16 15:27 UTC (2+ messages)
[PATCH 0/2] platform/x86: uniwill-laptop: Introduce device descriptor system
2025-12-16 15:28 UTC (6+ messages)
` [PATCH 1/2] "
[PATCH v10 5/7] media: verisilicon: AV1: Restore IOMMU context before decoding a frame
2025-12-16 15:27 UTC (2+ messages)
[PATCH v2 0/3] riscv: sophgo: allow DMA multiplexer set channel number for DMA controller
2025-12-16 15:25 UTC (3+ messages)
[PATCH] dmaengine: tegra-adma: Fix use-after-free
2025-12-16 15:23 UTC (3+ messages)
[PATCH 00/14] Assorted kernel-doc fixes
2025-12-16 15:21 UTC (5+ messages)
` [PATCH 09/14] drm/amd/display: Don't use kernel-doc comment in dc_register_software_state struct
` [Linaro-mm-sig] "
` [PATCH 10/14] drm/amdgpu: Describe @AMD_IP_BLOCK_TYPE_RAS in amd_ip_block_type enum
[PATCH] sched_ext: fix uninitialized ret on alloc_percpu() failure
2025-12-16 15:19 UTC (2+ messages)
[PATCH v4 00/15] media: rcar: Streams support
2025-12-16 15:18 UTC (16+ messages)
` [PATCH v4 01/15] media: rcar-isp: Improve ISPPROCMODE_DT_PROC_MODE_VC
` [PATCH v4 02/15] media: rcar-csi2: Improve FLD_FLD_EN macros
` [PATCH v4 03/15] media: rcar-csi2: Move rcsi2_calc_mbps()
` [PATCH v4 04/15] media: rcar-csi2: Simplify rcsi2_calc_mbps()
` [PATCH v4 05/15] media: rcar-csi2: Optimize rcsi2_calc_mbps()
` [PATCH v4 06/15] media: rcar-vin: Link VINs on Gen3 to a single channel on each CSI-2
` [PATCH v4 07/15] media: rcar-isp: Move {enable|disable}_streams() calls
` [PATCH v4 08/15] media: rcar-csi2: "
` [PATCH v4 09/15] media: rcar-csi2: Switch to Streams API
` [PATCH v4 10/15] media: rcar-isp: "
` [PATCH v4 11/15] media: rcar-csi2: Add .get_frame_desc op
` [PATCH v4 12/15] media: rcar-isp: Call get_frame_desc to find out VC & DT
` [PATCH v4 13/15] media: rcar-csi2: Call get_frame_desc to find out VC & DT (Gen3)
` [PATCH v4 14/15] media: rcar-csi2: Add full streams support
` [PATCH v4 15/15] media: rcar-isp: "
[PATCH RESEND] dmaengine: at_xdmac: get the number of DMA channels from device tree
2025-12-16 15:18 UTC (2+ messages)
btrfs lockdep splat while paging
2025-12-16 15:16 UTC (2+ messages)
[PATCH V1] accel/amdxdna: Remove amdxdna_flush()
2025-12-16 15:16 UTC (2+ messages)
[PATCH v2 0/8] Generic IRQ entry/exit support for powerpc
2025-12-16 15:13 UTC (28+ messages)
` [PATCH v2 2/8] powerpc: Prepare to build with generic entry/exit framework
` [PATCH v2 3/8] powerpc: introduce arch_enter_from_user_mode
` [PATCH v2 4/8] powerpc: Introduce syscall exit arch functions
` [PATCH v2 5/8] powerpc: add exit_flags field in pt_regs
` [PATCH v2 6/8] powerpc: Prepare for IRQ entry exit
` [PATCH v2 7/8] powerpc: Enable IRQ generic entry/exit path
` [PATCH v2 8/8] powerpc: Enable Generic Entry/Exit for syscalls
[PATCH 0/3] Fixes for movable pages
2025-12-16 15:14 UTC (6+ messages)
` [PATCH 1/3] hyperv: add definitions for arm64 gpa intercepts
` [PATCH 2/3] mshv: handle gpa intercepts for arm64
` [PATCH 3/3] mshv: release mutex on region invalidation failure
[PATCH] net: usb: rtl8150: fix memory leak on usb_submit_urb() failure
2025-12-16 15:13 UTC
[PATCH v1] Bluetooth: hci_sync: Initial LE Channel Sounding support by defining required HCI command/event structures
2025-12-16 15:14 UTC (2+ messages)
[PATCH 00/26] Introduce meminspect
2025-12-16 15:12 UTC (3+ messages)
` [PATCH 21/26] printk: Register information into meminspect
[PATCH v10 0/8] mm: folio_zero_user: clear contiguous pages
2025-12-16 15:12 UTC (5+ messages)
` [PATCH v10 7/8] mm, folio_zero_user: support clearing page ranges
[PATCH 0/4] Various mm kselftests improvements/fixes
2025-12-16 15:11 UTC (8+ messages)
` [PATCH 1/4] selftests/mm: remove flaky header check
` [PATCH 2/4] selftests/mm: pass down full CC and CFLAGS to check_config.sh
` [PATCH 3/4] selftests/mm: fix faulting-in code in pagemap_ioctl test
` [PATCH 4/4] selftests/mm: fix exit code in pagemap_ioctl
[PATCH 0/2] introduce pagetable_alloc_nolock()
2025-12-16 15:11 UTC (2+ messages)
[PATCH v9 00/11] crypto/dmaengine: qce: introduce BAM locking and use DMA for register I/O
2025-12-16 15:10 UTC (5+ messages)
` [PATCH v9 03/11] dmaengine: qcom: bam_dma: implement support for BAM locking
[PATCH 2/2] [PATCH net-next v2 2/2] net: stmmac: dwmac-rk:return actual error from phy_power_on
2025-12-16 15:07 UTC
[PATCH 1/2] [PATCH net-next v2 1/2] net: stmmac: dwmac-rk: rename phy_power_on to avoid conflict
2025-12-16 15:06 UTC
[PATCH] ASoC: SDCA: Allow sample width wild cards in set_usage()
2025-12-16 15:07 UTC (2+ messages)
[PATCH v2] smc91x: fix broken irq-context in PREEMPT_RT
2025-12-16 15:03 UTC (3+ messages)
[PATCH v2 0/2] dmaengine: Add cleanup to simple code
2025-12-16 15:01 UTC (6+ messages)
` [PATCH v2 1/2] dmaengine: Add cleanup FREE defines for dma_async_tx_descriptor
[PATCH -next] cpuset: add cpuset1_online_css helper for v1-specific operations
2025-12-16 14:58 UTC (5+ messages)
[PATCH RFC 0/8] USB Type-C alternate mode selection
2025-12-16 14:57 UTC (4+ messages)
[PATCH] crypto: khazad - simplify return statement in khazad_mod_init
2025-12-16 14:55 UTC
[PATCH] of: replace strcmp_suffix() with strends()
2025-12-16 14:53 UTC (5+ messages)
[PATCH v8 00/22] wifi: nxpwifi: create nxpwifi to support
2025-12-16 14:52 UTC (2+ messages)
` [v8,00/22] "
[PATCH] dcache: Replace simple_strtoul with kstrtoul in set_dhash_entries
2025-12-16 14:52 UTC
[PATCH v5] w1: therm: Fix off-by-one buffer overflow in alarms_store
2025-12-16 14:50 UTC
[PATCH] clk: spacemit: Fix module build for spacemit common ccu driver
2025-12-16 14:48 UTC (3+ messages)
[PATCH v6 0/5] drm/amdgpu: add UMA carveout tuning interfaces
2025-12-16 14:48 UTC (6+ messages)
` [PATCH v6 4/5] drm/amdgpu: add UMA allocation interfaces to sysfs
[PATCH v4] mm/page_alloc: prevent reporting pcp->batch = 0
2025-12-16 14:48 UTC
[PATCH net-next v4 0/7] net: axienet: Fix deferred probe loop
2025-12-16 14:48 UTC (5+ messages)
` [PATCH net-next v4 1/7] net: axienet: Fix resource release ordering
[PATCH v1 00/13] arm64: Refactor TLB invalidation API and implementation
2025-12-16 14:45 UTC (14+ messages)
` [PATCH v1 01/13] arm64: mm: Re-implement the __tlbi_level macro as a C function
` [PATCH v1 02/13] arm64: mm: Introduce a C wrapper for by-range TLB invalidation
` [PATCH v1 03/13] arm64: mm: Implicitly invalidate user ASID based on TLBI operation
` [PATCH v1 04/13] arm64: mm: Push __TLBI_VADDR() into __tlbi_level()
` [PATCH v1 05/13] arm64: mm: Inline __TLBI_VADDR_RANGE() into __tlbi_range()
` [PATCH v1 06/13] arm64: mm: Re-implement the __flush_tlb_range_op macro in C
` [PATCH v1 07/13] arm64: mm: Simplify __TLBI_RANGE_NUM() macro
` [PATCH v1 08/13] arm64: mm: Simplify __flush_tlb_range_limit_excess()
` [PATCH v1 09/13] arm64: mm: Refactor flush_tlb_page() to use __tlbi_level_asid()
` [PATCH v1 10/13] arm64: mm: Refactor __flush_tlb_range() to take flags
` [PATCH v1 11/13] arm64: mm: More flags for __flush_tlb_range()
` [PATCH v1 12/13] arm64: mm: Wrap flush_tlb_page() around ___flush_tlb_range()
` [PATCH v1 13/13] arm64: mm: Provide level hint for flush_tlb_page()
[PATCH] zram: drop pp_in_progress
2025-12-16 14:43 UTC (2+ messages)
[PATCH v2 0/4] s32g: Use a syscon for GPR
2025-12-16 14:42 UTC (8+ messages)
[PATCH v3] mm/page_alloc: prevent reporting pcp->batch = 0
2025-12-16 14:42 UTC (3+ messages)
[PATCH v5 iwl-next] ice: add support for unmanaged DPLL on E830 NIC
2025-12-16 14:41 UTC (4+ messages)
` "
[PATCH v1 1/4] tools/rtla: Consolidate nr_cpus usage across all tools
2025-12-16 14:41 UTC (2+ messages)
[GIT PULL 0/6] soc: updates for 6.19
2025-12-16 14:39 UTC (4+ messages)
` [GIT PULL 3/6] soc: devicetree "
[PATCH 1/1] ARM: imx_v6_v7_defconfig: Configure CONFIG_SND_SOC_FSL_ASOC_CARD as module
2025-12-16 14:35 UTC
[PATCH v2] spi: cadence-quadspi: Parse DT for flashes with the rest of the DT parsing
2025-12-16 14:34 UTC (4+ messages)
[PATCH v3 0/3] firmware_loader: make RUST_FW_LOADER_ABSTRACTIONS select FW_LOADER
2025-12-16 14:32 UTC (5+ messages)
` [PATCH v3 2/3] gpu: nova-core: select RUST_FW_LOADER_ABSTRACTIONS
[PATCH] drm/msm/dp: Enable support for eDP v1.4+ link rates table
2025-12-16 14:32 UTC (4+ messages)
[PATCH v3 0/4] gpu: nova-core: fixups for GSP message queue and bindings
2025-12-16 14:31 UTC (2+ messages)
[PATCH v2 0/4] Enable USB1 controller in host mode
2025-12-16 14:31 UTC (2+ messages)
[PATCH v6 0/5] mmc: sdhci-msm: Rectify DLL programming sequence
2025-12-16 14:29 UTC (3+ messages)
` [PATCH v6 4/5] mmc: sdhci-msm: Add Device tree parsing logic for DLL settings
[PATCH RESEND] phy: ti: phy-j721e-wiz: restore mux selection during resume
2025-12-16 14:26 UTC
[PATCH v7 0/6] kernel-doc: add support for documenting vars
2025-12-16 14:26 UTC (7+ messages)
` [PATCH v7 1/6] kernel-doc: add support for handling global variables
` [PATCH v7 2/6] kernel-doc: add support to handle DEFINE_ variables
` [PATCH v7 3/6] docs: media: v4l2-ioctl.h: document two global variables
` [PATCH v7 4/6] docs: kernel-doc.rst: don't let automarkup mangle with consts
` [PATCH v7 5/6] docs: kernel-doc.rst: document the new "var" kernel-doc markup
` [PATCH v7 6/6] docs: kernel-doc.rst: Parse DEFINE_ macros without prefixes
[RFC PATCH 00/38] arm_mpam: Add KVM/arm64 and resctrl glue code
2025-12-16 14:24 UTC (3+ messages)
` [RFC PATCH 13/38] arm_mpam: resctrl: Add CDP emulation
[PATCH v3] phy: cadence-torrent: restore parent clock for refclk during resume
2025-12-16 14:24 UTC
[PATCH] IB/core: Fix ABBA deadlock in rdma_dev_exit_net
2025-12-16 14:22 UTC (4+ messages)
[PATCH v3 00/11] drm/msm: Add support for Kaanapali
2025-12-16 14:22 UTC (5+ messages)
` [PATCH v3 10/11] drm/msm/dpu: Refactor SSPP to compatible DPU 13.0.0
[PATCH] ARM: dts: qcom: msm8960: expressatt Add PWM vibrator
2025-12-16 14:22 UTC (2+ messages)
[PATCH net 0/2] selftests: drv-net: psp: fix templated test names in psp.py
2025-12-16 14:21 UTC (3+ messages)
` [PATCH net 1/2] selftests: drv-net: psp: fix templated test names in psp_ip_ver_test_builder()
` [PATCH net 2/2] selftests: drv-net: psp: fix test names in ipver_test_builder()
[PATCH v6 0/6] kernel-doc: add support for documenting vars
2025-12-16 14:19 UTC (7+ messages)
` [PATCH v6 1/6] kernel-doc: add support for handling global variables
` [PATCH v6 2/6] kernel-doc: add support to handle DEFINE_ variables
` [PATCH v6 3/6] docs: media: v4l2-ioctl.h: document two global variables
` [PATCH v6 4/6] docs: kernel-doc.rst: don't let automarkup mangle with consts
` [PATCH v6 5/6] docs: kernel-doc.rst: document the new "var" kernel-doc markup
` [PATCH v6 6/6] docs: kernel-doc.rst: Parse DEFINE_ macros without prefixes
[PATCH] RDMA/irdma: fix irdma_alloc_ucontext_resp padding
2025-12-16 14:17 UTC (3+ messages)
Boot regression: next-20251215: arm64: WARNING: kernel/sched/core.c:10851 at sched_change_end
2025-12-16 14:17 UTC (2+ messages)
[PATCH] rust: num: fix typos in Bounded documentation
2025-12-16 14:17 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox