From mboxrd@z Thu Jan 1 00:00:00 1970 From: "David S. Miller" Subject: Re: [PATCH] rename skb_ip_make_writable() to skb_make_writable() Date: Tue, 26 Jul 2005 15:35:58 -0700 (PDT) Message-ID: <20050726.153558.45067304.davem@davemloft.net> References: <20050726152053.GA4279@rama.de.gnumonks.org> Mime-Version: 1.0 Content-Type: Text/Plain; charset=us-ascii Content-Transfer-Encoding: 7bit Cc: netdev@vger.kernel.org, netfilter-devel@lists.netfilter.org Return-path: To: laforge@netfilter.org In-Reply-To: <20050726152053.GA4279@rama.de.gnumonks.org> List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , Sender: netfilter-devel-bounces@lists.netfilter.org Errors-To: netfilter-devel-bounces@lists.netfilter.org List-Id: netdev.vger.kernel.org From: Harald Welte Date: Tue, 26 Jul 2005 17:20:53 +0200 > Rename skb_ip_make_writable() to skb_make_writable() since there is > nothing IPv4-specific in it. In fact, it was already used by IPv6, too... > Upcoming nfnetlink_queue code will use it for any kind of packet. > > Signed-off-by: Harald Welte Applied.