From mboxrd@z Thu Jan 1 00:00:00 1970 From: Kevin Easton Subject: Re: [PATCH v2 2/2] af_key: Use DIV_ROUND_UP() instead of open-coded equivalent Date: Tue, 10 Apr 2018 07:38:22 -0400 Message-ID: <20180410113822.GA18690@la.guarana.org> References: <494dcebdc07530d6afbd7eda300da890a3e68e1c.1523115061.git.kevin@guarana.org> <20180409103442.oiib3bi7rms5sgg3@gauss3.secunet.de> Mime-Version: 1.0 Content-Type: text/plain; charset=us-ascii Cc: Herbert Xu , "David S. Miller" , netdev@vger.kernel.org, linux-kernel@vger.kernel.org To: Steffen Klassert Return-path: Content-Disposition: inline In-Reply-To: <20180409103442.oiib3bi7rms5sgg3@gauss3.secunet.de> Sender: linux-kernel-owner@vger.kernel.org List-Id: netdev.vger.kernel.org On Mon, Apr 09, 2018 at 12:34:42PM +0200, Steffen Klassert wrote: > On Sat, Apr 07, 2018 at 11:40:47AM -0400, Kevin Easton wrote: > > Several places use (x + 7) / 8 to convert from a number of bits to a number > > of bytes. Replace those with DIV_ROUND_UP(x, 8) instead, for consistency > > with other parts of the same file. > > > > Signed-off-by: Kevin Easton > > Please resubmit this one to ipsec-next after the > merge window. Thanks! Will do! - Kevin