From mboxrd@z Thu Jan 1 00:00:00 1970 From: Kalle Valo Subject: Re: atmel: use memdup_user to simplify the code Date: Wed, 27 Jun 2018 16:06:28 +0000 (UTC) Message-ID: <20180627160628.1ECF660AFF@smtp.codeaurora.org> References: <20180604103210.23984-1-yuehaibing@huawei.com> Mime-Version: 1.0 Content-Type: text/plain; charset="utf-8" Content-Transfer-Encoding: 7bit Cc: , , , , YueHaibing To: YueHaibing Return-path: In-Reply-To: <20180604103210.23984-1-yuehaibing@huawei.com> Sender: linux-kernel-owner@vger.kernel.org List-Id: netdev.vger.kernel.org YueHaibing wrote: > use existing memdup_user() helper function instead of open-coding > > Signed-off-by: YueHaibing Patch applied to wireless-drivers-next.git, thanks. 8668f9a57c8c atmel: use memdup_user to simplify the code -- https://patchwork.kernel.org/patch/10446299/ https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches