From mboxrd@z Thu Jan 1 00:00:00 1970 From: David Miller Subject: Re: [PATCH v2 net-next 0/6] net sched actions: code style cleanup and fixes Date: Thu, 28 Jun 2018 22:12:20 +0900 (KST) Message-ID: <20180628.221220.104734177932263848.davem@davemloft.net> References: <1530120815-13736-1-git-send-email-mrv@mojatatu.com> Mime-Version: 1.0 Content-Type: Text/Plain; charset=us-ascii Content-Transfer-Encoding: 7bit Cc: netdev@vger.kernel.org, kernel@mojatatu.com, jhs@mojatatu.com, xiyou.wangcong@gmail.com, jiri@resnulli.us To: mrv@mojatatu.com Return-path: Received: from shards.monkeyblade.net ([23.128.96.9]:52398 "EHLO shards.monkeyblade.net" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S966131AbeF1NMY (ORCPT ); Thu, 28 Jun 2018 09:12:24 -0400 In-Reply-To: <1530120815-13736-1-git-send-email-mrv@mojatatu.com> Sender: netdev-owner@vger.kernel.org List-ID: From: Roman Mashak Date: Wed, 27 Jun 2018 13:33:29 -0400 > The patchset fixes a few code stylistic issues and typos, as well as one > detected by sparse semantic checker tool. > > No functional changes introduced. > > Patch 1 & 2 fix coding style bits caught by the checkpatch.pl script > Patch 3 fixes an issue with a shadowed variable > Patch 4 adds sizeof() operator instead of magic number for buffer length > Patch 5 fixes typos in diagnostics messages > Patch 6 explicitly sets unsigned char for bitwise operation > > v2: > - submit for net-next > - added Reviewed-by tags > - use u8* instead of char* as per Davide Caratti suggestion Series applied.