From mboxrd@z Thu Jan 1 00:00:00 1970 From: David Miller Subject: Re: [PATCH net-next 1/9] net: hns3: Add support for serdes loopback selftest Date: Mon, 13 Aug 2018 08:54:56 -0700 (PDT) Message-ID: <20180813.085456.1905254242911513146.davem@davemloft.net> References: <20180812094738.14852-1-salil.mehta@huawei.com> <20180812094738.14852-2-salil.mehta@huawei.com> Mime-Version: 1.0 Content-Type: Text/Plain; charset=us-ascii Content-Transfer-Encoding: 7bit Cc: yisen.zhuang@huawei.com, lipeng321@huawei.com, mehta.salil.lnk@gmail.com, netdev@vger.kernel.org, linux-kernel@vger.kernel.org, linuxarm@huawei.com, linyunsheng@huawei.com To: salil.mehta@huawei.com Return-path: In-Reply-To: <20180812094738.14852-2-salil.mehta@huawei.com> Sender: linux-kernel-owner@vger.kernel.org List-Id: netdev.vger.kernel.org From: Salil Mehta Date: Sun, 12 Aug 2018 10:47:30 +0100 > -#define HNS3_SELF_TEST_TPYE_NUM 1 > +#define HNS3_SELF_TEST_TPYE_NUM 2 Is this supposed to be the number of self test "types"? If so, this CPP macro should be named "HNS3_SELF_TEST_TYPE_NUM". > + > + count ++; ^ Please remove that unnecessary space. > + } while (++i < HCLGE_SERDES_RETRY_NUM && ^^ Only need one space there, not two.