From mboxrd@z Thu Jan 1 00:00:00 1970 From: Dominique Martinet Subject: Re: [PATCH] 9p: Rename req to rreq Date: Tue, 4 Sep 2018 00:41:27 +0200 Message-ID: <20180903224127.GB25084@nautica> References: <20180903160321.2181-1-tomasbortoli@gmail.com> Mime-Version: 1.0 Content-Type: text/plain; charset=utf-8 Cc: ericvh@gmail.com, rminnich@sandia.gov, lucho@ionkov.net, davem@davemloft.net, v9fs-developer@lists.sourceforge.net, netdev@vger.kernel.org, linux-kernel@vger.kernel.org, syzkaller@googlegroups.com To: Tomas Bortoli Return-path: Content-Disposition: inline In-Reply-To: <20180903160321.2181-1-tomasbortoli@gmail.com> Sender: linux-kernel-owner@vger.kernel.org List-Id: netdev.vger.kernel.org Tomas Bortoli wrote on Mon, Sep 03, 2018: > Subject: Re: [PATCH] 9p: Rename req to rreq I feel this is a bit too vague, how about either of these? '9p: Rename req to rreq in trans_fd' or '9p/fd: Rename req to rreq' We still have plenty of 'req' in client.c and all other transports, so it would feel like a lie otherwise :) > In struct p9_conn, rename req to rreq as it is used by the read routine. > > Signed-off-by: Tomas Bortoli > Suggested-by: Jun Piao Nitpick on title aside LGTM, I've picked this up for linux-next -- Dominique