Netdev List
 help / color / mirror / Atom feed
From: Joe Damato <joe@dama.to>
To: Jakub Kicinski <kuba@kernel.org>
Cc: davem@davemloft.net, netdev@vger.kernel.org, edumazet@google.com,
	pabeni@redhat.com, andrew+netdev@lunn.ch, horms@kernel.org,
	shuah@kernel.org, willemb@google.com, petrm@nvidia.com,
	linux-kselftest@vger.kernel.org, noren@nvidia.com
Subject: Re: [PATCH net-next 1/3] selftests: drv-net: hw: rename gro_hw.py to gro_stats.py
Date: Mon, 31 Aug 2026 12:52:55 -0700	[thread overview]
Message-ID: <apXblw7gc6yZs9G6@devvm20253.cco0.facebook.com> (raw)
In-Reply-To: <20260831163734.1121891-2-kuba@kernel.org>

On Mon, Aug 31, 2026 at 09:37:32AM -0700, Jakub Kicinski wrote:
> We need to free up the gro_hw.py name for the HW-GRO half of gro.py,
> which we need to split by mode (sw / hw / lro). The file checks mostly
> qstat counters, so name it after stats.
> 
> Signed-off-by: Jakub Kicinski <kuba@kernel.org>
> ---
>  tools/testing/selftests/drivers/net/hw/Makefile                 | 2 +-
>  .../selftests/drivers/net/hw/{gro_hw.py => gro_stats.py}        | 0
>  2 files changed, 1 insertion(+), 1 deletion(-)
>  rename tools/testing/selftests/drivers/net/hw/{gro_hw.py => gro_stats.py} (100%)

Reviewed-by: Joe Damato <joe@dama.to>

  reply	other threads:[~2026-08-31 19:52 UTC|newest]

Thread overview: 10+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2026-08-31 16:37 [PATCH net-next 0/3] selftests: drv-net: split up gro.py Jakub Kicinski
2026-08-31 16:37 ` [PATCH net-next 1/3] selftests: drv-net: hw: rename gro_hw.py to gro_stats.py Jakub Kicinski
2026-08-31 19:52   ` Joe Damato [this message]
2026-08-31 16:37 ` [PATCH net-next 2/3] selftests: drv-net: split gro.py into one test per coalescing mode Jakub Kicinski
2026-09-01 15:34   ` Joe Damato
2026-09-01 19:44   ` Jakub Kicinski
2026-08-31 16:37 ` [PATCH net-next 3/3] selftests: drv-net: bump the timeout to 15min Jakub Kicinski
2026-09-01 15:35   ` Joe Damato
2026-09-01  6:45 ` [PATCH net-next 0/3] selftests: drv-net: split up gro.py Nimrod Oren
2026-09-01 14:07   ` Willem de Bruijn

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=apXblw7gc6yZs9G6@devvm20253.cco0.facebook.com \
    --to=joe@dama.to \
    --cc=andrew+netdev@lunn.ch \
    --cc=davem@davemloft.net \
    --cc=edumazet@google.com \
    --cc=horms@kernel.org \
    --cc=kuba@kernel.org \
    --cc=linux-kselftest@vger.kernel.org \
    --cc=netdev@vger.kernel.org \
    --cc=noren@nvidia.com \
    --cc=pabeni@redhat.com \
    --cc=petrm@nvidia.com \
    --cc=shuah@kernel.org \
    --cc=willemb@google.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox