messages from 2019-04-11 08:45:22 to 2019-09-26 13:09:52 UTC [more...]
[OpenRISC] [PATCH v2 00/21] Refine memblock API
2019-09-26 13:09 UTC (6+ messages)
[OpenRISC] [PATCH trivial 1/3] treewide: drivers: Fix Kconfig indentation
2019-09-23 16:00 UTC (3+ messages)
` [OpenRISC] [PATCH trivial 2/3] treewide: "
` [OpenRISC] [PATCH trivial 3/3] treewide: arch: "
[OpenRISC] generic ioremap (and lots of cleanups)
2019-09-03 8:57 UTC (54+ messages)
` [OpenRISC] [PATCH 01/26] mtd/maps/pxa2xx: use ioremap_cache insted of ioremap_cached
` [OpenRISC] [PATCH 02/26] arm, unicore32: remove ioremap_cached
` [OpenRISC] [PATCH 03/26] m68k, microblaze: remove ioremap_fullcache
` [OpenRISC] [PATCH 04/26] mips: remove ioremap_cachable
` [OpenRISC] [PATCH 05/26] openrisc: map as uncached in ioremap
` [OpenRISC] [PATCH 06/26] ia64: rename ioremap_nocache to ioremap_uc
` [OpenRISC] [PATCH 07/26] hexagon: clean up ioremap
` [OpenRISC] [PATCH 08/26] m68k: simplify ioremap_nocache
` [OpenRISC] [PATCH 09/26] alpha: remove the unused __ioremap wrapper
` [OpenRISC] [PATCH 10/26] nios2: remove __ioremap
` [OpenRISC] [PATCH 11/26] parisc: "
` [OpenRISC] [PATCH 12/26] x86: clean up ioremap
` [OpenRISC] [PATCH 13/26] xtensa: "
` [OpenRISC] [PATCH 14/26] asm-generic: don't provide __ioremap
` [OpenRISC] [PATCH 15/26] asm-generic: ioremap_uc should behave the same with and without MMU
` [OpenRISC] [PATCH 16/26] asm-generic: don't provide ioremap for CONFIG_MMU
` [OpenRISC] [PATCH 17/26] arch: rely on asm-generic/io.h for default ioremap_* definitions
` [OpenRISC] [PATCH 18/26] m68k: rename __iounmap and mark it static
` [OpenRISC] [PATCH 19/26] arm64: remove __iounmap
` [OpenRISC] [PATCH 20/26] hexagon: "
` [OpenRISC] [PATCH 21/26] nios2: "
` [OpenRISC] [PATCH 22/26] sh: "
` [OpenRISC] [PATCH 23/26] lib: provide a simple generic ioremap implementation
` [OpenRISC] [PATCH 24/26] riscv: use the generic ioremap code
` [OpenRISC] [PATCH 25/26] csky: use generic ioremap
` [OpenRISC] [PATCH 26/26] nds32: "
[OpenRISC] [PATCH 1/2] or1k: dts: Fix ethoc network configuration in or1ksim devicetree
2019-09-02 18:01 UTC (3+ messages)
` [OpenRISC] [PATCH 2/2] or1k: dts: Add ethoc device to SMP devicetree
[OpenRISC] [PATCH] or1k: Fix issue with set_got clobbering r9
2019-08-30 21:37 UTC (4+ messages)
[OpenRISC] [PATCH] or1k: Fix incorrect value in PLT GOT entries, causing infinite loop
2019-08-23 13:28 UTC (3+ messages)
[OpenRISC] [PATCH v2 00/26] ReST conversion of text files without .txt extension
2019-07-26 13:05 UTC (3+ messages)
` [OpenRISC] [PATCH v2 14/26] docs: openrisc: convert to ReST and add to documentation body
[OpenRISC] [PATCH 00/22] ReST conversion of text files without .txt extension
2019-07-25 21:08 UTC (3+ messages)
` [OpenRISC] [PATCH 10/22] docs: openrisc: convert to ReST and add to documentation body
[OpenRISC] [PATCH v3 0/5] OpenRISC updates for 10 (fpu, fixes)
2019-07-23 20:30 UTC (8+ messages)
` [OpenRISC] [PATCH v3 1/5] or1k: Fix code quality for volatile memory loads
` [OpenRISC] [PATCH v3 2/5] or1k: Fix issues with msoft-div
` [OpenRISC] [PATCH v3 3/5] or1k: Add mrori option, fix option docs
` [OpenRISC] [PATCH v3 4/5] or1k: Initial support for FPU
` [OpenRISC] [PATCH v3 5/5] or1k: only force reg for immediates
[OpenRISC] [PATCH v2 0/5] OpenRISC updates for 10 (fpu, fixes)
2019-07-03 22:39 UTC (15+ messages)
` [OpenRISC] [PATCH v2 1/5] or1k: Fix code quality for volatile memory loads
` [OpenRISC] [PATCH v2 2/5] or1k: Fix issues with msoft-div
` [OpenRISC] [PATCH v2 3/5] or1k: Add mrori option, fix option docs
` [OpenRISC] [PATCH v2 4/5] or1k: Initial support for FPU
` [OpenRISC] [PATCH v2 5/5] or1k: only force reg for immediates
[OpenRISC] [GSoC 2019] Coding Phase 2 : Continuous Integration for Hardware Projects on LibreCores CI (Nancy Chauhan)
2019-07-03 5:02 UTC (4+ messages)
[OpenRISC] handle "special" dma allocation in common code
2019-06-29 15:09 UTC (17+ messages)
` [OpenRISC] [PATCH 1/7] arm-nommu: remove the partial DMA_ATTR_NON_CONSISTENT support
` [OpenRISC] [PATCH 2/7] arc: "
` [OpenRISC] [PATCH 3/7] openrisc: "
` [OpenRISC] [PATCH 4/7] dma-mapping: add a dma_alloc_need_uncached helper
` [OpenRISC] [PATCH 5/7] dma-direct: handle DMA_ATTR_NON_CONSISTENT in common code
` [OpenRISC] [PATCH 6/7] dma-direct: handle DMA_ATTR_NO_KERNEL_MAPPING "
` [OpenRISC] [PATCH 7/7] arc: use the generic remapping allocator for coherent DMA allocations
[OpenRISC] OpenRISC 1.3 spec
2019-06-15 6:14 UTC (23+ messages)
[OpenRISC] GSoC 2019 : mor1kx CI
2019-06-13 13:00 UTC
[OpenRISC] [PATCH v3 0/11] OpenRISC orfpx64a32 and openrisc spec 1.3 support
2019-06-12 21:25 UTC (15+ messages)
` [OpenRISC] [PATCH v3 01/11] cpu/or1k: Add support for orfp64a32 spec
` [OpenRISC] [PATCH v3 02/11] cpu/or1k: Define unordered comparisons
` [OpenRISC] [PATCH v3 03/11] cpu/or1k: Document no branch delay slot architectures and l.adrp
` [OpenRISC] [PATCH v3 04/11] cpu/or1k: Update fpu compare symbols to imply set flag
` [OpenRISC] [PATCH v3 05/11] opcodes/or1k: Regenerate opcodes
` [OpenRISC] [PATCH v3 06/11] sim/or1k: Regenerate sim
` [OpenRISC] [PATCH v3 07/11] sim/common: Wire in df/di conversion
` [OpenRISC] [PATCH v3 08/11] sim/common: wire up new unordered comparisons
` [OpenRISC] [PATCH v3 09/11] sim/testsuite/or1k: Add test for 64-bit fpu operations
[OpenRISC] [PATCH 0/2] CGEN unordered fpu compares + fixes
2019-06-12 20:53 UTC (7+ messages)
` [OpenRISC] [PATCH 1/2] cgen: Add unordered compare operation
` [OpenRISC] [PATCH 2/2] gen-doc: Updates for latest cpu definitions
[OpenRISC] [PATCH v4 12/28] docs: kbuild: convert docs to ReST and rename to *.rst
2019-06-12 17:52 UTC
[OpenRISC] [PATCH v3 10/11] sim/testsuite/or1k: Add test case for l.adrp instruction
2019-06-12 13:11 UTC (6+ messages)
` [OpenRISC] [PATCH v3 11/11] sim/testsuite/or1k: Add tests for unordered compares
[OpenRISC] [PATCH v3 14/33] docs: kbuild: convert docs to ReST and rename to *.rst
2019-06-10 16:48 UTC (3+ messages)
[OpenRISC] GSoC 2019 Introduction : Continuous Integration for Hardware Projects on LibreCores CI
2019-05-15 2:54 UTC
[OpenRISC] [PATCH 0/2] OpenRISC fixes
2019-05-10 21:35 UTC (5+ messages)
` [OpenRISC] [PATCH 1/2] or1k: Fix code quality for volatile memory loads
` [OpenRISC] [PATCH 2/2] or1k: Fix issues with msoft-div
[OpenRISC] cannot boot linux
2019-04-25 8:02 UTC (5+ messages)
[OpenRISC] [PATCH v2 18/79] docs: kbuild: convert docs to ReST and rename to *.rst
2019-04-22 13:27 UTC
[OpenRISC] [PATCH v2 0/6] OpenRISC orfpx64a32 support
2019-04-14 6:44 UTC (14+ messages)
` [OpenRISC] [PATCH v2 2/6] opcodes: Regenerate opcodes for orfp64a32 spec
` [OpenRISC] [PATCH v2 3/6] sim/or1k: Regenerate sim "
` [OpenRISC] [PATCH v2 4/6] sim/common: Wire in df/di conversion
` [OpenRISC] [PATCH v2 5/6] sim/or1k: Add test for 64-bit fpu operations
` [OpenRISC] [PATCH v2 6/6] sim/common: Fix issue with wrong byte order on BE targets
[OpenRISC] [PATCH 0/3] OpenRISC floating point support + fixes
2019-04-12 20:05 UTC (3+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).