messages from 2014-09-12 23:06:45 to 2014-10-28 08:09:03 UTC [more...]
[PATCH 0/8] More eeepc-laptop cleanup
2014-10-28 8:09 UTC (17+ messages)
` [PATCH 1/8] eeepc-laptop: flatten control flow
` [PATCH 2/8] eeepc-laptop: don't break user visible strings
` [PATCH 3/8] eeepc-laptop: define rfkill notifier nodes only once
` [PATCH 4/8] eeepc-laptop: pull out eeepc_destroy_rfkill
` [PATCH 5/8] eeepc-laptop: clean up control flow in eeepc_acpi_notify
` [PATCH 6/8] eeepc-laptop: replace magic numbers with defines
` [PATCH 7/8] eeepc-laptop: document fan_pwm conversions
` [PATCH 8/8] eeepc-laptop: don't assume get_acpi succeeds
[PATCH] quirk for Lenovo Yoga 3: no rfkill switch
2014-10-28 4:37 UTC (2+ messages)
[PATCH v2 1/2] samsung-laptop: Add broken-acpi-video quirk for NC210/NC110
2014-10-28 4:29 UTC (4+ messages)
` [PATCH v2 2/2] acer-wmi: Add acpi_backlight=video quirk for the Acer KAV80
[PATCH] asus-nb-wmi: Add wapf4 quirk for the X550VB
2014-10-28 4:14 UTC (4+ messages)
` [PATCH v2] "
[PATCH] drivers: depend on instead of select BACKLIGHT_CLASS_DEVICE and ACPI_VIDEO
2014-10-27 13:13 UTC (7+ messages)
ideapad_laptop: rfkill quirk
2014-10-26 3:07 UTC
[PATCH 0/2] Disable the ThinkPad HW mute/level control when possible
2014-10-25 21:46 UTC (11+ messages)
` [PATCH 1/2] thinkpad-acpi: Try to use full software mute control
` [PATCH 2/2] acpi: Remove _OSI(Linux) for ThinkPads
[PATCH] toshiba_acpi: Add Toshiba TECRA A50-A to the alt keymap dmi list
2014-10-24 22:03 UTC (2+ messages)
Es tut mir leid für Sie stören
2014-10-24 0:02 UTC
[PATCH RFC] platform: hp_accel: add a i8042 filter to remove accelerometer data
2014-10-22 16:45 UTC (5+ messages)
[PATCH] dell-wmi: Update code for processing WMI events
2014-10-22 10:51 UTC (3+ messages)
[PATCH] drivers: platform: change 0x20 to I8042_STR_AUXDATA in i8042 filters
2014-10-21 20:54 UTC (2+ messages)
[PATCH 1/2] samsung-laptop: Add broken-acpi-video quirk for NC210/NC110
2014-10-21 20:42 UTC (4+ messages)
` [PATCH 2/2] acer-wmi: Add acpi_backlight=video quirk for the Acer KAV80
asus-nb-wmi: wifi & brightness keys does not work on asus x200la laptop
2014-10-20 16:23 UTC (5+ messages)
[PATCH v3 0/2] Disable the ThinkPad HW mute/level control when possible
2014-10-18 0:04 UTC (3+ messages)
` [PATCH v3 1/2] thinkpad-acpi: Try to use full software mute control
` [PATCH v3 2/2] acpi: Remove _OSI(Linux) for ThinkPads
[PATCH v2 0/2] Disable the ThinkPad HW mute/level control when possible
2014-10-16 18:33 UTC (3+ messages)
` [PATCH v2 1/2] thinkpad-acpi: Try to use full software mute control
` [PATCH v2 2/2] acpi: Remove _OSI(Linux) for ThinkPads
[PATCH] dell-wmi: Fix access out of memory
2014-10-12 22:32 UTC (6+ messages)
[PATCH v2] toshiba_acpi: Adapt kbd_bl_timeout_store to the new kbd type
2014-10-07 0:44 UTC (2+ messages)
[PATCH] toshiba_acpi: Adapt kbd_bl_timeout_store to the new kbd type
2014-10-04 6:57 UTC (4+ messages)
[PATCH v2 0/3] Return codes cleanup
2014-10-01 1:58 UTC (7+ messages)
` [PATCH v2 1/3] toshiba_acpi: Rename hci_raw to tci_raw
` [PATCH v2 2/3] toshiba_acpi: Unify return codes prefix from HCI/SCI to TOS
` [PATCH v2 3/3] toshiba_acpi: Change HCI/SCI functions return code type
[PATCH 0/4] toshiba_acpi: Return codes cleanup
2014-09-29 21:52 UTC (10+ messages)
` [PATCH 1/4] toshiba_acpi: Rename hci_raw to tci_raw
` [PATCH 2/4] toshiba_acpi: Unify return codes prefix to from HCI/SCI to TOS
` [PATCH 3/4] toshiba_acpi: Change HCI/SCI functions return code type
` [PATCH 4/4] toshiba_acpi: Adapt functions to the changes made to HCI/SCI
[PATCH] dell-smo8800: Add more acpi ids and change description of driver
2014-09-29 20:56 UTC (2+ messages)
ideapad-laptop: cat fan_mode incorrect value on Lenovo S20-30
2014-09-26 20:38 UTC
From Gabriel Tekko
2014-09-25 14:15 UTC
From Gabriel Tekko
2014-09-25 13:50 UTC
Your Partnership and Trust
2014-09-23 13:16 UTC
[PATCH] eeepc-laptop: clean up control flow in *_rfkill_notifier
2014-09-22 21:20 UTC (2+ messages)
HOW ARE YOU?
2014-09-22 1:13 UTC
[PATCH v2 0/9] eeepc cleanup
2014-09-19 17:33 UTC (20+ messages)
` [PATCH 1/9] eeepc-laptop: clean up coding style
` [PATCH 2/9] eeepc-laptop: change sysfs function names to API expectations
` [PATCH 3/9] eeepc-laptop: use DEVICE_ATTR* to instantiate device_attributes
` [PATCH 4/9] eeepc-laptop: pull out ACPI_STORE_FUNC and ACPI_SHOW_FUNC macros
` [PATCH 5/9] eeepc-laptop: tell sysfs that the disp attribute is write-only
` [PATCH 6/9] eeepc-laptop: pull out SENSOR_STORE_FUNC and SENSOR_SHOW_FUNC macros
` [PATCH 7/9] eeepc-laptop: make fan1_input really read-only
` [PATCH 8/9] eeepc-laptop: check proper return values in get_cpufv
` [PATCH 9/9] eeepc-laptop: store_cpufv: return error if set_acpi fails
[PATCH] intel_ips: fix a comment typo
2014-09-18 3:59 UTC
[PATCH] eeepc-laptop: remove possible use of uninitialized value
2014-09-17 21:39 UTC (16+ messages)
` [PATCH v2] eeepc-laptop: simplify parse_arg()
` [PATCH v3] "
[PATCH 0/5] toshiba_acpi: Various changes plus fixes
2014-09-17 18:38 UTC (7+ messages)
` [PATCH 3/5] toshiba_acpi: Add accelerometer input polled device
[PATCH] x86: thinkpad_acpi.c: fixed spacing coding style issue
2014-09-17 16:20 UTC (5+ messages)
[PATCH 00/13] eeepc-laptop cleanups
2014-09-17 16:12 UTC (33+ messages)
` [PATCH 03/13] eeepc-laptop: coding style: add curly braces around else compound
` [PATCH 04/13] eeepc-laptop: use symbolic permissions in device attributes
` [PATCH 05/13] eeepc-laptop: use DEVICE_ATTR to instantiate device_attributes
` [PATCH 06/13] eeepc-laptop: pull out ACPI_STORE_FUNC and ACPI_SHOW_FUNC macros
` [PATCH 07/13] eeepc-laptop: make disp attribute really write-only
` [PATCH 08/13] eeepc-laptop: pull out SENSOR_STORE_FUNC and SENSOR_SHOW_FUNC macros
` [PATCH 09/13] eeepc-laptop: make fan1_input really read-only
` [PATCH 10/13] eeepc-laptop: compare proper return values in get_cpufv
` [PATCH 11/13] eeepc-laptop: propagate errors from get_cpufv
` [PATCH 12/13] eeepc-laptop: store_cpufv: return error if set_acpi fails
` [PATCH 13/13] eeepc-laptop: return -ENXIO if acpi getter or setter fails
[PATCH 17/22] thinkpad_acpi: Replace strnicmp with strncasecmp
2014-09-17 8:12 UTC (3+ messages)
[PATCH 0/2] intel-rst: Small cleanups
2014-09-16 23:25 UTC (5+ messages)
` [PATCH 1/2] intel-rst: Use ACPI_FAILURE() macro instead !ACPI_SUCCESS() for error checking
` [PATCH 2/2] intel-rst: Clean up ACPI add function
[PATCH v4 4/5] toshiba_acpi: Support new keyboard backlight type
2014-09-15 21:13 UTC (7+ messages)
` [PATCH v2 3/5] toshiba_acpi: Fix accelerometer direction reporting
[PATCH] eeepc-laptop: fix a Wuninitialized warning
2014-09-15 17:40 UTC (4+ messages)
[PATCH v5] thinkpad-acpi: Improve hardware volume controls
2014-09-14 1:42 UTC (8+ messages)
` [ibm-acpi-devel] "
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox