X86 platform drivers
 help / color / mirror / Atom feed
 messages from 2020-06-08 20:12:52 to 2020-06-29 12:47:51 UTC [more...]

[PATCH v7 00/11] Stop monitoring disabled devices
 2020-06-29 12:47 UTC  (15+ messages)
` [PATCH v7 01/11] acpi: thermal: Fix error handling in the register function
` [PATCH v7 02/11] thermal: Store thermal mode in a dedicated enum
` [PATCH v7 03/11] thermal: Add current mode to thermal zone device
` [PATCH v7 04/11] thermal: Store device mode in struct thermal_zone_device
  ` [PATCH v7 05/11] thermal: remove get_mode() operation of drivers
` [PATCH v7 06/11] thermal: Add mode helpers
` [PATCH v7 07/11] thermal: Use mode helpers in drivers
` [PATCH v7 08/11] thermal: Explicitly enable non-changing thermal zone devices
` [PATCH v7 09/11] thermal: core: Stop polling DISABLED thermal devices
` [PATCH v7 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
` [PATCH v7 11/11] thermal: Rename set_mode() to change_mode()

[PATCH v4 00/11] Stop monitoring disabled devices
 2020-06-29 12:08 UTC  (60+ messages)
    ` [PATCH v5 "
      ` [PATCH v5 01/11] acpi: thermal: Fix error handling in the register function
        ` [PATCH v5 02/11] thermal: Store thermal mode in a dedicated enum
      ` [PATCH v5 03/11] thermal: Add current mode to thermal zone device
      ` [PATCH v5 04/11] thermal: Store device mode in struct thermal_zone_device
      ` [PATCH v5 05/11] thermal: remove get_mode() operation of drivers
      ` [PATCH v5 06/11] thermal: Add mode helpers
        ` [RFC PATCH] thermal: thermal_zone_device_set_mode() can be static
          ` [PATCH v6 00/11] Stop monitoring disabled devices
            ` [PATCH v6 01/11] acpi: thermal: Fix error handling in the register function
            ` [PATCH v6 02/11] thermal: Store thermal mode in a dedicated enum
              ` [PATCH v6 03/11] thermal: Add current mode to thermal zone device
            ` [PATCH v6 04/11] thermal: Store device mode in struct thermal_zone_device
            ` [PATCH v6 05/11] thermal: remove get_mode() operation of drivers
            ` [PATCH v6 06/11] thermal: Add mode helpers
            ` [PATCH v6 07/11] thermal: Use mode helpers in drivers
            ` [PATCH v6 08/11] thermal: Explicitly enable non-changing thermal zone devices
            ` [PATCH v6 09/11] thermal: core: Stop polling DISABLED thermal devices
            ` [PATCH v6 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
            ` [PATCH v6 11/11] thermal: Rename set_mode() to change_mode()
      ` [PATCH v5 07/11] thermal: Use mode helpers in drivers
      ` [PATCH v5 08/11] thermal: Explicitly enable non-changing thermal zone devices
      ` [PATCH v5 09/11] thermal: core: Stop polling DISABLED thermal devices
      ` [PATCH v5 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
      ` [PATCH v5 11/11] thermal: Rename set_mode() to change_mode()
    ` [PATCH v4 01/11] acpi: thermal: Fix error handling in the register function
    ` [PATCH v4 02/11] thermal: Store thermal mode in a dedicated enum
    ` [PATCH v4 03/11] thermal: Add current mode to thermal zone device
    ` [PATCH v4 04/11] thermal: Store device mode in struct thermal_zone_device
    ` [PATCH v4 05/11] thermal: remove get_mode() operation of drivers
    ` [PATCH v4 06/11] thermal: Add mode helpers
    ` [PATCH v4 07/11] thermal: Use mode helpers in drivers
    ` [PATCH v4 08/11] thermal: Explicitly enable non-changing thermal zone devices
    ` [PATCH v4 09/11] thermal: core: Stop polling DISABLED thermal devices
    ` [PATCH v4 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
    ` [PATCH v4 11/11] thermal: Rename set_mode() to change_mode()

[PATCH v3 7/7] Input: Add "inhibited" property
 2020-06-25 10:55 UTC  (30+ messages)
` [PATCH v4 0/7] Support inhibiting input devices
  ` [PATCH v4 3/7] ACPI: button: Access input device's users under appropriate mutex
  ` [PATCH v4 4/7] ACPI: button: Use input_device_enabled() helper
  ` [PATCH v4 5/7] iio: adc: exynos: Use input_device_enabled()
        ` [FIXED PATCH "
                    ` [PATCH] Input: document inhibiting
                            ` [PATCH v2] "

[PATCH] platform/x86: intel_pmc_core: update TGL's LPM0 reg bit map name
 2020-06-25  6:16 UTC 

[PATCH] platform/x86: ISST: Add new PCI device ids
 2020-06-24 17:51 UTC 

[PATCH] [drivers/x86] fix bound check in pmc_core_mphy_pg_show
 2020-06-24  3:31 UTC 

[RESEND PATCH v2] platform/x86: thinkpad_acpi: lap or desk mode interface
 2020-06-24  2:08 UTC  (3+ messages)
      ` [External] "
` [PATCH v3] "

[PATCH v13 1/4] battery: Add the battery hooking API
 2020-06-23 23:42 UTC  (2+ messages)

[PATCH v4] platform: x86: Add ACPI driver for ChromeOS
 2020-06-23 14:46 UTC  (11+ messages)

[PATCH v2] platform/x86: Add new intel_atomisp2_led driver
 2020-06-20 12:37 UTC 

[PATCH 0/3] platform/x86: dell-wmi: new keys
 2020-06-19 17:26 UTC  (64+ messages)
` [PATCH 1/3] platform/x86: dell-wmi: add new backlight events
` [PATCH 2/3] platform/x86: dell-wmi: add new keymap type 0x0012
` [PATCH 3/3] platform/x86: dell-wmi: add keys to bios_to_linux_keycode
` [PATCH v2 0/3] platform/x86: dell-wmi: new keys
  ` [PATCH v2 1/3] platform/x86: dell-wmi: add new backlight events
  ` [PATCH v2 2/3] platform/x86: dell-wmi: add new keymap type 0x0012
  ` [PATCH v2 3/3] platform/x86: dell-wmi: add new dmi keys to bios_to_linux_keycode
` [PATCH v3 0/3] platform/x86: dell-wmi: new keys
  ` [PATCH v3 1/3] platform/x86: dell-wmi: add new backlight events
  ` [PATCH v3 2/3] platform/x86: dell-wmi: add new keymap type 0x0012
  ` [PATCH v3 3/3] platform/x86: dell-wmi: add new dmi mapping for keycode 0xffff
` [PATCH v4 0/3] platform/x86: dell-wmi: new keys
  ` [PATCH v4 1/3] platform/x86: dell-wmi: add new backlight events
  ` [PATCH v4 2/3] platform/x86: dell-wmi: add new keymap type 0x0012
  ` [PATCH v4 3/3] platform/x86: dell-wmi: add new dmi mapping for keycode 0xffff

[PATCH 5.7 039/376] tools/power/x86/intel-speed-select: Fix CLX-N package information output
 2020-06-19 14:29 UTC 

[PATCH 0/6] remove deprecated i2c_new_device API
 2020-06-19  7:21 UTC  (5+ messages)
` [PATCH 3/6] x86/platform/intel-mid: convert to use i2c_new_client_device()

[PATCH] platform/x86: intel-hid: Use hp-wireless for rfkill on HP platforms
 2020-06-11 15:53 UTC  (7+ messages)

[PATCH AUTOSEL 4.14 70/72] platform/x86: hp-wmi: Convert simple_strtoul() to kstrtou32()
 2020-06-08 23:24 UTC 

[PATCH AUTOSEL 4.19 063/106] platform/x86: intel-vbtn: Use acpi_evaluate_integer()
 2020-06-08 23:22 UTC  (7+ messages)
` [PATCH AUTOSEL 4.19 064/106] platform/x86: intel-vbtn: Split keymap into buttons and switches parts
` [PATCH AUTOSEL 4.19 065/106] platform/x86: intel-vbtn: Do not advertise switches to userspace if they are not there
` [PATCH AUTOSEL 4.19 066/106] platform/x86: intel-vbtn: Also handle tablet-mode switch on "Detachable" and "Portable" chassis-types
` [PATCH AUTOSEL 4.19 101/106] platform/x86: hp-wmi: Convert simple_strtoul() to kstrtou32()
` [PATCH AUTOSEL 4.19 102/106] platform/x86: intel-hid: Add a quirk to support HP Spectre X2 (2015)
` [PATCH AUTOSEL 4.19 103/106] platform/x86: intel-vbtn: Only blacklist SW_TABLET_MODE on the 9 / "Laptop" chasis-type

[PATCH AUTOSEL 5.4 036/175] platform/x86: dell-laptop: don't register micmute LED if there is no token
 2020-06-08 23:18 UTC  (9+ messages)
` [PATCH AUTOSEL 5.4 108/175] platform/x86: intel-vbtn: Use acpi_evaluate_integer()
` [PATCH AUTOSEL 5.4 109/175] platform/x86: intel-vbtn: Split keymap into buttons and switches parts
` [PATCH AUTOSEL 5.4 110/175] platform/x86: intel-vbtn: Do not advertise switches to userspace if they are not there
` [PATCH AUTOSEL 5.4 111/175] platform/x86: intel-vbtn: Also handle tablet-mode switch on "Detachable" and "Portable" chassis-types
` [PATCH AUTOSEL 5.4 163/175] platform/x86: hp-wmi: Convert simple_strtoul() to kstrtou32()
` [PATCH AUTOSEL 5.4 164/175] platform/x86: intel-hid: Add a quirk to support HP Spectre X2 (2015)
` [PATCH AUTOSEL 5.4 165/175] platform/x86: intel-vbtn: Only blacklist SW_TABLET_MODE on the 9 / "Laptop" chasis-type
` [PATCH AUTOSEL 5.4 166/175] platform/x86: asus_wmi: Reserve more space for struct bias_args

[PATCH AUTOSEL 5.7 042/274] tools/power/x86/intel-speed-select: Fix CLX-N package information output
 2020-06-08 23:05 UTC  (12+ messages)
` [PATCH AUTOSEL 5.7 043/274] platform/x86: sony-laptop: Make resuming thermal profile safer
` [PATCH AUTOSEL 5.7 049/274] platform/x86: dell-laptop: don't register micmute LED if there is no token
` [PATCH AUTOSEL 5.7 175/274] platform/x86: intel-vbtn: Use acpi_evaluate_integer()
` [PATCH AUTOSEL 5.7 176/274] platform/x86: intel-vbtn: Split keymap into buttons and switches parts
` [PATCH AUTOSEL 5.7 177/274] platform/x86: intel-vbtn: Do not advertise switches to userspace if they are not there
` [PATCH AUTOSEL 5.7 178/274] platform/x86: intel-vbtn: Also handle tablet-mode switch on "Detachable" and "Portable" chassis-types
` [PATCH AUTOSEL 5.7 189/274] platform/x86: sony-laptop: SNC calls should handle BUFFER types
` [PATCH AUTOSEL 5.7 259/274] platform/x86: hp-wmi: Convert simple_strtoul() to kstrtou32()
` [PATCH AUTOSEL 5.7 261/274] platform/x86: intel-hid: Add a quirk to support HP Spectre X2 (2015)
` [PATCH AUTOSEL 5.7 262/274] platform/x86: intel-vbtn: Only blacklist SW_TABLET_MODE on the 9 / "Laptop" chasis-type
` [PATCH AUTOSEL 5.7 263/274] platform/x86: asus_wmi: Reserve more space for struct bias_args

[PATCH AUTOSEL 5.6 126/606] platform/x86: asus-nb-wmi: Do not load on Asus T100TA and T200TA
 2020-06-08 23:04 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox