X86 platform drivers
 help / color / mirror / Atom feed
 messages from 2020-06-24 09:39:09 to 2020-07-16 00:33:08 UTC [more...]

[PATCH 0/2] Add Intel Input Output Manager driver
 2020-07-16  0:33 UTC 

[PATCH V3 0/3] Intel Platform Monitoring Technology
 2020-07-15 23:59 UTC  (9+ messages)
` [PATCH V3 1/3] PCI: Add defines for Designated Vendor-Specific Capability
` [PATCH V3 2/3] mfd: Intel Platform Monitoring Technology support
` [PATCH V3 3/3] platform/x86: Intel PMT Telemetry capability driver

[PATCH v4] platform/x86: thinkpad_acpi: lap or desk mode interface
 2020-07-15 23:52 UTC  (12+ messages)
        ` [External] "
` [PATCH v5] "
                ` [External] "
` [PATCH] platform/x86: thinkpad_acpi: psensor interface

[PATCH] platform/x86: Replace HTTP links with HTTPS ones
 2020-07-15 18:57 UTC  (8+ messages)
  ` [PATCH] platform/x86: acerhdf: "
      ` [PATCH v2] "
  ` [PATCH] platform/x86: apple-gmux: "

[PATCH v1] platform/x86: thinkpad_acpi: Limit size when call strndup_user()
 2020-07-15 10:06 UTC  (3+ messages)

[PATCH platform-next v2 00/11] platform/x86: Add new features for Mellanox systems
 2020-07-15 10:01 UTC  (13+ messages)
` [PATCH platform-next v2 01/11] lib/string_helpers: Introduce string_upper() and string_lower() helpers
` [PATCH platform-next v2 02/11] lib/test-string_helpers.c: Add string_upper() and string_lower() tests
` [PATCH platform-next v2 03/11] platform/mellanox: mlxreg-hotplug: Modify module license
` [PATCH platform-next v2 04/11] platform/mellanox: mlxreg-hotplug: Use capability register for attribute creation
` [PATCH platform-next v2 05/11] platform/mellanox: mlxreg-hotplug: Add environmental data to uevent
` [PATCH platform-next v2 06/11] platform_data/mlxreg: Add support for complex attributes
` [PATCH platform-next v2 07/11] platform/x86: mlx-platform: Add more definitions for system attributes
` [PATCH platform-next v2 08/11] platform/mellanox: mlxreg-io: Add support for complex attributes
` [PATCH platform-next v2 09/11] Documentation/ABI: Add new attribute for mlxreg-io sysfs interfaces
` [PATCH platform-next v2 10/11] platform_data/mlxreg: Add presence register field for FAN devices
` [PATCH platform-next v2 11/11] platform/x86: mlx-platform: Extend FAN platform data description

[PATCH 5.8 regression fix] platform/x86: thinkpad_acpi: Revert: Use strndup_user() in dispatch_proc_write()
 2020-07-14 10:43 UTC  (5+ messages)

[PATCH v2] mlxbf-tmfifo: use wrappers for config access
 2020-07-14  9:15 UTC 

[PATCH] platform/x86: thinkpad_acpi: Replace HTTP links with HTTPS ones
 2020-07-13 19:06 UTC 

[PATCH] platform/x86: acerhdf: Replace HTTP links with HTTPS ones
 2020-07-13 18:56 UTC 

[PATCH 1/1] platform/x86: revert pcengines-apuv2 wire up simswitch gpio as led
 2020-07-13  8:50 UTC 

[PATCH 0/3] platform/x86: dell-wmi: new keys
 2020-07-13  7:29 UTC  (5+ messages)
` [PATCH v4 "

[PATCH] mlxbf-tmfifo: endian-ness wrappers for config access
 2020-07-12 14:55 UTC 

[PATCH] platform/x86: thinkpad_acpi: not loading brightness_init when _BCL invalid
 2020-07-10 20:38 UTC  (8+ messages)
` [v2][PATCH] "
` [v3][PATCH] "

[PATCH v3 0/2] Fix return value check
 2020-07-10 20:37 UTC  (4+ messages)
` [PATCH v3 1/2] intel-hid: Fix return value check in check_acpi_dev()
` [PATCH v3 2/2] intel-vbtn: "

(unknown)
 2020-07-10 20:36 UTC  (2+ messages)
` 

[PATCH] platform/x86: intel_pmc_core: update TGL's LPM0 reg bit map name
 2020-07-10 20:36 UTC  (2+ messages)

[PATCH] platform/x86: ISST: Add new PCI device ids
 2020-07-10 20:36 UTC  (2+ messages)

[PATCH] [drivers/x86] fix bound check in pmc_core_mphy_pg_show
 2020-07-10 20:35 UTC  (2+ messages)

[PATCH v2] platform/x86: Add new intel_atomisp2_led driver
 2020-07-10 20:35 UTC  (2+ messages)

[PATCH v3 0/2] Fix return value check
 2020-07-10  9:04 UTC  (3+ messages)
` [PATCH v3 1/2] intel-hid: Fix return value check in check_acpi_dev()
` [PATCH v3 2/2] intel-vbtn: "

[PATCH v2] ACPI / platform: Fix return value check in check_acpi_dev()
 2020-07-09 19:54 UTC  (2+ messages)

[PATCH platform-next v1 0/8] platform/x86: Add new features for Mellanox systems
 2020-07-09 16:37 UTC  (7+ messages)
` [PATCH platform-next v1 1/8] platform/mellanox: mlxreg-hotplug: Use capability register for attribute creation
` [PATCH platform-next v1 2/8] platform/mellanox: mlxreg-hotplug: Add environmental data to uevent
` [PATCH platform-next v1 5/8] platform/mellanox: mlxreg-io: Add support for complex attributes

[PATCH v4] platform: x86: Add ACPI driver for ChromeOS
 2020-07-09 12:01 UTC  (12+ messages)

[PATCH 00/13] Documentation/admin-guide: eliminate duplicated words
 2020-07-05 20:02 UTC  (16+ messages)
` [PATCH 02/13] Documentation/admin-guide: cgroup-v1/rdma: drop doubled word
` [PATCH 03/13] Documentation/admin-guide: dm-integrity: drop doubled words
  ` [PATCH 01/13] Documentation/admin-guide: cgroup-v2: drop doubled word
  ` [PATCH 04/13] Documentation/admin-guide: media/building: drop doubled words
  ` [PATCH 06/13] Documentation/admin-guide: pnfs-block-server: drop doubled word
` [PATCH 05/13] Documentation/admin-guide: mm/ksm: "
` [PATCH 07/13] Documentation/admin-guide: pnfs-scsi-server: "
` [PATCH 08/13] Documentation/admin-guide: arm-ccn: "
` [PATCH 09/13] Documentation/admin-guide: intel_pstate: "
` [PATCH 10/13] Documentation/admin-guide: intel-speed-select: drop doubled words
` [PATCH 11/13] Documentation/admin-guide: sysctl/kernel: drop doubled word
` [PATCH 12/13] Documentation/admin-guide: tainted-kernels: "
` [PATCH 13/13] Documentation/admin-guide: xfs: "

[PATCH 0/3] Fixes for stop monitoring disabled devices series
 2020-07-05  6:04 UTC  (8+ messages)
` [PATCH 1/3] acpi: thermal: Don't call thermal_zone_device_is_enabled()
` [PATCH 2/3] thermal: imx: Use driver's local data to decide whether to run a measurement
` [PATCH 3/3] thermal: Make thermal_zone_device_is_enabled() available to core only

[PATCH v7 00/11] Stop monitoring disabled devices
 2020-07-03 11:05 UTC  (39+ messages)
` [PATCH v7 01/11] acpi: thermal: Fix error handling in the register function
` [PATCH v7 02/11] thermal: Store thermal mode in a dedicated enum
` [PATCH v7 03/11] thermal: Add current mode to thermal zone device
` [PATCH v7 04/11] thermal: Store device mode in struct thermal_zone_device
  ` [PATCH v7 05/11] thermal: remove get_mode() operation of drivers
` [PATCH v7 06/11] thermal: Add mode helpers
` [PATCH v7 07/11] thermal: Use mode helpers in drivers
` [PATCH v7 08/11] thermal: Explicitly enable non-changing thermal zone devices
` [PATCH v7 09/11] thermal: core: Stop polling DISABLED thermal devices
` [PATCH v7 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
` [PATCH v7 11/11] thermal: Rename set_mode() to change_mode()

[PATCH v4 00/11] Stop monitoring disabled devices
 2020-06-29 12:08 UTC  (36+ messages)
` [PATCH v5 "
  ` [PATCH v5 01/11] acpi: thermal: Fix error handling in the register function
    ` [PATCH v5 02/11] thermal: Store thermal mode in a dedicated enum
  ` [PATCH v5 03/11] thermal: Add current mode to thermal zone device
  ` [PATCH v5 04/11] thermal: Store device mode in struct thermal_zone_device
  ` [PATCH v5 05/11] thermal: remove get_mode() operation of drivers
  ` [PATCH v5 06/11] thermal: Add mode helpers
    ` [RFC PATCH] thermal: thermal_zone_device_set_mode() can be static
      ` [PATCH v6 00/11] Stop monitoring disabled devices
        ` [PATCH v6 01/11] acpi: thermal: Fix error handling in the register function
        ` [PATCH v6 02/11] thermal: Store thermal mode in a dedicated enum
          ` [PATCH v6 03/11] thermal: Add current mode to thermal zone device
        ` [PATCH v6 04/11] thermal: Store device mode in struct thermal_zone_device
        ` [PATCH v6 05/11] thermal: remove get_mode() operation of drivers
        ` [PATCH v6 06/11] thermal: Add mode helpers
        ` [PATCH v6 07/11] thermal: Use mode helpers in drivers
        ` [PATCH v6 08/11] thermal: Explicitly enable non-changing thermal zone devices
        ` [PATCH v6 09/11] thermal: core: Stop polling DISABLED thermal devices
        ` [PATCH v6 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
        ` [PATCH v6 11/11] thermal: Rename set_mode() to change_mode()
  ` [PATCH v5 07/11] thermal: Use mode helpers in drivers
  ` [PATCH v5 08/11] thermal: Explicitly enable non-changing thermal zone devices
  ` [PATCH v5 09/11] thermal: core: Stop polling DISABLED thermal devices
  ` [PATCH v5 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
  ` [PATCH v5 11/11] thermal: Rename set_mode() to change_mode()

[PATCH v4 00/11] Stop monitoring disabled devices
 2020-06-26 16:08 UTC  (20+ messages)
    ` [PATCH v4 03/11] thermal: Add current mode to thermal zone device
    ` [PATCH v4 04/11] thermal: Store device mode in struct thermal_zone_device
    ` [PATCH v4 05/11] thermal: remove get_mode() operation of drivers
    ` [PATCH v4 06/11] thermal: Add mode helpers
    ` [PATCH v4 07/11] thermal: Use mode helpers in drivers
    ` [PATCH v4 08/11] thermal: Explicitly enable non-changing thermal zone devices
    ` [PATCH v4 09/11] thermal: core: Stop polling DISABLED thermal devices
    ` [PATCH v4 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
    ` [PATCH v4 11/11] thermal: Rename set_mode() to change_mode()

[PATCH v3 7/7] Input: Add "inhibited" property
 2020-06-25 10:55 UTC  (8+ messages)
` [PATCH v4 0/7] Support inhibiting input devices
  ` [PATCH v4 3/7] ACPI: button: Access input device's users under appropriate mutex
  ` [PATCH v4 4/7] ACPI: button: Use input_device_enabled() helper


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox