messages from 2025-04-24 15:58:55 to 2025-04-28 17:03:35 UTC [more...]
[PATCH v2 0/5] intel-uncore-freq: Add agent_types and die_id attributes
2025-04-28 17:03 UTC (5+ messages)
` [PATCH v2 1/5] platform/x86/intel-uncore-freq: Add attributes to show agent types
` [PATCH v2 2/5] Documentation: admin-guide: pm: Add documentation for agent_types
` [PATCH v2 3/5] platform/x86/intel: power-domains: Add interface to get Linux die ID
` [PATCH v2 4/5] platform/x86/intel-uncore-freq: Add attributes to show die_id
[PATCH v2 00/34] drm: convert all bridges to devm_drm_bridge_alloc()
2025-04-28 16:33 UTC (45+ messages)
` [PATCH v2 01/34] drm: convert many bridge drivers from devm_kzalloc() to devm_drm_bridge_alloc() API
` "
` [PATCH v2 02/34] platform: arm64: acer-aspire1-ec: convert "
` [PATCH v2 03/34] drm/bridge: analogix-anx6345: "
` "
` [PATCH v2 04/34] drm/bridge: anx7625: "
` [PATCH v2 05/34] drm/bridge: cdns-dsi: "
` [PATCH v2 06/34] drm/bridge: display-connector: "
` [PATCH v2 07/34] drm/bridge: lt9611uxc: "
` [PATCH v2 08/34] drm/bridge: megachips-stdpxxxx-ge-b850v3-fw: "
` [PATCH v2 09/34] drm/bridge: nxp-ptn3460: "
` [PATCH v2 10/34] drm/bridge: sii902x: "
` [PATCH v2 11/34] drm/bridge: dw-hdmi: "
` [PATCH v2 12/34] drm/bridge: tda998x: "
` [PATCH v2 13/34] drm/bridge: ti-sn65dsi86: "
` [PATCH v2 14/34] drm/exynos: mic: "
` [PATCH v2 15/34] drm/mcde: "
` [PATCH v2 16/34] drm/msm/dp: "
` [PATCH v2 17/34] drm/msm/dsi: "
` [PATCH v2 18/34] drm/msm/hdmi: "
` [PATCH v2 19/34] drm/omap: dss: dpi: "
` [PATCH v2 20/34] drm/omap: dss: dsi: "
` [PATCH v2 21/34] drm/omap: dss: hdmi4: "
` [PATCH v2 22/34] drm/omap: dss: hdmi5: "
` [PATCH v2 23/34] drm/omap: dss: sdi: "
` [PATCH v2 24/34] drm/omap: dss: venc: "
` [PATCH v2 25/34] drm/rcar-du: dsi: "
` [PATCH v2 26/34] drm/bridge: stm_lvds: "
` [PATCH v2 27/34] drm/vc4: "
` [PATCH v2 28/34] drm/sti: dvo: "
` [PATCH v2 29/34] drm: zynqmp_dp: "
` [PATCH v2 30/34] drm/bridge: imx8qxp-pixel-combiner: "
` [PATCH v2 31/34] drm/bridge: imx8*-ldb: "
` [PATCH v2 32/34] drm/bridge: tc358767: "
` [PATCH v2 33/34] drm/bridge: add devm_drm_put_bridge()
` [PATCH v2 34/34] drm/bridge: panel: convert to devm_drm_bridge_alloc() API
[PATCH v5 0/5] AMD Zen debugging documentation
2025-04-28 16:14 UTC (9+ messages)
` [PATCH v5 2/5] i2c: piix4: Depends on X86
` [PATCH v5 3/5] i2c: piix4: Move SB800_PIIX4_FCH_PM_ADDR definition to amd/fch.h
[PATCH v4 1/2] Input: Add a Kconfig to emulate KEY_SCREENLOCK with META + L
2025-04-28 14:10 UTC (13+ messages)
` [PATCH v4 2/2] platform/x86/amd: pmf: Use META + L for screen lock command
[PATCH] ACPI: EC: Fix CPU frequency limitation on AMD platforms after suspend/resume
2025-04-28 2:06 UTC (6+ messages)
[PATCH v6 0/6] platform/x86: Add Lenovo WMI Gaming Series Drivers
2025-04-28 1:18 UTC (7+ messages)
` [PATCH v6 1/6] platform/x86: Add Lenovo WMI Driver Documentation
` [PATCH v6 2/6] platform/x86: Add Lenovo WMI Helpers
` [PATCH v6 3/6] platform/x86: Add Lenovo WMI Events Driver
` [PATCH v6 4/6] platform/x86: Add Lenovo WMI Capability Data 01 Driver
` [PATCH v6 5/6] platform/x86: Add Lenovo WMI Gamezone Driver
` [PATCH v6 6/6] platform/x86: Add Lenovo WMI Other Mode Driver
[PATCH v3 00/14] MSR code cleanup part one
2025-04-27 9:26 UTC (24+ messages)
` [PATCH v3 01/14] x86/msr: Move rdtsc{,_ordered}() to <asm/tsc.h>
` [PATCH v3 02/14] x86/msr: Remove rdpmc()
` [PATCH v3 03/14] x86/msr: Rename rdpmcl() to rdpmc()
` [PATCH v3 04/14] x86/msr: Convert the rdpmc() macro into an always inline function
` [PATCH v3 05/14] x86/msr: Return u64 consistently in Xen PMC read functions
` [PATCH v3 06/14] x86/msr: Convert __wrmsr() uses to native_wrmsr{,q}() uses
` [PATCH v3 07/14] x86/msr: Add the native_rdmsrq() helper
` [PATCH v3 08/14] x86/msr: Convert __rdmsr() uses to native_rdmsrq() uses
` [PATCH v3 09/14] x86/xen/msr: Remove calling native_{read,write}_msr{,_safe}() in pmu_msr_{read,write}()
` [PATCH v3 10/14] x86/xen/msr: Remove pmu_msr_{read,write}()
` [PATCH v3 11/14] x86/xen/msr: Remove the error pointer argument from set_seg()
` [PATCH v3 12/14] x86/pvops/msr: refactor pv_cpu_ops.write_msr{,_safe}()
` [PATCH v3 13/14] x86/msr: Replace wrmsr(msr, low, 0) with wrmsrq(msr, low)
` [PATCH v3 14/14] x86/msr: Change the function type of native_read_msr_safe()
[PATCH v4 00/15] MSR code cleanup part one
2025-04-27 9:20 UTC (16+ messages)
` [PATCH v4 01/15] x86/msr: Add missing includes of <asm/msr.h>
` [PATCH v4 02/15] x86/msr: Move rdtsc{,_ordered}() to <asm/tsc.h>
` [PATCH v4 03/15] x86/msr: Remove rdpmc()
` [PATCH v4 04/15] x86/msr: Rename rdpmcl() to rdpmc()
` [PATCH v4 05/15] x86/msr: Convert the rdpmc() macro into an always inline function
` [PATCH v4 06/15] x86/xen/msr: Return u64 consistently in Xen PMC read functions
` [PATCH v4 07/15] x86/msr: Convert __wrmsr() uses to native_wrmsr{,q}() uses
` [PATCH v4 08/15] x86/msr: Add the native_rdmsrq() helper
` [PATCH v4 09/15] x86/msr: Convert __rdmsr() uses to native_rdmsrq() uses
` [PATCH v4 10/15] x86/xen/msr: Remove calling native_{read,write}_msr{,_safe}() in pmu_msr_{read,write}()
` [PATCH v4 11/15] x86/xen/msr: Remove pmu_msr_{read,write}()
` [PATCH v4 12/15] x86/xen/msr: Remove the error pointer argument from set_seg()
` [PATCH v4 13/15] x86/pvops/msr: refactor pv_cpu_ops.write_msr{,_safe}()
` [PATCH v4 14/15] x86/msr: Replace wrmsr(msr, low, 0) with wrmsrq(msr, low)
` [PATCH v4 15/15] x86/msr: Change the function type of native_read_msr_safe()
[PATCH v2 0/2] platform/x86: alienware-wmi-wmax: Add support for GPIO methods
2025-04-27 6:24 UTC (3+ messages)
` [PATCH v2 1/2] platform/x86: alienware-wmi-wmax: Expose GPIO debug methods
` [PATCH v2 2/2] Documentation: wmi: alienware-wmi: Add GPIO control documentation
[PATCH 0/2] platform/x86: alienware-wmi-wmax: Add support for GPIO methods
2025-04-27 6:21 UTC (6+ messages)
` [PATCH 1/2] platform/x86: alienware-wmi-wmax: Expose GPIO debug methods
` [PATCH 2/2] Documentation: wmi: alienware-wmi: Add GPIO control documentation
[PATCH v7] platform/x86: Add AMD ISP platform config for OV05C10
2025-04-27 0:25 UTC (2+ messages)
[PATCH v1 0/2] platform/x86: oxpec: Add support for OneXPlayer G1 Intel/AMD
2025-04-26 17:29 UTC (3+ messages)
` [PATCH v1 1/2] platform/x86: oxpec: Make turbo val apply a bitmask
` [PATCH v1 2/2] platform/x86: oxpec: Add support for the OneXPlayer G1
[PATCH 0/7] sysfs: Introduce macros for attribute groups with visibility control
2025-04-26 13:06 UTC (5+ messages)
` [PATCH 4/7] pci: doe: Replace sysfs visibility macro
[PATCH v5 4/5] platform/x86/amd: pmc: use FCH_PM_BASE definition
2025-04-26 9:56 UTC (3+ messages)
` [tip: x86/platform] platform/x86/amd/pmc: Use "
[PATCH v9 0/1] platform/x86/tuxedo: Add virtual LampArray for TUXEDO NB04 devices
2025-04-26 8:21 UTC (3+ messages)
` [PATCH v9 1/1] "
[PATCH v8 0/1] platform/x86/tuxedo: Add virtual LampArray for TUXEDO NB04 devices
2025-04-26 8:17 UTC (7+ messages)
` [PATCH v8 1/1] "
[PATCH 1/4] power: supply: core: Add additional health status values
2025-04-25 23:15 UTC (4+ messages)
` [PATCH 2/4] platform/x86: dell-ddv: Implement the battery matching algorithm
` [PATCH 3/4] platform/x86: dell-ddv: Expose the battery manufacture date to userspace
` [PATCH 4/4] platform/x86: dell-ddv: Expose the battery health "
[RFC PATCH v2 00/34] MSR refactor with new MSR instructions support
2025-04-25 20:12 UTC (25+ messages)
` [RFC PATCH v2 12/34] x86/msr: Remove pmu_msr_{read,write}()
` [RFC PATCH v2 13/34] x86/xen/msr: Remove the error pointer argument from set_reg()
` [RFC PATCH v2 21/34] x86/msr: Utilize the alternatives mechanism to write MSR
[PATCH v5 0/5] Create Intel PMC SSRAM Telemetry driver
2025-04-25 19:52 UTC (6+ messages)
` [PATCH v5 1/5] platform/x86:intel/vsec: Change return type of intel_vsec_register
` [PATCH v5 2/5] platform/x86:intel/pmc: Create Intel PMC SSRAM Telemetry driver
` [PATCH v5 3/5] platform/x86:intel/pmc: Use devm for mutex_init
` [PATCH v5 4/5] platform/x86:intel/pmc: Move error handling to init function
` [PATCH v5 5/5] platform/x86:intel/pmc: Improve pmc_core_get_lpm_req()
[PATCH 0/2] platform/x86: alienware-wmi-wmax: Fix unitialized variables in awcc_hwmon_fans_init()
2025-04-25 15:45 UTC (3+ messages)
` [PATCH 1/2] platform/x86: alienware-wmi-wmax: Fix uninitialized bitmap "
` [PATCH 2/2] platform/x86: alienware-wmi-wmax: Fix awcc_hwmon_fans_init() label logic
[PATCH] drm/panel: samsung-atna33xc20: extend msleep in atana33xc20_disable to avoid glitch
2025-04-25 15:15 UTC (2+ messages)
[PATCH platform-next v9 0/6] Add support for new systems, amendments
2025-04-25 14:59 UTC (2+ messages)
[PATCH v10 00/16] hwmon: (oxpsensors) Add devices, features, fix ABI and move to platform/x86
2025-04-25 13:50 UTC (18+ messages)
` [PATCH v10 01/16] hwmon: (oxp-sensors) Distinguish the X1 variants
` [PATCH v10 02/16] hwmon: (oxp-sensors) Add all OneXFly variants
` [PATCH v10 03/16] platform/x86: oxpec: Move hwmon/oxp-sensors to platform/x86
` [PATCH v10 04/16] ABI: testing: sysfs-class-oxp: add missing documentation
` [PATCH v10 05/16] ABI: testing: sysfs-class-oxp: add tt_led attribute documentation
` [PATCH v10 06/16] platform/x86: oxpec: Rename ec group to tt_toggle
` [PATCH v10 07/16] platform/x86: oxpec: Add turbo led support to X1 devices
` [PATCH v10 08/16] platform/x86: oxpec: Move pwm_enable read to its own function
` [PATCH v10 09/16] platform/x86: oxpec: Move pwm value read/write to separate functions
` [PATCH v10 10/16] platform/x86: oxpec: Move fan speed read to separate function
` [PATCH v10 11/16] platform/x86: oxpec: Adhere to sysfs-class-hwmon and enable pwm on 2
` [PATCH v10 12/16] platform/x86: oxpec: Follow reverse xmas convention for tt_toggle
` [PATCH v10 13/16] power: supply: add inhibit-charge-awake to charge_behaviour
` [PATCH v10 14/16] platform/x86: oxpec: Add charge threshold and behaviour to OneXPlayer
` [PATCH v10 15/16] platform/x86: oxpec: Rename rval to ret in tt_toggle
` [PATCH v10 16/16] platform/x86: oxpec: Convert defines to using tabs
[PATCH 0/3] platform/x86: dell-pc: Transition to faux device
2025-04-25 11:50 UTC (9+ messages)
` [PATCH 3/3] "
[PATCH v8 0/1] platform/x86: Introduce dasharo-acpi platform driver
2025-04-25 11:21 UTC (2+ messages)
` [PATCH v8 1/1] "
[PATCH v9 00/15] hwmon: (oxpsensors) Add devices, features, fix ABI and move to platform/x86
2025-04-25 11:05 UTC (5+ messages)
` [PATCH v9 14/15] platform/x86: oxpec: Add charge threshold and behaviour to OneXPlayer
[v2] platform/x86/amd/hsmp: Make amd_hsmp and hsmp_acpi as mutually exclusive drivers
2025-04-25 10:23 UTC
[PATCH] platform/x86/amd/hsmp: Check for hsmp ACPI device
2025-04-25 9:23 UTC (3+ messages)
[PATCH v4 0/9] platform/x86: int3472: Add handshake pin support
2025-04-25 9:06 UTC (4+ messages)
` [PATCH v4 5/9] platform/x86: int3472: Make regulator supply name configurable
[PATCH v4 0/4] Create Intel PMC SSRAM Telemetry driver
2025-04-24 19:58 UTC (7+ messages)
` [PATCH v4 2/4] platform/x86:intel/pmc: "
` [PATCH v4 3/4] platform/x86:intel/pmc: Move error handling to init function
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox