messages from 2025-10-17 20:59:32 to 2025-11-05 13:33:12 UTC [more...]
[PATCH v2 00/50] tree-in-dcache stuff
2025-11-05 13:33 UTC (92+ messages)
` [PATCH v2 01/50] fuse_ctl_add_conn(): fix nlink breakage in case of early failure
` [PATCH v2 02/50] tracefs: fix a leak in eventfs_create_events_dir()
` [PATCH v2 03/50] new helper: simple_remove_by_name()
` [PATCH v2 04/50] new helper: simple_done_creating()
` [PATCH v2 05/50] introduce a flag for explicitly marking persistently pinned dentries
` [PATCH v2 06/50] primitives for maintaining persisitency
` [PATCH v2 07/50] convert simple_{link,unlink,rmdir,rename,fill_super}() to new primitives
` [External] : "
` [PATCH v2 08/50] convert ramfs and tmpfs
` [PATCH v2 09/50] procfs: make /self and /thread_self dentries persistent
` [PATCH v2 10/50] configfs, securityfs: kill_litter_super() not needed
` [PATCH v2 11/50] convert xenfs
` [PATCH v2 12/50] convert smackfs
` [PATCH v2 13/50] convert hugetlbfs
` [PATCH v2 14/50] convert mqueue
` [PATCH v2 15/50] convert bpf
` [PATCH v2 16/50] convert dlmfs
` [PATCH v2 17/50] convert fuse_ctl
` [PATCH v2 18/50] convert pstore
` [PATCH v2 19/50] convert tracefs
` [PATCH v2 20/50] convert debugfs
` [PATCH v2 21/50] debugfs: remove duplicate checks in callers of start_creating()
` [PATCH v2 22/50] convert efivarfs
` [PATCH v2 23/50] convert spufs
` [PATCH v2 24/50] convert ibmasmfs
` [PATCH v2 25/50] ibmasmfs: get rid of ibmasmfs_dir_ops
` [PATCH v2 26/50] convert devpts
` [PATCH v2 27/50] binderfs: use simple_start_creating()
` [PATCH v2 28/50] binderfs_binder_ctl_create(): kill a bogus check
` [PATCH v2 29/50] convert binderfs
` [PATCH v2 30/50] autofs_{rmdir,unlink}: dentry->d_fsdata->dentry == dentry there
` [PATCH v2 31/50] convert autofs
` [PATCH v2 32/50] convert binfmt_misc
` [PATCH v2 33/50] selinuxfs: don't stash the dentry of /policy_capabilities
` [PATCH v2 34/50] selinuxfs: new helper for attaching files to tree
` [PATCH v2 35/50] convert selinuxfs
` [PATCH v2 36/50] functionfs: switch to simple_remove_by_name()
` [PATCH v2 37/50] convert functionfs
` [PATCH v2 38/50] gadgetfs: switch to simple_remove_by_name()
` [PATCH v2 39/50] convert gadgetfs
` [PATCH v2 40/50] hypfs: don't pin dentries twice
` [PATCH v2 41/50] hypfs: switch hypfs_create_str() to returning int
` [PATCH v2 42/50] hypfs: swich hypfs_create_u64() "
` [PATCH v2 43/50] convert hypfs
` [PATCH v2 44/50] convert rpc_pipefs
` [PATCH v2 45/50] convert nfsctl
` [PATCH v2 46/50] convert rust_binderfs
` [PATCH v2 47/50] get rid of kill_litter_super()
` [PATCH v2 48/50] convert securityfs
` [PATCH v2 49/50] kill securityfs_recursive_remove()
` [PATCH v2 50/50] d_make_discardable(): warn if given a non-persistent dentry
[PATCH 1/2] libsepol: Fix sid handling when writing out policy from binary
2025-11-04 20:52 UTC (2+ messages)
` [PATCH 2/2] checkpolicy/tests: Modify tests to check handling of initial sids
[PATCH v2 0/2] LSM: Multiple LSM mount options
2025-11-04 17:46 UTC (5+ messages)
` [PATCH v2 2/2] LSM: Infrastructure management of the mnt_opts security blob
[PATCH 0/2] LSM: Identify module using network facilities
2025-11-04 17:07 UTC (16+ messages)
` [PATCH 1/2] LSM: Exclusive secmark usage
` [PATCH 2/2] LSM: Allow reservation of netlabel
[RFC PATCH 05/15] LSM: Single calls in secid hooks
2025-11-04 16:00 UTC (3+ messages)
` [PATCH RFC 5/15] "
[PATCH refpolicy] kernel: remove some unused initial SID contexts
2025-11-03 16:40 UTC (2+ messages)
SELinux documentation repo licensing
2025-11-03 16:31 UTC (4+ messages)
Fwd: [PATCH v4] selinux: remove unused initial SIDs and improve handling
2025-10-31 12:54 UTC (3+ messages)
` "
[PATCH v4 00/14] Create and use APIs to centralise locking for directory ops
2025-10-30 23:41 UTC (24+ messages)
` [PATCH v4 01/14] debugfs: rename end_creating() to debugfs_end_creating()
` [PATCH v4 02/14] VFS: introduce start_dirop() and end_dirop()
` [PATCH v4 03/14] VFS: tidy up do_unlinkat()
` [PATCH v4 04/14] VFS/nfsd/cachefiles/ovl: add start_creating() and end_creating()
` [PATCH v4 05/14] VFS/nfsd/cachefiles/ovl: introduce start_removing() and end_removing()
` [PATCH v4 06/14] VFS: introduce start_creating_noperm() and start_removing_noperm()
` [PATCH v4 07/14] VFS: introduce start_removing_dentry()
` [PATCH v4 08/14] VFS: add start_creating_killable() and start_removing_killable()
` [PATCH v4 09/14] VFS/nfsd/ovl: introduce start_renaming() and end_renaming()
` [PATCH v4 10/14] VFS/ovl/smb: introduce start_renaming_dentry()
` [PATCH v4 11/14] Add start_renaming_two_dentries()
` [PATCH v4 12/14] ecryptfs: use new start_creating/start_removing APIs
` [PATCH v4 13/14] VFS: change vfs_mkdir() to unlock on failure
` [PATCH v4 14/14] VFS: introduce end_creating_keep()
[PATCH] secilc: use correct long option name for -X
2025-10-28 15:19 UTC (3+ messages)
[PATCH] clang-format: add check-format workflow, update CONTRIBUTING.md
2025-10-28 12:22 UTC (5+ messages)
` [PATCH v2] "
[PATCH] genhomedircon: cleanup parsing of uid config values
2025-10-27 16:54 UTC (10+ messages)
` [PATCH v2] "
` [PATCH v3] "
` [PATCH v4] "
[PATCH v4] genhomedircon: cleanup parsing of uid config values
2025-10-27 15:04 UTC
[PATCH v4 0/3] selinux: speed up avc_search_node() with large number of avc nodes
2025-10-23 22:24 UTC (7+ messages)
` [PATCH v4 1/3] selinux: Introduce a new config to make avc cache slot size adjustable
` [PATCH v4 2/3] selinux: Move avtab_hash() to a shared location for future reuse
` [PATCH v4 3/3] selinux: improve bucket distribution uniformity of avc_hash()
Fix for v6.18-rc1 udp test bug
2025-10-22 23:38 UTC (4+ messages)
[PATCH v5 0/34] Rework the LSM initialization
2025-10-22 23:34 UTC (3+ messages)
[PATCH] libsemanage: semanage_store: recursively create SEMANAGE_ROOT
2025-10-22 15:38 UTC (8+ messages)
` [PATCH v2] "
[PATCH 1/1] selinux: export current_sid API for use in other kernel modules
2025-10-22 7:27 UTC
[PATCH v3 1/2] selinux: Make avc cache slot size configurable during boot
2025-10-22 2:49 UTC (9+ messages)
[PATCH v2] x86/bpf: do not audit capability check in do_jit()
2025-10-22 1:30 UTC (3+ messages)
[PATCH v5] SELinux: Add support for BPF token access control
2025-10-21 17:14 UTC (8+ messages)
[PATCH v3] treewide: add .clang-format configuration file
2025-10-21 13:49 UTC (11+ messages)
` [RFC PATCH v4] "
` [PATCH v5] "
` [PATCH v6] "
` When to apply `make format` to the entire tree
[PATCH] add an editorconfig file
2025-10-21 13:47 UTC (3+ messages)
[PATCH] libselinux: Ignore files removed during relabeling
2025-10-21 13:46 UTC (4+ messages)
` [PATCH v2] "
[PATCH] x86/bpf: use bpf_capable() instead of capable(CAP_SYS_ADMIN)
2025-10-21 12:32 UTC (7+ messages)
[PATCH v3 2/2] selinux: improve bucket distribution uniformity of avc_hash()
2025-10-20 19:44 UTC (3+ messages)
[PATCH v2] nbd: override creds to kernel when calling sock_{send,recv}msg()
2025-10-20 16:38 UTC (2+ messages)
[PATCH] checkpolicy: Allow attribute assignment to attributes
2025-10-20 12:00 UTC (10+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox