From mboxrd@z Thu Jan 1 00:00:00 1970 From: Peng Fan Date: Thu, 29 Oct 2015 15:54:40 +0800 Subject: [U-Boot] [PATCH V3 03/16] xfi3: correct function name In-Reply-To: <1446105293-31775-1-git-send-email-Peng.Fan@freescale.com> References: <1446105293-31775-1-git-send-email-Peng.Fan@freescale.com> Message-ID: <1446105293-31775-3-git-send-email-Peng.Fan@freescale.com> List-Id: MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit To: u-boot@lists.denx.de board_mxsfb_system_setup must be renamed mxsfb_system_setup. Signed-off-by: Peng Fan Cc: Marek Vasut Cc: Stefano Babic --- Changes v3: fix typo in commit info. Changes v2: none board/creative/xfi3/xfi3.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/board/creative/xfi3/xfi3.c b/board/creative/xfi3/xfi3.c index 1d83ea8..509c671 100644 --- a/board/creative/xfi3/xfi3.c +++ b/board/creative/xfi3/xfi3.c @@ -163,7 +163,7 @@ static const struct { { 0x21, 0, 0x0000 }, }; -void board_mxsfb_system_setup(void) +void mxsfb_system_setup(void) { struct mxs_lcdif_regs *regs = (struct mxs_lcdif_regs *)MXS_LCDIF_BASE; int i; -- 1.8.4