U-Boot Archive on lore.kernel.org
 help / color / mirror / Atom feed
From: Tom Rini <trini@ti.com>
To: u-boot@lists.denx.de
Subject: [U-Boot] [PATCH v2 8/8] cmd_mmc.c: Drop open/close mmc sub-commands
Date: Tue, 4 Feb 2014 09:55:11 -0500	[thread overview]
Message-ID: <20140204145511.GA7049@bill-the-cat> (raw)
In-Reply-To: <CAP9ODKo=3By0aETx3fQ7H-Cbuhwzn3uJ6DgeBi6=raEKqH+Aww@mail.gmail.com>

On Tue, Feb 04, 2014 at 12:15:44PM -0200, Otavio Salvador wrote:
> On Tue, Feb 4, 2014 at 12:08 PM, Otavio Salvador
> <otavio@ossystems.com.br> wrote:
> > On Thu, Jan 30, 2014 at 7:32 PM, Tom Rini <trini@ti.com> wrote:
> >> The open and close mmc sub-commands implement a hard-coded set of values
> >> specific to the SMDK5250 platform.  Remove these commands as what they
> >> did can be done instead with a series of mmc dev / bootpart / bootbus
> >> commands instead now.
> >
> > Maybe it'd be good to document, in the commitlog the mmc commands equivalent.
> 
> By the way, mx6sabresd uses this.

OK, so it should be:
mmc partconf DEV 1 BOOTn 0
mmc bootbus DEV 1 0 0

If that works, yes, I can update the commit message to say what previous
command did.

-- 
Tom
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: Digital signature
URL: <http://lists.denx.de/pipermail/u-boot/attachments/20140204/d38552f1/attachment.pgp>

  reply	other threads:[~2014-02-04 14:55 UTC|newest]

Thread overview: 23+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2014-01-30 21:31 [U-Boot] [PATCH v2 1/8] SPL: Add CONFIG_SUPPORT_EMMC_BOOT support to CONFIG_SPL_FRAMEWORK Tom Rini
2014-01-30 21:31 ` [U-Boot] [PATCH v2 2/8] omap5_uevm: Add CONFIG_SUPPORT_EMMC_BOOT, document usage Tom Rini
2014-01-30 21:31 ` [U-Boot] [PATCH v2 3/8] dra7xx_evm: " Tom Rini
2014-01-30 21:31 ` [U-Boot] [PATCH v2 4/8] cmd_mmc.c: Change 'bootpart' code to match normal coding style Tom Rini
2014-02-04  0:54   ` Jaehoon Chung
2014-01-30 21:31 ` [U-Boot] [PATCH v2 5/8] cmd_mmc.c: Rename 'bootpart' to 'bootpart-resize' Tom Rini
2014-02-04  0:55   ` Jaehoon Chung
2014-01-30 21:31 ` [U-Boot] [PATCH v2 6/8] cmd_mmc.c: Add 'partconf' command to mmc Tom Rini
2014-02-04  0:58   ` Jaehoon Chung
2014-02-05 13:03     ` Tom Rini
2014-02-06  4:48       ` Jaehoon Chung
2014-01-30 21:31 ` [U-Boot] [PATCH v2 7/8] cmd_mmc.c: Add bootbus mmc sub-command Tom Rini
2014-02-04  0:59   ` Jaehoon Chung
2014-04-18  9:25   ` Michael Trimarchi
2014-04-22 15:41     ` Tom Rini
2014-01-30 21:32 ` [U-Boot] [PATCH v2 8/8] cmd_mmc.c: Drop open/close mmc sub-commands Tom Rini
2014-02-04  0:51   ` Jaehoon Chung
2014-02-04 14:08   ` Otavio Salvador
2014-02-04 14:11     ` Tom Rini
2014-02-04 14:15     ` Otavio Salvador
2014-02-04 14:55       ` Tom Rini [this message]
2014-02-17  8:40   ` Lukasz Majewski
2014-02-17  9:30     ` Lukasz Majewski

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20140204145511.GA7049@bill-the-cat \
    --to=trini@ti.com \
    --cc=u-boot@lists.denx.de \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox