From mboxrd@z Thu Jan 1 00:00:00 1970 From: Tom Rini Date: Sat, 28 Mar 2015 14:07:56 -0400 Subject: [U-Boot] [U-Boot, v3, 1/7] generic-board: move __HAVE_ARCH_GENERIC_BOARD to Kconfig In-Reply-To: <1426761779-14507-2-git-send-email-yamada.masahiro@socionext.com> References: <1426761779-14507-2-git-send-email-yamada.masahiro@socionext.com> Message-ID: <20150328180756.GN32541@bill-the-cat> List-Id: MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit To: u-boot@lists.denx.de On Thu, Mar 19, 2015 at 07:42:51PM +0900, Masahiro Yamada wrote: > Move the option to Kconfig renaming it to CONFIG_HAVE_GENERIC_BOARD. > > Signed-off-by: Masahiro Yamada > Reviewed-by: Simon Glass > Reviewed-by: Alexey Brodkin Applied to u-boot/master, thanks! -- Tom -------------- next part -------------- A non-text attachment was scrubbed... Name: signature.asc Type: application/pgp-signature Size: 836 bytes Desc: Digital signature URL: