From mboxrd@z Thu Jan 1 00:00:00 1970 From: Tom Rini Date: Mon, 24 Oct 2016 11:23:40 -0400 Subject: [U-Boot] [PATCH 7/8] travis-ci: Drop 'TEST_CMD' In-Reply-To: <1476991566-2989-8-git-send-email-trini@konsulko.com> References: <1476991566-2989-1-git-send-email-trini@konsulko.com> <1476991566-2989-8-git-send-email-trini@konsulko.com> Message-ID: <20161024152340.GQ18591@bill-the-cat> List-Id: MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit To: u-boot@lists.denx.de On Thu, Oct 20, 2016 at 03:26:05PM -0400, Tom Rini wrote: > We don't need to use TEST_CMD in order to run tests. We need a BUILDMAN > and TOOLCHAIN variable to avoid having to duplicate logic or write some > wrapper function. But this makes the tests harder as we add more > complex examples. > > Signed-off-by: Tom Rini Applied to u-boot/master, thanks! -- Tom -------------- next part -------------- A non-text attachment was scrubbed... Name: signature.asc Type: application/pgp-signature Size: 819 bytes Desc: Digital signature URL: