From mboxrd@z Thu Jan 1 00:00:00 1970 From: Tom Rini Date: Fri, 8 May 2020 18:59:41 -0400 Subject: [PATCH 1/2] test: describe naming conventions for macro UNIT_TEST In-Reply-To: <20200506162608.96975-2-xypron.glpk@gmx.de> References: <20200506162608.96975-1-xypron.glpk@gmx.de> <20200506162608.96975-2-xypron.glpk@gmx.de> Message-ID: <20200508225941.GZ12564@bill-the-cat> List-Id: MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit To: u-boot@lists.denx.de On Wed, May 06, 2020 at 06:26:07PM +0200, Heinrich Schuchardt wrote: > Strict naming conventions have to be followed for Python function > generate_ut_subtest() to collect C unit tests to be executed via > command 'ut'. > > Describe the requirements both on the C as well on the Python side. > > Signed-off-by: Heinrich Schuchardt > Reviewed-by: Stephen Warren Reviewed-by: Simon Glass Applied to u-boot/master, thanks! -- Tom -------------- next part -------------- A non-text attachment was scrubbed... Name: signature.asc Type: application/pgp-signature Size: 659 bytes Desc: not available URL: