From mboxrd@z Thu Jan 1 00:00:00 1970 From: Tom Rini Date: Sat, 16 Jan 2021 11:25:19 -0500 Subject: [PATCH v3 1/6] disk: dos: rename write_mbr_partition to write_mbr_sector In-Reply-To: <20201223125515.28865-2-m.szyprowski@samsung.com> References: <20201223125515.28865-1-m.szyprowski@samsung.com> <20201223125515.28865-2-m.szyprowski@samsung.com> Message-ID: <20210116162519.GZ9782@bill-the-cat> List-Id: MIME-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit To: u-boot@lists.denx.de On Wed, Dec 23, 2020 at 01:55:10PM +0100, Marek Szyprowski wrote: > write_mbr_partition() function name is a bit misleading, so rename it to > write_mbr_sector(). This is a preparation for adding code for writing a > complete MBR partition layout. > > Signed-off-by: Marek Szyprowski Applied to u-boot/master, thanks! -- Tom -------------- next part -------------- A non-text attachment was scrubbed... Name: signature.asc Type: application/pgp-signature Size: 659 bytes Desc: not available URL: