messages from 2021-01-15 08:11:39 to 2021-01-16 21:51:33 UTC [more...]
[PATCH 00/11] tpm: Support using TPM1 and TPM2 from a single API
2021-01-16 21:51 UTC (7+ messages)
` [PATCH 01/11] tpm: Don't include cr50 in TPL/SPL
` [PATCH 02/11] tpm: Use logging in the uclass
` [PATCH 03/11] tpm: Add debugging of request in tpm_sendrecv_command()
` [PATCH 04/11] tpm: Add an API that can support v1.2 and v2
` [PATCH 05/11] tpm: Switch TPMv1 over to use the new API
` [PATCH 06/11] tpm: Add a basic API implementation for TPMv2
[PATCH] env/fat.c: support redund environment
2021-01-16 21:14 UTC
[PATCH v8 0/4] Add CPU identification support for RZ/G2 SoC's
2021-01-16 20:36 UTC (5+ messages)
` [PATCH v8 1/4] arm: rmobile: Add RZ/G2[HMNE] SoC support
` [PATCH v8 2/4] mmc: renesas-sdhi: Add SDHI quirks for R-Car M3-W and RZ/G2M
` [PATCH v8 3/4] mmc: renesas-sdhi: Add SDHI quirks for R-Car M3-N and RZ/G2N
` [PATCH v8 4/4] mmc: renesas-sdhi: Add SDHI quirks for R-Car H3 and RZ/G2H
[PATCH] mtd: spi-nor-ids: add support for Micron mt25ql02g
2021-01-16 20:26 UTC (3+ messages)
[PATCH] spi: zynqmp_gqspi: support dual and quad mode
2021-01-16 19:48 UTC (3+ messages)
[PATCH v3 0/6] Add MMC/SD support for S700/S900
2021-01-16 18:32 UTC (7+ messages)
` [PATCH v3 1/6] clk: actions: Introduce dummy get/set_rate callbacks
` [PATCH v3 2/6] clk: actions: Add SD/MMC clocks
` [PATCH v3 3/6] ARM: dts: sync Actions Semi S700 DT from Linux 5.10-rc7
` [PATCH v3 4/6] ARM: dts: s700: add MMC/SD controller node
` [PATCH v3 5/6] mmc: actions: add MMC driver for Actions OWL S700/S900
` [PATCH v3 6/6] configs: Enable mmc support
Pull request for documentation tag doc-2021-04-rc1
2021-01-16 18:03 UTC
Pull request for documentation tag doc-2021-04-rc1
2021-01-16 18:02 UTC
[PATCH 1/3] test: cmd_ut_category: raise a error when the test is not found
2021-01-16 17:11 UTC (2+ messages)
[PATCH v5 0/3] Add Renesas SoC identification driver support
2021-01-16 16:40 UTC (4+ messages)
` [PATCH v5 1/3] soc: Fix comments from SOC to SoC
` [PATCH v5 2/3] dm: soc: Add SoC id for attribute matching
` [PATCH v5 3/3] dm: soc: SoC identification driver for Renesas SoC's
[PATCH v3 0/6] Add MBR partition table creation and verify command
2021-01-16 16:25 UTC (13+ messages)
` [PATCH v3 1/6] disk: dos: rename write_mbr_partition to write_mbr_sector
` [PATCH v3 2/6] disk: dos: add some defines for the hardcoded numbers
` [PATCH v3 3/6] disk: dos: use generic macro for unaligned le32 access
` [PATCH v3 4/6] disk: dos: make some functions static
` [PATCH v3 5/6] disk: dos: add code for creating MBR partition layout
` [PATCH v3 6/6] cmd: Add MBR partition layout control utility
[PATCH v3 1/9] console: Introduce console_start() and console_stop()
2021-01-16 16:25 UTC (18+ messages)
` [PATCH v3 2/9] console: Keep ->start() and ->stop() balanced
` [PATCH v3 3/9] console: move search_device() from iomux.h to console.h
` [PATCH v3 4/9] console: rename search_device() to console_search_dev()
` [PATCH v3 5/9] console: Provide a documentation for console_search_dev()
` [PATCH v3 6/9] IOMUX: Preserve console list if realloc() fails
` [PATCH v3 7/9] IOMUX: Refactor iomux_doenv() in order to increase readability
` [PATCH v3 8/9] IOMUX: Drop indentation level by removing redundant 'else'
` [PATCH v3 9/9] IOMUX: Stop dropped consoles
[PATCH v3 0/4] console: remove #ifdef CONFIG when it is possible
2021-01-16 16:24 UTC (9+ messages)
` [PATCH v3 1/4] "
` [PATCH v3 2/4] console: add function console_devices_set
` [PATCH v3 3/4] console: remove #ifdef CONFIG_CONSOLE_RECORD
` [PATCH v3 4/4] console: add console_has_tstc helper function for CONSOLE_MUX
[PATCH v4 00/18] Minor board_f/board_r cleanups
2021-01-16 16:24 UTC (38+ messages)
` [PATCH v4 01/18] common: Kconfig: Introduce CONFIG_CONSOLE_RECORD_INIT_F
` [PATCH v4 02/18] common: board_f: Drop initf_console_record wrapper
` [PATCH v4 03/18] common: board_f: Use IS_ENABLED(CONFIG_TIMER_EARLY) in initf_dm
` [PATCH v4 04/18] common: board_f: Move setup_machine code to setup_bdinfo
` [PATCH v4 05/18] common: board_f: Use IS_ENABLED(CONFIG_OF_EMBED) in reserve_fdt, reloc_fdt
` [PATCH v4 06/18] common: board_r: Drop initr_console_record wrapper
` [PATCH v4 07/18] common: board_r: Drop initr_secondary_cpu wrapper
` [PATCH v4 08/18] common: board_r: Drop initr_post_backlog wrapper
` [PATCH v4 09/18] common: board_r: Drop initr_pci_ep wrapper
` [PATCH v4 10/18] common: board_r: Drop initr_pci wrapper
` [PATCH v4 11/18] common: board_r: Drop initr_noncached wrapper
` [PATCH v4 12/18] common: board_r: Drop initr_xen wrapper
` [PATCH v4 13/18] common: board_r: Drop initr_jumptable wrapper
` [PATCH v4 14/18] common: board_r: Drop initr_api wrapper
` [PATCH v4 15/18] common: board_r: Drop initr_bbmii wrapper
` [PATCH v4 16/18] common: board_r: Drop arch-specific ifdefs around initr_trap
` [PATCH v4 17/18] spl: Kconfig: Add SPL dependency to CONFIG_HANDOFF
` [PATCH v4 18/18] global_data: Enable spl_handoff only if CONFIG_HANDOFF is set
[PATCH v2 0/9] log: don't build the trace buffer when log is not ready
2021-01-16 16:22 UTC (19+ messages)
` [PATCH v2 1/9] test: add LOGL_FORCE_DEBUG flags support in log tests
` [PATCH v2 2/9] log: don't build the trace buffer when log is not ready
` [PATCH v2 3/9] test: log: add test for dropped messages
` [PATCH v2 4/9] log: use console puts to output trace before LOG init
` [PATCH v2 5/9] test: add test for dropped trace before log_init
` [PATCH v2 6/9] console: remove duplicated test on gd value
` [PATCH v2 7/9] console: allow to record console output before ready
` [PATCH v2 8/9] test: log: add test for console output of dropped messages
` [PATCH v2 9/9] log: call vsnprintf only when it is needed to emit trace
[PATCH] Nokia RX-51: Convert to CONFIG_DM_MMC
2021-01-16 16:21 UTC (3+ messages)
` [PATCH v2] "
[RESEND PATCH 00/18] Minor board_f/board_r cleanups
2021-01-16 16:08 UTC (19+ messages)
` [RESEND PATCH 01/18] common: Kconfig: Introduce CONFIG_CONSOLE_RECORD_INIT_F
` [RESEND PATCH 02/18] common: board_f: Drop initf_console_record wrapper
` [RESEND PATCH 03/18] common: board_f: Use IS_ENABLED(CONFIG_TIMER_EARLY) in initf_dm
` [RESEND PATCH 04/18] common: board_f: Move setup_machine code to setup_bdinfo
` [RESEND PATCH 05/18] common: board_f: Use IS_ENABLED(CONFIG_OF_EMBED) in reserve_fdt, reloc_fdt
` [RESEND PATCH 06/18] common: board_r: Drop initr_console_record wrapper
` [RESEND PATCH 07/18] common: board_r: Drop initr_secondary_cpu wrapper
` [RESEND PATCH 08/18] common: board_r: Drop initr_post_backlog wrapper
` [RESEND PATCH 09/18] common: board_r: Drop initr_pci_ep wrapper
` [RESEND PATCH 10/18] common: board_r: Drop initr_pci wrapper
` [RESEND PATCH 11/18] common: board_r: Drop initr_noncached wrapper
` [RESEND PATCH 12/18] common: board_r: Drop initr_xen wrapper
` [RESEND PATCH 13/18] common: board_r: Drop initr_jumptable wrapper
` [RESEND PATCH 14/18] common: board_r: Drop initr_api wrapper
` [RESEND PATCH 15/18] common: board_r: Drop initr_bbmii wrapper
` [RESEND PATCH 16/18] common: board_r: Drop arch-specific ifdefs around initr_trap
` [RESEND PATCH 17/18] spl: Kconfig: Add SPL dependency to CONFIG_HANDOFF
` [RESEND PATCH 18/18] global_data: Enable spl_handoff only if CONFIG_HANDOFF is set
[PATCH v2] efi_loader: Avoid emitting efi_var_buf to .GOT
2021-01-16 15:28 UTC
[PATCH] efi_loader: Avoid emitting efi_var_buf to .GOT
2021-01-16 15:08 UTC (6+ messages)
[PATCH v7 0/4] Add CPU identification support for RZ/G2 SoC's
2021-01-16 15:00 UTC (6+ messages)
` [PATCH v7 1/4] arm: rmobile: Add RZ/G2[HMNE] SoC support
[NXP-IMX] please pull nxp-imx-2021-1-16
2021-01-16 13:47 UTC (2+ messages)
[PATCH v5] dm: core: Add of_match_node helper function
2021-01-16 12:40 UTC
[PATCH 1/1] dm: core: describe uclass_root_s
2021-01-16 10:59 UTC (2+ messages)
[PATCH v4 0/4] Add Renesas SoC identification driver support
2021-01-16 9:35 UTC (5+ messages)
[PATCH] rockchip: rk3399: Add Nanopi M4V2 board support
2021-01-16 9:12 UTC (3+ messages)
[PATCH] doc: update help message
2021-01-16 9:05 UTC (3+ messages)
[PATCH 1/1] efi_loader: remove EFI_UNICODE_COLLATION_PROTOCOL
2021-01-16 9:04 UTC
[PATCH 0/3] efi_loader: make protocols configurable
2021-01-16 8:52 UTC (4+ messages)
` [PATCH 1/3] efi_loader: fixup protocol, avoid forward declaration
` [PATCH 2/3] efi_loader: make EFI_DT_FIXUP_PROTOCOL configurable
` [PATCH 3/3] efi_loader: EFI_DEVICE_PATH_UTILITIES_PROTOCOL configurable
Invitation: Regular U-Boot video call (Tuesday 19th)
2021-01-16 7:24 UTC (7+ messages)
[PATCH v2 0/8] spl: fit: Play nicely with OP-TEE and Linux
2021-01-16 2:33 UTC (3+ messages)
` [PATCH v3 1/8] spl: fit: Drop 'length' argument to board_spl_fit_post_load()
[PATCH] Makefile: Do not call useless command 'true'
2021-01-16 0:21 UTC (2+ messages)
[PATCH 00/13] Nokia RX-51: Fix USB TTY console and enable it
2021-01-16 0:18 UTC (4+ messages)
` [PATCH 02/13] usb: musb: Fix compilation of gadget code
[GIT PULL] TI changes for v2021.04 next
2021-01-16 0:05 UTC (7+ messages)
MTD UBI undefined reference failed to build OE gatesgarth branch
2021-01-15 20:43 UTC (3+ messages)
` [meta-freescale] "
[PATCH 0/2] efi_loader: make the UEFI boot manager configurable
2021-01-15 20:31 UTC (5+ messages)
` [PATCH 1/2] efi_loader: move load options to new module
` [PATCH 2/2] efi_loader: make the UEFI boot manager configurable
[PATCH] dm: fix build errors generated by last merges
2021-01-15 20:19 UTC (2+ messages)
[PATCH] efi_loader: Enable run-time variable support for tee based variables
2021-01-15 19:46 UTC (5+ messages)
[PATCH] Add support for stack-protector
2021-01-15 18:53 UTC (3+ messages)
` [PATCH v8] "
Devicetree state of U-Boot vs kernel
2021-01-15 18:43 UTC (3+ messages)
[PATCH] env: Fix warning when forcing environment without ENV_ACCESS_IGNORE_FORCE
2021-01-15 18:43 UTC (2+ messages)
[PATCH 0/4] phy: add support for Amlogic Meson AXG MIPI-DSI PHY function
2021-01-15 18:43 UTC (3+ messages)
[PATCH 1/1] image: usage of value ~0UL for intrd_high
2021-01-15 18:43 UTC (11+ messages)
[RFC PATCH] common: board_f: add print_archinfo to display arch information
2021-01-15 18:11 UTC (2+ messages)
[PATCH 0/5] Introduce DSA Ethernet switch class and Felix driver
2021-01-15 17:03 UTC (9+ messages)
` [PATCH 1/5] net: Introduce DSA class for Ethernet switches
` [PATCH 4/5] arm: dts: ls1028a: Add Ethernet switch node and dependencies
[PATCH 1/2] timer: mtk_timer: initialize the timer before use
2021-01-15 16:36 UTC (2+ messages)
[GIT PULL] SoCFPGA changes for v2021.04-rc1
2021-01-15 16:13 UTC (2+ messages)
[PATCH] serial: a3720: Implement pending method for output direction
2021-01-15 15:07 UTC (3+ messages)
[PATCH u-boot-marvell] arm: mvebu: turris_mox: enable wdt command in defconfig
2021-01-15 14:50 UTC (2+ messages)
[PATCH 1/2] ARM: at91: spl: add spl_early_init for sama52d platforms
2021-01-15 14:29 UTC (4+ messages)
` [PATCH 2/2] board: atmel: Add SAMA5D27 giant board
[PATCH 00/15] gpio: Update and simplify the uclass API
2021-01-15 14:05 UTC (16+ messages)
` [PATCH 01/15] gpio: Disable functions not used with of-platdata
` [PATCH 02/15] dm: gpio: Rename set_dir_flags() method to update_flags()
` [PATCH 03/15] dm: gpio: Rename get_dir_flags() method to get_flags()
` [PATCH 04/15] gpio: Rename dm_gpio_get_dir_flags() to dm_gpio_get_flags()
` [PATCH 05/15] gpio: Drop dm_gpio_set_dir()
` [PATCH 06/15] gpio: sandbox: Rename GPIO dir_flags to flags
` [PATCH 07/15] gpio: sandbox: Use a separate flag for the value
` [PATCH 08/15] gpio: sandbox: Fully separate pin value from output value
` [PATCH 09/15] gpio: sandbox: Make sandbox_gpio_set_flags() set all flags
` [PATCH 10/15] dm: gpio: Add a way to update flags
` [PATCH 11/15] gpio: Replace direction_input() and direction_output()
` [PATCH 12/15] gpio: Use an 'ops' variable everywhere
` [PATCH 13/15] gpio: x86: Drop the deprecated methods in intel_gpio
` [PATCH 14/15] gpio: sandbox: Track whether a GPIO is driven
` [PATCH 15/15] gpio: Add a way to read 3-way strapping pins
Pull request for UEFI sub-system for efi-2021-04-rc1
2021-01-15 13:36 UTC (3+ messages)
[PATCH] ARM: dts: stm32: Fix cosmetic typo: use 'kHz' as kilohertz abbreviation
2021-01-15 12:55 UTC
[PATCH 0/6] add support for sama7g5 ethernet interfaces
2021-01-15 12:42 UTC (9+ messages)
` [PATCH 1/6] net: macb: use dummy descriptor for RBQP
[PATCH] autoboot: fix illegal memory access when stop key and delay key are empty
2021-01-15 12:19 UTC (2+ messages)
[PATCH 0/3] efi_loader: setting boot device
2021-01-15 12:02 UTC (6+ messages)
` [PATCH 1/3] efi_loader: print boot device and file path in helloworld
[PATCH 0/2] Fix pinmux status display with long pin's name
2021-01-15 11:45 UTC (3+ messages)
` [PATCH 1/2] pinctrl: stmfx: Fix MAX_PIN_NAME_LEN
[PATCH] usb: xhci: Fix compare to use physical addresses in xhci_bulk_tx()
2021-01-15 11:05 UTC (7+ messages)
[PATCH v2 0/2] Add Rockchip dwc-based PCIe controller and PHY support
2021-01-15 10:01 UTC (3+ messages)
` [PATCH v2 1/2] phy: rockchip: Add Rockchip Synopsys PCIe 3.0 PHY
` [PATCH v2 2/2] pci: Add Rockchip dwc based PCIe controller driver
[PATCH] mmc: fsl_esdhc_imx.c: fix compiler warning
2021-01-15 9:37 UTC
[PATCH 1/2] samsung: arndale: remove board_mmc_init function
2021-01-15 9:23 UTC (6+ messages)
` [PATCH 2/2] mmc: exynos_dw_mmc: remove unused function
[PATCH 0/2] Add Rockchip dwc-based PCIe controller and PHY support
2021-01-15 9:14 UTC (4+ messages)
` [PATCH 2/2] pci: Add Rockchip dwc based PCIe controller driver
` [PATCH 2/2] pci: Add Rockchip dwc based PCIe controller driver【请注意,邮件由sjg@google.com代发】
[PATCH 0/2] fix hdmi video setup for khadas vim3x boards
2021-01-15 8:39 UTC (4+ messages)
` [PATCH 2/2] arm64: dts: meson: fix meson-khadas-vim3-u-boot.dtsi
[PATCH] video: meson: add HDMI fail-save FullHD option
2021-01-15 8:26 UTC (2+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox