U-Boot Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2021-01-23 17:26:03 to 2021-01-25 00:49:44 UTC [more...]

[PATCH 1/1] doc: update Kernel documentation build system
 2021-01-25  0:49 UTC  (7+ messages)

[PATCH 1/1] doc: describe command conitrace
 2021-01-25  0:13 UTC 

[RFC PATCH] arm: EFI: Disallow EFI bootmgr when providing PSCI
 2021-01-24 23:24 UTC  (9+ messages)
      ` [linux-sunxi] "

[PATCH 1/5] arm: dts: r8a774a1: Import DTS queued for Linux 5.12-rc1
 2021-01-24 23:22 UTC  (3+ messages)

[PATCH v2 0/8] Various minor fixes
 2021-01-24 22:19 UTC  (11+ messages)
` [PATCH v2 1/8] spl: Drop duplicate 'Jumping to U-Boot' message
` [PATCH v2 2/8] binman: Indicate how to make binman verbose
` [PATCH v2 3/8] doc: Add a note about how to produce 'md' output using hexdump
` [PATCH v2 4/8] s5p4418_nanopi2: Drop dead code
` [PATCH v2 5/8] sandbox: Add os_realloc()
` [PATCH v2 6/8] sandbox: Avoid using malloc() for system state
` [PATCH v2 7/8] sandbox: Write out bloblist when existing
` [PATCH v2 8/8] bootm: Fix duplicate debugging in bootm_process_cmdline()

[PATCH v5 0/9] dm: core: Add support for vital devices
 2021-01-24 21:32 UTC  (10+ messages)
` [PATCH v5 1/9] smem: Don't use -EPROBE_DEFER
` [PATCH v5 2/9] nand: brcmnand: "
` [PATCH v5 3/9] dm: Rename DM_FLAG_REMOVE_WITH_PD_ON
` [PATCH v5 4/9] dm: pci: Correct use of wrong flag name
` [PATCH v5 5/9] dm: core: Remove children before advising uclass
` [PATCH v5 6/9] dm: core: Avoid partially removing devices
` [PATCH v5 7/9] dm: core: Add late driver remove option
` [PATCH v5 8/9] arm: Remove vital devices last
` [PATCH v5 9/9] dm: core: Add documentation about device removal

[PATCH 1/1] doc: describe the false command
 2021-01-24 21:13 UTC 

[PATCH v3 00/16] gpio: Update and simplify the uclass API
 2021-01-24 21:11 UTC  (17+ messages)
` [PATCH v3 01/16] gpio: Disable functions not used with of-platdata
` [PATCH v3 02/16] dm: gpio: Rename set_dir_flags() method to update_flags()
` [PATCH v3 03/16] dm: gpio: Rename get_dir_flags() method to get_flags()
` [PATCH v3 04/16] gpio: Rename dm_gpio_get_dir_flags() to dm_gpio_get_flags()
` [PATCH v3 05/16] gpio: Drop dm_gpio_set_dir()
` [PATCH v3 06/16] gpio: sandbox: Rename GPIO dir_flags to flags
` [PATCH v3 07/16] gpio: sandbox: Use a separate flag for the value
` [PATCH v3 08/16] gpio: sandbox: Fully separate pin value from output value
` [PATCH v3 09/16] gpio: sandbox: Make sandbox_gpio_set_flags() set all flags
` [PATCH v3 10/16] dm: gpio: Add a way to update flags
` [PATCH v3 11/16] gpio: Replace direction_input() and direction_output()
` [PATCH v3 12/16] gpio: Use an 'ops' variable everywhere
` [PATCH v3 13/16] gpio: x86: Drop the deprecated methods in intel_gpio
` [PATCH v3 14/16] gpio: sandbox: Track whether a GPIO is driven
` [PATCH v3 15/16] gpio: Define the log category in the uclass
` [PATCH v3 16/16] gpio: Add a way to read 3-way strapping pins

[PATCH v2 1/1] dm: core: describe uclass_root_s
 2021-01-24 20:55 UTC 

[PATCH] gpio-uclass: fix gpio flags save condition
 2021-01-24 20:24 UTC  (2+ messages)

[PATCH 00/10] cros_ec: Add features required for verified boot
 2021-01-24 20:23 UTC  (21+ messages)
` [PATCH 01/10] cros_ec: Add a function for the hello message
` [PATCH 02/10] cros_ec: Tidy up a few delays
` [PATCH 03/10] cros_ec: Add run-time check for input buffer overflow
` [PATCH 04/10] cros_ec: Add support for reading the SKU ID
` [PATCH 05/10] cros_ec: Support reading EC features
` [PATCH 06/10] cros_ec: Add documentation for cros_ec driver operations
` [PATCH 07/10] cros_ec: Add support for switches
` [PATCH 08/10] cros_ec: Show events in human-readable form
` [PATCH 09/10] cros_ec: Allow use with of-platdata
` [PATCH 10/10] cros_ec: Add vstore support

[PATCH] ata: sunxi: fix debug messages
 2021-01-24 18:13 UTC 

[U-Boot] Question: PCIe enumeration of PEX switch does not go thru
 2021-01-24 18:10 UTC 

[PATCH 00/11] Add support for pinmux status command on beaglebone
 2021-01-24 18:00 UTC  (24+ messages)
` [PATCH 01/11] pinctrl: single: fix format of structure documentation
` [PATCH 02/11] pinctrl: single: fix the loop counter variable type
` [PATCH 03/11] pinctrl: single: fix debug messages formatting
` [PATCH 04/11] pinctrl: single: get register area size by device API
` [PATCH 05/11] pinctrl: single: check "register-width" DT property
` [PATCH 06/11] pinctrl: single: change function mask default value
` [PATCH 07/11] pinctrl: single: use function pointer for register access
` [PATCH 08/11] pinctrl: single: add get_pins_count operation
` [PATCH 09/11] pinctrl: single: add get_pin_name operation
` [PATCH 10/11] pinctrl: single: add get_pin_muxing operation
` [PATCH 11/11] test: pinmux: add test for 'pinctrl-single' driver

[PATCH v3 00/12] smbios: Enhancements for more flexibility
 2021-01-24 17:43 UTC  (13+ messages)
` [PATCH v3 01/12] README: Add doumentation for version information
` [PATCH v3 02/12] Makefile: Provide numeric versions
` [PATCH v3 03/12] smbios: Move smbios_write_type to the C file
` [PATCH v3 04/12] smbios: Use char consistently for the eos member
` [PATCH v3 05/12] smbios: Set BIOS release version
` [PATCH v3 06/12] smbios: Use a struct to keep track of context
` [PATCH v3 07/12] smbios: Drop the eos parameter
` [PATCH v3 08/12] smbios: Track the end of the string table
` [PATCH v3 09/12] smbios: Add more options for the BIOS version string
` [PATCH v3 10/12] sysinfo: Move #ifdef so that operations are always defined
` [PATCH v3 11/12] x86: coral: Add sysinfo ops
` [PATCH v3 12/12] smbios: Allow a few values to come from sysinfo

[PATCH] net: fec: Get rid of FEC_ENET_ENABLE_[TR]XC_DELAY
 2021-01-24 17:14 UTC  (5+ messages)

[PATCH 00/12] x86: Minor improvements mostly for image loading
 2021-01-24 17:06 UTC  (4+ messages)
` [PATCH 04/12] x86: Make sure the SPL image ends on a suitable boundary

[PATCH v2 00/12] x86: Minor improvements mostly for image loading
 2021-01-24 17:06 UTC  (13+ messages)
` [PATCH v2 01/12] x86: acpi_gpe: Update driver name to match devicetree
` [PATCH v2 02/12] x86: spl: Add a function to find the text base
` [PATCH v2 03/12] x86: apl: Enhance debugging in the SPL loader
` [PATCH v2 04/12] x86: Make sure the SPL image ends on a suitable boundary
` [PATCH v2 05/12] x86: spl: Make moving BSS conditional
` [PATCH v2 06/12] x86: Update Chromium OS GNVS names
` [PATCH v2 07/12] x86: zimage: Allow dumping the image from outside the module
` [PATCH v2 08/12] x86: zimage: Improve command-line debug handling
` [PATCH v2 09/12] x86: spl: Clear BSS unconditionally
` [PATCH v2 10/12] x86: tpl: Show next stage being booted
` [PATCH v2 11/12] sysinfo: Allow showing model info from sysinfo
` [PATCH v2 12/12] x86: coral: Show memory config and SKU ID on startup

[PATCH] sunxi: board: Splitting CHIP defconfig for nand
 2021-01-24 16:19 UTC 

[GIT] Pull request: u-boot-dfu (23.01.2021)
 2021-01-24 14:56 UTC  (2+ messages)

[PATCH V2] net: fec: Get rid of FEC_ENET_ENABLE_[TR]XC_DELAY
 2021-01-24 14:51 UTC 

[PATCH 1/1] efi_loader: switch to non-secure mode later
 2021-01-24 14:41 UTC 

Pull request for UEFI sub-system for efi-2021-04-rc1-3
 2021-01-24 14:35 UTC  (2+ messages)

[PATCH] mmc: mmc_spi: Do not drop first RX byte after CMD TX
 2021-01-24 11:38 UTC  (2+ messages)

[RFC PATCH v2 1/2] optee: obtain emmc rpmb info from dt
 2021-01-24  9:39 UTC  (2+ messages)
` [RFC PATCH v2 2/2] doc: device-tree-bindings: optee: support rpmb-dev property

[RFC PATCH v1 1/2] optee: obtain emmc rpmb info from dt
 2021-01-24  9:23 UTC  (2+ messages)
` [RFC PATCH v1 2/2] doc: device-tree-bindings: optee: support rpmb-dev property

[PATCH v2 00/21] sunxi: Introduce H616 support
 2021-01-24  2:19 UTC  (8+ messages)
` [PATCH v2 18/21] arm: sunxi: add initial H616 DTSI and headers
` [PATCH v2 20/21] clk: sunxi: Add support for H616 clocks
` [PATCH v2 21/21] sunxi: Add support for OrangePi Zero2

[PATCH 1/1] doc: describe loady command
 2021-01-24  2:03 UTC  (2+ messages)

[PATCH] cmd: misc: Fix return value for the sleep command
 2021-01-24  2:03 UTC  (2+ messages)

[PATCH 1/1] doc: document echo command
 2021-01-24  2:03 UTC  (2+ messages)

[PATCH] test: unit test for echo command
 2021-01-24  2:03 UTC  (2+ messages)

[PATCH 0/7] Allow booting a 32-bit system with a top memory address beyond 4 GiB
 2021-01-24  2:03 UTC  (5+ messages)
` [PATCH 2/7] global_data.h: Change ram_top type to phys_addr_t
` [PATCH 4/7] fdtdec: Cast prior_stage_fdt_address with uintptr_t

[PATCH v3 00/20] Add support for MMC higher speed modes for TI's am65x, j721e and j7200 platforms
 2021-01-24  2:03 UTC  (3+ messages)
` [PATCH v3 01/20] mmc: sdhci: Add helper functions for UHS modes

[PATCH] dm: replace auto_alloc_size with auto
 2021-01-24  2:03 UTC  (2+ messages)

[PATCH] lib: rsa: rsa-verify: don't look for keys in the FIT image
 2021-01-24  2:03 UTC  (2+ messages)

[PATCH 0/2] Console/stdio use after free
 2021-01-24  2:03 UTC  (5+ messages)
` [PATCH 1/2] stdio: Introduce stdio_valid()
` [PATCH 2/2] console: Don't start/stop console if stdio device invalid

Booting on PX30
 2021-01-24  0:45 UTC 

Sync include/linux/*.h from kernel
 2021-01-24  0:14 UTC  (2+ messages)

[PATCH 0/4] usbtty/musb: Fix file transfers
 2021-01-23 21:28 UTC  (6+ messages)
` [PATCH 3/4] usb: musb: Fix handling interrupts for EP0 and SET ADDRESS commmand

[U-Boot] Question: PCIe enumeration of PEX switch
 2021-01-23 18:50 UTC 

[PATCH] Replace video_uc_platdata with video_uc_plat
 2021-01-23 18:43 UTC 

[PATCH 1/1] efi_loader: correct block IO alignment check
 2021-01-23 18:38 UTC 

[PATCH 1/1] efi_selftest: test EFI_BLOCK_IO_PROTOCOL.Media->LastBlock
 2021-01-23 18:14 UTC 

[PATCH v4 00/59] dm: Add programatic generation of ACPI tables (part D)
 2021-01-23 18:09 UTC  (4+ messages)
` [PATCH v4 58/59] acpi: Add more documentation for struct acpi_gpio

[PATCH] acpi: Tidy up documentation for struct acpi_gpio
 2021-01-23 18:08 UTC 

[PATCH 1/1] doc: move README.menu to HTML documentation
 2021-01-23 17:46 UTC  (2+ messages)

[PATCH 0/3] move test related documentation to HTML
 2021-01-23 17:46 UTC  (7+ messages)
` [PATCH 1/3] doc: structure doc/develop/index.rst
` [PATCH 2/3] doc: move test/README to HTML documentation
` [PATCH 3/3] doc: move test/py/README.md "

[PATCH] doc: update help message
 2021-01-23 17:46 UTC  (2+ messages)

[PATCH] doc: FIT image: Clarify format and simplify syntax
 2021-01-23 17:46 UTC  (2+ messages)

[PATCH v2 0/4] mkimage usability fixes
 2021-01-23 17:46 UTC  (7+ messages)
` [PATCH v2 1/4] tools/Makefile: FIT_CIPHER requires libssl
` [PATCH v2 2/4] image-fit: Fix FIT_CIPHER linking
` [PATCH v2 3/4] mkimage: Move padding commands outside of FIT_SIGNATURE

[PATCH] tools: env: return error if ubi_update_start() fails
 2021-01-23 17:45 UTC  (2+ messages)

[PATCH 1/2] tools: image-host: clean function fit_config_get_hash_list
 2021-01-23 17:45 UTC  (4+ messages)
` [PATCH 2/2] tools: image-host: add support for several sub-images

please pull u-boot-samsung master
 2021-01-23 17:45 UTC  (2+ messages)

[PATCH 1/1] x86: typo segement
 2021-01-23 17:27 UTC  (3+ messages)

[PATCH 1/1] sandbox: fix sandbox_cmdline_cb_test_fdt()
 2021-01-23 17:27 UTC  (3+ messages)

[PATCH] doc/sandbox: improve formatting of command line options
 2021-01-23 17:27 UTC  (3+ messages)

[PATCH 1/5] tpm: cr50: Check for valid locality
 2021-01-23 17:27 UTC  (10+ messages)
` [PATCH 2/5] tpm: cr50: Add a better description and more debug
` [PATCH 3/5] tpm: cr50: Rename driver to work with of-platdata
` [PATCH 4/5] x86: coral: Update an unused pin to reduce power
` [PATCH 5/5] x86: coral: Enable CONFIG_BOOTARGS_SUBST

[PATCH 00/10] binman: Various minor fixes and improvement
 2021-01-23 17:27 UTC  (21+ messages)
` [PATCH 01/10] dtoc: binman: Drop Python 2 code
` [PATCH 02/10] patman: Correct lz4 compression parameters
` [PATCH 03/10] binman: Update the TODO list
` [PATCH 04/10] binman: Show the size when writing entries
` [PATCH 05/10] binman: Fix a few file comments
` [PATCH 06/10] binman: Support finding symbols in sub-sections
` [PATCH 07/10] binman: Support reading an image with entry args
` [PATCH 08/10] binman: Allow vblock to include devicetree blobs
` [PATCH 09/10] binman: Support alignment of files
` [PATCH 10/10] binman: Allow for skip_at_start when reading entries

[PATCH v3 00/11] tpm: Support using TPM1 and TPM2 from a single API
 2021-01-23 17:26 UTC  (6+ messages)
` [PATCH v3 07/11] tpm: Reduce duplication in a few functions
` [PATCH v3 08/11] tpm: Add an implementation of define_space
` [PATCH v3 09/11] tpm: Add TPM2 support for read/write values
` [PATCH v3 10/11] tpm: Add TPM2 support for write_lock
` [PATCH v3 11/11] tpm: Allow disabling platform hierarchy with TPM2


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox