messages from 2024-12-09 15:48:01 to 2024-12-11 12:46:27 UTC [more...]
[PULL] u-boot-sh/master
2024-12-11 12:45 UTC
[PATCH v2] mtd: spi-nor: Fix the spi_nor_read() when config SPI_STACKED_PARALLEL is enabled
2024-12-11 12:06 UTC
[PATCH] trace: proftool: dump-ftrace should write funcgraph times in ns not us
2024-12-11 10:56 UTC (2+ messages)
[PATCH v1 0/8] Cleanup the LMB subsystem
2024-12-11 10:54 UTC (9+ messages)
` [PATCH v1 1/8] lmb: Remove lmb_align_down()
` [PATCH v1 2/8] lmb: Move enum lmb_flags to a u32
` [PATCH v1 3/8] lmb: Remove lmb_reserve_flags()
` [PATCH v1 4/8] lmb: Rename free_mem to available_mem
` [PATCH v1 5/8] lmb: Remove lmb_add_region()
` [PATCH v1 6/8] lmb: Remove lmb_alloc_addr_flags()
` [PATCH v1 7/8] lmb: Remove lmb_alloc_base_flags()
` [PATCH v1 8/8] lmb: Rename _lmb_alloc_addr() to lmb_alloc_addr_flags()
[PATCH v4 0/2] riscv: spacemit: add support for bananapi-f3
2024-12-11 8:35 UTC (7+ messages)
` [PATCH v4 2/2] doc: spacemit: bananapi_f3: document Banana Pi F3 board
[PATCH 1/2] configs: stm32f769-disco: Set CYCLIC_MAX_CPU_TIME_US to 8000 for stm32f769-disco
2024-12-11 8:09 UTC (2+ messages)
` [PATCH 2/2] configs: stm32f469-disco: Set CYCLIC_MAX_CPU_TIME_US to 50000 for stm32f469-disco
[PATCH v2 01/13] ARM: dts: renesas: Fix R-Car spelling
2024-12-11 7:30 UTC (13+ messages)
` [PATCH v2 02/13] ARM: "
` [PATCH v2 03/13] clk: "
` [PATCH v2 04/13] gpio: "
` [PATCH v2 05/13] i2c: "
` [PATCH v2 06/13] mmc: "
` [PATCH v2 07/13] mtd: "
` [PATCH v2 08/13] pci: "
` [PATCH v2 09/13] phy: "
` [PATCH v2 10/13] pinctrl: "
` [PATCH v2 11/13] serial: "
` [PATCH v2 12/13] spi: "
` [PATCH v2 13/13] usb: "
[U-BOOT PATCH] sunxi: add support for Rervision A33-Vstar board
2024-12-11 7:21 UTC (2+ messages)
[PATCH] rockchip: Add support for Radxa ROCK 5C Lite
2024-12-11 6:44 UTC (2+ messages)
[PATCH v2 0/2] lmb: Fix reserving the same region multiple times
2024-12-11 6:15 UTC (4+ messages)
` [PATCH v2 1/2] lmb: Return -EEXIST in lmb_add_region_flags() if region already added
` [PATCH v2 2/2] boot: fdt: Handle already reserved memory in boot_fdt_reserve_region()
[PATCH 0/2] rockchip: Add initial RK3582 support
2024-12-11 5:48 UTC (5+ messages)
` [PATCH 1/2] "
` [PATCH 2/2] rockchip: rk3588-generic: Enable support for RK3582
[PATCH v3 0/5] rockchip: Add support for Radxa ROCK 5C
2024-12-11 3:39 UTC (6+ messages)
` [PATCH v3 1/5] arm64: dts: rockchip: enable PCIe on M.2 E key for Radxa ROCK 5A
` [PATCH v3 2/5] arm64: dts: rockchip: Split up RK3588's PCIe pinctrls
` [PATCH v3 3/5] arm64: dts: rockchip: Add HDMI0 node to rk3588
` [PATCH v3 4/5] arm64: dts: rockchip: add Radxa ROCK 5C
` [PATCH v3 5/5] rockchip: Add support for "
[PATCH v2 0/5] rockchip: Add support for Radxa ROCK 5C
2024-12-11 3:36 UTC (7+ messages)
` [PATCH v2 1/5] arm64: dts: rockchip: enable PCIe on M.2 E key for Radxa ROCK 5A
` [PATCH v2 2/5] arm64: dts: rockchip: Split up RK3588's PCIe pinctrls
` [PATCH v2 3/5] arm64: dts: rockchip: Add HDMI0 node to rk3588
` [PATCH v2 4/5] arm64: dts: rockchip: add Radxa ROCK 5C
` [PATCH v2 5/5] rockchip: Add support for "
[PATCH] boards/sunxi/MAINTAINERS: sort items
2024-12-11 3:25 UTC
[PATCH v2 0/4] lmb: Improve style
2024-12-11 2:25 UTC (5+ messages)
` [PATCH v2 1/4] lmb: Fix flags data type in lmb_add_region_flags()
` [PATCH v2 2/4] lmb: Make const flag_str[] in lmb_print_region_flags() more const
` [PATCH v2 3/4] lmb: Improve coding style
` [PATCH v2 4/4] lmb: Improve kernel-doc comments
[REGRESSION] lmb: add and reserve memory above ram_top
2024-12-11 1:38 UTC (6+ messages)
[PATCH 0/6] lmb: Fix reserving the same region multiple times
2024-12-11 1:36 UTC (9+ messages)
` [PATCH 2/6] lmb: Return -EEXIST in lmb_add_region_flags() if region already added
` [PATCH 5/6] lmb: Improve kernel-doc comments
[PATCH] RFC: efi: Attempt to support automatically running SCT
2024-12-11 0:46 UTC
[PATCH 0/3] efi: Minor tweaks to the EFI app
2024-12-11 0:45 UTC (4+ messages)
` [PATCH 1/3] efi: Correct logic for OF_EMBED and OF_SEPARATE co-existing
` [PATCH 2/3] efi: Support an embedded DTB for the 32-bit app
` [PATCH 3/3] efi: Switch over to OF_SEPARATE for the app
[PATCH] mtd: spi-nor: Fix the read issue when addr_width is 4byte
2024-12-10 23:45 UTC (3+ messages)
[PATCH] common: relocate fdt_blob in global_data for FDTSRC_EMBED case
2024-12-10 23:06 UTC (6+ messages)
[RFC PATCH 0/7] Cleanup the LMB subsystem
2024-12-10 23:04 UTC (10+ messages)
` [RFC PATCH 1/7] lmb: Replace lmb_reserve() with lmb_reserve_flags()
` [RFC PATCH 4/7] lmb: Remove lmb_add_region()
[PATCH 0/2] Keep the access to dtb_dt_embedded() within fdtdec
2024-12-10 22:39 UTC (3+ messages)
` [PATCH 1/2] fdtdec: encapsulate dtb_dt_embedded() within
` [PATCH 2/2] fdtdec: dtb_dt_embedded: replace ifdefs by IS_ENABLED()
[PATCH v1 0/3] Restore original GPIO uclass logic
2024-12-10 22:36 UTC (7+ messages)
` [PATCH v1 1/3] Revert "drivers: gpio-uclass: support PMIC GPIO children"
` [PATCH v1 2/3] pmic: max77663: bind children to parent node
` [PATCH v1 3/3] pmic: palmas: bind sysreset "
[PATCH] arm: dts: k3-am62p-sk-binman: add SE security variant builds
2024-12-10 21:43 UTC
[PATCH v3] usb: onboard-hub: Update the bind function based on peer-hub property
2024-12-10 17:16 UTC (3+ messages)
[PATCH v4 00/25] efi: Tidy up confusion between pointers and addresses
2024-12-10 17:13 UTC (6+ messages)
` [PATCH v4 09/25] efi_loader: Use the enum for memory type
[PATCH 00/10] Improve UEFI app support
2024-12-10 17:11 UTC (8+ messages)
` [PATCH 02/10] Add part_find command
` [PATCH 09/10] Fix efi_bind_block
[PATCH 0/8] efi: Add docs and tests and a few tweaks
2024-12-10 17:08 UTC (13+ messages)
` [PATCH 1/8] fdtdec: Correct devicetree symbol for EFI app
` [PATCH 2/8] part_find: Enable for sandbox and correct radix and calls
` [PATCH 3/8] doc: test: Add docs and test for part_find
` [PATCH 4/8] efi: Drop config.h
` [PATCH 5/8] cmd: Refactor part_find() into separate functions
` [PATCH 6/8] addr_find: Use a simple lmb allocation
` [PATCH 7/8] doc: test: Add docs and test for addr_find
` [PATCH 8/8] efi: Avoid a memory leak in efi_bind_block() on error path
[PATCH v3 00/25] led: Remove old status-LED code
2024-12-10 16:57 UTC (3+ messages)
` [PATCH v3 08/25] st: stm32f429: Drop old LED code
[PATCH v2 0/7] arm64: zynqmp: Convert platforms to use binman
2024-12-10 16:17 UTC (14+ messages)
` [PATCH v2 2/7] common: binman: Calling initr_binman() when BINMAN_FDT
[PATCH] efi_loader: Fix section alignment on EFI binaries
2024-12-10 16:01 UTC
[PATCH 0/4] Fix OSPI boot for J722S
2024-12-10 15:38 UTC (9+ messages)
` [PATCH 1/4] mailbox: k3-sec-proxy: Add DM to DMSC communication thread "
` [PATCH 2/4] arm: dts: k3-j722s-r5-evm: Fix DM2TIFS secproxy thread ID
` [PATCH 3/4] arm: mach-k3: j722_spl: Add FAST XSPI boot mode
` [PATCH 4/4] arm: dts: k3-j722s*: Add overrides specific to OSPI
[PATCH] dma: ti: k3-udma: Fix BCDMA probe by adding check for MMR_RFLOW
2024-12-10 13:50 UTC
[RFC PATCH] common: board: Simply array with function pointers with CONFIG_IS_ENABLED
2024-12-10 13:48 UTC (2+ messages)
[PATCH 1/6] Revert "spi: zynq_qspi: Add parallel memories support in QSPI driver"
2024-12-10 11:36 UTC (15+ messages)
[PATCH] mtd: nand: raw: atmel: remove unnecessary return value
2024-12-10 7:12 UTC (5+ messages)
[PATCH v2] gpio: npcm: Add persist feature to sgpio module
2024-12-10 6:35 UTC
[PATCH] watchdog: rti: support SPL (or re-start)
2024-12-10 12:45 UTC (2+ messages)
[PATCH v3 0/5] rpi: Tidy up booting
2024-12-10 11:17 UTC (11+ messages)
` [PATCH v3 1/5] rpi: Add myself to the list of maintainers
` [PATCH v3 2/5] rpi: Set bootm_size to 512MB
` [PATCH v3 3/5] rpi: Drop fdt_high and initrd_high
` [PATCH v3 4/5] rpi: Update environment to support booti and large initrd
` [PATCH v3 5/5] rpi: Use the U-Boot control FDT for fdt_addr
[PATCH] Makefile: Match the full path to ccache for filtering
2024-12-10 9:16 UTC
[PATCH v5 0/2] riscv: spacemit: add support for bananapi-f3
2024-12-10 5:46 UTC (9+ messages)
` [PATCH v5 1/2] riscv: spacemit: bananapi_f3: initial support added
` [PATCH v5 2/2] doc: spacemit: bananapi_f3: document Banana Pi F3 board
[PATCH v3 0/2] Enable mt35xu512aba_fixups for all mt35xx flashes
2024-12-10 4:28 UTC (3+ messages)
` [PATCH v3 1/2] mtd: spi-nor-ids: Enable DTR for micron flashes
` [PATCH v3 2/2] mtd: spi-nor: Enable mt35xu512aba_fixups for all mt35xx flashes
[PATCH 0/5] rockchip: Add support for Radxa ROCK 5C
2024-12-10 3:36 UTC (6+ messages)
` [PATCH 1/5] arm64: dts: rockchip: enable PCIe on M.2 E key for Radxa ROCK 5A
` [PATCH 2/5] arm64: dts: rockchip: Split up RK3588's PCIe pinctrls
` [PATCH 3/5] arm64: dts: rockchip: Add HDMI0 node to rk3588
` [PATCH 4/5] arm64: dts: rockchip: add Radxa ROCK 5C
` [PATCH 5/5] rockchip: Add support for "
[PATCH v1] rockchip: use OF_UPSTREAM for rk3036
2024-12-09 23:45 UTC
[PATCH v2 0/5] rpi: Tidy up booting
2024-12-09 23:27 UTC (14+ messages)
` [PATCH v2 1/5] rpi: Add myself to the list of maintainers
` [PATCH v2 2/5] rpi: Set bootm_size to 512MB
` [PATCH v2 3/5] rpi: Drop fdt_high and initrd_high
` [PATCH v2 4/5] rpi: Update environment to support booti and large initrd
` [PATCH v2 5/5] rpi: Use the U-Boot control FDT for fdt_addr
[ANN] U-Boot v2025.01-rc4 released
2024-12-09 22:09 UTC
[PATCH 1/3] sunxi: board: simplify early PMIC setup conditions
2024-12-09 21:08 UTC
[GIT PULL] Please pull u-boot-imx-next-20241209
2024-12-09 19:01 UTC (2+ messages)
[PULL] u-boot-sh/master
2024-12-09 19:01 UTC (2+ messages)
[PATCH 0/3] rpi: Tidy up booting
2024-12-09 18:17 UTC (7+ messages)
` [PATCH 2/3] fdt: Allow expanding the devicetree during relocation
[PATCH 0/3] cmd: ufetch improvements
2024-12-09 16:58 UTC (8+ messages)
` [PATCH 2/3] cmd: Allow building ufetch without CONFIG_BLK
` [PATCH 3/3] cmd: ufetch: Show CPU architecture under "CPU"
[PATCH 0/3] rpi: Tidy up booting
2024-12-09 16:44 UTC (11+ messages)
[PATCH v3 0/5] add the support of sha256_hmac and sha256_hkdf
2024-12-09 16:36 UTC (9+ messages)
` [PATCH v3 2/5] lib: sha256: add feature sha256_hmac
` [PATCH v3 3/5] test: lib: add test for sha256_hmac
` [PATCH v3 4/5] lib: mbedtls: sha256: add support of key derivation
` [PATCH v3 5/5] test: lib: add test for "
[PATCH 0/9] Enable arm64 host support in Gitlab
2024-12-09 15:53 UTC (6+ messages)
` [PATCH 3/9] GitLab CI: Make wider use of tags
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox