U-Boot Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2024-12-11 03:26:42 to 2024-12-12 11:49:33 UTC [more...]

[PULL] u-boot-usb/master
 2024-12-12 11:49 UTC 

[PATCH v1 0/2] Misc Tegra changes
 2024-12-12 10:37 UTC  (3+ messages)
` [PATCH v1 1/2] pinctrl: tegra20: adjust pin type detection
` [PATCH v1 2/2] doc: board: tegra: update device information

[PATCH v4 0/2] riscv: spacemit: add support for bananapi-f3
 2024-12-12 10:34 UTC  (9+ messages)
` [PATCH v4 2/2] doc: spacemit: bananapi_f3: document Banana Pi F3 board

[PATCH v1 0/2] Tegra 4: add support for Asus TF701T and Nvidia Tegratab
 2024-12-12 10:25 UTC  (3+ messages)
` [PATCH v1 1/2] board: asus: transformer: add ASUS Transformer Pad TF701T support
` [PATCH v1 2/2] board: nvidia: tegratab: add Nvidia Tegra Note 7 support

[PATCH v1 00/12] Tegra DSI/DC code refinement
 2024-12-12 10:21 UTC  (13+ messages)
` [PATCH v1 01/12] video: tegra20: dc: switch to newer clk API
` [PATCH v1 02/12] video: tegra20: dc: remove hardcoded Tegra 2 specific parts
` [PATCH v1 03/12] video: tegra20: dc: remove excessive headers
` [PATCH v1 04/12] video: tegra20: dc: improve code quality
` [PATCH v1 05/12] video: tegra20: dsi: check for panels among child nodes
` [PATCH v1 06/12] video: tegra20: dsi: switch to newer clk API
` [PATCH v1 07/12] video: tegra20: dsi: move ganged DSI configuration before master panel enable
` [PATCH v1 08/12] video: tegra20: dsi: make SOL delay calculation mode independent
` [PATCH v1 09/12] video: tegra20: dsi: calculate packet parameters for video mode
` [PATCH v1 10/12] video: tegra20: dsi: enable DC only if it is available
` [PATCH v1 11/12] video: panel: lq101r1sx01: remove unnecessary setup
` [PATCH v1 12/12] ARM: tegra: endeavoru: adjust panel node

[PATCH v1 0/5] ARCH Tegra improvements
 2024-12-12 10:13 UTC  (6+ messages)
` [PATCH v1 1/5] ARM: tegra124: clock: implement PLLD2 support
` [PATCH v1 2/5] ARM: tegra210: "
` [PATCH v1 3/5] ARM: tegra30: dts: complete DSI nodes
` [PATCH v1 4/5] ARM: tegra124: dts: add missing "
` [PATCH v1 5/5] ARM: tegra124: dts: mark HOST1X and DC with pre-relocation flag

[PATCH v2 0/2] Tegra: fix clock init
 2024-12-12 10:06 UTC  (3+ messages)
` [PATCH v2 1/2] driver: clk: tegra: partially support PLL clocks
` [PATCH v2 2/2] driver: clk: tegra: init basic clocks on probe

[PATCH] arm64: zynqmp: Sync DTs with Linux v6.13-rc1
 2024-12-12  9:41 UTC 

[PATCH 1/3] sunxi: board: simplify early PMIC setup conditions
 2024-12-12  9:19 UTC  (3+ messages)

[PATCH] lmb: prohibit allocations above ram_top even from same bank
 2024-12-12  8:23 UTC  (7+ messages)

[PATCH] arm64: zynqmp: add clock-output-names property in clock nodes
 2024-12-12  8:12 UTC 

EFI File renaming
 2024-12-12  8:03 UTC  (7+ messages)

[PATCH v2 0/7] efi: Start to chip away at the EFI workaround
 2024-12-12  7:52 UTC  (15+ messages)
` [PATCH v2 1/7] efi_loader: Refactor device and image paths into a function
` [PATCH v2 2/7] efi_loader: Make efi_run_image() static
` [PATCH v2 3/7] efi_loader: Update efi_run_image() to accept image and device path
` [PATCH v2 4/7] efi_loader: Add a version of efi_binary_run() with more parameters
` [PATCH v2 5/7] efi_loader: Move the fallback code from efi_run_image()
` [PATCH v2 6/7] efi_loader: Pass in the required parameters from EFI bootmeth
` [PATCH v2 7/7] bootmeth_efi: Support PXE booting

[PATCH v5 00/23] efi: Tidy up confusion between pointers and addresses
 2024-12-12  6:40 UTC  (48+ messages)
` [PATCH v5 01/23] efi: Define fields in struct efi_mem_desc
` [PATCH v5 02/23] efi_loader: Fix typos in enum efi_allocate_type
` [PATCH v5 03/23] efi_loader: Add comments where incorrect addresses are used
` [PATCH v5 04/23] efi_loader: Show the resulting memory address from an alloc
` [PATCH v5 05/23] efi_loader: Update startimage_exit self-test to check error
` [PATCH v5 06/23] efi_loader: Move some memory-function comments to header
` [PATCH v5 07/23] doc: efi: Add the EFI-loader API documentation
` [PATCH v5 08/23] efi_loader: Use a separate struct for memory nodes
` [PATCH v5 09/23] efi_loader: Drop virtual_start from priv_mem_desc
` [PATCH v5 10/23] efi_loader: Drop reserved "
` [PATCH v5 11/23] efi_loader: Use the enum for the memory type in priv_mem_desc
` [PATCH v5 12/23] efi_loader: Avoid assigning desc in efi_mem_carve_out()
` [PATCH v5 13/23] efi_loader: Move struct efi_mem_list fields together
` [PATCH v5 14/23] efi_loader: Rename struct efi_mem_list to mem_node
` [PATCH v5 15/23] efi_loader: Rename physical_start to base
` [PATCH v5 16/23] efi_loader: Use correct type in efi_add_runtime_mmio()
` [PATCH v5 17/23] efi_loader: Show the address for pool allocations
` [PATCH v5 18/23] efi_loader: Don't try to add sandbox runtime code
` [PATCH v5 19/23] efi_loader: Update to use addresses internally
` [PATCH v5 20/23] efi_loader: Correct address-usage in copy_fdt()
` [PATCH v5 21/23] efi_loader: Drop comments about incorrect addresses
` [PATCH v5 22/23] efi_bootmgr: Avoid casts in try_load_from_uri_path()
` [PATCH v5 23/23] efi_loader: Simplify efi_dp_from_mem()

[PATCH 1/3] board: freescale: typo volatge
 2024-12-12  1:04 UTC  (5+ messages)
` [PATCH 2/3] scripts: add volatge to spelling.txt
` [PATCH 3/3] crypto: typo volatge

[PULL] u-boot-sh/master
 2024-12-11 22:42 UTC  (2+ messages)

[GIT PULL] rpi: updates for v2025.01
 2024-12-11 22:42 UTC  (2+ messages)

[PATCH v2 0/3] cmd: ufetch improvements
 2024-12-11 22:25 UTC  (4+ messages)
` [PATCH v2 1/3] cmd: ufetch: Fix type mismatch on 32-bit
` [PATCH v2 2/3] cmd: Allow building ufetch without CONFIG_BLK
` [PATCH v2 3/3] cmd: ufetch: Show CPU architecture under "CPU"

[PATCH 00/10] Improve UEFI app support
 2024-12-11 20:23 UTC  (8+ messages)
` [PATCH 09/10] Fix efi_bind_block

[PATCH v2 1/3] mmc: snps_sdhci: Add sdhci driver support for TH1520 SoC
 2024-12-11 20:11 UTC  (3+ messages)
` [PATCH v2 2/3] riscv: dts: t-head: Add sdhci and emmc nodes
` [PATCH v2 3/3] configs: th1520_lpi4a: enable mmc controller support

[PATCH 0/4] boot: android: rework the bootargs concatenation
 2024-12-11 13:53 UTC  (5+ messages)
` [PATCH 1/4] boot: android: fix extra command line support
` [PATCH 2/4] boot: android: free newbootargs when done
` [PATCH 3/4] boot: android: rework bootargs concatenation
` [PATCH 4/4] boot: android: reorder the length calculation order

[PATCH v1 0/5] add support for Apalis iMX8 1300MHz version
 2024-12-11 17:39 UTC  (7+ messages)
` [PATCH v1 1/5] toradex: tdx-cfg-block: set apalis imx8dxp to always disabled
` [PATCH v1 2/5] toradex: tdx-cfg-block: increase indentation for longer defines
` [PATCH v1 3/5] toradex: tdx-cfg-block: add new apalis imx8 pids
` [PATCH v1 4/5] toradex: apalis-imx8: simplify module version handling
` [PATCH v1 5/5] imx: mach: imx8: fdt: set correct frequencies for the industrial SoC

[PATCH v3 0/5] rpi: Tidy up booting
 2024-12-11 17:26 UTC  (7+ messages)
` [PATCH v3 2/5] rpi: Set bootm_size to 512MB
` [PATCH v3 5/5] rpi: Use the U-Boot control FDT for fdt_addr

[PATCH v2 0/5] rpi: Tidy up booting
 2024-12-11 17:22 UTC  (6+ messages)
` [PATCH v2 5/5] rpi: Use the U-Boot control FDT for fdt_addr

[PATCH v3 0/5] add the support of sha256_hmac and sha256_hkdf
 2024-12-11 16:20 UTC  (13+ messages)
` [PATCH v3 2/5] lib: sha256: add feature sha256_hmac
` [PATCH v3 3/5] test: lib: add test for sha256_hmac
` [PATCH v3 4/5] lib: mbedtls: sha256: add support of key derivation
` [PATCH v3 5/5] test: lib: add test for "

[PATCH] test/py: Always use the current dir as the source tree
 2024-12-11 15:54 UTC  (2+ messages)

[PATCH 0/2] Keep the access to dtb_dt_embedded() within fdtdec
 2024-12-11 15:52 UTC  (5+ messages)
` [PATCH 1/2] fdtdec: encapsulate dtb_dt_embedded() within
` [PATCH 2/2] fdtdec: dtb_dt_embedded: replace ifdefs by IS_ENABLED()

[U-BOOT PATCH] sunxi: add support for Rervision A33-Vstar board
 2024-12-11 15:40 UTC  (7+ messages)

[PATCH v14 00/10] net: tcp: improve tcp support in legacy stack
 2024-12-11 15:17 UTC  (2+ messages)

[PATCH v2] mtd: spi-nor: Fix the spi_nor_read() when config SPI_STACKED_PARALLEL is enabled
 2024-12-11 12:06 UTC 

[PATCH] trace: proftool: dump-ftrace should write funcgraph times in ns not us
 2024-12-11 10:56 UTC  (2+ messages)

[PATCH v1 0/8] Cleanup the LMB subsystem
 2024-12-11 10:54 UTC  (9+ messages)
` [PATCH v1 1/8] lmb: Remove lmb_align_down()
` [PATCH v1 2/8] lmb: Move enum lmb_flags to a u32
` [PATCH v1 3/8] lmb: Remove lmb_reserve_flags()
` [PATCH v1 4/8] lmb: Rename free_mem to available_mem
` [PATCH v1 5/8] lmb: Remove lmb_add_region()
` [PATCH v1 6/8] lmb: Remove lmb_alloc_addr_flags()
` [PATCH v1 7/8] lmb: Remove lmb_alloc_base_flags()
` [PATCH v1 8/8] lmb: Rename _lmb_alloc_addr() to lmb_alloc_addr_flags()

[PATCH 1/2] configs: stm32f769-disco: Set CYCLIC_MAX_CPU_TIME_US to 8000 for stm32f769-disco
 2024-12-11  8:09 UTC  (2+ messages)
` [PATCH 2/2] configs: stm32f469-disco: Set CYCLIC_MAX_CPU_TIME_US to 50000 for stm32f469-disco

[PATCH v2 01/13] ARM: dts: renesas: Fix R-Car spelling
 2024-12-11  7:30 UTC  (13+ messages)
` [PATCH v2 02/13] ARM: "
` [PATCH v2 03/13] clk: "
` [PATCH v2 04/13] gpio: "
` [PATCH v2 05/13] i2c: "
` [PATCH v2 06/13] mmc: "
` [PATCH v2 07/13] mtd: "
` [PATCH v2 08/13] pci: "
` [PATCH v2 09/13] phy: "
` [PATCH v2 10/13] pinctrl: "
` [PATCH v2 11/13] serial: "
` [PATCH v2 12/13] spi: "
` [PATCH v2 13/13] usb: "

[PATCH] rockchip: Add support for Radxa ROCK 5C Lite
 2024-12-11  6:44 UTC  (2+ messages)

[PATCH v2 0/2] lmb: Fix reserving the same region multiple times
 2024-12-11  6:15 UTC  (3+ messages)
` [PATCH v2 1/2] lmb: Return -EEXIST in lmb_add_region_flags() if region already added

[PATCH 0/2] rockchip: Add initial RK3582 support
 2024-12-11  5:48 UTC  (4+ messages)
` [PATCH 1/2] "

[PATCH v3 0/5] rockchip: Add support for Radxa ROCK 5C
 2024-12-11  3:39 UTC  (6+ messages)
` [PATCH v3 1/5] arm64: dts: rockchip: enable PCIe on M.2 E key for Radxa ROCK 5A
` [PATCH v3 2/5] arm64: dts: rockchip: Split up RK3588's PCIe pinctrls
` [PATCH v3 3/5] arm64: dts: rockchip: Add HDMI0 node to rk3588
` [PATCH v3 4/5] arm64: dts: rockchip: add Radxa ROCK 5C
` [PATCH v3 5/5] rockchip: Add support for "

[PATCH v2 0/5] rockchip: Add support for Radxa ROCK 5C
 2024-12-11  3:36 UTC  (7+ messages)
` [PATCH v2 1/5] arm64: dts: rockchip: enable PCIe on M.2 E key for Radxa ROCK 5A
` [PATCH v2 2/5] arm64: dts: rockchip: Split up RK3588's PCIe pinctrls
` [PATCH v2 3/5] arm64: dts: rockchip: Add HDMI0 node to rk3588
` [PATCH v2 4/5] arm64: dts: rockchip: add Radxa ROCK 5C
` [PATCH v2 5/5] rockchip: Add support for "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox