U-Boot Archive on lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2025-01-14 16:58:55 to 2025-01-15 21:37:06 UTC [more...]

[PATCH v3 00/19] bootstd: Support recording images
 2025-01-15 21:24 UTC  (3+ messages)

[PATCH] vexpress64: Fix bootargs when building without NET
 2025-01-15 15:31 UTC  (2+ messages)

[PATCH v3 00/25] led: Remove old status-LED code
 2025-01-15 13:50 UTC  (6+ messages)

[PATCH 0/6] Rework the BLK symbol usage in Kconfig
 2025-01-15 20:20 UTC  (22+ messages)
` [PATCH 2/6] drivers/mmc/Kconfig: Make DM_MMC a hidden symbol
` [PATCH 4/6] blk: Make block subsystems select BLK
` [PATCH 6/6] block: Remove "select BLK" from non-block drivers
` [PATCHv2 0/6] Rework the BLK symbol usage in Kconfig
  ` [PATCHv2 1/6] drivers/mmc/Kconfig: Remove extraneous BLK dependencies
  ` [PATCHv2 2/6] drivers/mmc/Kconfig: Make DM_MMC a hidden symbol
  ` [PATCHv2 3/6] efi_loader: Depend on BLK
  ` [PATCHv2 4/6] blk: Make block subsystems select BLK
  ` [PATCHv2 5/6] mtd: Correct dependency of BLK
  ` [PATCHv2 6/6] block: Remove "select BLK" from non-block drivers

[PATCH 0/6] Re-configurate TPM when active hash algorithms dismatch
 2025-01-15 20:01 UTC  (7+ messages)
` [PATCH 1/6] tpm: add TPM2_Shutdown command
` [PATCH 2/6] tmp: add TPM2_PCR_Allocate command
` [PATCH 3/6] tpm: add wrapper and helper APIs for PCR allocate
` [PATCH 4/6] tpm: add PCR allocate into the eventlog handling
` [PATCH 5/6] tpm: PCR allocate during PCR extend to disable the unsupported algorithms
` [PATCH 6/6] board: qemu-arm: select TPM_PCR_ALLOCATE

[PATCH 00/10] Restore USB and add UMS support for STiH407-B2260
 2025-01-15 19:29 UTC  (11+ messages)
` [PATCH 03/10] usb: dwc3-generic: Reorder include
` [PATCH 04/10] usb: dwc3-generic: Add STih407 support
` [PATCH 06/10] dw3-generic: Add dependencies whith SYSCON and REGMAP

[PATCH v3 00/17] imx: add i.MX95 support
 2025-01-15 19:07 UTC  (7+ messages)
` [PATCH v3 17/17] imx95_evk: add i.MX95 19x19 EVK board basic support
    ` 回复: [EXT] "

Simon Glass's future with Das U-Boot project?
 2025-01-15 16:53 UTC  (2+ messages)

[PATCH v2 0/2] spi: Collected fixes
 2025-01-15 16:16 UTC  (3+ messages)
` [PATCH v2 1/2] spi: atmel: Really drop atmel_spi.h
` [PATCH v2 2/2] Revert "mem: spi-mem: add declaration for spi_mem_default_supports_op"

[PATCH] imx: fdt: fix cooling-device property corruption
 2025-01-15 15:41 UTC 

[PATCH 00/43] test: Improvements to ut command and test-suite running
 2025-01-15 15:32 UTC  (45+ messages)
` [PATCH 01/43] test: Drop unused suite prototypes
` [PATCH 02/43] test: Rename test_get_state() to ut_get_state()
` [PATCH 03/43] test: Add functions to init and uninit the test state
` [PATCH 04/43] test: Pass the test-state into ut_run_list()
` [PATCH 05/43] Improve support for linker lists in data structures
` [PATCH 06/43] test: Add newlines to hush-test messages
` [PATCH 07/43] test: Rename test suites to match their linker-list name
` [PATCH 08/43] test: Update ut info to show suites
` [PATCH 09/43] test/py: Add a test which runs all unit tests
` [PATCH 10/43] test: Drop the _test suffix on linker lists
` [PATCH 11/43] test: Introduce a better array of test suites
` [PATCH 12/43] test: Drop the function for running bdinfo tests
` [PATCH 13/43] test: Drop the function for running cmd tests
` [PATCH 14/43] test: Drop the function for running common tests
` [PATCH 15/43] test: Drop the function for running dm tests
` [PATCH 16/43] test: Drop the function for running env tests
` [PATCH 17/43] test: Drop the function for running exit tests
` [PATCH 18/43] test: Drop the function for running fdt tests
` [PATCH 19/43] test: Drop the function for running font tests
` [PATCH 20/43] test: Drop the function for running lib tests
` [PATCH 21/43] test: Drop the function for running log tests
` [PATCH 22/43] test: Drop the function for running mbr tests
` [PATCH 23/43] test: Drop the function for running mem tests
` [PATCH 24/43] test: Drop the function for running setexpr tests
` [PATCH 25/43] test: Drop the function for running measurement tests
` [PATCH 26/43] test: Drop the function for running bloblist tests
` [PATCH 27/43] test: Drop the function for running bootm tests
` [PATCH 28/43] test: Drop the function for running addrmap tests
` [PATCH 29/43] test: Drop the function for running hush tests
` [PATCH 30/43] test: Drop the function for running loadm tests
` [PATCH 31/43] test: Drop the function for running pci_mps tests
` [PATCH 32/43] test: Drop the function for running seama tests
` [PATCH 33/43] test: Drop the function for running upl tests
` [PATCH 34/43] test: Drop the info test from the list
` [PATCH 35/43] test: Drop conditional compilation for suites
` [PATCH 36/43] test: Pass the test state to cmd_ut_category()
` [PATCH 37/43] test: Move stats into a struct
` [PATCH 38/43] test: Keep a track of the numbers of tests run
` [PATCH 39/43] test: Move stat-printing into its own function
` [PATCH 40/43] test: Record and show the totals for all test runs
` [PATCH 41/43] test: Sort the test suites
` [PATCH 42/43] test: Disable test_suite
` [PATCH 43/43] test: Move help into the suite declaration

[PATCH v4 17/30] emulation: fdt: Relax condition for OF_HAS_PRIOR_STAGE
 2025-01-15 14:47 UTC  (2+ messages)

dtc: "syntax error" linked to &{label/subnode} syntax
 2025-01-15 14:44 UTC  (5+ messages)

[PATCH 00/15] vbe: Series part F
 2025-01-15 14:43 UTC  (17+ messages)
` [PATCH 01/15] vbe: Split out some VBE code into a common file
` [PATCH 02/15] vbe: Split out reading a FIT "

[PATCH v2 0/4] Enable bloblist support on Vexpress64
 2025-01-15 14:36 UTC  (7+ messages)
` [PATCH v2 1/4] bloblist: fix typo in code comments
` [PATCH v2 2/4] board: vexpress64: default to hardware device tree
` [PATCH v2 3/4] bloblist: add support for CONFIG_BLOBLIST_PASSAGE
` [PATCH v2 4/4] board: vexpress64: enable bloblist for SPL handoff

[PATCH v5 0/8] bootstd: sunxi: Migrate to standard boot
 2025-01-15 14:33 UTC  (11+ messages)
` [PATCH v5 4/8] RFC: Revert "bootstd: Make efi_mgr bootmeth work for non-sandbox setups"

[PATCH v4 0/5] rpi: Tidy up booting
 2025-01-15 14:09 UTC  (2+ messages)

[PATCH 1/3] clk: rockchip: rk3328: use HDMIPHY PLL as a clock parent for VOP_DCLK
 2025-01-15 13:58 UTC  (4+ messages)
` [PATCH 2/3] video: rockchip: rk3328: filter unsupported modes

[PATCH 0/2] Update my email address
 2025-01-15 10:32 UTC  (3+ messages)
` [PATCH 1/2] .mailmap: update email address for Christopher Obbard
` [PATCH 2/2] board: rockpi4-rk3399: "

Lab failure on JH7110 (StarFive VisionFive 2)
 2025-01-15  6:56 UTC  (2+ messages)

[PATCH v4 00/20] imx: add i.MX95 support
 2025-01-15 13:29 UTC  (21+ messages)
` [PATCH v4 01/20] mailbox: add i.MX95 Messaging Unit (MU) driver
` [PATCH v4 02/20] firmware: scmi: smt: Interrupt communication enable
` [PATCH v4 03/20] pinctrl: nxp: add a pin controller driver based on SCMI pin control protocol
` [PATCH v4 04/20] firmware: scmi: add pin control protocol support to SCMI agent
` [PATCH v4 05/20] scmi_protocols: add SCMI misc protocol protocol_id and message_id for getting the ROM passover data
` [PATCH v4 06/20] scmi_protocols: add SCMI Performance domain management protocol message IDs
` [PATCH v4 07/20] clk: scmi: add the command CLOCK_PARENT_SET
` [PATCH v4 08/20] clk: scmi: check the clock state/parent/rate control permissions
` [PATCH v4 09/20] sandbox: add SCMI clock control permissions to sandbox
` [PATCH v4 10/20] scmi_protocols: update struct scmi_base_discover_list_protocols_out
` [PATCH v4 11/20] scmi: add the macro SCMI_MSG
` [PATCH v4 12/20] imx9: scmi: add i.MX95 SoC and clock related code
` [PATCH v4 13/20] spl: imx: use trampoline buffer to load images to secure region
` [PATCH v4 14/20] imx9: add i.MX95 Kconfig and Makefile
` [PATCH v4 15/20] imx: Kconfig: IMX8_ROMAPI is not configured for i.MX95
` [PATCH v4 16/20] binman: add a new entry type for packing DDR PHY firmware images
` [PATCH v4 17/20] tools: imx8image: add i.MX95 support
` [PATCH v4 18/20] imx: add V2X container support on i.MX95
` [PATCH v4 19/20] doc: imx: add document for i.MX95 Image Container Format
` [PATCH v4 20/20] imx95_evk: add i.MX95 19x19 EVK board basic support

[PATCH 0/2] efi_loader: efi_setup: Add efi_start_obj_list() and use it to set PXE IP address
 2025-01-15 13:20 UTC  (6+ messages)
` [PATCH 1/2] efi_loader: efi_setup: Add efi_start_obj_list() to efi_setup.c

[PATCH v3 00/13] Add imx8mp video support
 2025-01-15 13:19 UTC  (3+ messages)
` [PATCH v3 05/13] power-domain: Add refcounting

[PATCH 0/5] pxe: Support an automatic localboot
 2025-01-15 13:19 UTC  (6+ messages)
` [PATCH 3/5] pxe_utils: Allow the FDT to be missing

[PATCH] linker_lists: Update the alignment using CONFIG_LINKER_LIST_ALIGN
 2025-01-15 13:19 UTC  (3+ messages)

[PATCH] arm: Remove redundant loading of image copy start offset.Because the beginning is already computed
 2025-01-15 12:16 UTC  (2+ messages)

[PATCH 1/3] arm64: Add late jump to kernel board hook
 2025-01-15 11:51 UTC  (8+ messages)
` [PATCH 2/3] image: Add support for starting TFA BL31 as fitImage loadables

[PATCH 0/7] board: rockchip: add FriendlyElec NanoPi R3S
 2025-01-15 11:17 UTC  (6+ messages)

[PATCH] Makefile: Make sure all linker input objects exist
 2025-01-15 10:38 UTC  (2+ messages)

[PATCH] configs: phycore_am62x_r5_defconfig: Increase SPL Malloc Pool
 2025-01-15 10:38 UTC 

[PATCH 1/2] board: phytec: common: Add product information to FTD
 2025-01-15 10:36 UTC  (3+ messages)

[PATCH v2 1/2] board: phytec: common: Add product information to FTD
 2025-01-15 10:35 UTC  (2+ messages)
` [PATCH v2 2/2] board: phytec: common: k3: Expose product infos to Linux

[PATCH 1/8] ARM: renesas: Rename board/renesas/rcar-common to board/renesas/common
 2025-01-15 10:34 UTC  (8+ messages)
` [PATCH 2/8] ARM: renesas: Simplify board Makefiles
` [PATCH 3/8] ARM: renesas: Rename common/common.c to common/rcar64-common.c
` [PATCH 8/8] arm64: renesas: Deduplicate R-Car Gen3 and Gen4 SPL

[PATCH 1/4] efi_loader: Fix section alignment on EFI binaries
 2025-01-15 10:31 UTC  (10+ messages)
` [PATCH 2/4] scripts/Makefile.lib: add -L option to LD command for "
` [PATCH 3/4] efi_loader: use INCLUDE in EFI linker scripts
` [PATCH 4/4] efi_loader: use include in ARM EFI linker script

[PATCH] board: phytec: phycore-am62x: Add DDR size fixups if ECC is enabled
 2025-01-15  9:41 UTC 

[PATCH] doc: coolpi: Fix the defconfig name
 2025-01-15  9:29 UTC  (2+ messages)

[PATCH] rockchip: nanopi-r3s-rk3566: disable unneeded CONFIG_NVME_PCI
 2025-01-15  8:56 UTC  (2+ messages)

[PATCH v2] usb: dwc3: core: Fix timeout check
 2025-01-15  6:20 UTC 

[ANN / RFC] Regular community calls?
 2025-01-15  5:57 UTC  (2+ messages)

[PATCH] mmc: Kconfig: Correct dependencies SDHCI ADMA options
 2025-01-15  2:21 UTC  (3+ messages)

[PATCH v3 0/1] net: designware: Add bitbang feature for designware driver
 2025-01-15  1:42 UTC  (2+ messages)
` [PATCH v3 1/1] "

[PATCH] configs/am62x_r5_usbdfu.config: More completely disable MMC
 2025-01-15  2:07 UTC 

[PATCH] bloblist: Drop BSD license
 2025-01-15  1:18 UTC  (8+ messages)

[PATCH 0/3] bootstd: Fix efi_mgr usage in bootmeths env var
 2025-01-15  1:17 UTC  (7+ messages)
` [PATCH 2/3] bootstd: Probe bootmeth devices for "
` [PATCH 3/3] bootstd: Fix incorrect struct name in bootmeth_setup_iter_order()

How would I do signature verification of standalone binary?
 2025-01-15  1:16 UTC  (3+ messages)
    ` [EXTERNAL] "

[PATCH v5 1/3] bloblist: add api to get blob with size
 2025-01-15  1:16 UTC  (3+ messages)
` [PATCH v5 3/3] tpm: get tpm event log from bloblist

[GIT PULL] xilinx patches for v2025.04-rc1 v2
 2025-01-15  1:13 UTC  (2+ messages)

[GIT PULL] Please pull u-boot-pmic master
 2025-01-15  1:13 UTC  (2+ messages)

[PATCH v2 0/4] Add fdt-fixups for AM62P variants
 2025-01-15  1:13 UTC  (2+ messages)

[PATCH v6 0/9] Inline ECC Series
 2025-01-15  1:13 UTC  (2+ messages)

[PATCH 0/3] fdt_support: improve board_fdt_chosen_bootargs() for flexibility
 2025-01-15  1:13 UTC  (2+ messages)

[PATCH] chromebook_coral: Move CONFIG_BLOBLIST_ADDR to CAR
 2025-01-14 21:29 UTC  (2+ messages)

[PATCH v3 00/10] SMBIOS improvements
 2025-01-14 21:29 UTC  (2+ messages)

[PATCH v3 0/3] Adjust how autoprobe is implemented
 2025-01-14 21:29 UTC  (2+ messages)

[RFC] Adding bootsource and reset-source* to /chosen
 2025-01-14 20:36 UTC  (2+ messages)

[PATCH 0/5] riscv: canaan: Add support for K230-CanMV board
 2025-01-14 16:46 UTC  (6+ messages)
` [PATCH 1/5] usb: dwc2: Add support for Canaan K230
` [PATCH 2/5] riscv: dts: canaan: Add basic device tree for K230 CanMV board
` [PATCH 3/5] riscv: cpu: k230: Add support for Canaan Kendryte K230 SoC
` [PATCH 4/5] riscv: canaan: k230_canmv: Add initial support
` [PATCH 5/5] doc: canaan: Add K230 CanMV board


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox