messages from 2025-05-23 23:03:58 to 2025-05-26 07:10:02 UTC [more...]
[PATCH 01/13] configs: imx8m*_venice: enable several commands useful for scripting
2025-05-26 8:19 UTC (13+ messages)
` [PATCH 08/13] board: venice: flip logic for GSC supervisor enable
` [PATCH 09/13] board: venice: add imx8mp-gw82xx support
` [PATCH 10/13] board: venice: add FSA support
` [PATCH 11/13] board: venice: update model representation for venice-flex
` [PATCH 12/13] board: venice: append configuration string to model
` [PATCH 13/13] imx8mp-venice-gw74xx: add w_disable2 gpio configuration
[PATCH v3 0/4] tpm: Start to tidy up TPM tests
2025-05-26 5:19 UTC (7+ messages)
` [PATCH v3 1/4] tpm: sandbox: Support self-test continue in emulator
` [PATCH v3 2/4] tpm: Convert sandbox-focussed tests to C
` [PATCH v3 3/4] tpm: Drop unwanted special cases for sandbox
` [PATCH v3 4/4] test: tpm: Skip failing tests on coral
[GIT PULL] u-boot-riscv/master
2025-05-26 3:32 UTC (5+ messages)
[PATCH 0/4] list.h/treewide: get rid of no-op prefetch()
2025-05-25 23:02 UTC (4+ messages)
Broken boards?
2025-05-25 22:57 UTC (5+ messages)
[PULL] u-boot-usb/master
2025-05-25 22:49 UTC
Pull request efi-2025-07-rc3-3
2025-05-25 19:49 UTC (2+ messages)
[PATCH 1/1] boot: BOOTMETH_DISTRO should select BOOTMETH_EFI_BOOTMGR
2025-05-25 19:45 UTC (4+ messages)
[PATCH v4 00/25] VBE serial part H: Implement VBE on Rockchip RK3399
2025-05-25 19:44 UTC (33+ messages)
` [PATCH v4 01/25] spl: Adjust xPL symbols
` [PATCH v4 02/25] spl: Allow VBE to handle xPL size
` [PATCH v4 03/25] vbe: Show the margin when using SPL_RELOC
` [PATCH v4 04/25] rockchip: Allow RAM init to happen in SPL on rk3399
` [PATCH v4 05/25] rockchip: dts: Add an fdtmap
` [PATCH v4 06/25] rockchip: dts: Specify the phase in the image
` [PATCH v4 07/25] rockchip: Provide a bootstd configuration
` [PATCH v4 08/25] rockchip: Add SPL into the main FIT
` [PATCH v4 09/25] rockchip: Add a template for SPL
` [PATCH v4 10/25] rockchip: Add a VPL image
` [PATCH v4 11/25] rockchip: Add TPL alternatives
` [PATCH v4 12/25] rockchip: Update rk3399 bootph-tags for VPL
` [PATCH v4 13/25] rockchip: Provide a VPL phase on rk3399
` [PATCH v4 14/25] rockchip: Add symbols for spl_reloc
` [PATCH v4 15/25] rockchip: rk3399: Adjust initial TPL-stack to match SPL
` [PATCH v4 16/25] rockchip: Allow SPL to set up SDRAM
` [PATCH v4 17/25] rockchip: Add a generic-ddr3 rk3399 board
` [PATCH v4 18/25] rockchip: Add documentation for VBE
` [PATCH v4 19/25] gitlab: Add a VBE board to the sjg lab
` [PATCH v4 20/25] rockchip: Set the skip-at-start property correctly
` [PATCH v4 21/25] vbe: Add a bootmeth driver for abrec
` [PATCH v4 22/25] rockchip: Update binman image for new skip-at-start setup
` [PATCH v4 23/25] bloblist: Temporary hacks to get VBE going
` [PATCH v4 24/25] rockchip: Relocate bloblist at the end of the SPL phase
` [PATCH v4 25/25] bloblist: Allow using a different bloblist address
u-boot sti7xxx
2025-05-25 17:43 UTC
QEMU & KVM broken for arm64
2025-05-25 18:09 UTC (2+ messages)
[PATCH v2 0/5] Create FPGA Partial Reconfiguration (fpga pr) command
2025-05-25 18:05 UTC (7+ messages)
` [PATCH v2 1/5] drivers: fpga: Add generic partial reconfiguration support
` [PATCH v2 2/5] cmd: Add partial reconfiguration command
` [PATCH v2 3/5] doc: usage: cmd: Add documentation for fpga pr command
` [PATCH v2 4/5] arch: arm: dts: Correct alias name for Altera SoCs
` [PATCH v2 5/5] drivers: fpga: Add partial reconfig support "
[PATCH] rockchip: rk3328: Fix Synchronous Abort on usb start
2025-05-25 17:35 UTC (4+ messages)
[PATCH v2] cmd: bootmenu: permit to select bootmenu entry with a shortcut
2025-05-25 13:59 UTC (2+ messages)
[PATCH] board: rzg2l: Update MAINTAINERS file
2025-05-25 13:42 UTC
[PATCH] board: rzg2l: Drop myself to reviewer for RZ/G2L boards
2025-05-25 13:35 UTC (2+ messages)
[PATCH] cmd: bootmenu: permit to select bootmenu entry with a shortcut
2025-05-25 13:34 UTC (3+ messages)
[PATCH 1/4] clk: imx: add i.MX6UL clk driver
2025-05-25 12:23 UTC (4+ messages)
` [PATCH 2/4] mtd: mxs_nand_dt: Move from clk_get/clk_enable to clk_bulk api
` [PATCH 3/4] mtd: nand: Add support for EDO mode 1-5 to IMX6ULL platform
` [PATCH 4/4] configs/imx6ulz_smm_m2_defconfig: Enable clock framework
[PATCH] doc: board: ti: Add missing firmware for BB-AI64
2025-05-25 12:10 UTC
[BUG] buildman fails to build with --in-tree
2025-05-25 11:30 UTC (2+ messages)
[PATCH 1/3] efi_loader: Separate device path into its own header
2025-05-25 11:16 UTC (8+ messages)
` [PATCH 2/3] efi: Include device-path functions in the EFI API docs
` [PATCH 3/3] efi: Rename END to EFI_DP_END
[PATCH 1/1] configs: raise SPL_SYS_MALLOC_SIZE to 8 MiB on RISC-V
2025-05-25 10:42 UTC
Bloblist request
2025-05-25 8:43 UTC
[PATCH 00/10] Initial SPL support for T-Head TH1520 SoC
2025-05-24 19:16 UTC (3+ messages)
` [PATCH 04/10] ram: thead: Add initial DDR controller support for TH1520
[PATCH 00/10] efi: Move some efi-loader code into a new shared dir
2025-05-24 15:35 UTC (10+ messages)
[PATCH] tpm: Export the function to set up the TPM log
2025-05-24 18:24 UTC (4+ messages)
[PATCH 0/3] efi_loader: Move the public cerificate back to the devicetree
2025-05-24 18:12 UTC (6+ messages)
` [PATCH 1/3] Revert "efi_loader: Moved the generated ESL file to objtree"
` [PATCH 2/3] Revert "efi_loader: Move public cert for capsules to .rodata"
` [PATCH 3/3] Revert "doc: Update authenticated capsules documentation"
[PATCH 1/7] patman: Avoid needing pygit2 for all subcommands
2025-05-24 17:06 UTC (7+ messages)
` [PATCH 2/7] patman: Move split_name_version to patchstream
` [PATCH 3/7] patman: Allow listing archived series
` [PATCH 4/7] patman: Allow showing progress on "
` [PATCH 5/7] patman: Allow using the first commit as series description
` [PATCH 6/7] patman: Correct parsing of branch names
` [PATCH 7/7] patman: Support autolink when some series are archived
[PATCH 1/6] expo: Allow the nominal display-size to be selected
2025-05-24 15:41 UTC (6+ messages)
` [PATCH 2/6] expo: Indicate with the pointed-to item has changed
` [PATCH 3/6] bootstd: Indicate refresh need with bootflow_menu_poll()
` [PATCH 4/6] expo: Allow changing scene_img data
` [PATCH 5/6] expo: video: Correct kerning output in console_truetype_putc_xy()
` [PATCH 6/6] expo: Reduce menu margin
[PATCH v4 00/22] passage: Define a standard for firmware data flow
2025-05-24 15:29 UTC (8+ messages)
` [PATCH v4 09/22] passage: arm: Accept a passage from the previous phase
[PATCH v2 01/30] patman: Move all non-test logic into control module
2025-05-24 15:26 UTC (17+ messages)
` [PATCH v2 00/30] patman: Move to asyncio and other updates
[PATCH] sandbox: Move FDT to a different address
2025-05-24 14:43 UTC (2+ messages)
[PATCH v2 00/18] bootstd: Useability improvements
2025-05-24 14:35 UTC (12+ messages)
` [PATCH v2 01/18] abuf: Add a helper for initing and allocating a buffer
[PATCH] bootstd: Use -c flag with bootdev order
2025-05-24 14:32 UTC (2+ messages)
[PATCH] video: bochs: Support a copy buffer
2025-05-24 14:26 UTC (2+ messages)
[PATCH 1/2] bootstd: Add a function to find an image by type
2025-05-24 14:24 UTC (3+ messages)
` [PATCH 2/2] bootstd: Improve parsing on extlinux.conf files
[PATCH 00/25] patman: Support beter management of series
2025-05-24 5:06 UTC (51+ messages)
` [PATCH 01/25] u_boot_pylib: Correct pylint warnings in gitutil
` [PATCH 02/25] patman: Deal with git safe-directory warning
` [PATCH 03/25] u_boot_pylib: Add more functions to gitutil
` [PATCH 04/25] patman: Use python3 with /usr/bin/env
` [PATCH 05/25] patman: Add a test for collecting a PATCH prefix
` [PATCH 06/25] patman: Move common test code into a new module
` [PATCH 07/25] patman: Add a fourth series for testing
` [PATCH 08/25] patman: Avoid touching the system or local config
` [PATCH 09/25] patman: Add a simple database implementation
` [PATCH 10/25] patman: Add a helper for managing cseries
` [PATCH 11/25] patman: Add a Cseries class
` [PATCH 12/25] patman: Update status command support cover-letter info
` [PATCH 13/25] patman: Enhance patchwork interface to support Cseries
` [PATCH 14/25] patman: Enhance implementation of file-based defaults
` [PATCH 15/25] patman: Use -c to show patch comments
` [PATCH 16/25] patman: Support returning the parsers to use
` [PATCH 17/25] patman: Introduce basic database support in Series
` [PATCH 18/25] patman: Improve Series support for patchwork links
` [PATCH 19/25] patman: Implement the patchwork subcommand
` [PATCH 20/25] patman: Support aliases for commands and subcommands
` [PATCH 21/25] patman: Update send function to return whether it sent
` [PATCH 22/25] patman: Implement the series subcommand
` [PATCH 23/25] patman: Implement the upstream subcommand
` [PATCH 24/25] patman: Add tests for Cseries
` [PATCH 25/25] patman: Add basic documentation for new features
[PATCH] bootm: Pass SMP core ID and DTB address for ELF-formatted kernels
2025-05-24 4:29 UTC (5+ messages)
[PATCH 00/20] patman: Minor improvements to prepare for series handling
2025-05-24 4:25 UTC (41+ messages)
` [PATCH 01/20] u_boot_pylib: Tidy up quoting of cc and to
` [PATCH 02/20] u_boot_pylib: Provide directories to gitutil functions
` [PATCH 03/20] u_boot_pylib: Speed up determining the upstream branch
` [PATCH 04/20] patman: Add all files to __init__.py
` [PATCH 05/20] patman: Allow setting the current directory when sending
` [PATCH 06/20] patman: Allow setting a git "
` [PATCH 07/20] patman: Correct use of str in code
` [PATCH 08/20] patman: Use itr instead of lines for iterator
` [PATCH 09/20] patman: Use .git as the git directory
` [PATCH 10/20] patman: Use variables for series ID and title
` [PATCH 11/20] patman: Clean up creation of the git tree
` [PATCH 12/20] patman: Use git to set up the test config
` [PATCH 13/20] patman: Correct some pylint and asyncio issues
` [PATCH 14/20] patman: Split parser creation from parsing
` [PATCH 15/20] patman: Add tests for help
` [PATCH 16/20] patman: Split subparsers into their own functions
` [PATCH 17/20] patman: Move arguments for sent into the correct parser
` [PATCH 18/20] patman: Move -H out of the send command
` [PATCH 19/20] patman: Tidy up function comments in the series module
` [PATCH 20/20] patman: Support collecting all lines in the commit message
[PATCH v4 00/28] Support to run U-Boot on sc7180 Trogdor Chromebooks
2025-05-23 22:58 UTC (7+ messages)
` [PATCH v4 23/28] mach-snapdragon: Allow usb3 to work when a coreboot payload
` [PATCH v4 24/28] board: google: Add board_debug_uart_init() for Trogdor
` [PATCH v4 25/28] cmd: ximg: Support LZO compressed images
` [PATCH v4 26/28] cmd: ximg: Support LZ4 "
` [PATCH v4 27/28] configs: Add chromebook_trogdor defconfig
` [PATCH v4 28/28] doc: chromebook_trogdor: Add document detailing installation steps
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox