From mboxrd@z Thu Jan 1 00:00:00 1970 From: Cornelia Huck Subject: Re: [PATCH] virtio/s390: use dev_to_virtio Date: Thu, 7 Jan 2016 16:04:33 +0100 Message-ID: <20160107160433.34b34c55.cornelia.huck@de.ibm.com> References: <912bf59bd3a48f2d4d4994681e898dc084fe29d3.1451484163.git.geliangtang@163.com> Mime-Version: 1.0 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Return-path: In-Reply-To: <912bf59bd3a48f2d4d4994681e898dc084fe29d3.1451484163.git.geliangtang@163.com> List-Unsubscribe: , List-Archive: List-Post: List-Help: List-Subscribe: , Sender: virtualization-bounces@lists.linux-foundation.org Errors-To: virtualization-bounces@lists.linux-foundation.org To: Geliang Tang Cc: linux-s390@vger.kernel.org, kvm@vger.kernel.org, Heiko Carstens , linux-kernel@vger.kernel.org, virtualization@lists.linux-foundation.org, Christian Borntraeger , Martin Schwidefsky List-Id: virtualization@lists.linuxfoundation.org On Wed, 30 Dec 2015 22:05:25 +0800 Geliang Tang wrote: > Use dev_to_virtio() instead of open-coding it. > > Signed-off-by: Geliang Tang > --- > drivers/s390/virtio/virtio_ccw.c | 3 +-- > 1 file changed, 1 insertion(+), 2 deletions(-) Thanks, added to my queue.