From: Artem Bityutskiy <dedekind1@gmail.com>
To: Dmitry Eremin-Solenikov <dbaryshkov@gmail.com>
Cc: Randy Dunlap <randy.dunlap@oracle.com>,
Stephen Rothwell <sfr@canb.auug.org.au>,
linux-kernel@vger.kernel.org,
Grant Likely <grant.likely@secretlab.ca>,
linux-next@vger.kernel.org, linux-mtd@lists.infradead.org,
David Woodhouse <dwmw2@infradead.org>
Subject: Re: [PATCH 2/2] mtd/ofpart: add ofoldpart alias
Date: Tue, 28 Jun 2011 10:41:41 +0300 [thread overview]
Message-ID: <1309246907.23597.34.camel@sauron> (raw)
In-Reply-To: <1309178086-10604-1-git-send-email-dbaryshkov@gmail.com>
On Mon, 2011-06-27 at 16:34 +0400, Dmitry Eremin-Solenikov wrote:
> ofpart.ko also provides ofoldpart MTD parser. Add respective
> MODULE_ALIAS("ofoldpart"); declaration.
>
> Signed-off-by: Dmitry Eremin-Solenikov <dbaryshkov@gmail.com>
> ---
> drivers/mtd/ofpart.c | 3 +++
> 1 files changed, 3 insertions(+), 0 deletions(-)
>
> diff --git a/drivers/mtd/ofpart.c b/drivers/mtd/ofpart.c
> index aa33b8a..77f0640 100644
> --- a/drivers/mtd/ofpart.c
> +++ b/drivers/mtd/ofpart.c
> @@ -176,3 +176,6 @@ module_init(ofpart_parser_init);
> MODULE_LICENSE("GPL");
> MODULE_DESCRIPTION("Parser for MTD partitioning information in device tree");
> MODULE_AUTHOR("Vitaly Wool, David Gibson");
> +/* Required so that this module will be picked up ofoldpart
> + * MTD partition information parser */
> +MODULE_ALIAS("ofoldpart");
Well, the codyng style documents how multi-line comments should look
like... And this comment is less readable than your previous
explanation... But I've fixed this myself and pushed to my tree, thanks!
--
Best Regards,
Artem Bityutskiy
______________________________________________________
Linux MTD discussion mailing list
http://lists.infradead.org/mailman/listinfo/linux-mtd/
WARNING: multiple messages have this Message-ID (diff)
From: Artem Bityutskiy <dedekind1@gmail.com>
To: Dmitry Eremin-Solenikov <dbaryshkov@gmail.com>
Cc: Randy Dunlap <randy.dunlap@oracle.com>,
Stephen Rothwell <sfr@canb.auug.org.au>,
linux-kernel@vger.kernel.org,
Grant Likely <grant.likely@secretlab.ca>,
linux-next@vger.kernel.org, linux-mtd@lists.infradead.org,
David Woodhouse <dwmw2@infradead.org>
Subject: Re: [PATCH 2/2] mtd/ofpart: add ofoldpart alias
Date: Tue, 28 Jun 2011 10:41:41 +0300 [thread overview]
Message-ID: <1309246907.23597.34.camel@sauron> (raw)
In-Reply-To: <1309178086-10604-1-git-send-email-dbaryshkov@gmail.com>
On Mon, 2011-06-27 at 16:34 +0400, Dmitry Eremin-Solenikov wrote:
> ofpart.ko also provides ofoldpart MTD parser. Add respective
> MODULE_ALIAS("ofoldpart"); declaration.
>
> Signed-off-by: Dmitry Eremin-Solenikov <dbaryshkov@gmail.com>
> ---
> drivers/mtd/ofpart.c | 3 +++
> 1 files changed, 3 insertions(+), 0 deletions(-)
>
> diff --git a/drivers/mtd/ofpart.c b/drivers/mtd/ofpart.c
> index aa33b8a..77f0640 100644
> --- a/drivers/mtd/ofpart.c
> +++ b/drivers/mtd/ofpart.c
> @@ -176,3 +176,6 @@ module_init(ofpart_parser_init);
> MODULE_LICENSE("GPL");
> MODULE_DESCRIPTION("Parser for MTD partitioning information in device tree");
> MODULE_AUTHOR("Vitaly Wool, David Gibson");
> +/* Required so that this module will be picked up ofoldpart
> + * MTD partition information parser */
> +MODULE_ALIAS("ofoldpart");
Well, the codyng style documents how multi-line comments should look
like... And this comment is less readable than your previous
explanation... But I've fixed this myself and pushed to my tree, thanks!
--
Best Regards,
Artem Bityutskiy
WARNING: multiple messages have this Message-ID (diff)
From: Artem Bityutskiy <dedekind1@gmail.com>
To: Dmitry Eremin-Solenikov <dbaryshkov@gmail.com>
Cc: linux-mtd@lists.infradead.org,
Grant Likely <grant.likely@secretlab.ca>,
Randy Dunlap <randy.dunlap@oracle.com>,
Stephen Rothwell <sfr@canb.auug.org.au>,
David Woodhouse <dwmw2@infradead.org>,
linux-next@vger.kernel.org, linux-kernel@vger.kernel.org
Subject: Re: [PATCH 2/2] mtd/ofpart: add ofoldpart alias
Date: Tue, 28 Jun 2011 10:41:41 +0300 [thread overview]
Message-ID: <1309246907.23597.34.camel@sauron> (raw)
In-Reply-To: <1309178086-10604-1-git-send-email-dbaryshkov@gmail.com>
On Mon, 2011-06-27 at 16:34 +0400, Dmitry Eremin-Solenikov wrote:
> ofpart.ko also provides ofoldpart MTD parser. Add respective
> MODULE_ALIAS("ofoldpart"); declaration.
>
> Signed-off-by: Dmitry Eremin-Solenikov <dbaryshkov@gmail.com>
> ---
> drivers/mtd/ofpart.c | 3 +++
> 1 files changed, 3 insertions(+), 0 deletions(-)
>
> diff --git a/drivers/mtd/ofpart.c b/drivers/mtd/ofpart.c
> index aa33b8a..77f0640 100644
> --- a/drivers/mtd/ofpart.c
> +++ b/drivers/mtd/ofpart.c
> @@ -176,3 +176,6 @@ module_init(ofpart_parser_init);
> MODULE_LICENSE("GPL");
> MODULE_DESCRIPTION("Parser for MTD partitioning information in device tree");
> MODULE_AUTHOR("Vitaly Wool, David Gibson");
> +/* Required so that this module will be picked up ofoldpart
> + * MTD partition information parser */
> +MODULE_ALIAS("ofoldpart");
Well, the codyng style documents how multi-line comments should look
like... And this comment is less readable than your previous
explanation... But I've fixed this myself and pushed to my tree, thanks!
--
Best Regards,
Artem Bityutskiy
next prev parent reply other threads:[~2011-06-28 7:41 UTC|newest]
Thread overview: 36+ messages / expand[flat|nested] mbox.gz Atom feed top
2011-06-26 21:02 [PATCH 0/2] finish modularization of ofpart parser Dmitry Eremin-Solenikov
2011-06-26 21:02 ` Dmitry Eremin-Solenikov
2011-06-26 21:02 ` Dmitry Eremin-Solenikov
2011-06-26 21:02 ` [PATCH 1/2] mtd: make ofpart buildable as a separate module Dmitry Eremin-Solenikov
2011-06-26 21:02 ` Dmitry Eremin-Solenikov
2011-06-26 21:02 ` Dmitry Eremin-Solenikov
2011-06-26 23:29 ` Randy Dunlap
2011-06-26 23:29 ` Randy Dunlap
2011-06-26 23:29 ` Randy Dunlap
2011-06-27 5:49 ` Artem Bityutskiy
2011-06-27 5:49 ` Artem Bityutskiy
2011-06-27 5:49 ` Artem Bityutskiy
2011-06-26 21:03 ` [PATCH 2/2] mtd/ofpart: add ofoldpart alias Dmitry Eremin-Solenikov
2011-06-26 21:03 ` Dmitry Eremin-Solenikov
2011-06-26 21:03 ` Dmitry Eremin-Solenikov
2011-06-26 23:35 ` Grant Likely
2011-06-26 23:35 ` Grant Likely
2011-06-26 23:35 ` Grant Likely
2011-06-27 5:45 ` Artem Bityutskiy
2011-06-27 5:45 ` Artem Bityutskiy
2011-06-27 5:45 ` Artem Bityutskiy
2011-06-27 5:51 ` Dmitry Eremin-Solenikov
2011-06-27 5:51 ` Dmitry Eremin-Solenikov
2011-06-27 5:51 ` Dmitry Eremin-Solenikov
2011-06-27 6:03 ` Artem Bityutskiy
2011-06-27 6:03 ` Artem Bityutskiy
2011-06-27 6:03 ` Artem Bityutskiy
2011-06-27 12:34 ` Dmitry Eremin-Solenikov
2011-06-27 12:34 ` Dmitry Eremin-Solenikov
2011-06-27 12:34 ` Dmitry Eremin-Solenikov
2011-06-28 7:41 ` Artem Bityutskiy [this message]
2011-06-28 7:41 ` Artem Bityutskiy
2011-06-28 7:41 ` Artem Bityutskiy
2011-06-28 8:09 ` Dmitry Eremin-Solenikov
2011-06-28 8:09 ` Dmitry Eremin-Solenikov
2011-06-28 8:09 ` Dmitry Eremin-Solenikov
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1309246907.23597.34.camel@sauron \
--to=dedekind1@gmail.com \
--cc=dbaryshkov@gmail.com \
--cc=dwmw2@infradead.org \
--cc=grant.likely@secretlab.ca \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-mtd@lists.infradead.org \
--cc=linux-next@vger.kernel.org \
--cc=randy.dunlap@oracle.com \
--cc=sfr@canb.auug.org.au \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.