diff for duplicates of <1470003741.3998.140.camel@perches.com> diff --git a/a/1.txt b/N1/1.txt index 5dbda4c..54ec788 100644 --- a/a/1.txt +++ b/N1/1.txt @@ -4,8 +4,8 @@ On Mon, 2016-08-01 at 00:04 +0200, Robert Jarzmik wrote: > > These might be better without the automatic use of ret > > > > return !gpio_get_value(CORGI_GPIO_AC_IN) || -> > ? ? ? ?!gpio_get_value(CORGI_GPIO_KEY_INT) || -> > ? ? ? ?!gpio_get_value(CORGI_GPIO_WAKEUP); +> > !gpio_get_value(CORGI_GPIO_KEY_INT) || +> > !gpio_get_value(CORGI_GPIO_WAKEUP); > Yeah, I thought about this when I made the patch. > > I supposed it was written this way so that a printk was easier to add, that's @@ -14,9 +14,9 @@ On Mon, 2016-08-01 at 00:04 +0200, Robert Jarzmik wrote: > I have no strong opinion about this, so if you think it's worth it I can make > the additional change. -Hi Robert. ?Your choice. +Hi Robert. Your choice. -It was one of those, 'oh, bother' type of things but? +It was one of those, 'oh, bother' type of things but I think it's worth it for readability and consistency. cheers, Joe diff --git a/a/content_digest b/N1/content_digest index efbac4e..7816359 100644 --- a/a/content_digest +++ b/N1/content_digest @@ -1,10 +1,15 @@ "ref\01469967435-23436-1-git-send-email-robert.jarzmik@free.fr\0" "ref\01469997882.3998.136.camel@perches.com\0" "ref\087shupxy50.fsf@belgarion.home\0" - "From\0joe@perches.com (Joe Perches)\0" - "Subject\0[PATCH v3] ARM: pxa: fix GPIO double shifts\0" + "From\0Joe Perches <joe@perches.com>\0" + "Subject\0Re: [PATCH v3] ARM: pxa: fix GPIO double shifts\0" "Date\0Sun, 31 Jul 2016 15:22:21 -0700\0" - "To\0linux-arm-kernel@lists.infradead.org\0" + "To\0Robert Jarzmik <robert.jarzmik@free.fr>\0" + "Cc\0Daniel Mack <daniel@zonque.org>" + Haojian Zhuang <haojian.zhuang@gmail.com> + Russell King <linux@armlinux.org.uk> + linux-arm-kernel@lists.infradead.org + " linux-kernel@vger.kernel.org\0" "\00:1\0" "b\0" "On Mon, 2016-08-01 at 00:04 +0200, Robert Jarzmik wrote:\n" @@ -13,8 +18,8 @@ "> > These might be better without the automatic use of ret\n" "> > \n" "> > \treturn !gpio_get_value(CORGI_GPIO_AC_IN) ||\n" - "> > \t? ? ? ?!gpio_get_value(CORGI_GPIO_KEY_INT) ||\n" - "> > \t? ? ? ?!gpio_get_value(CORGI_GPIO_WAKEUP);\n" + "> > \t\302\240 \302\240 \302\240 \302\240!gpio_get_value(CORGI_GPIO_KEY_INT) ||\n" + "> > \t\302\240 \302\240 \302\240 \302\240!gpio_get_value(CORGI_GPIO_WAKEUP);\n" "> Yeah, I thought about this when I made the patch.\n" "> \n" "> I supposed it was written this way so that a printk was easier to add, that's\n" @@ -23,11 +28,11 @@ "> I have no strong opinion about this, so if you think it's worth it I can make\n" "> the additional change.\n" "\n" - "Hi Robert. ?Your choice.\n" + "Hi Robert. \302\240Your choice.\n" "\n" - "It was one of those, 'oh, bother' type of things but?\n" + "It was one of those, 'oh, bother' type of things but\302\240\n" "I think it's worth it for readability and consistency.\n" "\n" cheers, Joe -4575877ae6d241986d9b24b69d71fb6b5c3f83542320e05f7ec68c80bf0ad77b +489ff1f1bad66c10877ff2c7ebee999f3857f12b35f868bfe25f46259b5d78a2
This is an external index of several public inboxes, see mirroring instructions on how to clone and mirror all data and code used by this external index.