diff for duplicates of <20170924130806.GA12285@infradead.org> diff --git a/a/1.txt b/N1/1.txt index 73c4039..1f9a0fc 100644 --- a/a/1.txt +++ b/N1/1.txt @@ -9,3 +9,8 @@ On Sat, Sep 23, 2017 at 08:16:56PM -0400, Sinan Kaya wrote: > Try to reuse FLR implementation towards other reset types. Maybe call it pci_reset_wait instead of pci_dev_wait? + +_______________________________________________ +linux-arm-kernel mailing list +linux-arm-kernel@lists.infradead.org +http://lists.infradead.org/mailman/listinfo/linux-arm-kernel diff --git a/a/content_digest b/N1/content_digest index 1586243..f33c9fa 100644 --- a/a/content_digest +++ b/N1/content_digest @@ -6,11 +6,11 @@ "To\0Sinan Kaya <okaya@codeaurora.org>\0" "Cc\0linux-pci@vger.kernel.org" timur@codeaurora.org + linux-kernel@vger.kernel.org alex.williamson@redhat.com linux-arm-msm@vger.kernel.org - linux-arm-kernel@lists.infradead.org Bjorn Helgaas <bhelgaas@google.com> - " linux-kernel@vger.kernel.org\0" + " linux-arm-kernel@lists.infradead.org\0" "\00:1\0" "b\0" "On Sat, Sep 23, 2017 at 08:16:56PM -0400, Sinan Kaya wrote:\n" @@ -23,6 +23,11 @@ "> \n" "> Try to reuse FLR implementation towards other reset types.\n" "\n" - Maybe call it pci_reset_wait instead of pci_dev_wait? + "Maybe call it pci_reset_wait instead of pci_dev_wait?\n" + "\n" + "_______________________________________________\n" + "linux-arm-kernel mailing list\n" + "linux-arm-kernel@lists.infradead.org\n" + http://lists.infradead.org/mailman/listinfo/linux-arm-kernel -451f14e51f3a2043f2a4ae052f1e3b324b15e00cf77cb61f0de78e4491f8f442 +b51ef4522b50dd34955686905d5d0b2a066307e763de2b9454bfba3b83be051e
diff --git a/a/content_digest b/N2/content_digest index 1586243..6491236 100644 --- a/a/content_digest +++ b/N2/content_digest @@ -1,16 +1,9 @@ "ref\01506212218-29103-1-git-send-email-okaya@codeaurora.org\0" "ref\01506212218-29103-3-git-send-email-okaya@codeaurora.org\0" - "From\0Christoph Hellwig <hch@infradead.org>\0" - "Subject\0Re: [PATCH 3/5] PCI: make pci_flr_wait() generic and rename to pci_dev_wait()\0" + "From\0hch@infradead.org (Christoph Hellwig)\0" + "Subject\0[PATCH 3/5] PCI: make pci_flr_wait() generic and rename to pci_dev_wait()\0" "Date\0Sun, 24 Sep 2017 06:08:06 -0700\0" - "To\0Sinan Kaya <okaya@codeaurora.org>\0" - "Cc\0linux-pci@vger.kernel.org" - timur@codeaurora.org - alex.williamson@redhat.com - linux-arm-msm@vger.kernel.org - linux-arm-kernel@lists.infradead.org - Bjorn Helgaas <bhelgaas@google.com> - " linux-kernel@vger.kernel.org\0" + "To\0linux-arm-kernel@lists.infradead.org\0" "\00:1\0" "b\0" "On Sat, Sep 23, 2017 at 08:16:56PM -0400, Sinan Kaya wrote:\n" @@ -25,4 +18,4 @@ "\n" Maybe call it pci_reset_wait instead of pci_dev_wait? -451f14e51f3a2043f2a4ae052f1e3b324b15e00cf77cb61f0de78e4491f8f442 +ed46343b7b35a4cce666372feabdff3b523edc074ac2d73d758678c76e54a1e3
This is an external index of several public inboxes, see mirroring instructions on how to clone and mirror all data and code used by this external index.