All of lore.kernel.org
 help / color / mirror / Atom feed
* [PULL 0/5] virtiofs queue
@ 2021-10-26 10:29 Dr. David Alan Gilbert (git)
  2021-10-26 10:29 ` [PULL 1/5] virtiofsd: xattr mapping add a new type "unsupported" Dr. David Alan Gilbert (git)
                   ` (5 more replies)
  0 siblings, 6 replies; 7+ messages in thread
From: Dr. David Alan Gilbert (git) @ 2021-10-26 10:29 UTC (permalink / raw)
  To: qemu-devel; +Cc: vgoyal

From: "Dr. David Alan Gilbert" <dgilbert@redhat.com>

The following changes since commit c5b2f559814104f4145f8bc310f4d33c7ead8f49:

  Merge remote-tracking branch 'remotes/vivier/tags/trivial-branch-for-6.2-pull-request' into staging (2021-10-23 14:30:10 -0700)

are available in the Git repository at:

  https://gitlab.com/dagrh/qemu.git tags/pull-virtiofs-20211026

for you to fetch changes up to 555a76e5e5dc2cd3c84c5e1bc060be17d5b32584:

  virtiofsd: Error on bad socket group name (2021-10-25 19:38:32 +0100)

----------------------------------------------------------------
Virtiofsd pull 2021-10-26

New 'unsupported' feature for xattr mapping
  Good for hiding selinux

Plus some tidy ups and error handling.
Signed-off-by: Dr. David Alan Gilbert <dgilbert@redhat.com>

----------------------------------------------------------------
Dr. David Alan Gilbert (1):
      virtiofsd: Error on bad socket group name

Vivek Goyal (4):
      virtiofsd: xattr mapping add a new type "unsupported"
      virtiofsd: Remove unused virtio_fs_config definition
      virtiofsd: Add a helper to send element on virtqueue
      virtiofsd: Add a helper to stop all queues

 docs/tools/virtiofsd.rst         |  6 +++
 tools/virtiofsd/fuse_virtio.c    | 80 +++++++++++++++++++---------------------
 tools/virtiofsd/passthrough_ll.c | 17 +++++++--
 3 files changed, 58 insertions(+), 45 deletions(-)



^ permalink raw reply	[flat|nested] 7+ messages in thread

end of thread, other threads:[~2021-10-26 17:13 UTC | newest]

Thread overview: 7+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2021-10-26 10:29 [PULL 0/5] virtiofs queue Dr. David Alan Gilbert (git)
2021-10-26 10:29 ` [PULL 1/5] virtiofsd: xattr mapping add a new type "unsupported" Dr. David Alan Gilbert (git)
2021-10-26 10:29 ` [PULL 2/5] virtiofsd: Remove unused virtio_fs_config definition Dr. David Alan Gilbert (git)
2021-10-26 10:29 ` [PULL 3/5] virtiofsd: Add a helper to send element on virtqueue Dr. David Alan Gilbert (git)
2021-10-26 10:29 ` [PULL 4/5] virtiofsd: Add a helper to stop all queues Dr. David Alan Gilbert (git)
2021-10-26 10:29 ` [PULL 5/5] virtiofsd: Error on bad socket group name Dr. David Alan Gilbert (git)
2021-10-26 17:12 ` [PULL 0/5] virtiofs queue Richard Henderson

This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.