All of lore.kernel.org
 help / color / mirror / Atom feed
From: Markus Armbruster <armbru@redhat.com>
To: qemu-devel@nongnu.org
Cc: stefanha@redhat.com, Victor Toso <victortoso@redhat.com>
Subject: [PULL v2 3/8] qapi: fix colon in Since tag section
Date: Mon, 10 Feb 2025 16:01:01 +0100	[thread overview]
Message-ID: <20250210150106.3924507-4-armbru@redhat.com> (raw)
In-Reply-To: <20250210150106.3924507-1-armbru@redhat.com>

From: Victor Toso <victortoso@redhat.com>

As described in docs/devel/qapi-code-gen.rst line 998,
there should be no space between "Since" and ":".

Signed-off-by: Victor Toso <victortoso@redhat.com>
Message-ID: <20241217091504.16416-1-victortoso@redhat.com>
Reviewed-by: Markus Armbruster <armbru@redhat.com>
Signed-off-by: Markus Armbruster <armbru@redhat.com>
---
 qapi/cxl.json | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/qapi/cxl.json b/qapi/cxl.json
index 9f65589bce..dd947d3bbc 100644
--- a/qapi/cxl.json
+++ b/qapi/cxl.json
@@ -460,7 +460,7 @@
 #
 # @unstable: For now this command is subject to change.
 #
-# Since : 9.1
+# Since: 9.1
 ##
 { 'command': 'cxl-add-dynamic-capacity',
   'data': { 'path': 'str',
@@ -539,7 +539,7 @@
 #
 # @unstable: For now this command is subject to change.
 #
-# Since : 9.1
+# Since: 9.1
 ##
 { 'command': 'cxl-release-dynamic-capacity',
   'data': { 'path': 'str',
-- 
2.48.1



  parent reply	other threads:[~2025-02-10 15:02 UTC|newest]

Thread overview: 10+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2025-02-10 15:00 [PULL v2 0/8] QAPI patches patches for 2025-02-10 Markus Armbruster
2025-02-10 15:00 ` [PULL v2 1/8] qapi: Move include/qapi/qmp/ to include/qobject/ Markus Armbruster
2025-02-10 15:01 ` [PULL v2 2/8] qapi: Move and rename qapi/qmp/dispatch.h to qapi/qmp-registry.h Markus Armbruster
2025-02-10 15:01 ` Markus Armbruster [this message]
2025-02-10 15:01 ` [PULL v2 4/8] qapi/ui: Fix documentation of upper bound value in InputMoveEvent Markus Armbruster
2025-02-10 15:01 ` [PULL v2 5/8] qapi: cope with feature names containing a '-' Markus Armbruster
2025-02-10 15:01 ` [PULL v2 6/8] qapi: change 'unsigned special_features' to 'uint64_t features' Markus Armbruster
2025-02-10 15:01 ` [PULL v2 7/8] qapi: rename 'special_features' to 'features' Markus Armbruster
2025-02-10 15:01 ` [PULL v2 8/8] qapi: expose all schema features to code Markus Armbruster
2025-02-10 18:20 ` [PULL v2 0/8] QAPI patches patches for 2025-02-10 Stefan Hajnoczi

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20250210150106.3924507-4-armbru@redhat.com \
    --to=armbru@redhat.com \
    --cc=qemu-devel@nongnu.org \
    --cc=stefanha@redhat.com \
    --cc=victortoso@redhat.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.