All of lore.kernel.org
 help / color / mirror / Atom feed
From: Tomi Valkeinen <tomi.valkeinen@ti.com>
To: Peter Ujfalusi <peter.ujfalusi@ti.com>,
	thierry.reding@gmail.com, airlied@linux.ie
Cc: daniel.vetter@ffwll.ch, linux-kernel@vger.kernel.org,
	dri-devel@lists.freedesktop.org
Subject: Re: [PATCH 04/26] drm/omap: omap_display_timings: rename x_res to hactive
Date: Thu, 15 Sep 2016 14:58:16 +0300	[thread overview]
Message-ID: <38473833-dac3-8fc7-4f8f-b00a633c472f@ti.com> (raw)
In-Reply-To: <20160901112320.15246-5-peter.ujfalusi@ti.com>


[-- Attachment #1.1.1: Type: text/plain, Size: 227 bytes --]

On 01/09/16 14:22, Peter Ujfalusi wrote:
> In preparation to move the stack to use the generic videmode
> struct for display timing information.

I really don't like the description to depend on the subject =).

 Tomi


[-- Attachment #1.2: OpenPGP digital signature --]
[-- Type: application/pgp-signature, Size: 819 bytes --]

[-- Attachment #2: Type: text/plain, Size: 160 bytes --]

_______________________________________________
dri-devel mailing list
dri-devel@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/dri-devel

WARNING: multiple messages have this Message-ID (diff)
From: Tomi Valkeinen <tomi.valkeinen@ti.com>
To: Peter Ujfalusi <peter.ujfalusi@ti.com>,
	<thierry.reding@gmail.com>, <airlied@linux.ie>
Cc: <daniel.vetter@ffwll.ch>, <dri-devel@lists.freedesktop.org>,
	<linux-kernel@vger.kernel.org>
Subject: Re: [PATCH 04/26] drm/omap: omap_display_timings: rename x_res to hactive
Date: Thu, 15 Sep 2016 14:58:16 +0300	[thread overview]
Message-ID: <38473833-dac3-8fc7-4f8f-b00a633c472f@ti.com> (raw)
In-Reply-To: <20160901112320.15246-5-peter.ujfalusi@ti.com>


[-- Attachment #1.1: Type: text/plain, Size: 227 bytes --]

On 01/09/16 14:22, Peter Ujfalusi wrote:
> In preparation to move the stack to use the generic videmode
> struct for display timing information.

I really don't like the description to depend on the subject =).

 Tomi


[-- Attachment #2: OpenPGP digital signature --]
[-- Type: application/pgp-signature, Size: 819 bytes --]

  reply	other threads:[~2016-09-15 11:58 UTC|newest]

Thread overview: 71+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2016-09-01 11:22 [PATCH 00/26] drm/omap: Convert to use videomode from omap_video_timings Peter Ujfalusi
2016-09-01 11:22 ` Peter Ujfalusi
2016-09-01 11:22 ` [PATCH 01/26] dt-bindings: display: display-timing: Add property to configure sync drive edge Peter Ujfalusi
2016-09-01 11:22   ` Peter Ujfalusi
2016-09-12 13:05   ` Rob Herring
2016-09-12 13:05     ` Rob Herring
2016-09-12 13:22     ` Peter Ujfalusi
2016-09-12 13:22       ` Peter Ujfalusi
2016-09-01 11:22 ` [PATCH 02/26] video: display_timing: Add flags to select the edge when the sync is driven Peter Ujfalusi
2016-09-01 11:22   ` Peter Ujfalusi
2016-09-01 11:22 ` [PATCH 03/26] video: of: display_timing: Add support for syncclk-active property Peter Ujfalusi
2016-09-01 11:22   ` Peter Ujfalusi
2016-09-01 11:22 ` [PATCH 04/26] drm/omap: omap_display_timings: rename x_res to hactive Peter Ujfalusi
2016-09-01 11:22   ` Peter Ujfalusi
2016-09-15 11:58   ` Tomi Valkeinen [this message]
2016-09-15 11:58     ` Tomi Valkeinen
2016-09-01 11:22 ` [PATCH 05/26] drm/omap: omap_display_timings: rename y_res to vactive Peter Ujfalusi
2016-09-01 11:22   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 06/26] drm/omap: omap_display_timings: rename hsw to hsync_len Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 07/26] drm/omap: omap_display_timings: rename hfp to hfront_porch Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 08/26] drm/omap: omap_display_timings: rename hbp to hback_porch Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 09/26] drm/omap: omap_display_timings: rename vsw to vsync_len Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 10/26] drm/omap: omap_display_timings: rename vfp to vfront_porch Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 11/26] drm/omap: omap_display_timings: rename vbp to vback_porch Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 12/26] drm/omap: HDMI5: Use pointer to cfg->v_fc_config.timings in hdmi_core_video_config Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-15 12:03   ` Tomi Valkeinen
2016-09-15 12:03     ` Tomi Valkeinen
2016-09-01 11:23 ` [PATCH 13/26] drm/omap: omap_display_timings: Use display_flags for interlace mode Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-15 12:06   ` Tomi Valkeinen
2016-09-15 12:06     ` Tomi Valkeinen
2016-09-01 11:23 ` [PATCH 14/26] drm/omap: dispc: Simplify _dispc_mgr_set_lcd_timings() parameters Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-15 12:09   ` Tomi Valkeinen
2016-09-15 12:09     ` Tomi Valkeinen
2016-09-01 11:23 ` [PATCH 15/26] drm/omap: omap_display_timings: Use display_flags for h/vsync level Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 16/26] drm/omap: omap_display_timings: Use display_flags for DE level Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 17/26] drm/omap: omap_display_timings: Use display_flags for double_pixel mode Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 18/26] drm/omap: omap_display_timings: Use display_flags for pixel data edge Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 19/26] drm/omap: omap_display_timings: Use display_flags for sync edge Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 20/26] drm/omap: Change the types of struct omap_video_timings members Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 21/26] drm/omap: Replace struct omap_video_timings with videomode Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 22/26] drm/omap: Use consistent name for struct videomode Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 23/26] drm/omap: panel-tpo-td043mtea1: Add note for incorrect sync drive edge Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 24/26] drm/omap: panel-tpo-td028ttec1: " Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 25/26] drm/omap: panel-sharp-ls037v7dw01: Add note for incorrect data " Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-09-01 11:23 ` [PATCH 26/26] drm/omap: panel-lgphilips-lb035q02: Add note for incorrect data drive edge and DE level Peter Ujfalusi
2016-09-01 11:23   ` Peter Ujfalusi
2016-12-14 21:32 ` [PATCH 00/26] drm/omap: Convert to use videomode from omap_video_timings Laurent Pinchart
2016-12-15  7:56   ` Tomi Valkeinen
2016-12-15  7:56     ` Tomi Valkeinen
2016-12-15  8:12   ` Peter Ujfalusi
2016-12-15  8:12     ` Peter Ujfalusi

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=38473833-dac3-8fc7-4f8f-b00a633c472f@ti.com \
    --to=tomi.valkeinen@ti.com \
    --cc=airlied@linux.ie \
    --cc=daniel.vetter@ffwll.ch \
    --cc=dri-devel@lists.freedesktop.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=peter.ujfalusi@ti.com \
    --cc=thierry.reding@gmail.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.