* [PATCH] (1/11) rename vg_read to vg_read_internal
@ 2008-10-30 17:50 Petr Rockai
2008-11-05 15:44 ` Dave Wysochanski
0 siblings, 1 reply; 2+ messages in thread
From: Petr Rockai @ 2008-10-30 17:50 UTC (permalink / raw)
To: lvm-devel
Hello lvm-devel,
this is a first patch in my "lvmlib" series. This work is not completely done,
but it does pass the testsuite. Please note, that the patches are chopped up in
a somewhat arbitrary manner, as it is fairly hard to come up with a good
ordering in the pretty long history of the patchset. Also please note that
parts of these patches, especially early in the series are obsoleted by later
ones, so it would make sense to at least glance over all of the patches first
and then go into more detailed review process.
This first preparatory patch just renames vg_read to vg_read_internal so it's
easily spotted and the "preferred" vg_read name is freed.
Yours,
Petr.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: lvm2-rename-vg_read.diff
Type: text/x-diff
Size: 12520 bytes
Desc: lvmlib-rename-vg_read.diff
URL: <http://listman.redhat.com/archives/lvm-devel/attachments/20081030/142ca976/attachment.bin>
-------------- next part --------------
--
Peter Rockai | me()mornfall!net | prockai()redhat!com
http://blog.mornfall.net | http://web.mornfall.net
"In My Egotistical Opinion, most people's C programs should be
indented six feet downward and covered with dirt."
-- Blair P. Houghton on the subject of C program indentation
^ permalink raw reply [flat|nested] 2+ messages in thread* [PATCH] (1/11) rename vg_read to vg_read_internal
2008-10-30 17:50 [PATCH] (1/11) rename vg_read to vg_read_internal Petr Rockai
@ 2008-11-05 15:44 ` Dave Wysochanski
0 siblings, 0 replies; 2+ messages in thread
From: Dave Wysochanski @ 2008-11-05 15:44 UTC (permalink / raw)
To: lvm-devel
On Thu, 2008-10-30 at 18:50 +0100, Petr Rockai wrote:
> Hello lvm-devel,
>
> this is a first patch in my "lvmlib" series. This work is not completely done,
> but it does pass the testsuite. Please note, that the patches are chopped up in
> a somewhat arbitrary manner, as it is fairly hard to come up with a good
> ordering in the pretty long history of the patchset. Also please note that
> parts of these patches, especially early in the series are obsoleted by later
> ones, so it would make sense to at least glance over all of the patches first
> and then go into more detailed review process.
>
> This first preparatory patch just renames vg_read to vg_read_internal so it's
> easily spotted and the "preferred" vg_read name is freed.
>
> Yours,
> Petr.
>
> --
> lvm-devel mailing list
> lvm-devel at redhat.com
> https://www.redhat.com/mailman/listinfo/lvm-devel
Looks fine - simple rename, naming choice consistent with the rest of
the code.
^ permalink raw reply [flat|nested] 2+ messages in thread
end of thread, other threads:[~2008-11-05 15:44 UTC | newest]
Thread overview: 2+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2008-10-30 17:50 [PATCH] (1/11) rename vg_read to vg_read_internal Petr Rockai
2008-11-05 15:44 ` Dave Wysochanski
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.