All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-07-15 17:46:29 to 2011-07-15 18:41:04 UTC [more...]

[PATCH] ref namespaces: tests
 2011-07-15 18:40 UTC  (4+ messages)
    ` [PATCHv2] "

couple questions about toolchains from QS manual
 2011-07-15 18:39 UTC  (3+ messages)

[GIT PATCHES FOR 3.1] s5p-fimc and noon010pc30 drivers conversion to media controller API
 2011-07-15 18:36 UTC  (5+ messages)
    ` [GIT PATCHES FOR 3.1] s5p-fimc and noon010pc30 drivers conversion? "

[PATCH] ip route: don't implicitly filter address family
 2011-07-15 18:38 UTC 

Minutes, OE-TSC meeting 14-Jul-2011
 2011-07-15 18:34 UTC  (2+ messages)

[PATCH] Rename static setns() function
 2011-07-15 18:38 UTC 

[PATCH v2] dt: add of_alias_scan and of_alias_get_id
 2011-07-15 18:37 UTC  (2+ messages)

[PATCH 0/5] mac80211: mesh beaconing
 2011-07-15 18:36 UTC  (6+ messages)
` [PATCH 1/5] mac80211: give if_mesh a beacon

Binary for carl9170
 2011-07-15 18:39 UTC  (3+ messages)

dom0 kernel v2.6.32.41 network problem
 2011-07-15 18:36 UTC  (3+ messages)

INFO: possible circular locking dependency detected
 2011-07-15 18:33 UTC  (15+ messages)

[U-Boot] [PATCH v1 (WIP) 00/16] [Timer]API Rewrite
 2011-07-15 18:34 UTC  (13+ messages)

[PATCH v2] memcg: add vmscan_stat
 2011-07-15 18:34 UTC  (4+ messages)

[PATCH v2] perf tools: fix endian conversion reading event attr from file header
 2011-07-15 18:34 UTC 

Color ghosting on BeagleBoard xM rev C
 2011-07-15 18:33 UTC  (2+ messages)

[PATCH 0/6] factor out some common meta-intel settings
 2011-07-15 18:30 UTC  (3+ messages)
` [PATCH 1/6] meta-intel: add a couple common .inc files

[PATCH] cifs-utils: manpages - Add contents for mount option cifsacl (try #2)
 2011-07-15 18:30 UTC  (3+ messages)

[PATCH 0/4] regmap: Generic I2C and SPI register map library
 2011-07-15 18:30 UTC  (13+ messages)
` [PATCH 1/4] regmap: Add generic non-memory mapped register access API
  ` [PATCH 3/4] regmap: Add SPI bus support
  ` [PATCH 4/4] regulator: Convert tps65023 to use regmap API

[PATCH 1/2] ARM: tegra: remove copy-and-pasted i2c platform data in boards
 2011-07-15 18:30 UTC  (7+ messages)
` [PATCH 2/2] ARM: tegra: remove copy-and-pasted usb platform data from boards

[PATCH] Btrfs: don't be as agressive with delalloc metadata reservations
 2011-07-15 18:29 UTC 

[PATCH 0000/0117] Staging: hv: Driver cleanup
 2011-07-15 18:25 UTC  (116+ messages)
` [PATCH 001/117] Staging: hv: vmbus: VMBUS is an ACPI enumerated device, get rid of the PCI signature
  ` [PATCH 002/117] Staging: hv: Replace struct hv_guid with the uuid type already defined in Linux
  ` [PATCH 003/117] Staging: hv: Add struct hv_vmbus_device_id to mod_devicetable.h
  ` [PATCH 005/117] Staging: hv: vmbus: Introduce vmbus ID space in struct hv_driver
  ` [PATCH 006/117] Staging: hv: blkvsc: Use the newly introduced vmbus ID in the blockvsc driver
  ` [PATCH 007/117] Staging: hv: storvsc: Use the newly introduced vmbus ID in storvsc driver
  ` [PATCH 008/117] Staging: hv: netvsc: Use the newly introduced vmbus ID in netvsc driver
  ` [PATCH 009/117] Staging: hv: mousevsc: Use the newly introduced vmbus ID in mouse driver
  ` [PATCH 011/117] Staging: hv: util: Use the newly introduced vmbus ID in util driver
  ` [PATCH 014/117] Staging: hv: netvsc: Add the MODULE_DEVICE_TABLE() line
  ` [PATCH 015/117] Staging: hv: util: "
  ` [PATCH 016/117] Staging: hv: mouse: "
  ` [PATCH 017/117] Staging: hv: mouse: Do not auto-load the mouse driver
  ` [PATCH 018/117] Staging: hv: vmbus: Cleanup vmbus_match()
  ` [PATCH 019/117] Staging: hv: vmbus: Cleanup vmbus_uevent() code
  ` [PATCH 020/117] Staging: hv: vmbus: Support the notion of id tables in vmbus_match()
  ` [PATCH 021/117] Staging: hv: vmbus: Get rid of an unnecessary include line in vmbus_drv.c
  ` [PATCH 022/117] Staging: hv: storvsc: Get rid of the DMI signature
  ` [PATCH 023/117] Staging: hv: netvsc: Get rid of the PCI signature
  ` [PATCH 024/117] Staging: hv: netvsc: Get rid of the DMI signature in netvsc_drv.c
  ` [PATCH 026/117] Staging: hv: util: Get rid of the PCI signature in hv_util.c
  ` [PATCH 031/117] Staging: hv: netvsc: Get rid of the driver name initialization in netvsc.c
  ` [PATCH 036/117] Staging: hv: vmbus: Make class_id attribute a human readable string
  ` [PATCH 038/117] Staging: hv: vmbus: Get rid of some unnecessary comments
  ` [PATCH 039/117] Staging: hv: vmbus: Cleanup unnecessary comments in hv.c
  ` [PATCH 040/117] Staging: hv: vmbus: Cleanup error handling in hv_init()
  ` [PATCH 041/117] Staging: hv: vmbus: Get rid of unnecessay comments in connection.c
  ` [PATCH 042/117] Staging: hv: vmbus: Get rid of the function dump_gpadl_body()
  ` [PATCH 043/117] Staging: hv: vmbus: Get rid of the function dump_gpadl_header()
  ` [PATCH 044/117] Staging: hv: vmbus: Rename openMsg to open_msg in channel.c
  ` [PATCH 045/117] Staging: hv: vmbus: Get rid of unnecessary comments "
  ` [PATCH 046/117] Staging: hv: vmbus: Change the variable name openInfo to open_info "
  ` [PATCH 047/117] Staging: hv: vmbus: Cleanup error values in ringbuffer.c
  ` [PATCH 048/117] Staging: hv: vmbus: Cleanup the error return value in vmbus_recvpacket_raw()
  ` [PATCH 049/117] Staging: hv: netvsc: Get rid of an unnecessary print statement in netvsc_probe()
  ` [PATCH 050/117] Staging: hv: vmbus: Retry vmbus_post_msg() before giving up
  ` [PATCH 051/117] Staging: hv: storvsc: Cleanup error handling in storvsc_dev_add()
  ` [PATCH 052/117] Staging: hv: storvsc: Cleanup error handling in storvsc_channel_init()
  ` [PATCH 053/117] Staging: hv: storvsc: Cleanup error handling in storvsc_connect_to_vsp()
  ` [PATCH 054/117] Staging: hv: storvsc: Cleanup error handling in storvsc_do_io()
  ` [PATCH 055/117] Storage: hv: storvsc: Get rid of some unnecessary DPRINTs from storvsc.c
  ` [PATCH 056/117] Staging: hv: storvsc: Fix/cleanup some dated comments in storvsc.c
  ` [PATCH 057/117] Staging: hv: storvsc: Cleanup returned error code in storvsc_host_reset()
  ` [PATCH 058/117] Staging: hv: storvsc: Cleanup error code returned in storvsc_probe()
  ` [PATCH 059/117] Staging: hv: storvsc: Cleanup returned error code in storvsc_drv_init()
  ` [PATCH 060/117] Staging: hv: netvsc: Cleanup the returned error code in netvsc_probe()
  ` [PATCH 061/117] Staging: hv: netvsc: Cleanup error return codes in netvsc_destroy_recv_buf()
  ` [PATCH 062/117] Staging: hv: netvsc: Cleanup error return values in netvsc_init_recv_buf()
  ` [PATCH 063/117] Staging: hv: netvsc: Cleanup error returns in netvsc_connect_vsp()
  ` [PATCH 064/117] Staging: hv: netvsc: Cleanup error return values in netvsc_send()
  ` [PATCH 065/117] Staging: hv: netvsc: Cleanup error return codes in netvsc_device_add()
  ` [PATCH 066/117] Staging: hv: netvsc: Cleanup error codes in rndis_filter_receive()
  ` [PATCH 067/117] Staging: hv: netvsc: Cleanup error code in rndis_filter_query_device()
  ` [PATCH 068/117] Staging: hv: netvsc: Cleanup error return values in rndis_filter_set_packet_filter()
  ` [PATCH 069/117] Staging: hv: netvsc: Cleanup error returns in rndis_filter_init_device()
  ` [PATCH 070/117] Staging: hv: netvsc: Cleanup error code in rndis_filter_device_add()
  ` [PATCH 071/117] Staging: hv: mouse: Change the jump label Cleanup to cleanup
  ` [PATCH 072/117] Staging: hv: mouse: Get rid of the unused PCI signature
  ` [PATCH 073/117] Staging: hv: netvsc: Change the jump label Cleanup to cleanup
  ` [PATCH 074/117] Staging: hv: netvsc: Change the jump label Exit to exit
  ` [PATCH 075/117] Staging: hv: storvsc: Inline free_stor_device()
  ` [PATCH 076/117] Staging: hv: storvsc: Do not aquire an unnecessary reference on stor_device
  ` [PATCH 077/117] Staging: hv: storvsc: Rename must_get_stor_device()
  ` [PATCH 078/117] Staging: hv: storvsc: Rename get_stor_device()
  ` [PATCH 079/117] Staging: hv: storvsc: Cleanup alloc_stor_device()
  ` [PATCH 080/117] Staging: hv: storvsc: Introduce state to manage the lifecycle of stor device
  ` [PATCH 081/117] Staging: hv: vmbus: Introduce a lock to protect the ext field in hv_device
  ` [PATCH 082/117] Staging: hv: storvsc: Use the newly introduced lock in accessing ext field
  ` [PATCH 083/117] Staging: hv: storvsc: Prevent outgoing traffic when stor dev is destroyed
  ` [PATCH 084/117] Staging: hv: storvsc: Get rid of release_stor_device() by inlining the code
  ` [PATCH 085/117] Staging: hv: storvsc: Get rid of final_release_stor_device() by inlining code
  ` [PATCH 086/117] Staging: hv: storvsc: Leverage the spinlock to manage ref_cnt
  ` [PATCH 087/117] Staging: hv: storvsc: Further cleanup reference counting of stor_device
  ` [PATCH 088/117] Staging: hv: netvsc: Inline the code for free_net_device()
  ` [PATCH 089/117] Staging: hv: netvsc: Cleanup alloc_net_device()
  ` [PATCH 090/117] Staging: hv: netvsc: Introduce state to manage the lifecycle of net device
  ` [PATCH 091/117] Staging: hv: netvsc: Use the newly introduced lock in accessing ext field
  ` [PATCH 092/117] Staging: hv: netvsc: Prevent outgoing traffic when netvsc dev is destroyed
  ` [PATCH 093/117] Staging: hv: netvsc: Get rid of release_outbound_net_device() by inlining the code
  ` [PATCH 094/117] Staging: hv: netvsc: Get rid of release_inbound_net_device() "
  ` [PATCH 095/117] Staging: hv: netvsc: Leverage the spinlock to manage refcnt
  ` [PATCH 096/117] Staging: hv: netvsc: Further cleanup reference counting of netvsc_device
  ` [PATCH 097/117] Staging: hv: storvsc: Add code to handle IDE devices using the storvsc driver
  ` [PATCH 098/117] Staging: hv: storvsc: Handle "
  ` [PATCH 099/117] Staging: hv: storvsc: Optimize bounce buffer handling for the "write" case
  ` [PATCH 100/117] Staging: hv: storvsc: Optimize the bounce buffer handling in the "read" case
  ` [PATCH 101/117] Staging: hv: storvsc: Include storvsc.c in storvsc_drv.c
  ` [PATCH 102/117] Staging: hv: storvsc: Cleanup storvsc_drv.c after adding the contents of storvsc.c
  ` [PATCH 103/117] Staging: hv: storvsc: Add the contents of hyperv_storage.h to storvsc_drv.c
  ` [PATCH 104/117] Staging: hv: storvsc: Cleanup storvsc_drv.c after adding the contents of hyperv_storage.h
  ` [PATCH 105/117] Staging: hv: storvsc: Make some non static functions, static functions
  ` [PATCH 106/117] Staging: hv: storvsc: Fixup srb and scsi status for INQUIRY and MODE_SENSE
  ` [PATCH 107/117] Staging: hv: storvsc: Fix a typo
  ` [PATCH 108/117] Staging: hv: storvsc: In case of scsi errors offline the device
  ` [PATCH 109/117] Staging: hv: storvsc: No need to copy from bounce buffer in case of a failure
  ` [PATCH 110/117] Staging: hv: vmbus: Change the signature of vmbus_child_driver_register()
  ` [PATCH 111/117] Staging: hv: vmbus: Change the signature of vmbus_child_driver_unregister()
  ` [PATCH 112/117] Staging: hv: util: Forcefully shutdown when shutdown is requested
  ` [PATCH 113/117] Staging: hv: util: Adjust guest time in a process context
  ` [PATCH 114/117] Staging: hv: vmbus: Check before invoking the channel callback
  ` [PATCH 115/117] Staging: hv: vmbus: Properly deal with de-registering "
  ` [PATCH 116/117] Staging: hv: vmbus: Add code to display modalias attribute
  ` [PATCH 117/117] Staging: hv: blkvsc: Get rid of blkvsc_drv.c as this code is not used
` Large Patch Series in Email (was Re: [PATCH 0000/0117] Staging: hv: Driver cleanup)

(unknown),
 2011-07-15 18:25 UTC 

(unknown),
 2011-07-15 18:25 UTC 

[PATCH 0/1] Fixup write permission of TLB on powerpc e500 core
 2011-07-15 10:39 UTC  (3+ messages)

[PATCH 0/3] OMAP3 ISP patches for v3.1
 2011-07-15 18:24 UTC  (4+ messages)
` [PATCH 1/3] OMAP3: ISP: Add regulator control for omap34xx
` [PATCH 2/3] OMAP3: RX-51: define vdds_csib regulator supply
` [PATCH 3/3] omap3isp: Support configurable HS/VS polarities

[PATCH] xen: update machine_to_phys_order on resume
 2011-07-15 18:23 UTC  (3+ messages)
` [Xen-devel] "

the proper way to report bitbake fetch errors?
 2011-07-15 18:22 UTC  (2+ messages)

[RFC/PATCHv2 0/6] generation numbers for faster traversals
 2011-07-15 18:22 UTC  (3+ messages)
` [RFC/PATCHv2 6/6] limit "contains" traversals based on commit generation

[PATCH v3] BNX2I: Fixed kernel panic due to illegal usage of sc->request->cpu
 2011-07-15 18:17 UTC 

[PATCH 1/3] Mobile broadband provider info plugin
 2011-07-15 18:18 UTC  (2+ messages)

[PATCH 0/1] Fixup write permission of TLB on powerpc e500 core
 2011-07-15 15:24 UTC  (6+ messages)
` [PATCH 1/1] "

[PATCH 1/2] Kconfig: Allow disabling of CONFIG_DEVPORT
 2011-07-15 18:14 UTC  (21+ messages)
` [PATCH 2/2] x86: Allow disabling of sys_iopl, sys_ioperm

[PATCH] ARM: move memory layout sanity checking before meminfo initialization
 2011-07-15 18:13 UTC  (10+ messages)

Is there a binding for IORESOURCE_DMA population?
 2011-07-15 18:11 UTC  (3+ messages)

hfsplus journaling GSoC mid-term evaluation
 2011-07-15 18:04 UTC 

2.6.32.21 - uptime related crashes?
 2011-07-15 18:03 UTC  (16+ messages)
` [stable] "

[Qemu-devel] [QAPI+QGA 3/3] QEMU Guest Agent (virtagent) v7
 2011-07-15 18:01 UTC  (5+ messages)
` [Qemu-devel] [PATCH v7 4/4] guest agent: add guest agent RPCs/commands

[PATCH] gpio/tegra: dt: add binding for gpio polarity
 2011-07-15 18:00 UTC  (3+ messages)

[U-Boot] at91rm9200 undef runtime error with eldk 5.0
 2011-07-15 18:00 UTC  (6+ messages)
      ` [U-Boot] eldk5.0 generate illegal instruction for at91rm9200

[PATCH (RESEND) 00/12] Support binding nfs/rpc to local IP address
 2011-07-15 17:56 UTC  (13+ messages)
` [PATCH (RESEND) 01/12] sunrpc: Don't attempt to bind to AF_UNSPEC address
` [PATCH (RESEND) 02/12] nfs: Two AF_UNSPEC addresses should always match each other
` [PATCH (RESEND) 03/12] nfs: Add srcaddr member to nfs_client
` [PATCH (RESEND) 04/12] nfs: Use request destination addr as callback source addr
` [PATCH (RESEND) 05/12] nfs: Pay attention to srcaddr in v4.1 callback logic
` [PATCH (RESEND) 06/12] nfs: Use srcaddr in nfs_match_client
` [PATCH (RESEND) 07/12] nfs: Add srcaddr to /proc/fs/nfsfs/servers
` [PATCH (RESEND) 08/12] nfs: Pass srcaddr into mount request
` [PATCH (RESEND) 09/12] nfs: Propagate src-addr in client code
` [PATCH (RESEND) 10/12] nfs: Bind to srcaddr in rpcb_create
` [PATCH (RESEND) 11/12] nfs: Support srcaddr= to bind to specific IP address
` [PATCH (RESEND) 12/12] lockd: Support binding nlm client to specific address

[PATCH] Fixed concurrency problem for ZIP packed recipes
 2011-07-15 17:15 UTC 

[Qemu-devel] [PATCHv2 0/3] ds1225y: qdev-ification (used in MIPS Jazz)
 2011-07-15 17:53 UTC  (2+ messages)

[PATCH v2 0/1] Add unzip DEPENDS for .zip SRC_URI files
 2011-07-15 17:35 UTC 

[Bug 39267] New: Dynamic power management does not work on HD5870
 2011-07-15 17:53 UTC 

[GIT PULL] nilfs2 fix
 2011-07-15 17:51 UTC  (2+ messages)

[Qemu-devel] [PATCH 0/5] Enable QEMU to handle more than 2GB with Xen
 2011-07-15 17:51 UTC  (5+ messages)
` [Qemu-devel] [PATCH 4/5] xen: Fix the memory registration to reflect of what is done by Xen
    ` [Qemu-devel] [Xen-devel] "
      `  "

[PATCH 0/6] Add tracepoints to trace all system IRQs
 2011-07-15 17:50 UTC  (5+ messages)
` [PATCH 4/6] trace: Add tracepoints to reschedule interrupt handler

[GIT PULL FOR v3.1] uvcvideo fix
 2011-07-15 17:50 UTC 

[PATCH net-next] bnx2: Close device if tx_timeout reset fails
 2011-07-15 16:53 UTC 

kernel NULL pointer dereference in lbs_set_11d_domain_info (3.0-rc6)
 2011-07-15 17:33 UTC  (3+ messages)
` [PATCH] cfg80211: really ignore the regulatory request

patch to fix potential problem with wiphy_update_regulatory
 2011-07-15 17:32 UTC  (3+ messages)
` [PATCH] cfg80211: hold reg_mutex when updating regulatory


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.