All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2011-10-05 09:26:32 to 2011-10-05 10:31:39 UTC [more...]

conman-gnome sources missing
 2011-10-05 10:26 UTC  (2+ messages)

[PATCH] staging:iio:adc:ad7314 removal. Supported via hwmon
 2011-10-05 10:29 UTC  (5+ messages)

[PATCH] QEMU: remove blktap when building for NetBSD
 2011-10-05 10:29 UTC  (10+ messages)

[PATCH 0/8] skb fragment API: convert network drivers (part IV)
 2011-10-05 10:28 UTC  (9+ messages)
` [PATCH 1/8] vxge: convert to SKB paged frag API
` [PATCH 2/8] xen: netback: "
` [PATCH 3/8] xen: netfront: "
` [PATCH 4/8] et131x: "
` [PATCH 5/8] hv: netvsc: "
` [PATCH 6/8] myri10ge: "
` [PATCH 7/8] cxgb3: "
` [PATCH 8/8] chelsio: "

[PATCH v2] regulator: Add driver for gpio-controlled regulators
 2011-10-05 10:28 UTC  (2+ messages)

How to block ssh on specific ethernet interface
 2011-10-05 10:28 UTC  (7+ messages)

[RFC][PATCH v3 00/16] fsadm update
 2011-10-05 10:27 UTC  (9+ messages)
` [PATCH v3 01/18] fsadm: Add new commands create, list, add and remove

RE.request information
 2011-10-05 10:27 UTC 

Enable x86 linux guest with cpu hotplug feature
 2011-10-05 10:26 UTC  (8+ messages)
` [PATCH 2/2] LAPIC: make lapic support cpu hotplug
  ` [Qemu-devel] "

cap and reservation functionality in the credit2 scheduler?
 2011-10-05 10:24 UTC  (2+ messages)

[GIT PULL] Cleanups for 3.2
 2011-10-05 10:23 UTC  (9+ messages)
` [PATCH 1/8] btrfs: separate superblock items out of fs_info
` [PATCH 2/8] btrfs: fix misleading variable name for flags
` [PATCH 3/8] btrfs: use unsigned long type for extent state bits
` [PATCH 4/8] btrfs: no need to mask out GFP_HIGHMEM in radix preload
` [PATCH 5/8] btrfs: kill key type helpers
` [PATCH 6/8] btrfs: use ALIGN instead of open-coded variants
` [PATCH 7/8] btrfs: use DIV_ROUND_UP "
` [PATCH 8/8] btrfs: cleanup: use BUG_ON when appropriate

[RFC][PATCH] ASoC: Fix sync reg_cache with the hardware in wm8990_resume
 2011-10-05 10:21 UTC  (3+ messages)

[PATCH v10] mmc : general purpose partition support
 2011-10-05 10:21 UTC  (4+ messages)

[net-next 00/10 v3][pull request] Intel Wired LAN Driver Updates
 2011-10-05 10:20 UTC  (11+ messages)
` [net-next 01/10] e1000e: make function tables const
` [net-next 02/10] ixgbe: prevent link checks while resetting
` [net-next 03/10] ixgbe: clear the data field in ixgbe_read_i2c_byte_generic
` [net-next 04/10] ixgbe: remove return code for functions that always return 0
` [net-next 05/10] ixgbe: fix driver version initialization in firmware
` [net-next 06/10] ixgbe: add support for new 82599 device
` [net-next 07/10] ixgbe: send MFLCN to ethtool
` [net-next 08/10] ixgbe: do not disable flow control in ixgbe_check_mac_link
` [net-next 09/10] ixgbe: get pauseparam autoneg
` [net-next 10/10] ixgbe: remove instances of ixgbe_phy_aq for 82598 and 82599

[PATCH] btrfs: alleviate gfp flags in end_bio_extent_readpage
 2011-10-05 10:19 UTC 

[PATCH] btrfs: rotate mirror selection
 2011-10-05 10:17 UTC 

gdb-cross-canadian fails to build
 2011-10-05 10:12 UTC  (4+ messages)

[Bug 41467] New: No display with switcheroo
 2011-10-05 10:16 UTC  (2+ messages)
` [Bug 41467] "

[U-Boot] [PATCH] MMC: PL180: Fix infinite loop with VExpress extended fifo implementation
 2011-10-05 10:14 UTC  (5+ messages)

[PATCH] This adds support for keyboards on mid-2011 MacBook Airs
 2011-10-05 10:13 UTC  (5+ messages)

[PATCH 0/3] mmc: sdhci-s3c: Add device tree support for Samsung's sdhci controller driver
 2011-10-05 10:13 UTC  (8+ messages)
` [PATCH 1/3] mmc: sdhci-s3c: Keep a copy of platform data and use it
` [PATCH 2/3] mmc: Add OF bindings support for mmc host controller capabilities
  ` [PATCH 3/3] mmc: sdhci-s3c: Add device tree support

ath6kl: pass only unicast frames for aggregation
 2011-10-05 10:09 UTC  (2+ messages)

pkg-config bug crashes 'bitbake glib-2.0-native' in FC15.x86_64
 2011-10-05 10:05 UTC  (3+ messages)

broken mandatory locking behavior
 2011-10-05 10:09 UTC  (7+ messages)

[Bug 28216] New: Radeon driver "No buffer for z buffer" error
 2011-10-05 10:08 UTC  (2+ messages)
` [Bug 28216] "

[U-Boot] [PATCH] MX51: vision2: Set global macros
 2011-10-05 10:08 UTC  (2+ messages)
` [U-Boot] [PATCH V2] "

[PATCH] virtio: Add platform bus driver for memory mapped virtio device
 2011-10-05 10:06 UTC  (6+ messages)

[PATCH 1/3] i915: Remove implied length of 2 from GFX_OP_PIPE_CONTROL #define
 2011-10-05 10:05 UTC  (5+ messages)
` [PATCH 2/3] i915: Rename PIPE_CONTROL bit defines to be less terse

Fwd: crypto accelerator driver problems
 2011-10-05 10:03 UTC  (11+ messages)

[RFC] drivercore: Add helper macro for platform_driver boilerplate
 2011-10-05 10:02 UTC  (2+ messages)

[PATCH 1/1] linux-firmware: Add new firmware image for ath6kl driver
 2011-10-05 10:00 UTC  (3+ messages)

[PATCH] imsm: always use set_migr_type to set type of migration
 2011-10-05  9:59 UTC 

[PATCH 00/29] wl12xx: start preparing the driver for multi-vif support
 2011-10-05  9:56 UTC  (30+ messages)
` [PATCH 01/29] wl12xx: disable AP-mode-specific quirks
` [PATCH 02/29] wl12xx: replace wl->mac_addr with vif->addr
` [PATCH 03/29] wl12xx: start reworking the init sequence
` [PATCH 04/29] wl12xx: define wl12xx_vif
` [PATCH 05/29] wl12xx: move rate_set into wlvif
` [PATCH 06/29] wl12xx: move basic_rate "
` [PATCH 07/29] wl12xx: replace wl->bssid with vif->bss_conf.bssid
` [PATCH 08/29] wl12xx: move bss_type into wlvif
` [PATCH 09/29] wl12xx: remove set_bss_type field
` [PATCH 10/29] wl12xx: move p2p into wlvif
` [PATCH 11/29] wl12xx: move ssid and ssid_len "
` [PATCH 12/29] wl12xx: move probereq "
` [PATCH 13/29] wl12xx: move aid "
` [PATCH 14/29] wl12xx: move role_id "
` [PATCH 15/29] wl12xx: move dev_role_id "
` [PATCH 16/29] wl12xx: move sta_hlid "
` [PATCH 17/29] wl12xx: move ap_global_hlid and ap_bcast_hlid "
` [PATCH 18/29] wl12xx: move session_counter "
` [PATCH 19/29] wl12xx: move some logic into wl12xx_init_vif_data
` [PATCH 20/29] wl12xx: move dev_hlid into wlvif
` [PATCH 21/29] wl12xx: move beacon_int "
` [PATCH 22/29] wl12xx: move default_key "
` [PATCH 23/29] wl12xx: move pspoll_work "
` [PATCH 24/29] wl12xx: move ps_compl "
` [PATCH 25/29] wl12xx: move ps_poll_failures and psm_entry_retry "
` [PATCH 26/29] wl12xx: move rssi_thold and last_rssi_event "
` [PATCH 27/29] wl12xx: move ba fields "
` [PATCH 28/29] wl12xx: move ap_hlid_map into wlvif.ap
` [PATCH 29/29] wl12xx: move recorded_ap_keys into wlvif

Help with test_and_clear_bit on events
 2011-10-05  9:56 UTC  (6+ messages)

Question: ath6kl (driver/net/wireless/ath/ath6kl) with debug_mask value
 2011-10-05  9:55 UTC  (5+ messages)

Xen interrupts when using passthrough
 2011-10-05  9:54 UTC  (10+ messages)

[PATCH V3 0/3] Input: Cypress TTSP device driver
 2011-10-05 10:00 UTC  (5+ messages)
` [PATCH V3 1/3] Input: cyttsp - Cypress TTSP capacitive multi-touch screen support

[PATCH] block: fix UUID string buffer length
 2011-10-05  9:52 UTC 

[U-Boot] WTF (Re: [MailServer Notification]Web Reputation, > Notification)
 2011-10-05  9:51 UTC  (2+ messages)

[PATCHv5 00/19] First round in OTG rework
 2011-10-05  9:51 UTC  (5+ messages)
` [PATCHv5 14/19] arm: imx: Start using struct usb_otg

[Patch 0/4] Slimdump framework using NT_NOCOREDUMP elf-note
 2011-10-05  9:47 UTC  (9+ messages)
` [Patch 1/4][kernel][slimdump] Add new elf-note of type NT_NOCOREDUMP to capture slimdump

[PATCH] Escape minus signs in manpage to fix lintian warning
 2011-10-05  9:46 UTC 

[PATCH 00/10] Per-cgroup /proc/stat information
 2011-10-05  9:46 UTC  (3+ messages)
` [PATCH 09/10] provide a version of cpuusage statistics inside cpu cgroup

[PATCH] ata_piix: make DVD Drive recognisable on systems with Intel Sandybridge chipsets(v1)
 2011-10-05  9:45 UTC  (2+ messages)

[PATCH 0 of 2] libxl: a couple of MAC address patches
 2011-10-05  9:45 UTC  (3+ messages)
` [PATCH 1 of 2] libxl: add and use parse_mac helper function
` [PATCH 2 of 2] libxl: fix libxl_mac_to_device_nic

Flash corruption
 2011-10-05  9:43 UTC 

[U-Boot] [PATCH 01/12] Davinci: ea20: set console on UART0
 2011-10-05  9:43 UTC  (12+ messages)
` [U-Boot] [PATCH 02/12] Davinci: ea20: set GPIOs to hold MII-Phy in reset and set UART0-Switch for console
` [U-Boot] [PATCH 03/12] Davinci: ea20: Add NAND support
` [U-Boot] [PATCH 04/12] Davinci: ea20: Add early init to get early output from console
` [U-Boot] [PATCH 05/12] Davinci: ea20: Add default U-Boot environment
` [U-Boot] [PATCH 06/12] Davinci: ea20: add gpio for keeping power on in board_late_init
` [U-Boot] [PATCH 07/12] Davinci: ea20: add gpios for LCD backlight control
` [U-Boot] [PATCH 08/12] ARM: Davinci: added missing registers to hardware.h
` [U-Boot] [PATCH 09/12] VIDEO: davinci: add framebuffer to da8xx
` [U-Boot] [PATCH 10/12] Davinci: ea20: added video support
` [U-Boot] [PATCH 11/12] Davinci: ea20: added I2C support
` [U-Boot] [PATCH 12/12] Davinci: ea20: added PREBOOT to configuration

[U-Boot] Master branch broken for omap4_panda (SPL_BUILD)
 2011-10-05  9:42 UTC  (6+ messages)

[PATCH] tools/check: check for yajl (needed by libxl)
 2011-10-05  9:42 UTC 

Re:[mipsel+rs780e]Occasionally "GPU lockup" after resuming from suspend
 2011-10-05  9:41 UTC  (2+ messages)

[Drbd-dev] [RFC 00/16] drbd: part 14 of adding multiple volume support to drbd
 2011-10-05  9:38 UTC  (34+ messages)
`  "
` [Drbd-dev] [PATCH 01/16] drbd: Consider all crypto options in connect and in net-options
  `  "
` [Drbd-dev] [PATCH 02/16] drbd: on reconfiguration requests, mind the SET_DEFAULTS flag
  `  "
` [Drbd-dev] [PATCH 03/16] drbd: rename variable ndc to new_disk_conf
  `  "
` [Drbd-dev] [PATCH 04/16] drbd: rename variable sc to res_opts
  `  "
` [Drbd-dev] [PATCH 05/16] drbd: fix copy/paste error in comment
  `  "
` [Drbd-dev] [PATCH 06/16] drbd: Wrong use of RCU in receive_protocol()
  `  "
` [Drbd-dev] [PATCH 07/16] drbd: Rename integrity_w_tfm -> integrity_tfm
  `  "
` [Drbd-dev] [PATCH 08/16] drbd: Rename integrity_r_tfm -> peer_integrity_tfm
  `  "
` [Drbd-dev] [PATCH 09/16] drbd: Remove obsolete drbd_crypto_is_hash()
  `  "
` [Drbd-dev] [PATCH 10/16] drbd: Introduce a "lockless" variant of drbd_send_protocoll()
  `  "
` [Drbd-dev] [PATCH 11/16] drbd: Allow to change data-integrity-alg on the fly
  `  "
` [Drbd-dev] [PATCH 12/16] drbd: fix race when forcefully disconnecting
  `  "
` [Drbd-dev] [PATCH 13/16] drbd: fix thread stop deadlock
  `  "
` [Drbd-dev] [PATCH 14/16] drbd: fix schedule in atomic
  `  "
` [Drbd-dev] [PATCH 15/16] drbd: Remove left-over unused define
  `  "
` [Drbd-dev] [PATCH 16/16] drbd: Generate the drbd_set_*_defaults() functions from drbd_genl.h
  `  "

[Bug 41158] New: RADEON KMS: radeon_crtc_cursor_move is off by one pixel
 2011-10-05  9:38 UTC  (2+ messages)
` [Bug 41158] "

[dm-crypt] avoid keyloggers: enter password with mouse (virtual keyboard)
 2011-10-05  9:37 UTC  (12+ messages)
              ` [dm-crypt] avoid keyloggers: enter password with mouse?(virtual?keyboard)

[PATCH 0 of 7] Ocaml related fixes/cleanups
 2011-10-05  9:37 UTC 

SEEK_DATA/SEEK_HOLE support
 2011-10-05  9:36 UTC  (5+ messages)

[PATCH] tools/check: check for yajl (needed by libxl)
 2011-10-05  9:35 UTC  (7+ messages)

[PATCH] kexec-tools: fix architecture mismatch QA error
 2011-10-05  9:29 UTC  (2+ messages)

[PATCH] net-proc: expose the tos values in /proc/net/[tcp|udp]
 2011-10-05  9:34 UTC  (4+ messages)

[RFC PATCH] media_build: two fixes + one unresolved issue
 2011-10-05  9:23 UTC 

[PATCH 00 of 23] libxl: rationalise libxl_device_* APIs
 2011-10-05  9:33 UTC  (6+ messages)

[sparse stuff] bug in lp3944_led_set_brightness()
 2011-10-05  9:32 UTC 

[Lustre-devel] Wide striping
 2011-10-05  9:28 UTC  (3+ messages)

[B.A.T.M.A.N.] Batman-adv secure
 2011-10-05  9:27 UTC  (7+ messages)

[RFC 0/5] OMAP groundwork for IOMMU-based DMA API
 2011-10-05  9:26 UTC  (4+ messages)
` [RFC 1/5] ARM: dev_archdata: add private iommu extension


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.