All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-06-16 13:52:24 to 2020-06-16 14:10:03 UTC [more...]

[PATCH v5 0/9] v4l2-subdev: Introduce [g|s]et_mbus_format pad op
 2020-06-16 14:12 UTC  (10+ messages)
` [PATCH v5 01/10] media: v4l2-subdev: Introduce [get|set]_mbus_config pad ops
` [PATCH v5 02/10] media: i2c: Use the new get_mbus_config pad op
` [PATCH v5 03/10] media: i2c: ov6650: Use new [get|set]_mbus_config ops
` [PATCH v5 04/10] media: pxa_camera: Use the new set_mbus_config op
` [PATCH v5 05/10] media: v4l2-subdev: Remove [s|g]_mbus_config video ops
` [PATCH v5 06/10] staging: media: imx: Update TODO entry
` [PATCH v5 07/10] media: i2c: adv748x: Adjust TXA data lanes number
` [PATCH v5 08/10] media: i2c: adv748x: Implement get_mbus_config
` [PATCH v5 09/10] media: rcar-csi2: Negotiate data lanes number

[PATCH v4 0/5] usb: xhci: Load Raspberry Pi 4 VL805's firmware
 2020-06-16 14:09 UTC  (5+ messages)
` [PATCH v4 4/5] dm: pci: Assign controller device node to root bridge

[RFC v4 0/8] DAMON: Support Access Monitoring of Any Address Space Including Physical Memory
 2020-06-16 14:08 UTC  (2+ messages)
` [RFC v4 1/8] mm/damon/debugfs: Allow users to set initial monitoring target regions

[PATCH 0/6] remove deprecated i2c_new_device API
 2020-06-16 14:05 UTC  (5+ messages)

[PATCH 00/73] ARM: tegra: Various fixes for DT schema validation
 2020-06-16 13:52 UTC  (60+ messages)
` [PATCH 01/73] ARM: tegra: Add missing clock-names for SDHCI on Tegra114
` [PATCH 02/73] ARM: tegra: Remove simple clocks bus
` [PATCH 03/73] ARM: tegra: Remove simple regulators bus
` [PATCH 04/73] ARM: tegra: Remove battery-name property
` [PATCH 05/73] ARM: tegra: roth: Use the correct DSI/CSI supply
` [PATCH 06/73] ARM: tegra: tn7: "
` [PATCH 07/73] ARM: tegra: Do not mark host1x as simple bus
` [PATCH 08/73] ARM: tegra: Add missing host1x properties
` [PATCH 09/73] ARM: tegra: gr2d is not backwards-compatible
` [PATCH 10/73] ARM: tegra: gr3d "
` [PATCH 11/73] ARM: tegra: The Tegra114 DC "
` [PATCH 12/73] ARM: tegra: Drop display controller parent clocks on Tegra114
` [PATCH 13/73] ARM: tegra: Rename sdhci nodes to mmc
` [PATCH 14/73] ARM: tegra: Tegra114 SDHCI is not backwards-compatible
` [PATCH 15/73] ARM: tegra: Add missing #phy-cells property to USB PHYs
` [PATCH 16/73] ARM: tegra: Add missing #sound-dai-cells property to codecs
` [PATCH 17/73] ARM: tegra: Name GPIO hog nodes consistently
` [PATCH 18/73] ARM: tegra: Use standard name for Ethernet devices
` [PATCH 19/73] ARM: tegra: Use proper tuple notation
` [PATCH 20/73] ARM: tegra: Add micro-USB A/B port on Jetson TK1
` [PATCH 21/73] ARM: tegra: Add missing panel power supplies on Nyan
` [PATCH 22/73] ARM: tegra: Add #reset-cells to Tegra124 memory controller
` [PATCH 23/73] ARM: tegra: Fix order of XUSB controller clocks
` [PATCH 24/73] ARM: tegra: Add missing clock-names for SDHCI controllers
` [PATCH 25/73] ARM: tegra: Use proper unit-addresses for OPPs
` [PATCH 26/73] ARM: tegra: medcom-wide: Remove extra panel power supply
` [PATCH 27/73] ARM: tegra: Use numeric unit-addresses
` [PATCH 28/73] ARM: tegra: Use standard names for LED nodes
` [PATCH 29/73] ARM: tegra: seaboard: Use standard battery bindings
` [PATCH 30/73] ARM: tegra: Use standard names for SRAM nodes
` [PATCH 31/73] ARM: tegra: Add parent clock to DSI output
` [PATCH 32/73] ARM: tegra: Remove spurious comma from node name
` [PATCH 33/73] ARM: tegra: The Tegra30 DC is not backwards-compatible
` [PATCH 34/73] ARM: tegra: The Tegra30 SDHCI "
` [PATCH 35/73] arm64: tegra: Add missing #phy-cells property on Jetson TX2
` [PATCH 36/73] arm64: tegra: Add missing #phy-cells property on Jetson AGX Xavier
` [PATCH 37/73] arm64: tegra: Fix #address-cells/#size-cells for SRAM on Tegra186
` [PATCH 38/73] arm64: tegra: Use standard notation for interrupts
` [PATCH 39/73] arm64: tegra: Remove extra compatible for Tegra194 SDHCI
` [PATCH 40/73] arm64: tegra: Remove extra compatible for Tegra210 SDHCI
` [PATCH 41/73] arm64: tegra: Describe interconnect paths on Tegra186
` [PATCH 42/73] arm64: tegra: Describe interconnect paths on Tegra194
` [PATCH 43/73] arm64: tegra: Add interrupt for Tegra194 memory controller
` [PATCH 44/73] arm64: tegra: Add Tegra132 compatible string for host1x
  ` [PATCH 59/73] arm64: tegra: Add missing #phy-cells property to USB PHYs
  ` [PATCH 60/73] arm64: tegra: Remove unneeded power supplies
  ` [PATCH 61/73] arm64: tegra: Update USB connector nodes
  ` [PATCH 62/73] arm64: tegra: Use standard EEPROM properties
  ` [PATCH 63/73] arm64: tegra: Remove XUSB pad controller interrupt from XUSB node
  ` [PATCH 64/73] arm64: tegra: Fix {clock,reset}-names ordering
  ` [PATCH 65/73] arm64: tegra: Do not mark display hub as simple bus
  ` [PATCH 66/73] arm64: tegra: Use standard names for SRAM nodes
  ` [PATCH 67/73] arm64: tegra: Remove unused interrupts from Tegra194 AON GPIO
  ` [PATCH 68/73] arm64: tegra: Fix indentation in Tegra194 device tree
  ` [PATCH 69/73] arm64: tegra: Rename agic -> interrupt-controller
  ` [PATCH 70/73] arm64: tegra: Various fixes for PMICs
  ` [PATCH 71/73] arm64: tegra: Sort nodes by unit-address on Jetson Nano
  ` [PATCH 72/73] arm64: tegra: Rename cbb@0 to bus@0 on Tegra194
  ` [PATCH 73/73] arm64: tegra: Fix order of XUSB controller clocks

[PATCH 0/9] Allow overriding the default name of the default branch
 2020-06-16 14:09 UTC  (3+ messages)

[PATCH 1/2] powerpc/syscalls: Use the number when building SPU syscall table
 2020-06-16 13:56 UTC  (4+ messages)
` [PATCH 2/2] powerpc/syscalls: Split SPU-ness out of ABI

[PATCH] scsi: target/sbp: remove SBP target driver
 2020-06-16 14:08 UTC  (8+ messages)
` [PATCH] scsi: target/sbp: remove firewire "

[PATCH] hw/arm/virt: Add 5.0 HW compat props
 2020-06-16 14:08 UTC 

[PATCH v6 0/4] Add initial i.MX8MQ support
 2020-06-16 14:07 UTC  (3+ messages)
` [PATCH v6 3/4] arm64: dts: imx8mq: enable Hantro G1/G2 VPU

[PATCH] cmake: allow chainloading of the toolchain file
 2020-06-16 14:07 UTC 

[PATCH 0/3] Add USB role switch support to DWC2
 2020-06-16 14:07 UTC  (4+ messages)
` [PATCH 1/3] usb: dwc2: override PHY input signals with usb role switch support
` [PATCH 2/3] usb: dwc2: don't use ID/Vbus detection if usb-role-switch on STM32MP15 SoCs
` [PATCH 3/3] ARM: dts: stm32: enable usb-role-switch on USB OTG on stm32mp15xx-dkx

[RFC] io_uring: add restrictions to support untrusted applications and guests
 2020-06-16 14:07 UTC  (7+ messages)

[PATCH v3 1/2] mfd: mfd-core: Add mechanism for removal of a subset of children
 2020-06-16 14:06 UTC  (2+ messages)
` [PATCH v3 2/2] mfd: madera: Improve handling of regulator unbinding

ACL's on 4.1
 2020-06-16 14:05 UTC 

[PATCH v2 0/5] tpm: Enable usage of TPM TIS with interrupts
 2020-06-16 14:05 UTC  (6+ messages)
` [PATCH v2 4/5] acpi: Enable TPM IRQ

[PATCH stable-4.19] KVM: arm64: Synchronize sysreg state on injecting an AArch32 exception
 2020-06-16 14:05 UTC 

[jolsa-perf:bpf/d_path 4/11] powerpc64le-linux-ld: net/core/filter.o:undefined reference to `bpf_xdp_output_btf_ids'
 2020-06-16 14:05 UTC 

RATE not being printed on tc -s class show dev XXXX
 2020-06-16 14:05 UTC 

[PATCH 0/6] thunderbolt: Add retimer NVM upgrade support
 2020-06-16 13:56 UTC  (7+ messages)
` [PATCH 1/6] thunderbolt: Add Intel USB-IF ID to the NVM upgrade supported list
` [PATCH 2/6] thunderbolt: Split common NVM functionality into a separate file
` [PATCH 3/6] thunderbolt: Generalize usb4_switch_do_[read|write]_data()
` [PATCH 4/6] thunderbolt: Retry USB4 block read operation
` [PATCH 5/6] thunderbolt: Implement USB4 port sideband operations for retimer access
` [PATCH 6/6] thunderbolt: Add support for on-board retimers

[PATCH v4 0/5] vTPM/aarch64 ACPI support
 2020-06-16 14:03 UTC  (4+ messages)
` [PATCH v4 1/5] acpi: Convert build_tpm2() to build_append* API

[PATCH RFC v2 0/4] iommu/arm-smmu-v3: Improve cmdq lock efficiency
 2020-06-16 13:59 UTC  (10+ messages)
` [PATCH v2 1/4] iommu/arm-smmu-v3: Fix trivial typo
` [PATCH RFC v2 2/4] iommu/arm-smmu-v3: Calculate bits for prod and owner
` [PATCH RFC v2 3/4] iommu/arm-smmu-v3: Always issue a CMD_SYNC per batch
` [PATCH RFC v2 4/4] iommu/arm-smmu-v3: Remove cmpxchg() in arm_smmu_cmdq_issue_cmdlist()

[PATCH] RISC-V: Don't allow write+exec only page mapping request in mmap
 2020-06-16 14:03 UTC 

[PATCH next] siw: Fix pointer-to-int-cast warning in siw_rx_pbl()
 2020-06-16 14:03 UTC  (2+ messages)

[PATCH-for-4.14] ioreq: handle pending emulation racing with ioreq server destruction
 2020-06-16 14:02 UTC  (7+ messages)

[igt-dev] [Patch][i-g-t 0/2] Add support to detect HDCP events
 2020-06-16 14:03 UTC  (3+ messages)
` [igt-dev] [Patch][i-g-t 2/2] tests/kms_content_protection: Use library functions for handling uevents

[PATCH 1/2] usb: gadget: introduce flag for large request
 2020-06-16 14:02 UTC  (2+ messages)

[PATCH v2 0/6] crypto/fsl: add RNG support
 2020-06-16 14:02 UTC  (3+ messages)
` [PATCH v2 1/6] crypto/fsl: make SEC%u status line consistent

[PATCH kvm-unit-tests] x86: disable SSE on 32-bit hosts
 2020-06-16 14:02 UTC 

[PATCH kvm-unit-tests] x86: always set up SMP
 2020-06-16 14:02 UTC  (3+ messages)

[PATCH] sched/rt: Don't active rt throtting when no running cfs task
 2020-06-16 14:01 UTC  (3+ messages)

echoaudio: Fix some long standing bugs
 2020-06-16 14:01 UTC  (4+ messages)
` [PATCH 3/3] echoaudio: Address bugs in the interrupt handling

[PATCH 00/12] preparation for IPQ6018 support
 2020-06-16 14:00 UTC  (26+ messages)
` [PATCH 01/12] ath11k: ahb: call ath11k_core_init() before irq configuration
` [PATCH 02/12] ath11k: convert ath11k_hw_params to an array
` [PATCH 03/12] ath11k: define max_radios in hw_params
` [PATCH 04/12] ath11k: add hw_ops for pdev id to hw_mac mapping
` [PATCH 05/12] ath11k: Add bdf-addr in hw_params
` [PATCH 06/12] ath11k: create a common function to request all firmware files
` [PATCH 07/12] ath11k: don't use defines for hw specific firmware directories
` [PATCH 08/12] ath11k: change ath11k_core_fetch_board_data_api_n() to use ath11k_core_create_firmware_path()
` [PATCH 09/12] ath11k: remove useless info messages
` [PATCH 10/12] ath11k: qmi: cleanup "
` [PATCH 11/12] ath11k: don't use defines in hw_params
` [PATCH 12/12] ath11k: remove define ATH11K_QMI_DEFAULT_CAL_FILE_NAME

[kvm-unit-tests PATCH v9 00/12] s390x: Testing the Channel Subsystem I/O
 2020-06-16 14:01 UTC  (5+ messages)
` [kvm-unit-tests PATCH v9 01/12] s390x: Use PSW bits definitions in cstart

[RFC v5 0/4] QEMU cpus.c refactoring
 2020-06-16 13:58 UTC  (3+ messages)
` [RFC v5 3/4] cpu-timers, icount: new modules

[PATCH v8 00/14] LUKS: encryption slot management using amend interface
 2020-06-16 13:57 UTC  (4+ messages)
` [PATCH v8 07/14] block/crypto: implement the encryption key management

[PATCH v3 0/3] mmc: Adding support for Microchip Sparx5 SoC
 2020-06-16 14:00 UTC  (4+ messages)
` [PATCH v3 1/3] dt-bindings: mmc: Add Sparx5 SDHCI controller bindings
` [PATCH v3 2/3] sdhci: sparx5: Add Sparx5 SoC eMMC driver
` [PATCH v3 3/3] arm64: dts: sparx5: Add Sparx5 eMMC support

[PATCH] libceph: move away from global osd_req_flags
 2020-06-16 14:00 UTC  (2+ messages)

[PATCH linux dev-5.4 0/2] ARM: dts: Aspeed: Enable EHCI controllers
 2020-06-16 13:57 UTC  (3+ messages)
` [PATCH linux dev-5.4 1/2] ARM: dts: Aspeed: Rainier: Enable EHCI controller
` [PATCH linux dev-5.4 2/2] ARM: dts: Aspeed: Tacoma: "

TSN support on xenomai
 2020-06-16 14:00 UTC  (6+ messages)

[PATCH v2 0/3] mmc: Adding support for Microchip Sparx5 SoC
 2020-06-16 14:00 UTC  (4+ messages)
` [PATCH v2 2/3] sdhci: sparx5: Add Sparx5 SoC eMMC driver

[PATCH v2] docs: block: Create blk-mq documentation
 2020-06-16 13:59 UTC  (5+ messages)

[PATCH] dmabuf: use spinlock to access dmabuf->name
 2020-06-16 13:59 UTC  (4+ messages)

[PATCH v3] io_uring: add EPOLLEXCLUSIVE flag for POLL_ADD operation
 2020-06-16 13:58 UTC  (8+ messages)
` [PATCH v3 1/2] io_uring: change the poll events to be 32-bits

[PATCH v5 00/11] Mac Old World ROM experiment
 2020-06-16 13:47 UTC  (12+ messages)
` [PATCH v5 02/11] mac_newworld: Allow loading binary ROM image
` [PATCH v5 05/11] grackle: Set revision in PCI config to match hardware
` [PATCH v5 11/11] mac_oldworld: Add SPD data to cover RAM
` [PATCH v5 04/11] mac_oldworld: Drop some variables
` [PATCH v5 06/11] mac_oldworld: Rename ppc_heathrow_reset to ppc_heathrow_cpu_reset
` [PATCH v5 01/11] mac_oldworld: Allow loading binary ROM image
` [PATCH v5 07/11] mac_oldworld: Map macio to expected address at reset
` [PATCH v5 03/11] mac_oldworld: Drop a variable, use get_system_memory() directly
` [PATCH v5 08/11] mac_oldworld: Add machine ID register
` [PATCH v5 10/11] WIP macio/cuda: Attempt to add i2c support
` [PATCH v5 09/11] macio: Add dummy screamer register area

[PATCH 1/8] drm/atomic-helper: reset vblank on crtc reset
 2020-06-16 13:54 UTC  (6+ messages)
` [PATCH 7/8] drm/mipi-dbi: Remove ->enabled
  ` [Intel-gfx] "

Having troubles to disable inline extents
 2020-06-16 13:57 UTC  (3+ messages)

[PATCH] iomap: Make sure iomap_end is called after iomap_begin
 2020-06-16 13:57 UTC  (7+ messages)

[PATCH v7 0/6] Support DRM bridges on NVIDIA Tegra
 2020-06-16 13:56 UTC  (6+ messages)
` [PATCH v7 1/6] of_graph: add of_graph_get_local_port()

[PATCH 1/2] sched/uclamp: Add a new sysctl to control RT default boost value
 2020-06-16 13:56 UTC  (12+ messages)

[PATCH ipsec] xfrm: policy: match with both mark and mask on user interfaces
 2020-06-16 14:04 UTC  (3+ messages)

BTRFS File Delete Speed Scales With File Size?
 2020-06-16 13:55 UTC  (7+ messages)

Rename offensive terminology (master)
 2020-06-16 13:55 UTC  (2+ messages)

[PATCH 0/5] nvme support for zoned namespace command set
 2020-06-16 13:54 UTC  (3+ messages)
` [PATCH 1/5] block: add capacity field to zone descriptors

[LTP] [COMMITTED] [PATCH] syscalls: shmctl/Makefile Fix
 2020-06-16 13:54 UTC 

[Query]usb: dwc2: suspend/resume support for DWC2_POWER_DOWN_PARAM_NONE case
 2020-06-16 13:53 UTC  (2+ messages)

[PATCH v3 05/15] drm/mgag200: Split MISC register update into PLL selection, SYNC and I/O
 2020-06-16 13:49 UTC  (5+ messages)
` [drm/mgag200] e44e907dd8: phoronix-test-suite.glmark2.800x600.score -64.9% regression

[PULL 00/21] testing and plugin updates (tsan, plugins, cross-builds)
 2020-06-16 13:52 UTC  (4+ messages)
` [PULL 01/21] tests/docker: bump fedora to 32

[PATCH v2] i2c: eeprom: Use reg property instead of offset and size
 2020-06-16 13:53 UTC  (3+ messages)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.