messages from 2025-07-02 08:45:45 to 2025-07-02 09:24:02 UTC [more...]
[PATCH v3 0/3] Add SiFive power provider driver
2025-07-02 9:12 UTC (4+ messages)
` [PATCH v3 1/3] dt-bindings: power: Add SiFive Domain Management controllers
` [PATCH v3 2/3] cpuidle: riscv-sbi: Work with the external pmdomain driver
` [PATCH v3 3/3] cpuidle: Add SiFive power provider
[PATCH] anon_inode: rework assertions
2025-07-02 9:23 UTC
[PATCH v1] drm/amdgpu: give each kernel job a unique id
2025-07-02 9:23 UTC (11+ messages)
[PATCH] drm/i915/display: Add upper limit check for pixel clock
2025-07-02 9:23 UTC (2+ messages)
` ✓ i915.CI.BAT: success for "
[PATCH 0/4] clang-format: modify rules to reduce false-positives
2025-07-02 9:23 UTC (5+ messages)
` [PATCH v3 0/3] "
` [PATCH v3 1/3] clang-format: set 'ColumnLimit' to 0
` [PATCH v3 2/3] clang-format: add 'RemoveBracesLLVM' to the main config
` [PATCH v3 3/3] meson: add rule to run 'git clang-format'
[PATCH v3 0/6] TDX host: kexec/kdump support
2025-07-02 9:22 UTC (4+ messages)
` [PATCH v3 6/6] KVM: TDX: Explicitly do WBINVD upon reboot notifier
[PATCH v1 00/29] mm/migration: rework movable_ops page migration (part 1)
2025-07-02 9:20 UTC (14+ messages)
` [PATCH v1 15/29] mm/migration: remove PageMovable()
` [PATCH v1 22/29] mm/page-flags: rename PAGE_MAPPING_MOVABLE to PAGE_MAPPING_ANON_KSM
` [PATCH v1 23/29] mm/page-alloc: remove PageMappingFlags()
[PATCH v2 0/8] gpio: move generic GPIO chip fields out of the top-level gpio_chip struct
2025-07-02 9:22 UTC (9+ messages)
` [PATCH v2 1/8] gpio: generic: add new generic GPIO chip API
` [PATCH v2 2/8] gpio: mxc: use lock guards for the generic GPIO chip lock
` [PATCH v2 3/8] gpio: mxc: use new generic GPIO chip API
` [PATCH v2 4/8] gpio: clps711x: "
` [PATCH v2 5/8] gpio: cadence: use lock guards
` [PATCH v2 6/8] gpio: cadence: use new generic GPIO chip API
` [PATCH v2 7/8] gpio: 74xx-mmio: "
` [PATCH v2 8/8] gpio: en7523: "
[PATCH v11 00/10] Add support for videocc, camcc, dispcc and gpucc on Qualcomm QCS615 platform
2025-07-02 9:04 UTC (7+ messages)
` [PATCH v11 01/10] clk: qcom: clk-alpha-pll: Add support for dynamic update for slewing PLLs
` [PATCH v11 02/10] dt-bindings: clock: Add Qualcomm QCS615 Camera clock controller
` [PATCH v11 03/10] clk: qcom: camcc-qcs615: Add QCS615 camera clock controller driver
` [PATCH v11 04/10] dt-bindings: clock: Add Qualcomm QCS615 Display clock controller
` [PATCH v11 05/10] clk: qcom: dispcc-qcs615: Add QCS615 display clock controller driver
` [PATCH v11 07/10] clk: qcom: gpucc-qcs615: Add QCS615 graphics "
[GSOC PATCH v5 0/3] environment: remove sparse-checkout related global variables
2025-07-02 9:21 UTC (6+ messages)
` [GSOC PATCH v5 3/3] environment: remove the global variable 'sparse_expect_files_outside_of_patterns'
[PATCH] docs/zh_CN: add translation of scsi subsystem
2025-07-02 9:20 UTC (3+ messages)
[meta-security][PATCH v2] global: drop unneeded S assignment and update WORKDIR/UNPACKDIR
2025-07-02 9:19 UTC
[GIT PULL FOR v6.17] HPD fixes and CEC improvements
2025-07-02 9:20 UTC
[PATCH v3] checkpatch: Check for missing sentinels in ID arrays
2025-07-02 9:19 UTC (2+ messages)
[PATCH i-g-t 1/2] lib/amdgpu: Add SDMA support for user queues
2025-07-02 9:19 UTC (2+ messages)
` ✗ Xe.CI.Full: failure for series starting with [i-g-t,1/2] "
[PATCH i-g-t v3] tests/kms_cursor_crc: optimise cursor crc on simulation
2025-07-02 9:16 UTC
[android-common:android15-6.6-2024-08 36/36] include/linux/netlink.h:116:13: warning: ' for stack (total ' directive output truncated writing 18 bytes into a region of size between 0 and 14
2025-07-02 9:17 UTC
[PATCH v2 1/1] dt-bindings: net: convert nxp,lpc1850-dwmac.txt to yaml format
2025-07-02 9:17 UTC
[meta-security][PATCH 1/2] layer: drop styhead, add whinlatter
2025-07-02 9:18 UTC (3+ messages)
` [yocto-patches] "
` 回复: "
[PATCH] boot: menu: Do not dereference pointer if pointer is NULL
2025-07-02 9:18 UTC (3+ messages)
[PATCHv3 0/9] kexec: Use BPF lskel to enable kexec to load PE format boot image
2025-07-02 9:17 UTC (5+ messages)
` [PATCHv3 5/9] kexec: Introduce kexec_pe_image to parse and load PE file
[PATCH] drm: Fix one indentation issue in drm_auth.h
2025-07-02 9:16 UTC (2+ messages)
` "
[PATCH v1] rust: time: make ClockSource unsafe trait
2025-07-02 9:17 UTC (4+ messages)
[PATCH i-g-t v3] tests/kms_content_protection: Add a test for HDCP-MST with suspend resume
2025-07-02 9:16 UTC (2+ messages)
` ✓ i915.CI.BAT: success for tests/kms_content_protection: Add a test for HDCP-MST with suspend resume (rev2)
[PATCH v3 0/7] Reorganize Intel VT-D to be ready for iommupt
2025-07-02 9:16 UTC (5+ messages)
` [PATCH v3 6/7] iommu/vt-d: Split intel_iommu_enforce_cache_coherency()
` [PATCH v3 7/7] iommu/vt-d: Split paging_domain_compatible()
[PATCH][RFC] fold fs_struct->{lock,seq} into a seqlock
2025-07-02 9:15 UTC (3+ messages)
Is PCI passthrough of the AMD XDNA device possible?
2025-07-02 9:14 UTC
[PATCH 5.15.y] xen: replace xen_remap() with memremap()
2025-07-02 9:14 UTC (2+ messages)
[PATCH] irq: add support for warning on long-running IRQ handlers
2025-07-02 9:14 UTC (5+ messages)
[QUESTION] problems report: rcu_read_unlock_special() called in irq_exit() causes dead loop
2025-07-02 9:14 UTC (13+ messages)
[PATCH v2] block: include child references in block device info
2025-07-02 9:13 UTC (2+ messages)
[PATCH 00/12] gpio: use new GPIO line value setter callbacks
2025-07-02 9:14 UTC (13+ messages)
` [PATCH 01/12] gpio: tegra186: don't call the set() callback directly
` [PATCH 02/12] gpio: tegra186: use new GPIO line value setter callbacks
` [PATCH 03/12] gpio: tegra: "
` [PATCH 04/12] gpio: thunderx: "
` [PATCH 05/12] gpio: timberdale: "
` [PATCH 06/12] gpio: tpic2810: remove unneeded callbacks
` [PATCH 07/12] gpio: tpic2810: use new GPIO line value setter callbacks
` [PATCH 08/12] gpio: tps65086: "
` [PATCH 09/12] gpio: tps65218: remove unneeded callbacks
` [PATCH 10/12] gpio: tps65218: use new GPIO line value setter callbacks
` [PATCH 11/12] gpio: tps65219: "
` [PATCH 12/12] gpio: tps6586x: "
[PATCH v3 0/5] iommufd: Destroy vdevice on device unbind
2025-07-02 9:13 UTC (9+ messages)
` [PATCH v3 2/5] iommufd: Destroy vdevice on idevice destroy
[PATCH v6 0/6] fs: introduce file_getattr and file_setattr syscalls
2025-07-02 9:13 UTC (7+ messages)
` [PATCH v6 2/6] lsm: introduce new hooks for setting/getting inode fsxattr
` [PATCH v6 6/6] fs: introduce file_getattr and file_setattr syscalls
[PATCH v5 0/3] Add support for clock controllers and CPU scaling for QCS615
2025-07-02 9:13 UTC (4+ messages)
` [PATCH v5 1/3] dt-bindings: cpufreq: cpufreq-qcom-hw: Add QCS615 compatible
` [PATCH v5 2/3] arm64: dts: qcom: qcs615: Add clock nodes for multimedia clock
` [PATCH v5 3/3] arm64: dts: qcom: qcs615: Add CPU scaling clock node
[PATCHSET 2/3] xfsprogs: atomic writes
2025-07-02 9:13 UTC (7+ messages)
` [PATCH 1/7] libfrog: move statx.h from io/ to libfrog/
` [PATCH 6/7] mkfs: try to align AG size based on atomic write capabilities
` [PATCH 7/7] mkfs: allow users to configure the desired maximum atomic write size
[PATCH] man: Replace RETURN VALUE with EXIT STATUS in section 1
2025-07-02 9:13 UTC (2+ messages)
[PATCH v3] gpio: palmas: Allow building as a module
2025-07-02 9:12 UTC (2+ messages)
[PATCH v2 00/27] Implementing a MSHV (Microsoft Hypervisor) accelerator
2025-07-02 9:11 UTC (3+ messages)
` [PATCH v2 05/27] include/hw/hyperv: Add MSHV ABI header definitions
[PATCH v2 0/2] gpio: qcom: rewritte SPMI gpio driver from Linux driver
2025-07-02 8:53 UTC (5+ messages)
` [PATCH v2 1/2] gpio: qcom: add new driver for SPMI gpios
` [PATCH v2 2/2] gpio: qcom: move pm8550 gpio to new driver
[PATCH] docs/system/target-i386: Remove the sentence about RHEL 7 being supported
2025-07-02 9:16 UTC (4+ messages)
[PATCH v1 0/4] mm: folio_pte_batch() improvements
2025-07-02 9:11 UTC (18+ messages)
` [PATCH v1 2/4] mm: smaller "
` [PATCH v1 3/4] mm: split folio_pte_batch() into folio_pte_batch() and folio_pte_batch_ext()
` [PATCH v1 4/4] mm: remove boolean output parameters from folio_pte_batch_ext()
[cocci] Searching function implementations with more than a single return?
2025-07-02 9:11 UTC (8+ messages)
` [cocci] Search challenges for “statement lists”?
[RFC PATCH 08/21] KVM: TDX: Increase/decrease folio ref for huge pages
2025-07-02 9:08 UTC (16+ messages)
[PATCH] drm/i915/display: drop a number of dependencies on i915_drv.h
2025-07-02 9:11 UTC (2+ messages)
` ✓ i915.CI.BAT: success for "
[PATCH 1/1] md/md-bitmap: fix GPF in bitmap_get_stats()
2025-07-02 9:10 UTC
[PATCH] gpio: pisosr: remove unneeded direction_output() callback
2025-07-02 9:10 UTC (2+ messages)
[GSoC RFC PATCH 0/5] repo-info: add new command for retrieving repository info
2025-07-02 9:10 UTC (7+ messages)
` [GSoC RFC PATCH v2 0/7] "
[PATCH v7 0/2] ramfb: Add property to control if load the romfile
2025-07-02 9:08 UTC (4+ messages)
` [PATCH v7 1/2] "
` [PATCH v7 2/2] hw/i386: Add the ramfb romfile compatibility
[PATCH v1] rust: time: Add examples with doctest for Delta
2025-07-02 9:09 UTC (3+ messages)
[v5 00/24] Plane Color Pipeline support for Intel platforms
2025-07-02 9:19 UTC (25+ messages)
` [v5 01/24] [NOT FOR REVIEW] drm: AMD series squashed
` [v5 02/24] drm: Add Color lut range attributes
` [v5 03/24] drm: Add Color ops capability property
` [v5 04/24] drm: Add 1D LUT multi-segmented color op
` [v5 05/24] drm: Define helper to initialize segmented 1D LUT
` [v5 06/24] drm: Add helper to extract lut from struct drm_color_lut_32
` [v5 07/24] drm/i915: Add identifiers for intel color blocks
` [v5 08/24] drm/i915: Add intel_color_op
` [v5 09/24] drm/i915/color: Add helper to create intel colorop
` [v5 10/24] drm/i915/color: Create a transfer function color pipeline
` [v5 11/24] drm/i915/color: Add and attach COLORPIPELINE plane property
` [v5 12/24] drm/i915/color: Add framework to program CSC
` [v5 13/24] drm/i915/color: Add callbacks to set plane CTM
` [v5 14/24] drm/i915/color: Add new color callbacks for Xelpd
` [v5 15/24] drm/i915/color: Preserve sign bit when int_bits is Zero
` [v5 16/24] drm/i915/color: Add plane CTM callback for D13 and beyond
` [v5 17/24] drm/i915: Add register definitions for Plane Degamma
` [v5 18/24] drm/i915/color: Add framework to program PRE/POST CSC LUT
` [v5 19/24] drm/i915: Add register definitions for Plane Post CSC
` [v5 20/24] drm/i915/color: Program Pre-CSC registers
` [v5 21/24] drm/i915/xelpd: Program Plane Post CSC Registers
` [v5 22/24] drm/i915/color: Enable Plane Color Pipelines
` [v5 23/24] drm/i915/color: Create color pipeline with multisegmented LUT
` [v5 24/24] drm/doc/rfc: Add documentation for multi-segmented 1D LUT
ld.lld: error: unrecognized instruction for 6_X relocation: 0x4000
2025-07-02 9:07 UTC
[PATCH v2] mtd: rawnand: renesas: Add missing check after DMA map
2025-07-02 8:01 UTC
[Bug 219787] New: Guest's applications crash with EXCEPTION_SINGLE_STEP (0x80000004)
2025-07-02 9:05 UTC (2+ messages)
` [Bug 219787] "
[PATCH 00/16] i386/cpu: Unify the cache model in X86CPUState
2025-07-02 9:04 UTC (5+ messages)
` [PATCH 01/16] i386/cpu: Refine comment of CPUID2CacheDescriptorInfo
` [PATCH 02/16] i386/cpu: Add descriptor 0x49 for CPUID 0x2 encoding
[PATCH v4 0/4] Add support for GBETH IPs found on RZ/G3E SoCs
2025-07-02 9:03 UTC (5+ messages)
` [PATCH v4 1/4] clk: renesas: r9a09g047: Add clock and reset signals for the GBETH IPs
` [PATCH v4 4/4] arm64: dts: renesas: rzg3e-smarc-som: Enable eth{0-1} (GBETH) interfaces
[PATCH v7] arm64/mm: Optimize loop to reduce redundant operations of contpte_ptep_get
2025-07-02 9:00 UTC (3+ messages)
[PATCH v3 0/3] platform/x86: think-lmi: Fix resource cleanup flaws
2025-07-02 9:01 UTC (2+ messages)
[PATCH] drm/i915/display: Optimize panel power-on wait time
2025-07-02 9:01 UTC (4+ messages)
[PATCH net-next v2] Documentation: xsk: correct the obsolete references and examples
2025-07-02 9:01 UTC (2+ messages)
[PATCH v8 00/14] arm: rework id register storage
2025-07-02 9:01 UTC (6+ messages)
` [PATCH v8 13/14] arm/cpu: switch to a generated cpu-sysregs.h.inc
iio: accel: sca3000: dead code issue
2025-07-02 9:00 UTC
[PATCH 1/4] chrt: with more than one argument, interpret first argument as priority
2025-07-02 9:01 UTC (5+ messages)
` [PATCH 3/4] chrt: simplify the other check for too few arguments
[PATCH v1] rt-tests: hwlatdetect: Add field count to samples output
2025-07-02 9:00 UTC
[PATCH 0/4] ROCK 4D audio enablement
2025-07-02 8:57 UTC (4+ messages)
` [PATCH 4/4] arm64: dts: rockchip: add HDMI audio on ROCK 4D
[REGRESSION][BISECTED] Performance Regression in IOMMU/VT-d Since Kernel 6.10
2025-07-02 9:00 UTC (3+ messages)
[PATCH V3 0/3] Add eMMC support for qcs8300
2025-07-02 8:59 UTC (4+ messages)
` [PATCH V3 1/3] dt-bindings: mmc: Add sdhci compatible "
` [PATCH V3 2/3] arm64: dts: qcom: Add eMMC support "
` [PATCH V3 3/3] arm64: dts: qcom: qcs8300-ride: Enable SDHC1 node
[PATCH] perf list: Add IBM z17 event descriptions
2025-07-02 8:57 UTC (6+ messages)
` [Ping][PATCH] "
[PATCH] x86/Mouse: thinkpad_acpi/Trackpoint: Trackpoint Doubletap handling
2025-07-02 8:57 UTC (7+ messages)
[PATCH 0/2] Introduce helper for display workarounds and add Wa_16025573575
2025-07-02 8:46 UTC (3+ messages)
` [PATCH 1/2] drm/i915/display_wa: Add helpers to check wa
` [PATCH 2/2] drm/i915/gmbus: Add Wa_16025573575 for PTL for bit-bashing
[PATCH bpf-next v2 0/3] bpf: Fix and test aux usage after do_check_insn()
2025-07-02 8:56 UTC (4+ messages)
` [PATCH bpf-next v2 2/3] bpf: Fix "
[PATCH net-next v2 0/2] netdevsim: support setting a permanent address
2025-07-02 8:55 UTC (3+ messages)
` [PATCH net-next v2 1/2] net: netdevsim: Support setting dev->perm_addr on port creation
` [PATCH net-next v2 2/2] selftests: net: add netdev-l2addr.sh for testing L2 address functionality
[PATCH V2 0/2] Add eMMC support for qcs8300
2025-07-02 8:55 UTC (4+ messages)
` [PATCH V2 1/2] arm64: dts: qcom: "
[PATCH v2 0/8] pdx: introduce a new compression algorithm
2025-07-02 8:54 UTC (11+ messages)
[PATCH v4 0/3] Implement virtio SUSPEND and RESUME feature
2025-07-02 8:54 UTC (4+ messages)
` [PATCH v4 1/3] virtio: re-order device status bits
` [PATCH v4 2/3] virtio: document feature bit 42
` [PATCH v4 3/3] virtio: introduce SUSPEND and RESUME feature
[PATCH bpf-next 1/2] bpf: Reduce stack frame size by using env->insn_buf for bpf insns
2025-07-02 8:54 UTC (4+ messages)
` [PATCH bpf-next 2/2] bpf: Avoid putting struct bpf_scc_callchain variables on the stack
[PATCH] irqchip/renesas-rzv2h: Remove unneeded includes
2025-07-02 8:53 UTC
[PATCH v8 0/4] Cleaning up code related to VRAM regions and its initialization - part 2
2025-07-02 8:52 UTC (5+ messages)
` [PATCH v8 1/4] drm/xe: Use devm_ioremap_wc for VRAM mapping and drop manual unmap
` [PATCH v8 4/4] drm/xe: Unify the initialization of VRAM regions
` ✗ CI.checkpatch: warning for Cleaning up code related to VRAM regions and its initialization - part 2 (rev11)
` ✓ CI.KUnit: success "
[PATCH v3 0/4] Improve user feedback in case of FPGA bitstream load failure
2025-07-02 8:51 UTC (3+ messages)
` [PATCH v3 1/4] "
[PATCH v2 0/5] Defer throttle when task exits to user
2025-07-02 8:51 UTC (3+ messages)
[bug] pull --prune could not delete references due to lock file already exists error
2025-07-02 8:50 UTC (8+ messages)
` Re "
6.15.5 stable request, regression from 6.15.3..6.15.4
2025-07-02 8:50 UTC (2+ messages)
[PATCH v2] x86/mm: Disable hugetlb page table sharing on 32-bit
2025-07-02 8:50 UTC (2+ messages)
[PATCH] dtc: Demote graph_child_address checks to W=2
2025-07-02 8:50 UTC
[OE-core] [PATCH v2] sqlite3: upgrade 3.48.0 -> 3.50.1
2025-07-02 8:49 UTC (3+ messages)
` "
[PATCH][next] drm/tidss: remove redundant assignment to variable ret
2025-07-02 8:48 UTC
[PATCH 0/7] net/ena: release 2.13.0
2025-07-02 8:48 UTC (2+ messages)
[PATCH] tools/testing/selftests: add mremap() unfaulted/faulted test cases
2025-07-02 8:47 UTC
[PATCH v3 00/10] kvm/arm: Introduce a customizable aarch64 KVM host model
2025-07-02 8:46 UTC (4+ messages)
` [PATCH v3 07/10] arm/kvm: write back modified ID regs to KVM
[PATCH v10 00/10] Add support for videocc, camcc, dispcc and gpucc on Qualcomm QCS615 platform
2025-07-02 8:43 UTC (6+ messages)
` [PATCH v10 01/10] clk: qcom: clk-alpha-pll: Add support for dynamic update for slewing PLLs
[PATCH RFC 0/5] pinctrl: introduce the concept of a GPIO pin function category
2025-07-02 8:45 UTC (2+ messages)
` [PATCH RFC 5/5] pinctrl: qcom: make the pinmuxing strict
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.