All of lore.kernel.org
 help / color / mirror / Atom feed
From: Vinod Koul <vkoul@kernel.org>
To: shao.mingyin@zte.com.cn
Cc: krzk@kernel.org, kishon@kernel.org, wens@csie.org,
	jernej.skrabec@gmail.com, samuel@sholland.org,
	zhang.enpei@zte.com.cn, linux-phy@lists.infradead.org,
	linux-arm-kernel@lists.infradead.org,
	linux-sunxi@lists.linux.dev, linux-kernel@vger.kernel.org,
	yang.yang29@zte.com.cn, xu.xin16@zte.com.cn,
	ye.xingchen@zte.com.cn
Subject: Re: [PATCH] phy/allwinner: phy-sun50i-usb3: Use dev_err_probe()
Date: Mon, 31 Mar 2025 12:18:26 +0530	[thread overview]
Message-ID: <Z+o6uhfMCsqru2v+@vaman> (raw)
In-Reply-To: <20250331103257372kkrgDrRRskdABmXRnmbID@zte.com.cn>

On 31-03-25, 10:32, shao.mingyin@zte.com.cn wrote:
> >On 28/03/2025 10:02, shao.mingyin@zte.com.cn wrote:
> >> From: Zhang Enpei <zhang.enpei@zte.com.cn>
> >> 
> >> Replace the open-code with dev_err_probe() to simplify the code.
> >> 
> >> Signed-off-by: Zhang Enpei <zhang.enpei@zte.com.cn>
> >> Signed-off-by: Shao Mingyin <shao.mingyin@zte.com.cn>
> >
> >Why are you sending patch-by-patch? Organize your work for the same
> >subsystem into one patchset so we see entire picture at once, not spread
> >onto 10 separate threads.
> >
> >Best regards,
> >Krzysztof
> 
> Dear Krzysztof,
> Thank you for the constructive feedback.
> We apologize for any inconvenience caused.We will regroup the patches 
> targeting the same subsystem into a consolidated series.

Nice, while at it, please see the subsystem tagging style. Here it
should be "phy: allwinner: xxxxx"

-- 
~Vinod


WARNING: multiple messages have this Message-ID (diff)
From: Vinod Koul <vkoul@kernel.org>
To: shao.mingyin@zte.com.cn
Cc: krzk@kernel.org, kishon@kernel.org, wens@csie.org,
	jernej.skrabec@gmail.com, samuel@sholland.org,
	zhang.enpei@zte.com.cn, linux-phy@lists.infradead.org,
	linux-arm-kernel@lists.infradead.org,
	linux-sunxi@lists.linux.dev, linux-kernel@vger.kernel.org,
	yang.yang29@zte.com.cn, xu.xin16@zte.com.cn,
	ye.xingchen@zte.com.cn
Subject: Re: [PATCH] phy/allwinner: phy-sun50i-usb3: Use dev_err_probe()
Date: Mon, 31 Mar 2025 12:18:26 +0530	[thread overview]
Message-ID: <Z+o6uhfMCsqru2v+@vaman> (raw)
In-Reply-To: <20250331103257372kkrgDrRRskdABmXRnmbID@zte.com.cn>

On 31-03-25, 10:32, shao.mingyin@zte.com.cn wrote:
> >On 28/03/2025 10:02, shao.mingyin@zte.com.cn wrote:
> >> From: Zhang Enpei <zhang.enpei@zte.com.cn>
> >> 
> >> Replace the open-code with dev_err_probe() to simplify the code.
> >> 
> >> Signed-off-by: Zhang Enpei <zhang.enpei@zte.com.cn>
> >> Signed-off-by: Shao Mingyin <shao.mingyin@zte.com.cn>
> >
> >Why are you sending patch-by-patch? Organize your work for the same
> >subsystem into one patchset so we see entire picture at once, not spread
> >onto 10 separate threads.
> >
> >Best regards,
> >Krzysztof
> 
> Dear Krzysztof,
> Thank you for the constructive feedback.
> We apologize for any inconvenience caused.We will regroup the patches 
> targeting the same subsystem into a consolidated series.

Nice, while at it, please see the subsystem tagging style. Here it
should be "phy: allwinner: xxxxx"

-- 
~Vinod

-- 
linux-phy mailing list
linux-phy@lists.infradead.org
https://lists.infradead.org/mailman/listinfo/linux-phy

  reply	other threads:[~2025-03-31  6:50 UTC|newest]

Thread overview: 8+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2025-03-31  2:32 [PATCH] phy/allwinner: phy-sun50i-usb3: Use dev_err_probe() shao.mingyin
2025-03-31  2:32 ` shao.mingyin
2025-03-31  6:48 ` Vinod Koul [this message]
2025-03-31  6:48   ` Vinod Koul
  -- strict thread matches above, loose matches on Subject: below --
2025-03-28  9:02 shao.mingyin
2025-03-28  9:02 ` shao.mingyin
2025-03-28 17:08 ` Krzysztof Kozlowski
2025-03-28 17:08   ` Krzysztof Kozlowski

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=Z+o6uhfMCsqru2v+@vaman \
    --to=vkoul@kernel.org \
    --cc=jernej.skrabec@gmail.com \
    --cc=kishon@kernel.org \
    --cc=krzk@kernel.org \
    --cc=linux-arm-kernel@lists.infradead.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-phy@lists.infradead.org \
    --cc=linux-sunxi@lists.linux.dev \
    --cc=samuel@sholland.org \
    --cc=shao.mingyin@zte.com.cn \
    --cc=wens@csie.org \
    --cc=xu.xin16@zte.com.cn \
    --cc=yang.yang29@zte.com.cn \
    --cc=ye.xingchen@zte.com.cn \
    --cc=zhang.enpei@zte.com.cn \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.