* [PATCH - SB0500 2/2] rename "Device" to "Toshiba SB-0500" via quirks
@ 2009-01-12 22:17 Andrea Borgia
2009-01-13 6:58 ` Takashi Iwai
0 siblings, 1 reply; 3+ messages in thread
From: Andrea Borgia @ 2009-01-12 22:17 UTC (permalink / raw)
To: patch; +Cc: alsa-devel, Andrea Borgia
Signed-off-by: Andrea Borgia <andrea@borgia.bo.it>
diff --git a/usb/usbquirks.h b/usb/usbquirks.h
index 9211575..d59323e 100644
--- a/usb/usbquirks.h
+++ b/usb/usbquirks.h
@@ -39,6 +39,16 @@
.idProduct = prod, \
.bInterfaceClass = USB_CLASS_VENDOR_SPEC
+/* Creative/Toshiba Multimedia Center SB-0500 */
+{
+ USB_DEVICE(0x041e, 0x3048),
+ .driver_info = (unsigned long) & (const struct snd_usb_audio_quirk) {
+ .vendor_name = "Toshiba",
+ .product_name = "SB-0500",
+ .ifnum = QUIRK_NO_INTERFACE
+ }
+},
+
/* Creative/E-Mu devices */
{
USB_DEVICE(0x041e, 0x3010),
--
1.5.4.3
^ permalink raw reply related [flat|nested] 3+ messages in thread* Re: [PATCH - SB0500 2/2] rename "Device" to "Toshiba SB-0500" via quirks
2009-01-12 22:17 [PATCH - SB0500 2/2] rename "Device" to "Toshiba SB-0500" via quirks Andrea Borgia
@ 2009-01-13 6:58 ` Takashi Iwai
2009-01-13 8:39 ` Andrea Borgia
0 siblings, 1 reply; 3+ messages in thread
From: Takashi Iwai @ 2009-01-13 6:58 UTC (permalink / raw)
To: Andrea Borgia; +Cc: alsa-devel
At Mon, 12 Jan 2009 23:17:47 +0100,
Andrea Borgia wrote:
>
>
> Signed-off-by: Andrea Borgia <andrea@borgia.bo.it>
Applied now. Thanks.
BTW, "[PATCH 2/2]" is used only if you post a patchset consisting of
multiple (two, in this case) posts. If not, just use a prefix "[PATCH]".
Takashi
> diff --git a/usb/usbquirks.h b/usb/usbquirks.h
> index 9211575..d59323e 100644
> --- a/usb/usbquirks.h
> +++ b/usb/usbquirks.h
> @@ -39,6 +39,16 @@
> .idProduct = prod, \
> .bInterfaceClass = USB_CLASS_VENDOR_SPEC
>
> +/* Creative/Toshiba Multimedia Center SB-0500 */
> +{
> + USB_DEVICE(0x041e, 0x3048),
> + .driver_info = (unsigned long) & (const struct snd_usb_audio_quirk) {
> + .vendor_name = "Toshiba",
> + .product_name = "SB-0500",
> + .ifnum = QUIRK_NO_INTERFACE
> + }
> +},
> +
> /* Creative/E-Mu devices */
> {
> USB_DEVICE(0x041e, 0x3010),
> --
> 1.5.4.3
>
^ permalink raw reply [flat|nested] 3+ messages in thread* Re: [PATCH - SB0500 2/2] rename "Device" to "Toshiba SB-0500" via quirks
2009-01-13 6:58 ` Takashi Iwai
@ 2009-01-13 8:39 ` Andrea Borgia
0 siblings, 0 replies; 3+ messages in thread
From: Andrea Borgia @ 2009-01-13 8:39 UTC (permalink / raw)
To: Takashi Iwai; +Cc: alsa-devel
Takashi Iwai ha scritto:
> BTW, "[PATCH 2/2]" is used only if you post a patchset consisting of
> multiple (two, in this case) posts. If not, just use a prefix "[PATCH]".
I used git-send-email and it insisted in counting my first patch as 1/2,
presumably because alsa-kmirror does not have it yet. Should I prefer
the main alsa tree? I'd rather do without all the rest of the kernel
just for mucking around with alsa.
Andrea.
^ permalink raw reply [flat|nested] 3+ messages in thread
end of thread, other threads:[~2009-01-13 8:39 UTC | newest]
Thread overview: 3+ messages (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2009-01-12 22:17 [PATCH - SB0500 2/2] rename "Device" to "Toshiba SB-0500" via quirks Andrea Borgia
2009-01-13 6:58 ` Takashi Iwai
2009-01-13 8:39 ` Andrea Borgia
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox